Landi Renzo und Motoröl 10w40 Problem

Diskutiere Landi Renzo und Motoröl 10w40 Problem im Gas Cafe Forum im Bereich LPG Autogas; Hallo zusammen, ich brauche eure kompetente Fachmeinung. Gasanlage Landi Renzo im Audi A4 1.6 B7 Problem: nach Wechsel von 5W30 Öl auf 10W40...

  1. Penne

    Penne AutogasTestSchreiber

    Dabei seit:
    16.06.2017
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    ich brauche eure kompetente Fachmeinung.

    Gasanlage Landi Renzo im Audi A4 1.6 B7

    Problem: nach Wechsel von 5W30 Öl auf 10W40 aufgetaucht (10w40 ist zugelassen für den Motor) / vorher über 10.000km keine Anzeichen
    Gasanlage startet immer zuerst mit Benzin umschalten ca nach 3km

    Warum Ölwechsel: da 10w40 zugelassen und preiswerter, warum nicht - da der Audi immer 500ml auf 1000km frisst - scheint normal zu sein laut Audiforum und steht auch in Betriebsanleitung bis 1L / 1000km normal

    Fehler: Ruckeln manchmal direkt nach Start, wenn abgestellt aus einer Fahrt mit LPG / Habe auch das Gefühl er wird wärmer als mit Benzin. Gerade festgestellt Kühlmittelentlüfterschraube ist abgebrochen, daher derzeit vor allem bei LPG Fahrten vermehrt Kühlmittelverlust / es war einmal während der Fahrt Motorleuchte angegangen - dann bin ich auf nur Benzinbetrieb zur Vorsicht und nach 4 Tagen war diese Meldung wieder weg / auf Benzin Fahrt gibt es keine verdächtigen Anzeichen allgemeine Fehler



    Frage:
    1. Da 10w40 dickflüssiger ist (zumindest beim starten) wie 5w30 sollte evtl die Anlage neu eingestellt werden? Was wäre ein guter Preis dafür?
    2. Eher auf 0w40 umstellen? Öl kann man auch schon für 23€ 5L finden (Amazon) ,Anlage müsste dann ggf nicht neu eingestellt werden.
    3. 0w40 ist egal von welchem Hersteller, da die Spezifikation eigentlich eine Norm ist die erfüllt werden muss von allen Anbietern.
    4. Gibt es eine Empfehlung Umrüster für Neueinstellung / Kalibrierung im Raum Düsseldorf?

    Danke für eure Hilfe im Voraus. :)

    Viele Grüsse Sven Penne


    Ps: Es geht mir um eure Fachmeinung und ich weiss, die kostengünstige Variante ist neues Öl rein :)
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort ist für jeden was dabei.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rohwi

    Rohwi FragenBeantworter

    Dabei seit:
    29.03.2009
    Beiträge:
    1.871
    Zustimmungen:
    13
    Hallo...
    Dein anderes Öl hat mal so garnichts mit Einstellungen an der Gasanlage zu tun.
    Die Gasanlage hat möglicherweise mal einen großen Service verdient , das ist aber vollkommen unabhängig von Ölsorte , Viskosität oder sonstigen Eigenschaften.
    Das Kühlwasserleck solltest du aber schleunigst abstellen.
    mfG Rohwi
     
  4. #3 mawi2012, 17.06.2017
    mawi2012

    mawi2012 FragenBeantworter

    Dabei seit:
    18.04.2012
    Beiträge:
    2.333
    Zustimmungen:
    55
    Die Gasanalge scheint schlecht eingestellt oder eingebaut zu sein, schon allein die Tatsache, dass es bei aktuellen Temperaturen 3 km dauert bis zum Umschalten, vielleicht wurde da schon mit hoher Umschalttemperatur die schlechte Einstellung oder gar hardwareseitige Probleme kaschiert
     
  5. Zakuma

    Zakuma AutoGasInteressent

    Dabei seit:
    06.06.2016
    Beiträge:
    23
    Zustimmungen:
    0
    Hallo,

    Ich bin mit meinem octavia 1.6 BSE und prins 2.0 von der 5W30 Plörre auf 5W40 vom Hersteller Addinol gegangen, erste mal etwas Öl nach gekippt hab ich nun nach 4000km denke es war in etwa so viel wie ich beim 5W30 in 1000km nach gekippt habe (330ml). Habe überhaupt keine Probleme seit dem Wechsel, springt nach wenigen Metern im Winter schon mal ein paar mehr um. Anlage ist auch relativ frisch im August '16 mit 97.000km eingebaut bin nun bei 114.000km.

    Grüße

    Gesendet von meinem D6603 mit Tapatalk
     
  6. Penne

    Penne AutogasTestSchreiber

    Dabei seit:
    16.06.2017
    Beiträge:
    2
    Zustimmungen:
    0
    Vielen Dank für eure Antworten.

    Als Erstes wird das Kühlwasserleck behoben und dann brauch die Gasanlage mal einen Service.
    Habe AGU in Köln gefunden, leider haben die erst ab Ende Juni erst wieder Termine aber bis dahin sollte es auch gehen.
    Kosten sind 80€ ca 1h brauchen die laut Aussage.
     
Thema:

Landi Renzo und Motoröl 10w40 Problem

Die Seite wird geladen...

Landi Renzo und Motoröl 10w40 Problem - Ähnliche Themen

  1. Landi Renzo Software für 616469000

    Landi Renzo Software für 616469000: Hallo, mein Name ist Patrick und ich fahre eine C-Klasse mit Landi Renzo Anlage. Ich möchte mein Auto gerne frisch kalibrieren, bekomme aber...
  2. Landirenzo geht beim Umschalten von benzin auf LPG Aus??

    Landirenzo geht beim Umschalten von benzin auf LPG Aus??: Guten tag undzwar habe ich das Problem das mein auto sobald es auf LPG umspringen will ausgeht Ventil im Tank klackt auch Gas kommt auch vorne am...
  3. Welche Filter passen bei einer Landi Renzo GPSD Can Line Anlage?

    Welche Filter passen bei einer Landi Renzo GPSD Can Line Anlage?: Hallo,ich hoffe mir kann jemand weiterhelfen.In meinem Wagen ist eine Landi Renzo GPSD Can Line Gasanlage verbaut. Leider schafft es die...
  4. Landi Renzo Gasanlage GPSD Can Line welche Filter passen?

    Landi Renzo Gasanlage GPSD Can Line welche Filter passen?: Hallo,Ich habe mir gerade erst angemeldet und habe eine Frage. Welche Filter (oder wie finde ich das raus) welche Filter passen. Wäre super wenn...
  5. Brauche Hilfe bei Landirenzo Omegas

    Brauche Hilfe bei Landirenzo Omegas: Hallo. Ich habe ein Astra G 2.2i Coupe mit einer Landirenzo Omegas cod.616264001. Lief ganz gut bis auf das die LR öfter gepiepst und auf Benzin...