Zurueckschalten auf Benzinbetrieb waehrend der Schubabschaltung ueber 2000 u/min

Diskutiere Zurueckschalten auf Benzinbetrieb waehrend der Schubabschaltung ueber 2000 u/min im Prins Forum im Bereich Autogas Anlagen; Hallo an alle Prinskundigen. Folgende Geschichte: Ich war vor ein paar Wochen bei meinem Umruester und hab auf Anraten von VIPP nen...

  1. #1 Power-Valve, 14.11.2007
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.950
    Zustimmungen:
    0
    Hallo an alle Prinskundigen.

    Folgende Geschichte:

    Ich war vor ein paar Wochen bei meinem Umruester und hab auf Anraten von VIPP nen Drehzahlmodul nachruesten lassen, da bei hohen Drehzahlen das vormals benutzte Signal wohl kurze Aussetzer hatte. Davor war ich zum Einstellen beim VIPP...

    Nun ist es direkt an eine Zuendspuele angeschlossen und wird vom Drehzahlmodul seiner Spannungsspitzen beraubt.

    Waehrenddessen haben wir auch den Systemdruck noch angepasst, er hatte sich auf gut 2,35 bar erhoeht. Die haben ihn mir wieder auf 2,2 bar gestellt.

    Soweit, sogut. Das war die Vorgeschichte.

    Nun ist mir aufgefallen, dass die Anlage heimlich und leise im Schubbetrieb auf Benzin (gelbe Lampe) zurueckspringt und sobald ich wieder Gas gebe sofort wieder auf Gas ist. Schaut man nicht auf den Umschalter, faellt es gar nicht auf.
    Dies passiert nur oberhalb 2000 u/min, der Motor geht dadrunter zwar auch in die Schubabschaltung (Verbrauch=0), allerdings bleibt da die Gasanzeige gruen.

    Habt ihr irgendwelche Ideen, was da falsch laeuft?

    Gruss Uwe
     
  2. Anzeige

  3. #2 AndreasHannover, 14.11.2007
    AndreasHannover

    AndreasHannover AutoGasAuskenner

    Dabei seit:
    16.02.2007
    Beiträge:
    648
    Zustimmungen:
    0
    Hallo,

    also, heute hätte ich tatsächlich einmal spontan Zeit :)

    Gruß

    Andreas
     
  4. #3 Power-Valve, 14.11.2007
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.950
    Zustimmungen:
    0
    wann? ich koennte gg. 18 Uhr bei dir sein...
     
  5. #4 AndreasHannover, 14.11.2007
    AndreasHannover

    AndreasHannover AutoGasAuskenner

    Dabei seit:
    16.02.2007
    Beiträge:
    648
    Zustimmungen:
    0
    Hallo,

    kein Problem, du hast eine Mail.

    Gruß

    Andreas
     
  6. #5 Rabemitgas, 14.11.2007
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.886
    Zustimmungen:
    111
    Das ist bei BMW die aud der Zündspule klemme 1 das Drehzahl modul angeschlossen haben völlig normal, weil sie bei längerem Schiebebetrieb die Zündspule abschalten um die Kerzen zu schonen, von daher schaltet die Prins auf Benzin zurück weil sie denkt der Motor ist aus.

    Das ist aber nicht schlimm weil, das rechteck signal rechtzeitig wieder einsetzt und die Gasanlage dann wieder anspringt.

    Problematisch wird es sich bemerkbar machen wenn double mix programmiert ist dann könnte es einen ruck wegen einer kurzzeitigen überfettung geben.


    MFG Rabe
     
  7. #6 Power-Valve, 14.11.2007
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.950
    Zustimmungen:
    0
    sowas hab ich mir schon gedacht...

    Double Mix ist wohl nicht programmiert wenn ich das richtig in Erinnerung hab.

    Gruss Uwe
     
  8. #7 zille6931, 01.12.2007
    Zuletzt bearbeitet: 01.12.2007
    zille6931

    zille6931 AutoGasMitwisser

    Dabei seit:
    15.09.2007
    Beiträge:
    118
    Zustimmungen:
    0
    Hallo Power Valve,

    wenn ich fragen darf: Was war letztlich die Lösung???

    Habe nämlich auch ein seltsames Phänomen mit der Schubabschlatung:
    Der Motor geht einfach aus, wenn man den Wagen aus bsp. 120km/h ausrollen läßt, bis die Drehzahl auf 1500 U/min ist und dann auskuppelt bzw. wieder Gas gibt, sodass die Automatik von 5 auf 2 zurückschaltet. Dabei bleibt die Gasanlage bis zu dem Zeitpunkt des Gangwechsels auf Grün und piept auch nicht. Nach erneutem Anlassen läuft der Motor sofort wieder ganz normal auf Gas. Im Benzinbetrieb läuft der Motor bei identischer Situation anstandslos weiter. Eine Idee?

    Danke + Grüße
    Matthias

    P.S.: Ist ein 2,2 M54 mit PRINS, läuft ansonsten 1a
     
  9. #8 Power-Valve, 01.12.2007
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.950
    Zustimmungen:
    0
    Moin Matthias

    bei mir gibt es keine Loesung. Da mein Motorsteuergeraet in der Schubabschaltung oberhalb 2000 u/min die Zuendung wegschaltet, bleibt der Prins das Drehzahlsignal weg.

    Ist aber kein Problem, nur ein Schoenheitsfehler.

    Die einzige Loesung waere eine Abnahme eines Drehzahlsignal von einem anderen Geber, nicht den Zuendspulen. Aber das Signal vom Nockenwellensensor war bei hohen Drehzahlen nicht zuverlaessig.

    Dein Problem:

    Geht dein Motor richtig aus oder sinkt nur die Drehzahl auf Leerlaufniveau?

    Uwe
     
  10. #9 AHMueller, 02.12.2007
    AHMueller

    AHMueller AutoGasMeister

    Dabei seit:
    26.07.2007
    Beiträge:
    877
    Zustimmungen:
    0
    Hi Uwe,

    hast Du eigentlich im Motorraum die runde Diagnosebuchse? Wenn ja, dort kann es sein, dass an einem Pin ein perfektes Drehzahlsignal anliegt.
    (Grundannahme Auto auf dem Bild => Deines)

    Viele Grüße,
    - tobias
     
  11. #10 papa.horst, 02.12.2007
    papa.horst

    papa.horst AutoGasAuskenner

    Dabei seit:
    11.01.2006
    Beiträge:
    537
    Zustimmungen:
    0
    Hallo, das Abschalten im Schubbetrieb isr auch eine Sicherheitsmaßnahme, damit der Motor kein Benzin oder Gas ansaugt, das unverbrannt in den Auspuff gelangen und den Kat schädigen kann. Ob man es Schönheitsfehler nennt oder nicht - das ist wie im wahren Leben, es ist nicht alles schön, was nützlich ist oder umgekehrt.
    Tschüss
     
  12. #11 Power-Valve, 02.12.2007
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.950
    Zustimmungen:
    0
    Hi Papa Horst

    das die Einspritzsignal auf 0 gehen in der Schubabschaltung, ist klar. Aber normalerweise zuendet der Motor trotzdem weiter. Ist halt nichts zum zuenden da. Bei manchen Motoren wird halt auch die Zuendung weggenommen... z.b. bei mir ;)

    @AHMueller: Jepp, ist der richtige. Da kam das Drehzahlsignal wohl vorher her, ist aber bei hohen Drehzahlen fuer Millisekunden weggeblieben und hat dadurch ein ruckeln verursacht. Das ist jetzt weg. VIPP hat dann angeregt nen Drehzahlmodul zu verbauen und das Signal direkt von einer Zuendspule abzunehmen.

    Gruss Uwe
     
  13. #12 AHMueller, 02.12.2007
    AHMueller

    AHMueller AutoGasMeister

    Dabei seit:
    26.07.2007
    Beiträge:
    877
    Zustimmungen:
    0
    hm, ist komisch: Als wir so einen das erste Mal umgerüstet haben, hatten wir das Problem, dass die Drehzahl tatsächlich im oberen Bereich plötzlich weggebrochen ist. Einzig 100% funktionierend Abnahme war am Diag-Anschluß.
    Aber es wäre ja langweilig, wenn nicht jedes Fahrzeug seine eigenen Eigenheiten hätte ;), sind eben doch eigene Persönlichkeiten.

    Viele Grüße,
    - tobias
     
  14. #13 AndreasHannover, 02.12.2007
    AndreasHannover

    AndreasHannover AutoGasAuskenner

    Dabei seit:
    16.02.2007
    Beiträge:
    648
    Zustimmungen:
    0
    Hallo,

    das Abenteuer "Drehzahlsignal an der Diagnosebuchse" hatte ich an meinem W124 auch. Bei einer bestimmten Drehzahl verschwand das Signal und tauchte bei noch höheren Drehzahlen wieder auf, dazwischen ruckelte der Motor.

    Ich weiss mittlerweile aber auch, wie es zu diesem Verhalten kam. Der Kurbelwellensensor ist defekt und steigt bei der hohen Drehzahl aus. Dann übernimmt ein Nockenwellensensor dessen Funktion. Im Benzinbetrieb bemerkt man die Umschaltung nicht, da wird wohl rechtzeitig umgeschaltet. Das Signal an der Diagnosebuchse wird aber aufbereitet und ist nicht das Signal, das das Benzinsteuergerät verwendet. Deshalb kommt es zu einer kurzen Pause, die die Prins kurz abgeschaltet hat.

    Gruß

    Andreas
     
  15. #14 zille6931, 02.12.2007
    zille6931

    zille6931 AutoGasMitwisser

    Dabei seit:
    15.09.2007
    Beiträge:
    118
    Zustimmungen:
    0
    Hallo Uwe,

    eigentlich sehr mitdenkend was Deine Motorsteuerung da macht, solange sicher gestellt ist, das kein Sprit oder Gas vorhanden ist. Insofern reagiert die Prins eigentlich ganz korrekt, oder?

    Bei meinem Wagen geht im Benzinbetrieb die Drehzahl nach dem Auskuppeln (Automatik auf N) bei 1500U/min auf Leerlaufniveau, während im Gasbetrieb tatsächlich der Motor ausgeht und damit auch Servo etc. weg ist. Das ganze passiert auch, wenn ich im Gasbetrieb aus der Schubabschaltung heraus wieder beschleunigen will. In dem Moment in dem die Automatik schaltet ist die Maschine aus. Hilft Dir das weiter?

    Danke + Grüße
    Matthias
     
  16. #15 Power-Valve, 03.12.2007
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.950
    Zustimmungen:
    0
    Yepp, das passt schon.

    Da muss dann der Umruester nochmal bei. Wenn im Benzinbetrieb alles tacko ist...

    Gruss Uwe
     
  17. #16 zille6931, 04.12.2007
    zille6931

    zille6931 AutoGasMitwisser

    Dabei seit:
    15.09.2007
    Beiträge:
    118
    Zustimmungen:
    0
    Hallo Uwe,

    ich darf nochmals nachfragen:
    Mein Umrüster meint der NWS wäre defekt, dort scheint er für die Prins das Drehzahlsignal abzugreifen. Aber warum funktioniert dann im Benzinbetrieb alles ganz normal? Müßte ein defekter NWS nicht auch im Fehlerspeicher erscheinen?

    Danke für Deine kompetente Hilfe
    Matthias
     
  18. #17 Power-Valve, 04.12.2007
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.950
    Zustimmungen:
    0
    Naja... Ein defekter NWS steht wohl nur im Fehlerspeicher, wenn der gar keine Daten mehr liefert. Setzt er ab und zu aus, steht er da nicht unbedingt drin...
     
  19. #18 VIPP-GASer, 04.12.2007
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.511
    Zustimmungen:
    31
    Hallo Horst,
    ist aber schon ein Widerspruch. Sicherer wäre es doch den weiterzünden zu lassen, ;) nicht wahr, dann würde nämlich doch unverbrannter Kraftstoff zum Kat gelangen.

    Darüber hinaus ist es mir für BMW nicht bekannt, daß die die Zündung auch abschalten. Es klingt eher nach Drehzahlabgriff an der Benzindüse.

    Für Zille:
    Ein ohnehin "geschädigter" Nockenwellensensor würde im Gasbetrieb deswegen kein richtiges Signal mehr haben, weil der Signalabgriff natürlich das Signal auch "belastet", wenn auch sehr gering.
    Aber in Deinem Auto scheint irgendwie ein Wurm drinne zu sein.

    Gruß
    VIPP-GASer
     
  20. Anzeige

  21. #19 zille6931, 04.12.2007
    zille6931

    zille6931 AutoGasMitwisser

    Dabei seit:
    15.09.2007
    Beiträge:
    118
    Zustimmungen:
    0
    Hallo Vipp,

    ich weiss auch was der Wurm gerne frisst, nämlich LPG ;)

    Spass bei Seite, im Benzinbetrieb ist definitiv alles perfekt, hatte den Wagen zwischenzeitlich ja auch von BMW durchchecken lassen und auch beim TÜV hat der Motor super Werte in der AU abgeliefert.

    Nach der letzten Überarbeitung am 20. November mit neuem Simulator hat Robert die Gasanlage wirklich perfekt hinbekommen. Eigentlich genau so wie er mir das im Verkaufsgespräch versprochen hatte. Es ruckelt wirklich nichts mehr und wenn der Umschalter nicht leuchten würde wüßte man nicht mit welchem Treibstoff man fährt.

    Nur ist jetzt eben dieses Phänomen mit dem Ausgehen nach einer gewissen Zeit Schubabschaltung aufgetreten. Vorher war das definitiv nicht vorhanden und im Benzinbetrieb tritt es auch nicht auf, deshalb wundere ich mich. Wurde evtl. bei der Überarbeitung der Abgriff für das Drehzahlsignal verändert?

    Robert vermutet dass es der NWS sein könnte, ich würde das nur gerne näher eingrenzen, bevor wir irgend etwas zerlegen. Kann es tatsächlich ein Zufall sein, dass der NWS genau nach der Überarbeitung der Gasanlage seinen Geist aufgibt?

    Wenn ja habe ich kein Problem damit den NWS zu erneuern, dann sollte das Problem aber auch wirklich erledigt sein.

    Freue mich auf weitere sachdienliche Hinweise,
    Grüße
    Matthias
     
  22. #20 VIPP-GASer, 04.12.2007
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.511
    Zustimmungen:
    31
    Die sachdienlichen Hinweise kommen in diesem Fall per PN.

    Gruß
    VIPP-GASer
    P.S. Die PN hat persönliche Gründe.
     
Thema: Zurueckschalten auf Benzinbetrieb waehrend der Schubabschaltung ueber 2000 u/min
Besucher kamen mit folgenden Suchen
  1. bei schubabschaltung schaltet lpg auf benzin zurück

    ,
  2. schubabschaltung ford focus

    ,
  3. prins schubabschaltung

    ,
  4. schubabschaltung ford focus 2000,
  5. focus schubabschaltung,
  6. bewerbungsschreiben gehaltsvorstellung weglassen ,
  7. autogasanlage schaltet bei 2000,
  8. ford focus schubabschaltung,
  9. m62 prins schubabschaltung,
  10. 1.8t schubabschaltung programmieren,
  11. lohnt schalten für schubabschaltung,
  12. gasanzeige lpg nachruesten,
  13. gründ prins abschaltung,
  14. schubabschaltung audi a8 d2 defekt,
  15. peugeot benzin kurbelwellensensor defekt,
  16. prins vsi schubabschaltung,
  17. hat w 124 baujahr 1995 schubabschaltung,
  18. schaltet bei schubabschaltung auf benzin,
  19. gasduese undicht schubabschaltung,
  20. ford focus 1.8 benzin kurbelwellensensor ausbauen wie,
  21. schubabschaltung ford focus benziner schaltung,
  22. schubabschaltung merc w124,
  23. schubabschaltung ford fucus,
  24. schubabschaltung gasbetrieb,
  25. ford focus baujahr 2000 schubabschaltung
Die Seite wird geladen...

Zurueckschalten auf Benzinbetrieb waehrend der Schubabschaltung ueber 2000 u/min - Ähnliche Themen

  1. Motor läuft im Benzinbetrieb unrund, auf LPG einwandfrei

    Motor läuft im Benzinbetrieb unrund, auf LPG einwandfrei: Hallo Zusammen, Mein Name ist Sascha und komme aus Ratingen, nähe Düsseldorf. Habe ein Problem mit meinem Ford Mondeo ST220 mit einer Prins VSI...
  2. VSI 1 stieg ab 3000rpm aus, dann ganz tot - jetzt auch Benzinbetrieb kaputt ;-O

    VSI 1 stieg ab 3000rpm aus, dann ganz tot - jetzt auch Benzinbetrieb kaputt ;-O: Wundervollen Mittwochmorgen wünsche ich euch ;-) -> Muss mich mal wieder melden ;-) Forum hat mir in der Vergangenheit schon viel geholfen, war...
  3. Ruckeln bei benzinbetrieb

    Ruckeln bei benzinbetrieb: Hallo. Ich bin der Neue. Mein Name ist Heiko, ich bin 50 und komme aus Tarp bei Flensburg. Ich habe einen Golf 2 mit Lpg Wenn er auf Benzin läuft...
  4. Fehlzündungen + Stottern beim Kaltstart (Benzinbetrieb)

    Fehlzündungen + Stottern beim Kaltstart (Benzinbetrieb): Moin, moin. Bräuchte etwas "Denkhilfe" zur Fehlereingrenzung: Es geht um einen Tiguan 2.0 TSI, 180 PS Bj. 2012, MKB: CCZD....
  5. Kann die Gasanlage den Benzinbetrieb stören?

    Kann die Gasanlage den Benzinbetrieb stören?: Meine Herren, ich habe folgendes Problem: Seit einigen Tagen, läuft mein E90, 325i wie ein Traktor. Laut Torque, kommt es im vierten Zylinder zu...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden