Warmstart auf Gas bei LandiRenzo Omegas?

Diskutiere Warmstart auf Gas bei LandiRenzo Omegas? im Erste Erfahrungen mit Autogas Forum im Bereich LPG Autogas; Problem: mein Umrüster wollte meine Anlage auf 0 Sekunden Benzinbetrieb beim Warmstart umstellen, aber unter 15 Sek. gehts nicht. Weiß jemand,...

  1. #1 knasterbaster, 13.07.2007
    Zuletzt bearbeitet: 13.07.2007
    knasterbaster

    knasterbaster AutoGasInteressierter

    Dabei seit:
    03.07.2007
    Beiträge:
    56
    Zustimmungen:
    0
    Problem: mein Umrüster wollte meine Anlage auf 0 Sekunden Benzinbetrieb beim Warmstart umstellen, aber unter 15 Sek. gehts nicht.

    Weiß jemand, wie man die Software becircen kann, das doch zuzulassen?

    Wär toll, weil ich viel an roten Ampeln steh und gerne abschalte, bis es wieder grünt....
    (bringt locker einen Liter auf Hundert!!)

    Gibts in München eigentlich sowas wie einen LPG-Stammtisch?

    (Mit meinem anderen Auto fahr ich (fast) jeden Monat zum Fiat-Spider-Stammtisch)

    Gruß
    Jörg
     
  2. Anzeige

  3. rubi

    rubi Meister der Beiträge

    Dabei seit:
    28.02.2006
    Beiträge:
    3.578
    Zustimmungen:
    2
    Für den direkt Start bei der Landi Renzo Omegas braucht nix in der Software eingestellt oder umgestellt zu werden.
    Wenn Du den Motor und Zündung an der roten Ampel aussellst, brauchst Du zum Start auf Gas nur die Zündung wieder einschalten (Motor nicht Starten) dann auf dem Umschalter/Tankanzeige den Knopf ca. 8-10 sec. gedrückt halten bis die LED`s nicht mehr blinken.
    Dann kann der Motor gestartet werden und läuft sofort im Gasbetrieb.
    Dieser Vorgang ist auch in der Bedienungsanleitung als Notstart beschrieben.
     
  4. #3 knasterbaster, 13.07.2007
    knasterbaster

    knasterbaster AutoGasInteressierter

    Dabei seit:
    03.07.2007
    Beiträge:
    56
    Zustimmungen:
    0
    Danke für den

    Tip! Werde ich morgen gleich ca. 12 mal ausprobieren.[​IMG]

    Betriebsanleitung habe ich nicht, muß ich den Herrn Umrüster wohl nochmal nach fragen.

    Gruß
    Jörg
     
  5. rubi

    rubi Meister der Beiträge

    Dabei seit:
    28.02.2006
    Beiträge:
    3.578
    Zustimmungen:
    2
    Habe dir die Anleitung per Mail geschickt als .pdf

    Viel Spaß damit!
     
  6. #5 morepeace, 12.06.2010
    Zuletzt bearbeitet: 12.06.2010
    morepeace

    morepeace AutoGasInteressent

    Dabei seit:
    07.06.2010
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo!
    Kannst Du die mir Bedienungsanleitung auch shicken, auf der landi renzo webseite hab ich bisher nur technishe Erklärungen also quasi Werbematerial gefunden aber noch keine Anleitungen!
    Habe ein Vectra B Kombi mit Landi Renzo gekauft und ausser Fahrzeugbrief (mit Eintragung der Gasanlage) und Bedienungsanleitung vom Auto selbst keine weiteren Anleitungen erhalten, gerade von der Gasanlage wäre ja interessanter als vom Auto selbst!

    LG
    Bekim

     
  7. #6 Maddin82, 12.06.2010
    Zuletzt bearbeitet: 12.06.2010
    Maddin82

    Maddin82 FragenBeantworter

    Dabei seit:
    17.02.2010
    Beiträge:
    1.164
    Zustimmungen:
    1
    Probier mal eine alte software version, hat bei mir geholfen, in einer uralten version konnt ich 0s eintragen. In der neuen version bliebt der wert erhaltne, so lange man ihn nicht anklickt
    Hab allerdings keine landi renzo sondern nur eine analage mit dem gleichen steuergerät.

    Vom zündshclüssel loaslassen bis gasbetrieb dauerts aber trotzdem 2-3s weil erst kurz die magnetventile öffnen, schliesen und er dann erst umschaltet
     
  8. #7 Autogarage-B8, 12.06.2010
    Autogarage-B8

    Autogarage-B8 Umrüster

    Dabei seit:
    25.08.2009
    Beiträge:
    1.568
    Zustimmungen:
    3
    Hey, morepeace.

    Du bist noch nicht lange bei uns, gell!?!?

    Den Beitrag, den du ausgegraben hast, ist über 3 Jahre alt, Rubi schon sehr lange nicht mehr unter uns.

    Wenn Du einen Landi-Bedarf hast, wende Dich an unseren Klaus Scheerer aus Bremen, er hilft Dir gern schnell weiter.
     
  9. Leo

    Leo FragenBeantworter

    Dabei seit:
    31.05.2009
    Beiträge:
    1.586
    Zustimmungen:
    64
    Hier ist eine Kurzanleitung vom Server der Bremer Landizentrale :D

    VECTRA_18_06_Z18XER
     
  10. Anzeige

  11. #9 morepeace, 12.06.2010
    morepeace

    morepeace AutoGasInteressent

    Dabei seit:
    07.06.2010
    Beiträge:
    13
    Zustimmungen:
    0
    Ja nun wenn man erst sucht, bevor man drauf los shreibt, kann es passieren das man auch 3 Jahre und noch ältere Beiträge wieder aufwärmt! Das musst Du als Qualitätsmerkmal von mir deuten :D
    Ja danke für den Tip, mit Klaus habe ich auch shon telefonishen Kontakt und die ersten Versuche hier in meiner Stadt es reparieren zu lassen sind fehlgeshlagen, weitere Umrüster waren nicht erreichbar, einige waren Erreichbar aber die haben mit Landi nix am hut, wird ihm wohl die Ehre bleiben sich da ran zu machen! Aber Anleitung kann ich ja jetzt shon suchen...
     
  12. #10 morepeace, 12.06.2010
    morepeace

    morepeace AutoGasInteressent

    Dabei seit:
    07.06.2010
    Beiträge:
    13
    Zustimmungen:
    0
    @Leo: Danke sehr für die Links.
    Ich habe es runtergeladen, gelesen, und einfach mal testweise versucht nach Anleitung das Auto direkt auf Gas anzulassen (notbetrieb nach Anleitung) aber es ist fehlgeshlagen, wie zu erwarten war.
    Das mag natürlich an dem Defekt liegen den die Anlage aktuell hat, doch ich hab den Verdacht das die Steuerung trotz "Zündung an" nicht reagiert, denn wenn ich den Motor mit Benzin anlasse gehen alle Lämpchen an, und die versucht ja (erfolglos) auf Gas umzushalten und dann kommt die Fehlermeldung.
    Nach dem Ausshalten der Zündung und neu einshalten der Zündung ist die Fehlermeldung ja normalerweise weg, d.h. Laut Bedienungsanleitung müssten die Lämpchen nach dem Einshalten der Zündung zumindest aufleuchten, also shon vor dem Anlassen des Motors, dann 5 Sekunden den Umshaltknopf gedrückt halten und nur die Gas-Lampe leuchtet und dann direkt mit Gas starten (Noitbetrieb) doch trotz Zündung an bleiben die Lämpchen dunkel, erst wenn auch der Motor läuft ist die Steuerung aktiv und geht ans Werk (und sheitert).
    Vermutlich ist es eine der ersten und ältesten LR Omegas-Anlagen (2005 Umgerüstet), die Bedienungsanleitung aber ist für aktuellere Steuerungen, ob es Firmware-Update-Möglichkeit gibt und dann die Steuerung so funktioniert wie in der Anleitung mag ich nicht sagen, oder die wurde elektish anders angeshlossen als sie soll oder oder... oder auch nicht...
     
Thema: Warmstart auf Gas bei LandiRenzo Omegas?
Besucher kamen mit folgenden Suchen
  1. landi renzo auf gas starten

    ,
  2. landi renzo omegas auf gas starten

    ,
  3. landi renzo gas starten

    ,
  4. start auf gas landi renzo,
  5. landi renzo direkt mit gas starten,
  6. landi renzo software update,
  7. landi renzo mit gas starten,
  8. landirenzo auf Gas starten,
  9. landirenzo notsrart auf gas,
  10. landi renzo notstart,
  11. landi renzo notstart omegas,
  12. Omega gasanlage von gas starten,
  13. landi renzo not start,
  14. landi renzo omega notstart,
  15. Landi renzo omegas gasstart funktioniert nicht,
  16. notstart landi renzo,
  17. landirenzo notstart mit gas,
  18. landi gasanlage direkt starten,
  19. landirenzo direkt starten,
  20. landi renzo gasanlage direkt mit gas starten,
  21. wie landi auf gas starten,
  22. landi renzo start mit gas,
  23. landirenzo auf lpg starten,
  24. landirenzo direkt mit gas starten,
  25. landi renzo direkt auf cng starten
Die Seite wird geladen...

Warmstart auf Gas bei LandiRenzo Omegas? - Ähnliche Themen

  1. Bei Warmstart stirbt der Motor ab auf Gas

    Bei Warmstart stirbt der Motor ab auf Gas: Hallo, fahre einen 330i Bj. 2004 mit dem M54 Motor und einer KME Diego G3. Vor kurzem wurden die Valtek Injektoren getauscht, weil sie einfach...
  2. Audi A3 1.4 TFSI Vialle Lpdi - Probleme beim Warmstart

    Audi A3 1.4 TFSI Vialle Lpdi - Probleme beim Warmstart: Hallo zusammen, ich fahre einen Audi A3 1.4 TFSI mit eingebauter Vialle Gasanlage. Das Auto fährt jetzt bereits seit 180.000 km auf Gas....
  3. vsi 2.0 Anlage geht bei Warmstart aus Software funktioniert nicht

    vsi 2.0 Anlage geht bei Warmstart aus Software funktioniert nicht: Hallo, meine Gasanlage in meinem Bmw 535i FL geht seit neustem nicht mehr. Wenn ich das auto nach einer Fahrt abstelle und auf heißen Motor...
  4. Warmstart Probleme Jeep Cherokee 4.0

    Warmstart Probleme Jeep Cherokee 4.0: Hallo Leute, ich hab folgendes Problem bei meinem Jeep mit LPG Anlage. Wenn der Wagen warm ist und ich mit Gas gefahren bin und ihn abstelle...
  5. Volvo 940 Warmstartprobleme nach LPG-Umbau

    Volvo 940 Warmstartprobleme nach LPG-Umbau: Hi all, mein Volvo hat vor par Monaten eine Prins-VSI-Anlage bekommen. Alles so weit so gut, beim Kaltstart wie gewöhnt. Aber: wenn ich beim...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden