VSI1umschalten auf Gas( im Stand/Leerlauf) geht Motor im Aus

Diskutiere VSI1umschalten auf Gas( im Stand/Leerlauf) geht Motor im Aus im Prins VSI Forum im Bereich Autogas Anlagen; Hallo zusammen, bin neu hier, habe öfter mal hier mit gelesen, dies ist mein erster Thread. Mein Fahrzeug: BMW E60 545i Automatik N62 V8 Motor...

  1. #1 BMW_V8, 08.02.2018
    Zuletzt bearbeitet: 08.02.2018
    BMW_V8

    BMW_V8 AutoGasDazugehöriger

    Dabei seit:
    08.02.2018
    Beiträge:
    30
    Zustimmungen:
    0
    Hallo zusammen,

    bin neu hier, habe öfter mal hier mit gelesen, dies ist mein erster Thread.

    Mein Fahrzeug: BMW E60 545i Automatik N62 V8 Motor Bj 2004 mit Prins VSI1Anlage

    Problem: Beim umschalten auf Gas, im Leerlauf/stehend(bei warmem Motor) geht der Motor aus, nicht immer aber in den letzten Monaten häufiger, deshalb vermeide ich im Stand auf LPG um zuschalten, mache das dann einfach lieber während der Fahrt, er schaltet auch sauber und weich um. Auch das umschalten wenn morgens beim Kaltstart während der Fahrt umgeschaltet wird, funktioniert einwandfrei.

    Habe mit BMW Diagnose Software mein Fahrzeug ausgelesen, keine Einträge im Fehlerspeicher, auch der Benzinbetrieb funktioniert einwandrei, die Anlage läuft seit ca 120000 km ohne Probleme.

    Habe vor kurzem die beiden VSI Filter ausgetauscht, sicherheitshalber, die alten sahen ganz schön dreckig aus. Habe sogar den Drucksensor am Großen LPG Filtergehäuse getauscht, brachte leider keine Besserung was das Motor abwürgen betrifft. Ansonsten läuft der LPG Betrieb einwandfrei, bis auf das Motor absterben

    Hoffe ihr habt ideen,
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort ist für jeden was dabei.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rohwi

    Rohwi FragenBeantworter

    Dabei seit:
    29.03.2009
    Beiträge:
    2.092
    Zustimmungen:
    33
    Hallo...
    Immer im Stand , oder wie mein Auto mit der KME nur wenn der eine bestimmte Temperatur und Standzeit hatte?
    Bei mir ist das nur der Fall wenn der Motor ca 5km gefahren wurde und dann der Wiederstart nach ca 10 Minuten Standzeit erfolgt.
    Das ist aber unabänderlich , es sei denn dass ich pauschal 30 Sekunden Benzinlauf ab Start programmeren würde.
    Der V8 (Bj 2000 bei mir im Lincoln) hat eine Motorsteuerung die bei den Motortemperaturen noch ca 20 Sekunden lang sehr Fett einspritzt.
    Das verträgt sich nicht mit der Gasmenge die dann eingespritzt wird und er säuft ab.

    mfG Rohwi
     
    BMW_V8 gefällt das.
  4. #3 BMW_V8, 08.02.2018
    Zuletzt bearbeitet: 08.02.2018
    BMW_V8

    BMW_V8 AutoGasDazugehöriger

    Dabei seit:
    08.02.2018
    Beiträge:
    30
    Zustimmungen:
    0
    Hallo, ja genau, wie bei dir immer erst wenn ich den warmen Motor wieder starten möchte Motor springt an will automatisch auf lpg schalten und sauft dabei wieder ab, früher ging es ohne Probleme, seit Sommer beobachte ich das ganze, bzw fällt es erst auf
     
  5. #4 V8gaser, 08.02.2018
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    8.980
    Zustimmungen:
    322
    Das ist was, was man sich ansehen muss. Der n62 ist nicht ganz so einfach zum umrüsten/einstellen, aber wenns passt läuft er uns schaltet auch tadellos um.
    Evtl wurde da ne Anreicherung programmiert die er warm nicht braucht, oder irgend was anderes. Muss man echt live mit der Gassoft dran beobachten
     
    BMW_V8 und Rohwi gefällt das.
  6. #5 BMW_V8, 08.02.2018
    Zuletzt bearbeitet: 08.02.2018
    BMW_V8

    BMW_V8 AutoGasDazugehöriger

    Dabei seit:
    08.02.2018
    Beiträge:
    30
    Zustimmungen:
    0
    Ja glaub auch, ich habe halt (noch) kein VSI Diagnose Interface zum auslesen, denk ich werd mir ma eins besorgen.... Kann zwar mit dem kleinen "Problem" leben, gibt schlimmeres,aber möchte ja wissen woran es liegt.

    Werden die am OBD2 angeschlossen oder muss es direkt am VSI Steuergerät sein ?STG der VSI bei mir in der Steuergeräte Box/Kasten im Motorraum verbaut ist. somit "verschlossen"
     
  7. 540V8

    540V8 Meister der Beiträge

    Dabei seit:
    23.11.2008
    Beiträge:
    10.307
    Zustimmungen:
    225
    Wenn der Umrüster gescheit war, hängt der Diagnosestecker außerhalb der Box. Die OBD-Steckdose hat mit der Gasanlage nix am Hut.
     
  8. BMW_V8

    BMW_V8 AutoGasDazugehöriger

    Dabei seit:
    08.02.2018
    Beiträge:
    30
    Zustimmungen:
    0
    Hallo zusammen, also hab das schöne Wetter heute ausgenutzt und den Fehlerspeicher ausgelesen, anbei die Fehlercodes, weiß natürlich nicht wie lang die schon drin sind, hab sie gelöscht, ne vernünftige Runde gedreht und erneut ausgelesen, Fehlerspeicher war dann leer. Werde natürlich dann nach paar Km wieder auslesen um zu sehen was drin steht evtl
     

    Anhänge:

  9. #8 VIPP-GASer, 19.02.2018
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.461
    Zustimmungen:
    6
    Hallo,
    wo kommst Du her?
    Beobachte doch mal mit SW, wenn er nach einer Kaltumschaltung ausgeht. Was macht der Druck.
    Wenn Deine Filter völlig verdreckt waren, könnte es Dein Verdampfer auch sein.

    Gruß
    Georg
     
    BMW_V8 gefällt das.
  10. BMW_V8

    BMW_V8 AutoGasDazugehöriger

    Dabei seit:
    08.02.2018
    Beiträge:
    30
    Zustimmungen:
    0
    Hallo und danke,

    Das Interface erst seit Samstag aufm Laptop, installiert und bisschen eingelesen, Fehlerspeicher auslesen war super einfach, schraube und mache eigentlich fast alles selbst an meinen Autos, aber an ner Gasanlage rumfummeln lieber nicht :).

    Ja die beiden Filter, sowie den Drucksensor habe ich bereits getauscht gehabt.

    Wenn jemand hier ausm Forum Raum/nähe Frankfurt am Main/Offenbach/Darmstadt mal zeit und lust hätte sich die Werte/Einstellungen etc anzusehen wäre ich dankbar.

    Interface und Laptop hätte ich.
     
  11. #10 VIPP-GASer, 19.02.2018
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.461
    Zustimmungen:
    6
    In Frankfurt gibt's einen absoluten Profi: Autogas Frankfurt.
     
  12. BMW_V8

    BMW_V8 AutoGasDazugehöriger

    Dabei seit:
    08.02.2018
    Beiträge:
    30
    Zustimmungen:
    0
    War ich schon mit meinem anderem Wagen, leider schlechte Erfahrung gemacht
     
  13. Lothar

    Lothar AutoGasAuskenner

    Dabei seit:
    14.04.2010
    Beiträge:
    502
    Zustimmungen:
    9
    BMW_V8 gefällt das.
  14. #13 VIPP-GASer, 20.02.2018
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.461
    Zustimmungen:
    6
    Wow. So etwas höre ich zum 1.Mal.
    Herr Engelhard ist ein absolut kompetenter Kollege.

    Gruß
    Georg
     
  15. BMW_V8

    BMW_V8 AutoGasDazugehöriger

    Dabei seit:
    08.02.2018
    Beiträge:
    30
    Zustimmungen:
    0
    Ja kann sein, an der Kompetenz zweifel ich auch nicht.vielleicht hatte der Mitarbeiter welcher sich mein Wagen angesehen hatte ja auch nur nen schlechten Tag gehabt, jedenfalls geh ich da nicht nochmal hin
     
  16. #15 BMW_V8, 09.03.2018
    Zuletzt bearbeitet: 09.03.2018
    BMW_V8

    BMW_V8 AutoGasDazugehöriger

    Dabei seit:
    08.02.2018
    Beiträge:
    30
    Zustimmungen:
    0
    Hallo,

    Könnt ihr mir was zum Fehlerspeicher Eintrag sagen ? Und auf dem 2.Bild zu den Werten im LPG Betrieb, das war im Stand mit laufendem Motor auf LPG, ist das alles im Normalbereich ??

    Gruß
     

    Anhänge:

  17. 540V8

    540V8 Meister der Beiträge

    Dabei seit:
    23.11.2008
    Beiträge:
    10.307
    Zustimmungen:
    225
    Den Istdruck mit dem Solldruck vergleichen und einstellen. Der zweite Fehler ist ein Gasleck irgendwo im System (kann man aber auch mit Hilfe von Google übersetzen falls man der Englischen Sprache nicht mächtig ist.)
    Zum 2. Bild kann man ohne OBD Werte überhaupt nichts sagen.
     
  18. #17 BMW_V8, 12.03.2018
    Zuletzt bearbeitet: 12.03.2018
    BMW_V8

    BMW_V8 AutoGasDazugehöriger

    Dabei seit:
    08.02.2018
    Beiträge:
    30
    Zustimmungen:
    0
    Ich wollte keine Übersetzung Englisch=Deutsch sondern die "Bedeutung" zwecks Fehlersuche, denn my english is not from bad parents ;).
    Aber egal,der Verdampfer wird per Reperaturset überholt.

    Habe nämlich gestern endeckt das es unten am Verdampfer/Wasseranschluss leckt, dieses L Stück ist total porös.

    Vielen dank vorab an alle helfenden
     
  19. Anzeige

  20. #18 Gegenwind, 13.03.2018
    Gegenwind

    Gegenwind FragenBeantworter

    Dabei seit:
    07.02.2011
    Beiträge:
    1.832
    Zustimmungen:
    16
    Wenn der nicht beim Warmstart nicht will und gleich wieder ausgeht, kann es auch am ECU liegen.
    Hatte ich auch mal... nach Neuflash mit firmware s212t war alles wieder gut...
    Zur Not kannst ja 10sec. Benzinlauf einstellen, so dass er erst beim Fahren umschaltet.
     
  21. #19 Autogas-Rankers, 13.03.2018
    Autogas-Rankers

    Autogas-Rankers Meister der Beiträge
    Moderator

    Dabei seit:
    14.05.2009
    Beiträge:
    3.279
    Zustimmungen:
    122
    wenn die beim Umschaltversuch ausgehen, ist meiner Erfahrung nach 1. die Anlage sowieso Falsch Eingestellt und oder 2.verliert der über Nacht den Gasdruck
     
Thema:

VSI1umschalten auf Gas( im Stand/Leerlauf) geht Motor im Aus

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden