VSI 1 nach teilweiser Motorrevision

Diskutiere VSI 1 nach teilweiser Motorrevision im Prins Forum im Bereich Autogas Anlagen; Hallo Forumsmitglieder, ich bin neu hier und stelle mich erstmal kurz vor. Ich bin 51 Jahre alt, gelernter Schlosser und übe seit 10 Jahren einen...

  1. #1 Emeller, 22.01.2021
    Zuletzt bearbeitet: 22.01.2021
    Emeller

    Emeller AutoGasInteressent

    Dabei seit:
    22.01.2021
    Beiträge:
    16
    Zustimmungen:
    1
    Hallo Forumsmitglieder,

    ich bin neu hier und stelle mich erstmal kurz vor. Ich bin 51 Jahre alt, gelernter Schlosser und übe seit 10 Jahren einen Beruf in der Gießereitechnik aus. Mein Hobby, das schon in meiner frühen Jugend begann, ist Autos reparieren, wenn sich die Gelegenheit ergibt.
    Nun aber zum Thema mit kleiner Vorgeschichte. Letztes Jahr kaufte ich mir einen MB W164 ML 500 (M113) mit ein paar Mängeln, die ich selbst beheben konnte. In dem Wagen befindet sich seit 2006 eine Prins VSI 1, die meiner Meinung nach nicht optimal eingestellt war. Denn bei höherer Last schaltete sie sich ab. Aber das ist ein anderes Thema.
    Jetzt, über den Winter stand eine kleine Motorrevision an, die auch im Zusammenhang mit den Mängeln bei Kauf des Autos im Zusammenhang standen.
    Steuerkettentrieb, Zylindetköpfe, Kopfdichtungen, Motorlager und ein paar andere Kleinigkeiten habe ich alles neu gemacht.
    Nach dem Starten des Motors lief der Motor im Leerlauf sehr unruhig und das Auto schüttelte sich. Mit dem Abfallen der Drehzahl wurde es schlimmer. Also habe ich erst mal den Motor ausgemacht und habe alle Anschlüsse und Unterdruckleitungen geprüft, die im Übrigen auch neu sind. Augenscheinlich ist damit alles in Ordnung. Ein Auslesen mit Delphi und ICarly ergab "keine Fehler". Das Ruckeln ist sowohl bei Benzin-, als auch im Gasbetrieb. Wobei je wärmer der Motor wird, desto ruhiger wird er. Als nächstes habe ich die Kompression gemessen. Auch hier keine Auffälligkeit.
    Da Delphi im Vergleich zur Stardiagnose eher bescheiden ist, beschloss ich, den Wagen in einer Taxiwerkstatt mit der Stardiagnose auslesen zu lassen. Meine Hoffnung war, dass hier etwas gefunden wird. Aber auch hier nichts auffälliges. Und jetzt kommt der Knaller. Der Mechatroniker hat ohne Absprache mit eine Urinitialisierung des MSG durchgeführt und über die Software an der Drosselklappe gewerkelt, so dass danach nichts mehr ging. Motor sprang zwar an, ging aber direkt wieder aus. Ok, das ist jetzt ein anderes Thema.

    Meine Frage bezüglich der Gasanlage ist folgende:

    Kann der unruhige Leerlauf irgendwie im Zusammenhang mit der Gasanlage stehen und wenn ja, in welcher Hinsicht? Ich musste immerhin den großen Filter und die Stecker der Einspritzdüsen trennen, um sauber arbeiten zu können. Den Filter habe ich bei der Gelegenheit gewechselt.
    Und meine nächste Frage wäre, wie sieht es jetzt mit dem reinitialisierten MSG aus? Ich nehme an, durch die Urinitialisirung dürfte die Gasanlage jetzt komplett aus dem Rennen sein!?!
    Ich freue mich schon auf Eure kompetenten Antworten.
     
  2. Anzeige

  3. #2 Hobbymechaniker, 22.01.2021
    Hobbymechaniker

    Hobbymechaniker AutoGasMitwisser

    Dabei seit:
    29.05.2017
    Beiträge:
    249
    Zustimmungen:
    24
    Lief er denn vorher vernünftig auf Gas
     
  4. #3 Emeller, 22.01.2021
    Emeller

    Emeller AutoGasInteressent

    Dabei seit:
    22.01.2021
    Beiträge:
    16
    Zustimmungen:
    1
    Ja, zumindest fast. Bei hoher Belastung ging sie manchmal aus. Besonders dann, wenn nicht mehr viel im Tank war.
     
  5. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    13.944
    Zustimmungen:
    767
    Tank in falscher Einbauposition.
     
  6. #5 Emeller, 22.01.2021
    Emeller

    Emeller AutoGasInteressent

    Dabei seit:
    22.01.2021
    Beiträge:
    16
    Zustimmungen:
    1
    Das kann ich nicht beurteilen. Ich habe am Tank nichts gemacht.
     
  7. #6 V8gaser, 22.01.2021
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    11.490
    Zustimmungen:
    749
    Der muss erst mal auf Benzin 100% laufen bevor du überhaupt an die Anlage ran gehst. Mal ordentlich auf Falschlutfsuche gehen
     
    Panther gefällt das.
  8. #7 Panther, 22.01.2021
    Panther

    Panther AutoGasKenner

    Dabei seit:
    19.08.2013
    Beiträge:
    251
    Zustimmungen:
    30
    Hallo,
    mir kommt da irgendwie in Erinnerung das die VSI 1, mit älterer Firmware und wenn der Umrüster die Programmierung nicht sauber abgeschlossen hat, di Einstellung verloren hat wenn sie länger vom Bordnetz getrennt wurde. Nehme mal an bei der Motorrevison war die Batterie abgeklemmt :wink:
    Vielleicht erklärt das dein Problem :idee:

    Viele Grüße vom Panther
     
  9. #8 Emeller, 22.01.2021
    Emeller

    Emeller AutoGasInteressent

    Dabei seit:
    22.01.2021
    Beiträge:
    16
    Zustimmungen:
    1
    Daran arbeite ich noch. Bisher sind aber meine beiden Fragen aus dem ersten Post noch unbeantwortet. Das Thema Gas ist eine Baustelle, für die ich zu gegebener Zeit einen eigenen Thread erstelle.

     
  10. #9 Emeller, 22.01.2021
    Emeller

    Emeller AutoGasInteressent

    Dabei seit:
    22.01.2021
    Beiträge:
    16
    Zustimmungen:
    1
    Hallo Panther,

    ja, die Batterie war vom Bordnetz getrennt.
    Meine Frage ist, "kann" die Gasanlage in irgendeiner Weise etwas mit dem unrunden Leerlauf zu tun haben, wenn der unruhige Lauf im Benzinbetrieb bei kaltem Motor auftritt? Ich versuche gerade den Fehler einzugrenzen. Der unruhige Leerlauf war unmittelbar nach ersten Start nach der Revision, also noch bevor die Gasanlage angesprichen wurde.

    Am Sonntag kommen als letzte Möglichkeit neue Zündkabel rein, womit dann fast alle Möglichkeiten ausgeschlossen wären. Kabelbaum wird dann noch kontrolliert, wobei ich denke, wenn es etwas elektronisches wäre, wäre es im Fehlerspeicher abgelegt.
    Falschluft habe ich mit Bremsenreiniger schon durchgemacht.

    Gruß Emeller
     
  11. #10 Hobbymechaniker, 22.01.2021
    Hobbymechaniker

    Hobbymechaniker AutoGasMitwisser

    Dabei seit:
    29.05.2017
    Beiträge:
    249
    Zustimmungen:
    24
    Mal mit Stardiagnose ausgelesen?
    Klemm beim Start mal das Sekundärluftsystem ab
     
  12. #11 mawi2012, 22.01.2021
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    5.471
    Zustimmungen:
    391
    Der wurde doch mit Stardiagnose ausgelesen ohen Befund, siehe Beitrag #1.

    Die gasanlage kann mit unrugien Leerlauf theoretisch was zu tun haben, wenn die Injektoren undicht sind. Einfach mal die Spule am Verdampfer abklemmen, dann nur auf Benzin fahren und beobachten. Wird das Problem dadurch nicht gelöst, würde ich die Gasanlage nicht mehr im Verdacht haben, damit was zu tun zu haben.
     
  13. #12 V8gaser, 23.01.2021
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    11.490
    Zustimmungen:
    749
    Theoretisch gäs mehrere Möglichkeiten, aber wenn ich schon lese:
    Lief er denn vorher schön - ja, fast......
    Also war da schon immer ein Problem. Und unrunder Leerlauf....ohne irgendwelche Fehler....da müsst man echt live davor stehen.
     
  14. #13 Emeller, 23.01.2021
    Zuletzt bearbeitet: 23.01.2021
    Emeller

    Emeller AutoGasInteressent

    Dabei seit:
    22.01.2021
    Beiträge:
    16
    Zustimmungen:
    1
    Das habe ich auch schon versucht. Das ändert nichts am Leerlauf.

    Der Motor lief vor der Revision gut und hatte einen ruhigen Leerlauf. Das einzige, das sich vorher im Leerlauf bemerkbar machte, waren die verschlissenen Motorlager.
     
  15. #14 Emeller, 23.01.2021
    Emeller

    Emeller AutoGasInteressent

    Dabei seit:
    22.01.2021
    Beiträge:
    16
    Zustimmungen:
    1
    Danke, das wollte ich hören. Somit bleibt noch eine meiner beiden Fragen offen.

    Wie sieht es mit dem MSG aus? Wurden durch die Urinitialisierung irgendwelche Einnstellungen von der Gasanlage gelöscht? Oder bleibt das MSG von der Gasanlage unberührt?
     
  16. #15 Hobbymechaniker, 23.01.2021
    Hobbymechaniker

    Hobbymechaniker AutoGasMitwisser

    Dabei seit:
    29.05.2017
    Beiträge:
    249
    Zustimmungen:
    24
    fahr doch mal ein paar KM auf Benzin, damit das MSG sich neu einlernen kann
     
  17. #16 Emeller, 23.01.2021
    Emeller

    Emeller AutoGasInteressent

    Dabei seit:
    22.01.2021
    Beiträge:
    16
    Zustimmungen:
    1
    In dem Zustand fahre ich den Wagen nicht. Es ist ja nicht nur ein leichtes Ruckeln, sondern ein ordentliches Schütteln. Vielleicht schaffe ich es heute noch, die Zündkabel zu wechseln. Ich hoffe, das Problem ist dann gelöst. Danach ist die Gasanlage dran. Werde wohl den Weg zu Armin hier aus dem Forum in Kauf nehmen. Habe schließlich nur gutes über ihn gelesen.

    Ich danke allen für die bisherigen Tipps. Werde die noch offenen Tipps nachgehen und berichten.
     
  18. #17 Panther, 23.01.2021
    Panther

    Panther AutoGasKenner

    Dabei seit:
    19.08.2013
    Beiträge:
    251
    Zustimmungen:
    30
    Hallo,
    das Gasanlagensteuergerät läuft nur als Slave-Steuergerät und darf nicht auf das Master-Steuergerät zugreifen. M.W. kann die VSI 1 das auch nicht, gibt aber andere Gasanlagen die das können und schlechte Umrüster die diese Diagnose-Tools missbrauchen um eine schlechte Umrüstung zu verschleiern.

    Die Frage ist ob neben den ganzen Unterdruckschläuchen die Probleme machen können vielleicht auch ein Stromkabel oder eine Verbindung was abbekommen hat. Wenn es die Leitungen zu den Einspritzdüsen betrifft dann kommt natürlich auch die Gasanlage in's Spiel, sonst ist die raus.

    Übrigens gibt es für die VSI 1 einen Brückenstecker, kostet früher mal so um 10 €. Wenn du den einsteckst und die Verdrahtung der Einspritzdüsen mechanisch bzw. elektrisch o.k. ist, dann ist damit die Gasanlage komplett weggeschaltet.

    Viele Grüße vom Panther
     
  19. #18 Emeller, 23.01.2021
    Emeller

    Emeller AutoGasInteressent

    Dabei seit:
    22.01.2021
    Beiträge:
    16
    Zustimmungen:
    1
    Danke Panther, das hilft mir schon mal weiter. Leider kam ich heute nicht mehr dazu, die Zündkabel zu tauschen. Morgen Früh geht es dann weiter. Werde weiter berichten.
     
  20. Anzeige

  21. #19 Panther, 23.01.2021
    Panther

    Panther AutoGasKenner

    Dabei seit:
    19.08.2013
    Beiträge:
    251
    Zustimmungen:
    30
    Gerne,
    und wo du Zündkabel erwähnst: wenn die Spulen nicht fest auf die Kerzen gesteckt sind gibt es auch so einen komischen unrunden Motorlauf. Manchmal sind es die doofen Kleinigkeiten die man schnell übersieht und die Probleme machen...

    Viele Grüße vom Panther
     
  22. #20 Emeller, 23.01.2021
    Emeller

    Emeller AutoGasInteressent

    Dabei seit:
    22.01.2021
    Beiträge:
    16
    Zustimmungen:
    1
    Ja, die Kleinigkeiten sind es meistens. Die Stecker gehen gerne mal kaputt. deshalb tausche ich sie gleich alle. Die Spulen sind separat auf den Ventildeckeln befestigt. Von denen gehen dann die Kabel zu den Zündkerzen. Das Einrasten spürt und hört man. Da der M113 ein Doppelzünder ist, muss natürlich auch darauf geachtet werden, dass die Stecker richtig angeordnet sind. Das Schema ist allerdings selbsterklärend und auf den Spulen abgebildet.
     
Thema:

VSI 1 nach teilweiser Motorrevision

Die Seite wird geladen...

VSI 1 nach teilweiser Motorrevision - Ähnliche Themen

  1. Prins Vsi schaltet auf Benzin nach 10km

    Prins Vsi schaltet auf Benzin nach 10km: Hallo an alle, Ich lese jetzt schon eine Weile mit. Ich besitze einen w203 c200k mit einer Prins vsi. Diese ist schon seit 2006 verbaut. Das Auto...
  2. Stag 300 4 Geht nicht nach abklemmen der Batterie

    Stag 300 4 Geht nicht nach abklemmen der Batterie: Hallo, beim Auto meiner Eltern (Volvo 940) war die Batterie über Nacht abgeklemmt. Nun Bleibt die Anzeige der Gasanlage komplett aus. Die Anlage...
  3. BRC Sequent xx funktioniert nach Kerzenwechsel nicht mehr

    BRC Sequent xx funktioniert nach Kerzenwechsel nicht mehr: Liebe Forumsgemeinde, Hallo zusammen, ich bin Michael aus der Umgebung von Gießen und ich fahre seit ca. vier Jahren einen Passat 3B BJ. 99 mit...
  4. BRC Sequent 24 MY 07 spielt verrückt nach Starthilfe

    BRC Sequent 24 MY 07 spielt verrückt nach Starthilfe: Hallo liebe Community, ich möchte direkt zum Punkt kommen: Ich fahre einen 1.8T AWT Motor mit einer Sequent 24 MY 07 Gasanlage und bisher...
  5. Nach 314000 KM Fahrzeugwechsel

    Nach 314000 KM Fahrzeugwechsel: Hallo zusammen, nach nun 314000 KM mit dem Hyundai Trajet, den ich 2010 bei Armin Nagel umrüsten ließ, gibts nun einen Fahrzeugwechsel. Ab...