Verdampfer Temperatur BMW 735i E65, Diego G3

Diskutiere Verdampfer Temperatur BMW 735i E65, Diego G3 im KME Diego Forum im Bereich Autogas Anlagen; Hallo zusammen, habe jüngst meinen BMW, Bj 2003 mit einer KME Diego G3 und den neuen Valtec Düsen umrüsten lassen - leider noch mit Steuergerät...

  1. #1 mark.sch, 29.12.2009
    mark.sch

    mark.sch AutogasTestSchreiber

    Dabei seit:
    23.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo zusammen,

    habe jüngst meinen BMW, Bj 2003 mit einer KME Diego G3 und den neuen Valtec Düsen umrüsten lassen - leider noch mit Steuergerät 30B.

    Grundsätzlich läuft das Fahrzeug, aber alles noch nicht ganz rund und zufriedenstellend. Die Probleme:

    - Nach Beschleunigungsphasen auf der Autobahn geht die Gasanlage in einen Fehlerzustand -> blau/rotes blinken.
    - Die G3 gibt Fehlercodes zum Verdampfer (<15 Grad) und Gasdruck zu gering.
    - MKL geht häufiger an, Fehler: System im Leerlauf zu mager

    Den Verdampferanschluss habe ich nun prüfen lassen, dieser wurde auch neu angeschlossen; jetzt geht zumindest die Standheizung wieder was voher nicht der Fall war.
    Sofern die Gasanlage blau/rot nach starker Beschleunigung blinkt und das Fahrzeug Gebläse (bei 21 Grad Innenraum Temp.) läuft, erwärmt sich der Verdampfer recht schnell wieder und die Anlage läuft schnell wieder normal. Ist das Gebläse dagegen "Off" bleibt dieser Fehler ewig bestehen.

    Ein Zeichen für ein immer noch falsch angeschlossenen Verdamper?

    Zur Einstellung: Habe die Anlage mit Hinblick auf die Langzeitadaption (derzeit 0.0 und 1.56) und Mapkarten eingestellt. Die Düsen sind 2.4, Gasdruck 0.92, das Kennfeld ist nahezu linear zum Benzinkennfeld, Steigung -7 und 0.0 ms Anpassung. Der Leerlauf ist separat etwas höher eingestellt.

    Würde mich über einen Erfahrungsaustausch zum Verdampfer und den Einstellwerten freuen. Wurde diese Anlage schon mal im BMW E65 V8 verbaut?

    Viele Grüße,

    Mark
     
  2. Anzeige

  3. #2 V8gaser, 29.12.2009
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.394
    Zustimmungen:
    553
  4. #3 mark.sch, 30.12.2009
    mark.sch

    mark.sch AutogasTestSchreiber

    Dabei seit:
    23.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Klasse, der Link zu diesem Thread bringt Licht zu anderen "Leidensgenossen" bei BMW Motoren.

    Eine problematische Mapkarte kann ich bestätigen, lediglich im niedrig Lastbereich um 1500 RPM ergeben sich Werte über die Bandbreite verteilt; bei anderen Drehzahlen und Beschleunigung "knubbeln" sich die Werte auf einem Punkt.

    Zum Verdampfer möchte ich zunächst noch die korrekte Entlüftung des Kühlkreislaufes prüfen, das Fahrzeug hat eine Standheizung - wird die Vorgehensweise, das Fahrzeug in einer Steigung abstellen, Heizung auf 32 Grad und Ausgleichsbehälter kontrollieren hierbei funktionieren / reichen ?

    Die Einstellung beim N62 Motor scheint schon eine Punktlandung zu sein, an sich fährt die Anlage gut, Hauptpunkte sind die obige Verdampfer Temp. Problematik und ein "sägen" der Drehzahl zwischen 1000 und 1400 umdrehungen. Der Leerlauf ist einwandfrei, ab 1500 RPM auch wieder, dazwischen schwankt bzw. sägt die Drehzahl stark beim gemütlichen Dahingleiten bei 50 km/h. Gibt es hierzu eine Idee welche Parameter der Diego dies beeinflussen/verbessern könnten?

    Mark
     
  5. #4 V8gaser, 30.12.2009
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.394
    Zustimmungen:
    553
    Die haben keine Entlüftungsschraube am Kühler mehr, dafür ist es über Unmengen von Schläuchen gesichert, das die Luft den Weg in den Ausgleichsbehälter findet.
    Dein System wird funktionieren - das Hangparken kannst dir sparen :-) Aber lass zwischendurch die SH laufen - sonst bleiben die Rückschlagventile, vor allem aber das Umschaltventil zu und es könnte Luft im SH Kreislauf hängen bleiben. Übernacht stehen lassen, am nächsten Tag gehen sicher nocheinmal knapp 0,5l rein :-)

    zur Diego - vieleicht meldet sich Jens (Rankers). Ich mag nix dazu sagen. Aus meiner Sicht...nein. Der kleine V8 hat zwar nicht dem Bums vom großen, also reicht der Verdampfer sicher. Aber die DME von dem Auto ist so empfindlich - auf Dauer wirst mit den Valteks da nie glücklich. Die DME merkt selbst bei hohen Drehzahlen sofort wenn bei einem Zylinder (und bei welchem!!) was ferkelt und schaltet den ab. Das haben die Vallies nicht drauf. Vieleicht eine Zeit, aber nicht dauerhaft.
    Außerdem hat der Motor im Leerlauf schon relativ lange Einspritzzeiten, da wird es dann bei 6000U/min eng. Du bräuchtest ein großes U-Druck Gefälle, damit der Gasdruck hoch geht um anzufetten.....und genau das hast bei dem Motor nicht.
    Das ist mit einer U-Druck unabhänigen Anlage wesentlich einfacher - ohne zucken, schön von 0-260km/h und dann....
    aber das steht alles im anderen thread schon.
     
  6. #5 Pertinax, 30.12.2009
    Pertinax

    Pertinax AutogasTestSchreiber

    Dabei seit:
    18.12.2009
    Beiträge:
    9
    Zustimmungen:
    0
    hallo, wenn es probleme mit dem Kühlkreislauf gibt nehme die Schläuche von der Lichtmaschine, die ist Wassergekühlt und funzt PRIMA einfach durchschlaufen fertig....so hatte ich es bei meinem alten E65 gemacht.

    Ich kann V8gaser nur recht geben, es wird echt ein gefummel mit der Einstellung, mit Valtekinjektoren ist das so ne Sache vor allen die Schlauchlänge :(.... Mit Magic Jet habe ich meinen 545i nun zum laufen bekommen, obwohl ich wieder gestern nach 500km wieder die MKL am leuchten hatte, nach schleichfahrt im Schnee.... heute Morgen war Sie dann wieder aus ....:)

    Aus welchem Raum kommst Du denn evtl. kann ich oder jemand anderes Dir hilfe anbieten :o

    Lg Perti
     
  7. #6 mark.sch, 31.12.2009
    Zuletzt bearbeitet: 31.12.2009
    mark.sch

    mark.sch AutogasTestSchreiber

    Dabei seit:
    23.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo Pertinax, Hallo V8gaser,

    das wurde ein langer Abend, der Bimmer wurde noch einmal zerpflückt und der Verdampfer neu angeschlossen. Nun an einer Stelle direkt hinter dem Motor, gehe davon aus, dass bisher immer irgendwie gesteuerte Ventile im Weg waren, natürlich auch die SH.

    Das Problem scheint ade, endlich wieder Temperaturen wie ich sie bei Prins kenne ;) Danach ging es weiter mit neuem Einstellen. Zunächst Leerlauf Auto-Kalibrierung, ging schnell, Wagen fährt o.k., nach kurzer Zeit jedoch schon die MKL, diesmal: Gemisch außerhalb des Leerlaufs zu fett - mal was neues. An OBD, Blick auf den Trim, völlig daneben.

    Hm, Unterdruck Signal ist mies, KME scheitert daraufhin mit seinen Einstellmethoden - den Mapkarten. Auf der anderen Seite sollte das Unterdruck Signal bis auf den Leerlauf doch unwichtig sein; konstanter Gasdruck und gut; bei den meisten Fahrzeugen ist der Benzindruck doch auch nur konstant, selbst bei den Turbo Fahrzeugen. Habs dann anders Gemacht, die Einstellung ausschließlich nach dem Trim und dies in versch. Lastzuständen. Bei -9 und 0.9 bei den Einspritzzeiten kam es schon relativ gut hin, der Langzeit Trim verschob sich noch ein wenig. Danach von linear leicht Kurvenförmig angepasst, die längeren Einspritzzeiten noch etwas fetter, habe mal einen Screenshot gemacht. Der Trim sieht jetzt wirklich fein aus. Langzeit Bank1 = -0.78 und Bank2 = 1.56. Leerlauf auch top, habe subjektiv erstmalig das Gefühl das er auf Gas noch einen Tick runder als auf Benzin läuft. Auch bei Last alles gut. Evtl. würde ich dieses Prozedere noch einmal bei etwas höherem Gasdruck machen, aber jetzt erstmal fein.

    Die Injektoren arbeiten auch bei 4.5ms schnell genug, sind keine Valtek sondern welche von KME selbst, seit ein paar Wochen zu haben, sind wohl recht laut aber bei der Dämmung des 7er kein Thema ;)

    Na ja, bin noch vorsichtig, jetzt muss nur noch die MKL dauerhaft ausbleiben, hatte es zuletzt auch immer beim "schleichen", vielleicht gibt es ja bald neue Erfahrungen, die Hoffnung stirbt zuletzt ;)

    Wünsche einen Guten Rutsch,

    Mark
     

    Anhänge:

  8. #7 Maler528i, 31.12.2009
    Maler528i

    Maler528i AutoGasMitwisser

    Dabei seit:
    19.03.2009
    Beiträge:
    202
    Zustimmungen:
    0
    Dein Gasdruck ist zu Niedrig. Ich habe in meinem E34 auch eine KME Anlage und die machte zum Anfang auch Mucken, da habe ich den Gasdruck auf 1,3 bar gestellt, seid dem läuft sie.
    Die KME Anlagen laufen am besten ab einem Gasdruck im Stand zw. 1,2 bis 1,5 bar.
     
  9. #8 Pertinax, 31.12.2009
    Pertinax

    Pertinax AutogasTestSchreiber

    Dabei seit:
    18.12.2009
    Beiträge:
    9
    Zustimmungen:
    0
    ich habe bei mir einen TurboGold verbaut, der steht nun bei 1,15-1,20 Bar läuft gut..... und langt für die 245KW völlig aus.

    deine Einstellung geht von den Werten, meine Kiste liegt bei Verschiebung +1,5 und Neigung -21 und läuft nun.... "fast ohne MKL" :mad: werde mich da im Januar aber mal ran machen, und evtl auf einen Rollenprüfstand fahren, um mehrere Lastbereiche vernünftig einzustellen.... Ich werde mit der KME so schnell nicht aufgeben :D
     
  10. #9 mark.sch, 31.12.2009
    mark.sch

    mark.sch AutogasTestSchreiber

    Dabei seit:
    23.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Aufgeben, nein, noch nicht ;) Hatte den Gasdruck anfangs auch auf 1.1, war mit den Verbrauchswerten nicht so recht zufrieden, 16+ Liter Gas bei Verbrauchsoptimierter Fahrweise. Beim SL 350 komm ich mit 13 Litern hin (Prins VSI). Mit dem 0.92 Druck kam ich im BMW gestern auf 65 Liter bei 440km, passt. Mit den jetzigen Düsen scheint sich das bei kleinerem Druck genauer einstellen zu lassen.

    In der Summe hat V8Gaser denke ich recht, noch scheint die KME weit von einer "Plug-and-Play" Lösung für jedermann (in diesem Fahrzeug) zu sein.

    Bezweifle auch noch ob dies mit der 30F Firmware und den automatischen Mapkarten anders wird. Ohne OBD Werte, welches das KME Steuergerät nicht auswertet und kleinem U-Druck Range kann ich mir das nicht vorstellen. Kenne da nur die Agis Anlage von einem Freund, mit OBD Anschluss, welche per Trimkontrolle wirklich selbstlernend ist. Prins ist da auch nur "einfache Technik" - Düsen und Verdampfer natürlich super.

    Würde trotzdem die 30F Firmware von der 30B gerne einmal updaten, von Haus aus geht es ja nicht, gibt es hier Erfahrungen (mit einem separaten Prommer) ?

    Rollenprüfstand klingt gut, in welchem PLZ Gebiet machst du dies? Komme aus dem Großraum Düsseldorf.
     
  11. #10 V8gaser, 03.01.2010
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.394
    Zustimmungen:
    553
    Funktioniert bei den Motoren aber nach 15min Einstellfahrt tadellos :-) Ohne tricksen, rumstellen, OBD Kontrolle usw.
    Schaut man nach der Einstellfahrt die Trimmwerte an....+/- 2-3%.....

    65l/440km....14,7l Gas
    89l/630km...14,1l Gas bei meinem ollen e32 740 mit Prins. Getreten! Gestreichelt unter 14l.

    Ich find da braucht der e65 irgendwie zu viel.
     
  12. Anzeige

  13. #11 mark.sch, 03.01.2010
    mark.sch

    mark.sch AutogasTestSchreiber

    Dabei seit:
    23.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Beachtlich, die Verbrauchswerte des 740 klingen gut - den Wagen auf jeden Fall behalten.

    Der E65 scheint dennoch gut eingestellt, habe nichts mehr verändert, MKL bleibt bisher aus, neue Verbrauchswerte mit dieser Einstellung stehen noch aus.

    Der Langzeit Trim bleibt bei +-1 sauber. Der Kurzzeit Trim springt in Lastwechseln dagegen schon einmal kurz bei +-10. Komme just von einer Stag 300 Einstellfahrt zurück, hier war es noch schlimmer. Die Prins ist im Vergleich schon unerreicht.

    Habt Ihr Erfahrungen mit sehr starken Motoren, konkret beim BMW M6 - erste Überlegungen zu einen Projekt 2010 ;)
     
  14. #12 V8gaser, 03.01.2010
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.394
    Zustimmungen:
    553
    Bei dem V10 ist halt etwas die Frage: welche Anlage....?? Zwei 6 Zylinder Anlagen wie für die 12ender...??
    Mir steht ein Subaru ins Haus, der wird für Rennzwecke in einer Klasse für alternative Energien genutzt. zZ ein Tummelplatz für Diesel, gerade Opel. Da der Subaru in der Klasse ohne Restriktor fahren darf und dem 2,nochwas Boxer etwa 350-380Ps entlockt werden, wird die Luft recht dünn. Flüssigeinspritzung fällt für mich flach, daher hab ich mich auf die Suche begeben und bin fündig geworden. Gibt tatsächlich eine (deutsche) Firma, die nicht mit billigsten Zukaufteilen und riesen Sprüchen kommt, sondern selber fertigt und die genannten Zahlen auch belegen kann. Der Verdampfer ist gut für geschmeidige 500PS, Düsen die das mitmachen gibts auch.
    Werd mich damit erst mal in meinem Tesbimmer befassen und zu gegebener Zeit berichten. Der Subaru wird morgen vorab besichtigt, damit es wegen Bügel/Tank etc keine Probleme gibt.
    Da freue ich mich schon drauf - und hab dann in Zukunft eine zuverlässige Lösung für die schweren Brocken :-)
     
Thema: Verdampfer Temperatur BMW 735i E65, Diego G3
Besucher kamen mit folgenden Suchen
  1. kme verdampfer temperatur

    ,
  2. bmw e65 springt nicht an

    ,
  3. kme verdampfer temperatursensor

    ,
  4. bmw e65 temperaturanzeige,
  5. bmw e65 kühlsystem entlüften,
  6. e65 735i motor lüfter funktioniert nicht,
  7. BMW E65 Kühler entlüften,
  8. bmw e65 735i probleme,
  9. e65 springt nicht an,
  10. e65 735i motorlüfter funktioniert nicht,
  11. bmw e65 gaz anlage kme motor lampe,
  12. bmw e65 gaz KME motor,
  13. bmw 735i e65 drehzahlsignal,
  14. bmw e65 autogas kme,
  15. was verbraucht ein e65 735i mit gas,
  16. kühlkreislauf bmw e 65,
  17. verdampfertemperatur,
  18. e65 unterdruck,
  19. kme diego g3 temperatursensor,
  20. BMW E65 entlüftungsschraube,
  21. bmw e65 probleme,
  22. e65 verdampfer,
  23. gemisch zu mager bank 1 und 2 bmw 735i v8,
  24. Kme Diego in E65,
  25. e65 temperaturanzeige
Die Seite wird geladen...

Verdampfer Temperatur BMW 735i E65, Diego G3 - Ähnliche Themen

  1. Temperatursensor Verdampfer defekt

    Temperatursensor Verdampfer defekt: Hallo zusammen, ich habe eine Stag 300-8 mit Gurtner Verdampfer. Der Temperatursensor ist defekt. Hat jemand eine Idee, was ich da als Ersatz...
  2. KME-anlage ruckelt, Gastemperatur zu niedrig. Verdampfer hin?

    KME-anlage ruckelt, Gastemperatur zu niedrig. Verdampfer hin?: Hallo zusammen, ich habe seit einigen Tagen nach dem Umschalten auf Gas ein Ruckeln meiner inzwischen etwas betagten (A)KME-Anlage (230.000 km...
  3. Probleme mit der Umschalttemperatur vom Verdampfer

    Probleme mit der Umschalttemperatur vom Verdampfer: Hallo, Ich habe da mal eine Frage. An meinem Auto, Opel Corsa C 1.0 mit 3 Zylindern und verbauter KME Nevo, würde ich gerne den...
  4. Kme nevo Verdampfertemperatur

    Kme nevo Verdampfertemperatur: Bitte mal um Hilfe! Nachdem der Karren einigermaßen läuft (lange Geschichte)hätte ich noch mal ne Frage. ich habe mal auf 1200km mit Wohnwagen...
  5. Tankanzeige plötzlich "leer" & Verdampfertemperaturfühler gerostet

    Tankanzeige plötzlich "leer" & Verdampfertemperaturfühler gerostet: Hallo liebe Leser :D, ich habe einen Audi A4 2.8 Quattro vor einigen Monaten gebraucht inklusive Gasanlage gekauft. Verbaut ist eine Diego G3....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden