Umschalt Schwierigkeiten auf Gas bei warmen Außentemperaturen Zavoli Alisei S

Diskutiere Umschalt Schwierigkeiten auf Gas bei warmen Außentemperaturen Zavoli Alisei S im Zavoli Forum im Bereich Autogas Anlagen; Hallo, habe folgendes Problem, wenn die Anlage einmal auf Gas läuft, macht die keine Probleme. Nur die schaltet nicht immer auf Gas um. Morgens...

  1. doep

    doep AutoGasDazugehöriger

    Dabei seit:
    08.02.2011
    Beiträge:
    29
    Zustimmungen:
    0
    Hallo, habe folgendes Problem,
    wenn die Anlage einmal auf Gas läuft, macht die keine Probleme. Nur die schaltet nicht immer auf Gas um. Morgens wenn Außentemperatur noch bei ca. 10°C ist, schaltet die nach ca. 1km auf Gas um und funktioniert einwandfrei. Mittags nach 8 Std. Außentemperatur 24°C, Start Probleme (orgeln ca. 10 sec.) bis der Motor startet, unrunder lauf. Anlage schaltet nicht mehr auf Gas um.

    Es handelt sich um Mercedes W211 E280 Anlage Zavoli Alisei S

    Für jeden Tipp, bin ich dankbar

    Gruß Stani
     
  2. Anzeige

  3. doep

    doep AutoGasDazugehöriger

    Dabei seit:
    08.02.2011
    Beiträge:
    29
    Zustimmungen:
    0
    Hat denn keiner eine Idee?
    Mfg
    Stani
     
  4. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.274
    Zustimmungen:
    454
    Hallo, ne Hotline ist das hier nicht, da muss man schon mal bissl Geduld haben, bis Antwort kommt.

    Zu Deinem Fehler kann man so aus der Ferne nicht viel sagen, ohne die Sache mit Laptop und Software zu betrachten.

    Startschwierigkeiten können auf ein "verschobenes" Benzinkennfeld hindeuten, was auf eine sehr schlechte Einstellung der Gasanlage zurückzuführen ist.

    Bilder vom Umbau wären auch nicht schlecht.
     
  5. #4 Marian1982, 13.05.2011
    Marian1982

    Marian1982 AutoGasMitwisser

    Dabei seit:
    23.09.2009
    Beiträge:
    208
    Zustimmungen:
    0
    startet deine Anlage dann vielleicht schon auf GAS was zeigt da der Umschalter ist vielleicht schon im Gasbetrieb..deshalb vielleicht das längere Orgeln da Gasstartr immer "träger "ist nen bisl

    soweit ich weiß gibt es bei den neuen Anlagen diese Startfunktion.
     
  6. doep

    doep AutoGasDazugehöriger

    Dabei seit:
    08.02.2011
    Beiträge:
    29
    Zustimmungen:
    0
    Hallo,

    wenn ich vor ausmachen auf Benzin umschalte, habe ich keine Startschwierigkeiten. Mache ich den Motor, wenn der einmal auf Gas lief, normal aus, springt der schlecht an. Das umschalten auf Gas bei warmem Motor funktioniert nicht immer.
    Die Benzin Diode leuchtet und die für Gas ist am blinken. Es dauert zeitweise bis zu 50km. bis die Anlage auf Gas umschaltet. Bilder vom Umbau stelle ich morgen rein.
    Software und Interface habe ich schon, auf Laptop warte ich noch.

    Mfg
     
  7. doep

    doep AutoGasDazugehöriger

    Dabei seit:
    08.02.2011
    Beiträge:
    29
    Zustimmungen:
    0
    Hier die versprochenen Fotos. Vielleicht kann jemand was damit anfangen. Was mir etwas seltsam vorkommt, ich kann mit dem Laptop von Gas auf Benzin umschalten, umgekehrt aber nicht.
    Mfg. Stani
     
  8. doep

    doep AutoGasDazugehöriger

    Dabei seit:
    08.02.2011
    Beiträge:
    29
    Zustimmungen:
    0
    Und hier die restlichen Fotos
    Mfg. Stani
     
  9. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.274
    Zustimmungen:
    454
    Tja, die Anlage ist sehr lieblos eingebaut worden, wenn ich den ganzen Kabelverhau sehe.
    Was mir auffällt: die Verdampfertemperatur ist auf den Bildern der Software jedesmal kleiner als die Gastemperatur, was garnicht sein kann.
    Entweder ist ein Temperaturfühler defekt oder sind die beiden Temperaturfühler vertauscht angeschlossen worden, was mich bei der Umrüstqualität auch nicht wundern würde.
     
  10. doep

    doep AutoGasDazugehöriger

    Dabei seit:
    08.02.2011
    Beiträge:
    29
    Zustimmungen:
    0
    Na ja, an dem Einbau kann ich jetzt nichts ändern. Die Anlage wurde vom Vorbesitzer vor drei Jahren eingebaut.
    Werde morgen die Temperaturfühler prüfen.
    Mfg
     
  11. doep

    doep AutoGasDazugehöriger

    Dabei seit:
    08.02.2011
    Beiträge:
    29
    Zustimmungen:
    0
    Der Temperaturfühler am Verdampfer ist definitiv defekt, habe neuen bestellt. Mal schauen wann der kommt. Mus das Kühlwasser zum Wechseln ablassen?
    Mfg
     
  12. #11 Marian1982, 16.05.2011
    Marian1982

    Marian1982 AutoGasMitwisser

    Dabei seit:
    23.09.2009
    Beiträge:
    208
    Zustimmungen:
    0
    bei 5000 U/min lass den lieber auf Benzin umschalten...die Zusätzliche Zufuhr darf man normalerweise in Dt nicht verwenden...und wer weiß ob die Anlage richtig eingestellt ist...das bezweifle ich bei der Mischeinstellung...wenns knapp zugeht lieber komplett auf Benzin
     
  13. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.274
    Zustimmungen:
    454
    Nein, man muss das Kühlwasser nicht rauslassen. Bei kaltem Motor und geschlossenem Deckel am Ausgleichbehälter den Fühler rausdrehen und gleich den neuen reindrehen und drauf achten, dass am Kabel direkt am Fühler nicht rumgebogen wird, sonst ist der neue evtl. auch gleich in den ewigen Jagdgründen. Auf diese Weise läuft nur ein Schluck Kühlwasser raus.
     
  14. doep

    doep AutoGasDazugehöriger

    Dabei seit:
    08.02.2011
    Beiträge:
    29
    Zustimmungen:
    0
    Habe heute endlich neuen Temperaturfühler (nach Lieferverzug) bekommen und eingebaut. Leider ohne Besserung. Verdampfer Temperatur schwankt zwischen 24° und 75° rum (75° habe ich nur 2x gesehen). Meist aber im unteren Bereich bei ca. 25°.
    Beim auswechseln des Fühlers kam kein Wasser raus, nicht mal ein tropfen. Kann es sein, dass der Verdampfer zu wenig Wasser bekommt und deswegen nicht warm genug für die Umschaltung ist.
    Der Verdampfer ist parallel angeschlossen.
    MFG
     
  15. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.274
    Zustimmungen:
    454
    Welche Firmware ist auf dem Steuergerät?

    Ich kenn da eine Version, die spinnt ein bisschen rum.
     
  16. doep

    doep AutoGasDazugehöriger

    Dabei seit:
    08.02.2011
    Beiträge:
    29
    Zustimmungen:
    0
    Habe die Version 41.80 drauf. Überlege ob ich den Verdampfer seriell einschliefen soll.
     
  17. #16 E60-Anfänger, 06.06.2011
    E60-Anfänger

    E60-Anfänger AutoGasInteressierter

    Dabei seit:
    14.12.2009
    Beiträge:
    72
    Zustimmungen:
    0
    Hi, kenn jetzt deinen Kühlkreislauf nicht, aber bei mir habe ich festgestellt, das meine Prins bei warem Temp. auch später umschaltet.
    Wenn ich meine Heizung aufdrehe, schaltet meine Anlage eher um. Hast das mal bei dir probiert?
     
  18. doep

    doep AutoGasDazugehöriger

    Dabei seit:
    08.02.2011
    Beiträge:
    29
    Zustimmungen:
    0
    Habe die Heizung auf maximal kalt gestellt. Der zu und Rücklauf zum Verdampfer blieben kalt. Anlage schaltet nicht auf Gas um. Heizung aufgedreht und sehe da, nach paar Sekunden umschalt Temperatur erreicht und ging bis auf 65° rauf. Heizung wieder auf kalt gestellt, Verdampfer Temperatur geht runter. Was kann das sein? Luft im Kreislauf….??
     
  19. #18 E60-Anfänger, 06.06.2011
    E60-Anfänger

    E60-Anfänger AutoGasInteressierter

    Dabei seit:
    14.12.2009
    Beiträge:
    72
    Zustimmungen:
    0
    Denke eher dein Verdampfer ist falsch in den Kühlwasserkreislauf eingebunden. Verfolge mal deinen Kreislauf.
    Wenn nötig schalte ihn nicht parallel und in den Motorkreislauf, dass er in allen Heizphasen warmes Wasser bekommt.
     
  20. Anzeige

  21. doep

    doep AutoGasDazugehöriger

    Dabei seit:
    08.02.2011
    Beiträge:
    29
    Zustimmungen:
    0
    Der Verdampfer ist in den kleinen wasserkreis parallel eingebunden. Da ist auch die Umwälzpumpe für die Heizung mit drin. Die läuft aber nur, wenn die Heizung an ist. Ist die Pumpe aus, gibt es keine Wasser Zirkulation. Verdampfer bleibt kalt bzw. kühlt sich ab. Da liegt das Problem.
    Wie schließe ich das an, damit das Wasser Zirkulieren kann.
     
  22. #20 E60-Anfänger, 06.06.2011
    Zuletzt bearbeitet: 06.06.2011
    E60-Anfänger

    E60-Anfänger AutoGasInteressierter

    Dabei seit:
    14.12.2009
    Beiträge:
    72
    Zustimmungen:
    0
    Hi,

    ich denke das ist der falsche Kreislauf. Bin zwar kein Umrüster nur ein zumindest versuchender logisch denkender Mensch.
    Es gibt doch den Motorkreislauf, bei dem das Wasser immer zirkuliert. In diesen muss der Verdampfer eingebunden werden.
    Bei meinem E60 gibt es beispielsweise 3 Kreisläufe, den Motorkreislauf, 2. den geöffneten Kreislauf inkl. Kühler und 3. den Heizungskreislauf. Die Standheizung beispielsweise befeuert nur den Heizungskreislauf (was ich ehrlich gesagt schade finde und ich wenn mgl. umbauen werde).
    Erst wenn eine spitzentemp. darin erreicht ist macht sie den Motorkreislauf mit auf.

    Bei deinem könnte das ähnlich sein. Du musst also den Motorkreislauf suchen.

    Vielleicht kann auch ein Umrüster hiermal was zu schreiben der schon einen w211 angebunden hat.
     
Thema: Umschalt Schwierigkeiten auf Gas bei warmen Außentemperaturen Zavoli Alisei S
Besucher kamen mit folgenden Suchen
  1. zavoli zeta verdampfer aufbau

    ,
  2. w211 lpg verdampfer

    ,
  3. w211 bei wärme gasanlage schaltet

    ,
  4. e60 heizung kalt verdampfer,
  5. zavoli zeta gasaustritt,
  6. landi renzo ig1 verdampfer aufbau kühlwassee,
  7. wo ist beim golf 6 tsi der Rücklauf der heizung,
  8. autogas warme außentemperatur,
  9. e280 t w211benziner springt schlecht,
  10. w211 lpg verdampfer site:www.lpgforum.de,
  11. w211 lpg verdampfer www.lpgforum.de,
  12. w211 absperrmotor,
  13. temperaturfühler klimaanlage mercedes w211,
  14. blinkende autogsanlage,
  15. w211 unrunder lauf nach starten,
  16. mercedes w211 mittelkonsole heizung immer warm,
  17. mercedes w211 temperatur fühler,
  18. zavoli alisei steuergerät schaltet nicht auf gas um,
  19. wo schließe ich den verdampfer an,
  20. temperatur erreicht schaltet nicht auf gas,
  21. e280 w211 verdampfer wird nicht warm prins lpg,
  22. Heizungsanlage gas umschalt Systeme ,
  23. aufbau und funktion von autogsanlagen,
  24. w211 temperaturfühler kühlwasser,
  25. w211 heizungsventil falsch eingebaut kalt
Die Seite wird geladen...

Umschalt Schwierigkeiten auf Gas bei warmen Außentemperaturen Zavoli Alisei S - Ähnliche Themen

  1. Tartarini - Umschaltschwierigkeiten

    Tartarini - Umschaltschwierigkeiten: Hallo, hatte hier ja schon das Problem diskutiert, dass das ein oder andere nicht so richtig verbaut war:...
  2. Schwierigkeiten beim Umschalten auf Gas (Raum Coesfeld)

    Schwierigkeiten beim Umschalten auf Gas (Raum Coesfeld): Hallo Leute! Leider hat das Unternehmen, welches mir die KME eingebaut hat Insolvenz angemeldet. Kann ich mit der Garantie auch zu einem anderen...
  3. Kein umschalten auf Gas

    Kein umschalten auf Gas: Hallo kaum ist der eine Fehler behoben tut sich ein neuer auf. Heute Morgen los, Wagen warm gefahren, Anlage soll auf Gas umspringen, macht sie...
  4. Landi Renzo...Nach Umschaltung Motor aus!

    Landi Renzo...Nach Umschaltung Motor aus!: Hallo liebe LPG Gemeinde...Ich bin neu hier und bräuchte mal euer geballtes Wissen... Nun erstmal zu mir.. Mein Name ich Lars komme aus NRW und...
  5. Bei Umschaltung geht das Auto aus! HILFE!!

    Bei Umschaltung geht das Auto aus! HILFE!!: Hallo liebe LPG Gemeinde...Ich bin neu hier und bräuchte mal euer geballtes Wissen... Nun erstmal zu mir.. Mein Name ich Lars komme aus NRW und...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden