Temp. F?hler ???

Diskutiere Temp. F?hler ??? im Gas Cafe Forum im Bereich LPG Autogas; Hallo, bei meinem Wagen wurde vor kurzem der Verdampfer (def.) erneuert! Anschlie?end hatte ich das Problem, das zu fr?h von Benzin -> Gas...

  1. #1 Bandit 112, 26.05.2006
    Bandit 112

    Bandit 112 AutoGasKenner

    Dabei seit:
    06.01.2006
    Beiträge:
    331
    Zustimmungen:
    0
    Hallo,

    bei meinem Wagen wurde vor kurzem der Verdampfer (def.) erneuert!
    Anschlie?end hatte ich das Problem, das zu fr?h von Benzin -> Gas umgeschaltet wurde ... :(
    Das Problem lie? sich angeblich nicht ?ber die Software einstellen!? ?(
    Nun habe ich einen Temp. F?hler in den Verdampfer bekommen.
    Aber jetzt brauche ich bis zur Umschaltung ca. 2,5 km ... X(
    Wie ist bei euch die Temp. eingestellt, also der Umschaltpunkt ???

    Gru?

    Bandit 112
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort ist für jeden was dabei.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 InformatikPower, 26.05.2006
    InformatikPower

    InformatikPower Meister der Beiträge

    Dabei seit:
    10.04.2006
    Beiträge:
    3.293
    Zustimmungen:
    0
    Also bei mir muss der Wagen schon auf Betriebstemparatur sein, damit er umspringt. Das dauert dann tats?chlich zwischen 0 und 3 km. Allerdings l?uft der Wagen damit einwandfrei und auf 67 km ein Weg machen die 3 km den Bock nicht fett ;)

    Ich habe das nicht umstellen lassen, weil ich einfach bef?rchte mir damit Probleme einzuhandeln.
    Obwohl das vielleicht unbegr?ndet ist, gerade wenn ich von einigen lese, die direkt auf Gas starten....

    VLG
    Daniela
     
  4. #3 Bandit 112, 26.05.2006
    Bandit 112

    Bandit 112 AutoGasKenner

    Dabei seit:
    06.01.2006
    Beiträge:
    331
    Zustimmungen:
    0
    Hi InformatikPower,

    vor dem Wechsel ist er zwischen 800 m und 1,5 km umgesprungen - ohne Probleme !!!
    Nun auch bei recht hoher Aussentemp. erst nach ca. 2,5 km - was passiert dann erst im Winter ???
    Ich fahre zur Firma 25 km, da ist der Anteil auf Benzin einfach zu hoch ...

    Gru?

    Bandit 112
     
  5. #4 Power-Valve, 26.05.2006
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.947
    Zustimmungen:
    0
    meiner schaltet bei ca 28 Grad Wassertemp. am Verdampfer um. Bei 15 Grad Aussentemp. etwa nach 500m, bei Kaelte etwa nach 800m...

    Da solltest du evtl. nochmal beim Umruester vorbeischauen...

    Gruss Uwe
     
  6. #5 gutgasen, 26.05.2006
    gutgasen

    gutgasen AutoGasMitwisser

    Dabei seit:
    17.12.2005
    Beiträge:
    119
    Zustimmungen:
    0
    @Bandit 112
    soweit mir bekannt m??te die Temperatur beider Temperatursensoren (Wassertemeratursensor ? sollte unmittelbar ?ber dem Druckregler im Wasserkreislauf eingebunden sein und der kombinierte Gastemperatur- und -drucksensor befindet sich im Verdamfer) von 30? - 90? C ?ber die Software einstellbar sein. Sollte kein Wassersensor angeschlossen sein, erfolgt die Verwaltung der Verz?gerung der Umschaltung von Benzin auf LPGbetrieb auf der Basis der Gastemeratur.
    Im Winter habe ich 2 ? 2,5 km (ohne Standheizung) gebraucht.
    1o sekunden hat es gedauert, wenn ich meinem Heizer vorher bescheid gegeben habe.
    Jetzt braucht er bei kaltem Motor zirka 1,5 ? max. 2 km bis er auf Gas l?uft.
     
  7. #6 Bandit 112, 26.05.2006
    Bandit 112

    Bandit 112 AutoGasKenner

    Dabei seit:
    06.01.2006
    Beiträge:
    331
    Zustimmungen:
    0
    Hallo,

    DANKE f?r die schnellen Antworten. :idee:

    @ christian:
    Ja, der Temp.F?hler ist nachtr?glich eingebaut worden, vorher lief es ohne aber auch sehr gut ... das Problem trat erst mit dem Verdampferwechsel auf?!
    Ist dein Temp.F?hler im Verdampfer oder Wasserkreislauf ???

    Im Wasserkreislauf schein bei mir kein F?hler zu sein.

    @ gutgasen:
    Im Winter ohne SH Umschaltung nach ca. 1,5 km und mit SH nach etwa 800 m ... ;)

    Gru?

    Bandit 112
     
  8. #7 Bandit 112, 26.05.2006
    Bandit 112

    Bandit 112 AutoGasKenner

    Dabei seit:
    06.01.2006
    Beiträge:
    331
    Zustimmungen:
    0
    @ Power-valve,

    SORRY, aber vielleicht verstehe ich etwas falsch, du schreibst "Wassertemp. am Verdampfer" ... ?(
    Ich denke, es gibt F?hler im Wasserkreislauf und/oder am Verdampfer?

    Deswegen auch die Frage nach der Verdampfertemp.

    Gru?

    Bandit 112
     
  9. #8 Power-Valve, 26.05.2006
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.947
    Zustimmungen:
    0
    naja, ich meine die Temperatur am Verdampfer. Da da Wasser durchfliesst...
    Die Wassertemp. im Motor ist im allgm. schon nen Stueck hoeher...

    Uwe
     
  10. #9 gutgasen, 26.05.2006
    gutgasen

    gutgasen AutoGasMitwisser

    Dabei seit:
    17.12.2005
    Beiträge:
    119
    Zustimmungen:
    0
    ... bei unserer Anlage ist im Verdampfer/Druckregler der Sensor f?r die Gastemperatur monteirt. Und dann hast du seperat oder auch nicht, einen f?r die Wassertemperatur in der N?he des Verdampfers.
     
  11. #10 Bandit 112, 26.05.2006
    Bandit 112

    Bandit 112 AutoGasKenner

    Dabei seit:
    06.01.2006
    Beiträge:
    331
    Zustimmungen:
    0
    O.K.

    Danke - jetzt habe ich es verstanden ... :1137:

    Gru?

    Bandit 112
     
  12. #11 Bandit 112, 26.05.2006
    Bandit 112

    Bandit 112 AutoGasKenner

    Dabei seit:
    06.01.2006
    Beiträge:
    331
    Zustimmungen:
    0
    Noch ne Frage ...

    Nachtrag:

    Egal welche Temp. z.Z. eingestellt ist - um wieviel Grad m?sste man reduzieren, das etwa 500 - 1000 m fr?her umgeschaltet wird ???
    Nicht das der Umr?ster die Temp. soweit runter dreht, das schon vor der eigentlichen Warmlaufphase wieder umschaltet !!! :(

    Gru?

    Bandit 112
     
  13. #12 gutgasen, 26.05.2006
    gutgasen

    gutgasen AutoGasMitwisser

    Dabei seit:
    17.12.2005
    Beiträge:
    119
    Zustimmungen:
    0
    RE: Noch ne Frage ...

    das sollten schon Erfahrungswerte des Umr?sters sein

    ...... schau mal in deine PN Box
     
  14. #13 Bandit 112, 26.05.2006
    Bandit 112

    Bandit 112 AutoGasKenner

    Dabei seit:
    06.01.2006
    Beiträge:
    331
    Zustimmungen:
    0
    RE: Noch ne Frage ...

    Hallo gutgasen,

    Anfang n?chster Woche schau ich mal beim Umr?ster rein.
    Mal sehen - ich werde alles berichten!

    Du hast ne PN ... ;)

    Gru?

    Bandit 112
     
  15. rubi

    rubi Meister der Beiträge

    Dabei seit:
    28.02.2006
    Beiträge:
    3.578
    Zustimmungen:
    2
    RE: Noch ne Frage ...

    Hallo Bandit 112,

    bei der Omegas kann es mit dem F?hler (Landi- F?hler) der im Heizkreislauf eingebaut ist ein Problem geben.
    Es kann sein das der F?hler aus dem F?hlergeh?use herausgerutscht ist (er ist nur gesteckt), dadurch wird die Temp. schlechter abgenommen und die Umschaltung erfolgt dementsprechend sp?ter.
    Steck den F?hler wieder kmpl in das Geh?use und klebe ihn ein, Du wirst sehen das die Umschaltzeit sich reduziert.
    Bei der Omegas kann normalerweise per SW die Umschalttemp. nicht unter 40?C eingestellt werden. Um unter die 40?C zu kommen muss dein Umr?ster eine entsprechende Hartware besitzen. Die Temp. unter die 40?C abzusenken wird von LandiRenzo nicht empfohlen, da die Verdampfermembran in Mitleidenschaft gezogen werden kann. Daher ist diese Funktion in der SW auch begrenzt.
     
  16. #15 Bandit 112, 27.05.2006
    Bandit 112

    Bandit 112 AutoGasKenner

    Dabei seit:
    06.01.2006
    Beiträge:
    331
    Zustimmungen:
    0
    RE: Noch ne Frage ...

    Hallo rubi,

    DANKE f?r den Tip - ich werde es mal kontrollieren ... ;)

    Gru?

    Bandit 112
     
  17. #16 Bandit 112, 27.05.2006
    Bandit 112

    Bandit 112 AutoGasKenner

    Dabei seit:
    06.01.2006
    Beiträge:
    331
    Zustimmungen:
    0
    RE: Noch ne Frage ...

    Hi an die Spezialisten,

    ist es eigentlich zwingend notwendig, einen Temp.F?hler im Wasserkreislauf zu haben, oder kann es auch sein, das ich dort keinen F?hler habe??? ?(
    Wenn ja, wie sieht er aus und wo steckt er genau ???

    Fragen ?ber Fragen ...

    Gru?

    Bandit 112
     
  18. #17 rubi, 27.05.2006
    Zuletzt bearbeitet: 17.06.2008
    rubi

    rubi Meister der Beiträge

    Dabei seit:
    28.02.2006
    Beiträge:
    3.578
    Zustimmungen:
    2
    RE: Noch ne Frage ...

    Nein es ist nicht zwingend erforderlich einen Temperaturf?hler im Wasser kreislauf zu haben. Der Verdampfer hat einen eigenen F?hler der die Gastemperatur misst.
    Ein zweiter F?hler im Wasserkreislauf ist von Vorteil um ein schnelleres Umschalten zu gew?hrleisten. Der F?hler sollte kurz vor dem Verdampfer im Wasserkreislauf sitzen. Ich habe mal eine Bild angeh?gt welches als Anhaltspunkt herhalten kann wie der F?hler aussieht. Ein besseres kann ich im Moment nicht bieten.
     
  19. #18 Bandit 112, 27.05.2006
    Bandit 112

    Bandit 112 AutoGasKenner

    Dabei seit:
    06.01.2006
    Beiträge:
    331
    Zustimmungen:
    0
    RE: Noch ne Frage ...

    Hallo rubi,

    DANKE - da kann ich etwas mit anfangen!
    Man lernt nie aus ... ;)

    Gru?

    Bandit 112
     
  20. Anzeige

  21. #19 Thor_67, 27.05.2006
    Thor_67

    Thor_67 FragenBeantworter

    Dabei seit:
    05.01.2006
    Beiträge:
    1.574
    Zustimmungen:
    0
    RE: Noch ne Frage ...

    Hallo,
    da ja schon einiges geschreiben wurde nur noch meine Daten:

    Umschalttemperatur 30?C ab 1.400 Umdrehungen beim beschleunigen.

    Gr??e
    Thorsten
     
  22. rubi

    rubi Meister der Beiträge

    Dabei seit:
    28.02.2006
    Beiträge:
    3.578
    Zustimmungen:
    2
    RE: Noch ne Frage ...

    Bei einer Omegas wie wir sie haben kann die Umschalttemp. normal nich unter 40?C abgesenkt werden. Daher ist die Strecke bis zur Umschaltung bei Fahrzeugen mit einer LandiRenzo Omegas immer etwas l?nger als bei Fahrzeugen mit z.B Prins, Stargas oder Bigas (wie Du sie hast).
     
Thema:

Temp. F?hler ???

Die Seite wird geladen...

Temp. F?hler ??? - Ähnliche Themen

  1. Probleme mit der Umschalttemperatur vom Verdampfer

    Probleme mit der Umschalttemperatur vom Verdampfer: Hallo, Ich habe da mal eine Frage. An meinem Auto, Opel Corsa C 1.0 mit 3 Zylindern und verbauter KME Nevo, würde ich gerne den...
  2. Wassertemperatur stimmt nicht

    Wassertemperatur stimmt nicht: Hallo, meine Landi LSI schaltet momentan nur noch gelegentlich auf LPG um. Laptop mit Interface rangehalten und er meint, dass die...
  3. KME Nevo Temperatur problem

    KME Nevo Temperatur problem: Hallo, Habe einen Opel Corsa C aus 2002 mit 1.0 Liter Hubraun und 3 Zylindern Meine Gasanlage läuft eigentlich perfekt. Nur der Zeitpunkt wann...
  4. Funktion der Gasanlage bei Temperaturen unter 0 Grad

    Funktion der Gasanlage bei Temperaturen unter 0 Grad: Hallo zusammen, ich meine ich bin hier richtig mit meinem Anliegen. Ich fahre einen Benzin Turbomotor mit einer super funktionierenden Vogels...
  5. Gastemperatur -40.2°

    Gastemperatur -40.2°: Hallo zusammen! Und erst mal vielen herzlichen Dank für dieses tolle Forum und all die Informationen, die ich hier schon gefunden habe :) Ich...