Störung Gasanlage oder Gaszufuhr eingefroren?

Diskutiere Störung Gasanlage oder Gaszufuhr eingefroren? im Gas Cafe Forum im Bereich LPG Autogas; Hallo Zusammen, ich habe eine Irmscher Autogasanalage im Opel Meriva 1.6 verbaut. Ich habe jetzt schon 30tkm mit LPG runter. Der letzte Winter war...

  1. #1 ows2000, 17.12.2009
    ows2000

    ows2000 AutoGasInteressent

    Dabei seit:
    17.12.2009
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo Zusammen,
    ich habe eine Irmscher Autogasanalage im Opel Meriva 1.6 verbaut. Ich habe jetzt schon 30tkm mit LPG runter. Der letzte Winter war auch kein Problem. Doch seit dem die Temp. unter Null sind will er nicht mehr. Der Opelhändler scheint ratlos. Ich habe nächste Woche noch einen Termin in der Werkstatt.
    Hier eine kurze Beschreibung der Störung.
    Die Anlage schaltet nach der Aufwärmphase auf LPG um. Nach ca. 2-5 sek auf LPG geht die Anlage auf Störung. Die Anlage gibt ein Piepton von sich als wenn der LPG-Tank leer ist. Die Tankanzeige zeigt leer an. Ich kann dann auf Benzin weiter fahren. Auch wenn der Wagen warm gefahren ist kommt die Störung. Sobald die Aussentemperaturen über Null sind (so scheint es) kann ich auf LPG fahren.
    Was kann da einfrieren? Wie schon gesagt letztes Jahr hatte ich im Winter keine Probleme. Hatte jemand schon ähnliche Probleme?
     
  2. Anzeige

  3. #2 paashaas, 17.12.2009
    paashaas

    paashaas FragenBeantworter

    Dabei seit:
    09.03.2009
    Beiträge:
    1.355
    Zustimmungen:
    0
    Hallo,

    was für Gas hast du bei dir im Tank? Wenn der Butananteil (glaub es war Butan) zu groß ist, dann friert dir der Tank ein.

    Was ist, wenn du das Auto in eine Tiefgarage stellst, die wärmer ist und dann danach startest?
    Was passiert dann?

    Verwendest du TuneUp?
     
  4. #3 ows2000, 17.12.2009
    ows2000

    ows2000 AutoGasInteressent

    Dabei seit:
    17.12.2009
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,

    danke für die schnelle Reaktion. Ja ich tanke nicht immer an der selben Tankstelle, jedoch sollten im Dezember alle Tankstellenbetreiber auf das "Wintergemisch" umgestellt haben. Oder? Ich wohne im Raum Köln, sobald die Temp. über Null (am Tage) liegt funktioniert die Anlage. Deshalb die Annahme mit dem einfrieren. Leider habe ich kein Tiefgaragenplatz oder Garage um den Wagen vor Frost zu schützen.
    Ich habe auch schon überlegt den Tank mal komplett leer zu fahren um somit mögliches "Kondeswasser" los zu werden. Naja das warte ich aber noch mal ab. Ich habe kein TuneUp sondern alle 10tkm wird eine Zusatz in den Tank gepumt. Das wäre dann Pfutsch!!
     
  5. #4 papa.horst, 17.12.2009
    papa.horst

    papa.horst AutoGasAuskenner

    Dabei seit:
    11.01.2006
    Beiträge:
    537
    Zustimmungen:
    0
    Hallo, es kann sein, das irgendwo Wasser in einem "Sack" steht und dann einfriert. Woher kommt das Wasser? Sicherlich wird an der Tanke nicht bloß Gas verkauft.
    MfG
     
  6. #5 Der Scheerer, 17.12.2009
    Der Scheerer

    Der Scheerer FragenBeantworter

    Dabei seit:
    28.05.2009
    Beiträge:
    2.234
    Zustimmungen:
    0
    Moin ows2000,

    also erstmal, der Zusatz,der alle 10.000km in den Tank gepumpt wird ist das Tunap.
    Dann: einfrieren tut da nichts,Paashaas hat es im Ansatz richtig erklärt, allerdings ist es nicht so, das der Tankeinfriert, sondern das Butan verdampft ab 0°C nicht mehr, das bedeutet im Umkehrschluß, das nur noch das Propan rauskommt und der Tank-Eigendruck zu gering ist, also nicht genügeng Flüssiggas zum Verdampfer befördert wird.

    Ich würde allerdings eher vermuten, das die ermittelte Gastemperatur zu gering ist, je nachdem wie der Schwellwert für die Rückschaltung hinterlegt ist.
    Allerdings wird Dir dein Opel-Mensch da nicht wirklich weiterhelfen können, da die nur auslesen aber keine Parameter verändern können.

    Was ist denn im Fehlerspeicher der Gasanlage hinterlegt ??

    Gruß
     
  7. #6 ows2000, 17.12.2009
    ows2000

    ows2000 AutoGasInteressent

    Dabei seit:
    17.12.2009
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo "Der Scheerer"
    mein Meriva war ja schon wegen diesem Problem in einer Opelwerkstatt. Von einem Fehlerspeicher auslesen wurde mir nichts gesagt. Es gibt wohl eine Art Arbeitsanweisung für dieses Problem. Es wurde wohl ein Schlauch zum Versampfer erneuert und die Anlage noch mal "eingestellt". Danach lief er wieder Perfekt. Naja da Stand der Wagen auch in der warmen Werkstatt. Das Böse erwachen kam jedoch am nächsten Morgen!!!!!! Und wie schon gesagt selbst bei warmen Motor läßt sich der Wagen nicht auf LPG umschalten. Um wie schon gesagt im letzten Winter gabs kein Problem. Ich denke nicht das die Opeljungs an den Temperaturen rumdrehen.
    Übrigens habe ich einen neuen Termin bekommen. Mal sehen was der Meister zum Fehlerspeicher auslesen sagt.

    Gibt es ein Ventil das den Tank zur Gasanlage steuert? Noch ne Frage beim Benzintank hatte ein Kollege mal die Entlüftung defekt. Da lief auch nichts. Gibt es beim Gastank so eine Art Entlüftungsventil?

    Gruss
     
  8. #7 paashaas, 17.12.2009
    paashaas

    paashaas FragenBeantworter

    Dabei seit:
    09.03.2009
    Beiträge:
    1.355
    Zustimmungen:
    0
    Hallo,

    wo aus der nähe von Köln kommst du denn? Wo hast du das letzte mal getankt?

    Also fahr den Tank mal relativ leer (nicht ganz, wegen deinem Tuneup) und tank an einer Tankstelle, die ein Gemisch mit viel Propananteil anbieten.

    Grüße

    Carsten
     
  9. #8 Der Scheerer, 17.12.2009
    Der Scheerer

    Der Scheerer FragenBeantworter

    Dabei seit:
    28.05.2009
    Beiträge:
    2.234
    Zustimmungen:
    0
    Ich weiß, Irmscher bindet den Verdampfer in Reihe ein.
    Ich tippe wie schon gesagt auf ein Temperaturproblem,

    Wenn die den Fehlerspeicher der Gasanlage auslesen, vermute ich mal, das als Fehler "niedrige Gastemperatur" , "niedrige Motortemperatur" oder "niedriger Druck" stehen wird.
    Normalerweise sind die Irmscher-Steuergeräte (das Kernprodukt ist übrigens von Landi Renzo) versiegelt, d.h. die Opel-Mitarbeiter kommen unter normalen Umständen gar nicht an die erforderlichen Parameter ran um da was zu ändern, allerdings weiß ich aus dem Kopf auch nicht, wie hoch der Schwellenwert für eine niedrige Motortemperatur bei den Anlagen ist.
    Klar per Ferndiagnose ist es immer schwer einzuschätzen was denn nun genau los ist.
    Es gibt bei Autogastanks kein Entlüftungsventil, nur ein Sicherheitsventil welches bei Überdruck abbläst.

    Gruß

    Klaus
     
  10. #9 rivkel01, 06.01.2010
    rivkel01

    rivkel01 AutoGasInteressent

    Dabei seit:
    06.01.2010
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,

    habe eine Irmscher Anlage in einem 1,8l Vectra mit 140 PS und das gleiche Problem. Bei mir hat der FOH den Fehlerspeicher ausgelesen und herausgefunden, dass die Gastemeratur zu niedrig (angeblich kleiner -40°C) war.
    Das Problem hatte ich in den beiden Vorjahren nicht, ich habe aber im letzten Sommer ein Softwareupdete bekommen, da der Zylinderkopf auf Garantie repariert wurde...

    Wenn ich auf Benzin fahre bis die Motor-Temperaturanzeige über 80°C geht und dann von Hand auf Gas umschalte funkioniert die Anlage...

    Hat jemand eine Idee???

    N.
     
  11. #10 ows2000, 07.01.2010
    ows2000

    ows2000 AutoGasInteressent

    Dabei seit:
    17.12.2009
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo, bei mir ist das Problem noch nicht behoben. Der FOH hat einen neuen Schlauch zum Verdampfer gelegt. War ein Vorschlag vom Irmscher. Hat jedoch nichts gebracht. Angeblich ist Irmscher jetzt ratlos und kennen das Problem so nicht. Der Meister vom FOH hat jedoch einen neuen Temperatursensor für die Gastemperatur bestellt. Die hoffen das dann diese Problem behoben ist. Mal sehen.
    Gruss OWS
     
  12. #11 Der Scheerer, 07.01.2010
    Der Scheerer

    Der Scheerer FragenBeantworter

    Dabei seit:
    28.05.2009
    Beiträge:
    2.234
    Zustimmungen:
    0
    Moin zusammen,

    @ows2000: Hat man denn diesesmal den Fehlerspeicher ausgelesen ???
    Wenn ja, was stand denn drin???

    @rivke01: Wenn die Gastemperatur wirklich unter -40°C abfällt, ist der Verdampfer total eingefroren, normalerweise würde das Fahrzeug dann überhaupt nicht mehr gescheit auf Gas laufen, da es flüssig aus dem Verdampfer kommt und der Motor total überfettet...

    Bei Euch beiden sollte eigentlich mal eine Probefahrt mit Laptop gemacht werden, um zu schauen, was dann genau passiert während der Fahrt mit der Wasser- und Gastemperatur.

    Gruß

    Klaus
     
  13. #12 rivkel01, 07.01.2010
    rivkel01

    rivkel01 AutoGasInteressent

    Dabei seit:
    06.01.2010
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,

    danke für die schnelle Antwort, ich werde mal versuchen die alte Software wieder zu bekommen und dann testen.
    Könnte das eigentlich auch irgendwie mit dem Druck zusammen hängen? Ich habe den Eindruck, je leerer der Tank wird, desto größer das Problem.
    Der Gasfilter hat jetzt ca. 26.000 km auf dem Buckel und sollte eigentlich bei 30.000km gewechselt werden

    Heute habe ich ca. 15 km bei einer Außentemperatur von -6°C gefahren, die Wasser-Temp.anzeige war bei 90°C (Normal) und dann von Hand auf Gas geschaltet, da kam auch wieder der Fehler:
    piepen, Tankanzeige alle LED aus, Gas LED blinkt, Benzin LED an.
    Fehlerspeicher habe ich nicht auslesen lassen. Motor aus, ca. 30sec. gewartet, Motor an und alles wieder i.O. umschalten auf Gas dauert dann ca. 20-30 sec.
    Leider sind beim FOH alle Gasmänner in Urlaub....
    Ab Montag ist der erste wieder da und dann soll der den Fehlerspeicher noch einmal auslesen.

    Kann ich die Anlage eigentlich auch bei laufenden Motor reseten???

    Ist eine Irmscher (LandiRenzo) Anlage

    N.
     
  14. #13 ows2000, 08.01.2010
    ows2000

    ows2000 AutoGasInteressent

    Dabei seit:
    17.12.2009
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,
    leider bekomme ich nur wenige Infos von meinem FOH. Mir fehlen auch die technischen Mittel selber zu prüfen. Wie schon gesagt möchten Sie gern den Temperatursensor für die Gastemperatur wechseln. So gehe ich davon aus, dass auch bei mir im Fehlerspeicher etwas mit "zu geringe Temperatur" steht. Ist nur die Frage ob der Sensor falsche Temperaturen anzeigt oder die Temperatur wirklich zu gering ist? Wenn die Temperatur zu gering ist und die Gastemperatur nicht erreicht wird kann der Verdampfer defekt sein? Kann so ein Verdampfer versagen?

    Gruss OWS
     
  15. #14 Der Scheerer, 08.01.2010
    Der Scheerer

    Der Scheerer FragenBeantworter

    Dabei seit:
    28.05.2009
    Beiträge:
    2.234
    Zustimmungen:
    0
    Moin

    @rivkel01:wenn die Anlage auf Störung geht (Tank leer oder Gasdruck zu niedrig etc.) muß immer erstmal die Zündung aus- und wieder eingeschaltet werden, ehe man wieder auf Gas fahren kann.
    Vielleicht ist auch einfach zu viel Butan im Gas, so das der Eigendruck zu gering ist und nicht genügend Flüssiges Gas am Verdampfer ankommt....

    Grundsätzlich würde ich in beiden Fällen, wie oben ja auch schon geschrieben, eine Probefahrt mit angeschlossenem Laptop machen um zu schauen was Gastemperatur, Gasdruck und Wassertemperatur machen !!!

    Gruß

    Klaus
     
  16. #15 rivkel01, 11.01.2010
    rivkel01

    rivkel01 AutoGasInteressent

    Dabei seit:
    06.01.2010
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo zusammen,

    habe mal mit Der Technikhotline von Irmscher gesprochen und die sagten mir, das da wohl ein Problem mit der Software vorliegt.

    Der FOH muß eine Mail an Irmscher senden und das Update anfordern, dann aufspielen und dann soll das Problem behoben sein.

    Habe in den nächsten Tagen einen Termin und werde dann berichten.

    Das Problem soll nur vereinzelt auftreten, also erst mal Sofware updaten, dann Temeratursensor wechseln...

    N.
     
  17. #16 Der Scheerer, 11.01.2010
    Der Scheerer

    Der Scheerer FragenBeantworter

    Dabei seit:
    28.05.2009
    Beiträge:
    2.234
    Zustimmungen:
    0
    Hmm, dann wundert es mich aber,das das Problem in den letzten beiden Jahren nicht vorhanden war....

    Und warum haben wir solche Probleme nicht, wir verbauen ja auch LandiRenzo-Produkte....
     
  18. #17 rivkel01, 12.01.2010
    rivkel01

    rivkel01 AutoGasInteressent

    Dabei seit:
    06.01.2010
    Beiträge:
    14
    Zustimmungen:
    0
    @der scheerer
    Meine Anlage wurde im letzten Sommer mit einem Update versehen und es ist eine Irmscher Anlage, die haben eine wohl eine eigene/geänderte Software. Der Mensch von Irmscher wusste jedenfalls wovon ich mit meinem Problem gesprochen habe...
    N.
     
  19. #18 rivkel01, 15.01.2010
    rivkel01

    rivkel01 AutoGasInteressent

    Dabei seit:
    06.01.2010
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo zusammen,

    meine Gasanlage läuft nun wieder,
    es war tatsächlich die Software.

    Folgendes wurde gemacht:
    Update der Software des Gassteuergerätes (neue Kennfelder), anschließend das ganz normale Benzin-Motorsteuergerät-Steuergerät zurückgesetzt und eine Runde mit einem angeschlossenen Laptop gefahren und die Abgaswerte und weitere Daten geprüft.

    Den Reset des Benzin-Motorsteuergerät-Steuergerätes mußte der FOH machen, da es nach kurzer Fahrt eine Störmeldung "Gemisch" gegeben hatte. Nach dem Reset wurde die Fahrt mit dem Laptop gemacht.

    Die Anlage schaltet bei - 5°C Außenemperatur und kaltem Motor nach ca 2-3 gefahrenen Km wieder brav auf Gas, bei betriebswarmem Motor schaltet die Anlage nach wenigen Sekunden um.
    Die Störung ist behoben, ohne den Temperatursensor zu wechseln:-))))).

    :):):):)

    N.
     
  20. Anzeige

  21. #19 Der Scheerer, 15.01.2010
    Der Scheerer

    Der Scheerer FragenBeantworter

    Dabei seit:
    28.05.2009
    Beiträge:
    2.234
    Zustimmungen:
    0
    Moin,

    schön, das es wieder so funktioniert, wie es sein soll :)

    Allerdings weiß ich mittlerweile, das es nur an einer Einstellung in der Diagnose-Seite liegt ;)

    Aber ist ja im Endeffekt zweitrangig, da jetzt alles im grünem Bereich ist.

    Gruß

    Klaus
     
  22. #20 rivkel01, 15.01.2010
    rivkel01

    rivkel01 AutoGasInteressent

    Dabei seit:
    06.01.2010
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo Klaus,

    da kommen die FOH's scheinbar nicht hin, nach Aussage von Meinem kann er nicht allzuviel verstellen...

    N.
     
Thema: Störung Gasanlage oder Gaszufuhr eingefroren?
Besucher kamen mit folgenden Suchen
  1. autogas eingefroren

    ,
  2. störung lpg gasanlage

    ,
  3. kann flüssiggas einfrieren

    ,
  4. flüssiggas frost,
  5. lpg eingefroren,
  6. irmscher gasanlage verdampfer defekt,
  7. propangas eingefroren,
  8. lpg gasanlage störung,
  9. lpg anlage eingefroren,
  10. gasanlage störung,
  11. gasanlage eingefroren,
  12. kann gas gefrieren,
  13. kann gas einfrieren,
  14. Lpg Anlage keine gaszufuhr,
  15. autogas störung,
  16. Kann LPG Einfrieren,
  17. lpg gas eingefroren ,
  18. verdampfer eingefroren,
  19. LPG Störung,
  20. temperaturfühler gasanlage irmscher,
  21. gasanlagen lpg gas störungen,
  22. schaltplan irmscher gasanlage,
  23. bmw tis,
  24. gasthermen einfrieren,
  25. gas eingefroren auto
Die Seite wird geladen...

Störung Gasanlage oder Gaszufuhr eingefroren? - Ähnliche Themen

  1. Störung Icom Gasanlage Hyundai Grandeur

    Störung Icom Gasanlage Hyundai Grandeur: Hallo zusammen, ich habe ein Problem und zwar, meine Gasanlage ist während der Fahrt plötzlich ausgegangen. habe dann wieder vollgetankt aber...
  2. Gasanlage geht immer wieder sporalisch auf Störung

    Gasanlage geht immer wieder sporalisch auf Störung: Die seit Februar dieses Jahres eingebaute Prinsanlage geht sei neuestens immer wieder auf Störung. Vor zwei Wochen im Urlaub, fing es an, zur...
  3. Schubabschaltung Störungmeldung Abgasanlage

    Schubabschaltung Störungmeldung Abgasanlage: Hallo zusammen, nach einer erneuten Odysee durch die Fachwelt bräuchte ich Hilfe bei einem Problem: Basics: Corsa C 1.2l (Z12XEP) KM Stand 250000...
  4. Hallo wer kann mir helfen! Betreffs Störung der AG SGI Gasanlage! Renault Scenis 2,0

    Hallo wer kann mir helfen! Betreffs Störung der AG SGI Gasanlage! Renault Scenis 2,0: Hallo wer kann mir helfen! Betreffs Störung der AG SGI Gasanlage! Renault Scenis 2,0 Baujahr 2003 mit einer Gasanlage „AG SGI“eingebaut 2004....
  5. Gasanlage geht bei konstant ca. 180 km/h auf Störung

    Gasanlage geht bei konstant ca. 180 km/h auf Störung: Hallo LPG-Forum =) Habe mich eben hier angemeldet und wollte mich bevor ich anfange zu nerven wenigstens kurz vorstellen. Ich heiße Chris, bin...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden