Stargas: Probleme mit Kaltstart - Audi orgelt 2-5 Sekunden bis er anspringt

Diskutiere Stargas: Probleme mit Kaltstart - Audi orgelt 2-5 Sekunden bis er anspringt im Stargas Forum im Bereich Autogas Anlagen; Und warum sprang der Wagen nach einiger Standzeit so schlecht an? Ich habe derzeit ein ähnliches Problem bei meinem Audi, jedoch ist bei mir eine...

  1. beton

    beton AutogasTestSchreiber

    Dabei seit:
    13.10.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Und warum sprang der Wagen nach einiger Standzeit so schlecht an? Ich habe derzeit ein ähnliches Problem bei meinem Audi, jedoch ist bei mir eine Prins VSI Anlage eingebaut.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort ist für jeden was dabei.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #22 Volvo850GLE, 19.12.2012
    Volvo850GLE

    Volvo850GLE AutoGasInteressent

    Dabei seit:
    10.10.2007
    Beiträge:
    24
    Zustimmungen:
    0
    Moderne Motorsteuergeräte sind adaptiv,soll heißen sie passen sie den verändernden Verhältnisse an,zb. Motorverschleiß oder Kraftstoffquallität.Diese veränderungen speichert er auch ab.Wenn sich die Einstellung von Gas sich verändert (verschiedene Gasmischungen,verstopfte Filter,lahmer Lambda) regelt das Steuergerät im Rahmen seiner möglichkeiten nach und verändert die Werte und speichert diese ab.Beim Kaltstart versucht der Motor mit diesen Werten zu starten,welche jetzt mit Benzin aus dem Bereich der Zündfähigkeit eventuell verlassen hat und bekommt Startschwierigkeiten und muß länger georgelt werden bis sich eine zündfähige Mischung bildet.Mit dem erreichen der Temperatur für die Lambdasonde bekommt der Motor zum ersten Male reale Werte und fängt den Kurzzeitspeicher anzupassen um später auch den Langzeitspeicher zu überschreiben.Mit umschalten auf Gas passt sich der Motor auf diese Werte ein,welche ja für Gas OK ist.Beim Kaltstart auf Benzin halt nicht.
     
  4. beton

    beton AutogasTestSchreiber

    Dabei seit:
    13.10.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Ok, was gibt es für Möglichkeiten das Problem mit der Kennfeldverschiebung zu lösen?
     
  5. #24 Volvo850GLE, 26.12.2012
    Volvo850GLE

    Volvo850GLE AutoGasInteressent

    Dabei seit:
    10.10.2007
    Beiträge:
    24
    Zustimmungen:
    0
    Ganz zu lösen ist nicht zu 100% nicht möglich,da LPG nichts konstantes ist vergleichbar wie Benzin der Norm so und so mit zb.mit 95 Oktan.Fast jede Tankstelle hat eine andere Mischung,wodurch unterschiedliche Dampfkurven gegeben sind.Machbar ist eigentlich nur zu schauen,dass die Filter regelmäßig gewechselt werden,wobei in letzter Zeit die Flüssigfilter in Deutschland relativ oft verstopfen und viele Monteure dies oft nicht bemerken,da von außen sie noch sauber ausschauen aber von innen leider verstopft sind (Fließrichtung von innen nach außen).
    Wichtig ist auch das die Hardware sehr genau auf die Anforderungen des Fahrzeug abgestimmt wird und nach geraumer Zeit auch die Speicher kontroliert werden,je kleiner die Prozentzahl beim Langzeitwert um so mehr Luft hat die Anlage sich dem Gas anzupassen ohne Motorkontrolle an oder Startschwirigkeiten.
     
  6. #25 peterpaul, 15.12.2013
    peterpaul

    peterpaul AutoGasMitwisser

    Dabei seit:
    04.11.2007
    Beiträge:
    105
    Zustimmungen:
    0
    Und?
    Ist das Problem mit dem Kaltstart mittlerweile gelöst?

    Ich kenne das Problem - das hatte ich bei meinem BMW E65 und den Matrix-Injektoren ebenfalls.

    Lösung (ganz simpel): Die Matrix-Injektoren MÜSSEN SO eingebaut werden, der der Ausgang nach unten zeigt - Schrägstellung von 30 Grad reichen völlig aus!
    Das steht aber auch in der Einbauanleitung der Matrix-Injektoren dabei (die meine Umbauer damals auch nicht gelesen hatte ^^! - Ich bin selber drauf gestoßen .....)

    fg
    peter
     
  7. kakao

    kakao AutoGasMitwisser

    Dabei seit:
    25.01.2015
    Beiträge:
    131
    Zustimmungen:
    0
    Richtig!!

    Auch wenn es von den "guten"Umrüstern immer gepredigt wird,dass die Gasanlage identisch den Benzinwerten eingestellt werden soll!

    ABER WER schafft das!?

    War jetzt bei 3 verschiedenen!

    KEINER konnte an den Longtrim von Bank1 von 0,8 und Bank 2 von 0,0 auf Benzin hinkommen! !

    Heißt auf Benzin wurde IMMER da nachgeregelt wo Abweichungen waren!

    Einer war jetzt am nähesten mit -3,8 und 2,2!

    Aber bedeutet trotzdem, dass (gerade die stark beanspruchte Phase) im Kaltstart auf Benzin ,er magerer läuft bis Lambda zum tragen kommt!

    Stellen deshalb manche Umrüster die Gasanlage magerer ein ,damit der Kaltstart "fetter" und sicherer wird!??
    Dann läuft er aber im Gasbetrieb etwas magerer.Open Loop gefährlich! ? (außer bei Breitbandsonden vielleicht nicht)

    Was ist auf Dauer "schonender" für den Motor! ? ,)
     
  8. #27 Volvo850GLE, 27.04.2016
    Volvo850GLE

    Volvo850GLE AutoGasInteressent

    Dabei seit:
    10.10.2007
    Beiträge:
    24
    Zustimmungen:
    0
    Bei den angegebenen Werten von -3,8 und 2,2 sollten keine Probleme beim Starten vorkommen.Hast du auch die Startprobleme wenn du eine Weile auf Benzin gefahren bist.Nicht dass die Probleme Benzinseitig sind und der Motor nicht Starten will,weil die Temperaturansteuerung vom Motor oder Benzindruck fehlerhaft sind.Verschobene Trimmwerte starten meistens auch mit einer schwarzen Wolke.Kläre erst ob auf Benzin alles OK ist bevor du auf Gas weiter suchst.
    Im Kaltstart kann der Motor nicht zu mager laufen weil er nicht zündfähig ist.Darum wird er oft zusätzlich (seperates Ventiel) angereichert um trotz niderschlagen am Metall irgendwie ein zündfähiges Gemisch zu erreichen.Falsche Werte durch Temp. Fühler können auch Ursache von Startproblemen sein.
     
  9. kakao

    kakao AutoGasMitwisser

    Dabei seit:
    25.01.2015
    Beiträge:
    131
    Zustimmungen:
    0
    Hi ,

    Danke für deine Antwort! ;)

    Also ich hatte noch NIE Startprobleme auf Benzin!! ;)

    Ich bezog mich auf viele Beiträge (in anderen Foren) wo Angst gemacht wird mit "Magerstart"durch zu fette Einstellung im Gasbetrieb!

    Mich verunsichert bei mir nur das SOFORTIGE absinken des LONGtrims beim stärker beschleunigen ( NICHT im Open Loop) so von 2500-3500 U/min. Von -4 und - 5
    (habe etwas "fetter" gestellt ,da er bei Gaswegnahme aus Last /rollen lassen bis auf +14 ging!? )
    auf - 0,8 und 0,0 fällt, um danach SOFORT wieder auf -4 und -5 zu gehen!
    ( ansonsten bleibt der Long zu 90% auf den -4 und -5 stehen.)

    Benzineinspritzzeiten sind sowohl im Benzin wie auch Gasbetrieb zwischen 3,3 und 3,5 ms.
    Gaszeiten etwas höher bei 3,5-4 ms.
    Wären ja die -5 im Long dann.

    Wenn er um die 0 bis -2 im Long eingestellt war hat er beim beschleunigen im Short angrfettet so + 5-6.

    Gruß
     
  10. #29 mawi2012, 30.04.2016
    mawi2012

    mawi2012 FragenBeantworter

    Dabei seit:
    18.04.2012
    Beiträge:
    1.953
    Zustimmungen:
    22
    Bei Betrachtung der Trimwerte niemals die Gaszeiten beachten, immer nur Benzinzeiten auf Benzin mit Bz auf Gas vergleichen.

    Gaszeiten werden erst interessant, wenn es Richtung Volllast geht, da muss man schauen, dass die Injektoren nicht 100% Öffnungszeit haben, dann kann einfach nicht mehr genug Gas zur Verfügung gestellt werden. Was das MSG natürlich versuchen würde auszugleichen durch längere Benzinzeiten.
     
  11. kakao

    kakao AutoGasMitwisser

    Dabei seit:
    25.01.2015
    Beiträge:
    131
    Zustimmungen:
    0
    O.k.
    Also haben die 0,5 ms längere Gas Einspritzzeit nichts mit den -5 Longtrim zu tun ,kann ich das so verstehen! ?

    Bei Vollast (Openloop /Sprungsonden) kann ich doch die Werte 0,8-0,9 als ausreichend "Fett" deuten ,oder nicht!?

    Mich beunruhigt halt das sofortige Longtrimabfallen (dachte der reagiert nicht so schnell-sprich innerhalb 1-2 Sekunden? ) von Teillastbereich bis kurz vor Open Loop !

    Und das steigen/anfetten im Shorttrim beim ausrollen meist vor oder kurz nach dem Schubbetrieb (0,0) ??
     
  12. #31 Volvo850GLE, 30.04.2016
    Volvo850GLE

    Volvo850GLE AutoGasInteressent

    Dabei seit:
    10.10.2007
    Beiträge:
    24
    Zustimmungen:
    0
    Wie hast du Kaliebriert (Drehzahl ca.3000u/min und automatisch)?Welche Vorteile versprichst du dir durch zu fett auf Gas?Mehr Verbrauch und weniger Leistung auf alle Fälle.Kann es sein dass du zu große Gasdüsen verbaut hast.Sind die Düsen aus der Exeltabelle von Stargas passend zu Leistung und Rail?Normalerweise reicht die Größe die angegeben ist.Um sicher zu gehen verbaue ich auch bei kleinen Fahrzeugen Turboverdampfer um bei unseren Temperaturen gleichmäßigen Verdampfungsdruck zu bekommen und bei Turbo eventuell später öffnende Thermostate um bei Leistung nicht zuviel Temperatur zu verlieren und damit auch veränderung am Gasdruck vorzubeugen.Der eingetsellte Druck reicht zu 99% mit 1,3 Bar.Leider habe ich nicht mehr Daten vom Fahrzeug und somit ist vieles aus der Glaskugel lesen.
     
  13. Anzeige

  14. #32 mawi2012, 01.05.2016
    mawi2012

    mawi2012 FragenBeantworter

    Dabei seit:
    18.04.2012
    Beiträge:
    1.953
    Zustimmungen:
    22
    ja

    bei Sprungsonde 0-1V wäre das fett

    würde ich auch denken, kann ich mir keinen Reim drauf machen

    könnte an einer unpassenden Einstellung im Bereich niedrige Last liegen.
     
  15. #33 kakao, 01.05.2016
    Zuletzt bearbeitet: 01.05.2016
    kakao

    kakao AutoGasMitwisser

    Dabei seit:
    25.01.2015
    Beiträge:
    131
    Zustimmungen:
    0
    Erstmal DANKE!!! Jungs für die schnelle Hilfe!! ;)

    Sorry!! das ich im falschen Forum gelandet bin!

    Ist eine B.R.C. P&D.
    Auto ein Benz mit M113 Motor (5,0 V8).

    Also ich denke da stimmt von Anfang an irgendwas mit der Zuordnung/Unterbrechung der einzelnen Zylinder nicht , wurde wohl dann so einigermaßen vom "Umrüster" eingestellt, dass er läuft! ; (

    Habe gestern noch mal die automatische Kalibrierung gemacht:

    Erst wird Zylinder 1 auf Gas geschaltet, dann Zylinder 4
    UND DANN geht der Shorttrim von BANK 2 sofort hoch auf + 25 !!
    BANK 1 bleibt ruhig auf - 1,8

    Zylinder 1 und 4 sind aber BANK 1 !??

    Gruß
     
Thema: Stargas: Probleme mit Kaltstart - Audi orgelt 2-5 Sekunden bis er anspringt
Besucher kamen mit folgenden Suchen
  1. matrix mj-xjm class 2

    ,
  2. matrix mj-xjm

    ,
  3. audi a4 8e b7 motor springt schlecht an

    ,
  4. audi a4 b7 springt schlecht an,
  5. matrix rail reinigen,
  6. Kaltstartproblem audi,
  7. audi a4 kaltstart,
  8. audi 8e mit gasanlage schlechter start,
  9. audi a4 8ec b7 gasanlage,
  10. audi a3 benziner probleme beim kaltstart,
  11. kabelbinder audi motor,
  12. audi a4 8e startet schlecht,
  13. audi elektrik kaltstart steuergerät anzeige orgelt,
  14. stargas ,
  15. stargas umbau,
  16. a4 b7 kaltstartrealais,
  17. a4 b7 startet schlecht am morgen,
  18. audi a4 8e orgelt springt aber nicht an,
  19. MJ-XJM,
  20. audi fsi orgelt,
  21. audi a4 icom jtg,
  22. audi a4 zwei liter kaltstartprobleme,
  23. audi orgelt länger bis er anspringt,
  24. Matrix MJ-XJM Class2,
  25. stargas rails
Die Seite wird geladen...

Stargas: Probleme mit Kaltstart - Audi orgelt 2-5 Sekunden bis er anspringt - Ähnliche Themen

  1. Probleme mit Stargas Polaris an x5 3.0i

    Probleme mit Stargas Polaris an x5 3.0i: Hallo Ich fahre seit ca. 2 Monaten eine Stargas Polaris Anlage in einem.x5 3.0!Der Wagen läuft sehr bescheiden.Er ruckelt beim beschleunigen und...
  2. Probleme mit der Stargas Polaris Anlage

    Probleme mit der Stargas Polaris Anlage: Habe noch einmal im Forum gesurft und so glaube ich einen besseren Platz für mein Problem gefunden, also noch einmal: Hallo und schönen guten...
  3. Probleme mit Stargas Anlage

    Probleme mit Stargas Anlage: [h=2]Probleme mit Stargasanlage[/h]Hallo und schönen guten Abend, ich bin neu hier und weiß mir keinen Rat mehr. Zur Vorgeschichte und dem...
  4. Probleme mit stargas anlage

    Probleme mit stargas anlage: Hallo liebe Autogasler,Ich habe jetzt seit fast zwei Monaten einen Seat Ibiza 1,2 Liter (2003) mit einer stargas Polaris Anlage.der Wagen lief...
  5. Mercedes B170 mit Stargas Herkules - nur Probleme

    Mercedes B170 mit Stargas Herkules - nur Probleme: Der B170 meiner Freundin macht seit dem Kauf vor 2 Jahren durchgehend Probleme. Er ruckelt, geht aus, das Standgas schwankt, teilweise leuchtet...