Renovierung der Gasanlage/Ansaugbrücke. Ergebnisse und Fragen zur Feinabstimmung

Diskutiere Renovierung der Gasanlage/Ansaugbrücke. Ergebnisse und Fragen zur Feinabstimmung im KME Diego Forum im Bereich Autogas Anlagen; Hallo, habe in den letzten Wochen schon einiges geschrieben und gefragt und möchte mich hier zunächst mal GANZ HERZLICH für alle Ratschläge und...

  1. #1 guitarno, 06.03.2019
    Zuletzt bearbeitet: 06.03.2019
    guitarno

    guitarno AutoGasInteressierter

    Dabei seit:
    12.05.2008
    Beiträge:
    92
    Zustimmungen:
    1
    Hallo,

    habe in den letzten Wochen schon einiges geschrieben und gefragt und möchte mich hier zunächst mal GANZ HERZLICH für alle Ratschläge und Tipps BEDANKEN. Ihr habt mir echt geholfen, Leute! :thumbsup::thumbsup:

    Die Überholung meiner Gasanlage ist zunächst abgeschlossen und ich bin nun bei der Einstellung.

    Habe vor 6 Wochen einen BMW mit M54B25 Maschine günstig erworben. Verbaut ist eine KME Diego mit ValtekRails.
    Das Auto lief sowohl auf Gas wie auf Benzin im Standgas und Teillastbereich ganz gut, hatte allerdings im Drehzahlbereich ab 3000 U/min sehr schlechte Leistung. Der Gasverbrauch lag bei ca. 16l /100km!!
    Da sämtliche Gasschläuche marode waren (steinhart und brüchig) und sich die Einblasdüsen gelockert hatten, ich überdies feststellte, dass die Einblasdüsen in unterschiedlichen Winklen und Positionen gesetzt waren, entscheid ich mich für eine Generalüberholung des Ansaugtrakts.

    Folgende Maßnahmen habe ich ergriffen:
    'BMW-seitig':
    1. Ansaugbrücke ausgebaut
    2. sämtliche Quellen für Falschluft beseitigt:
    ALLE Unterdruckleitungen erneuert,
    Krümmerdichtung neu,
    Kurbelgehäuseentlüftung kompl. neu,
    Dichtringe Einspritzdüsen, DISA neu
    3. Neue Kerzen
    4. Neue Zündspulen
    5. Fast alle elektischen Steckverbindungen gereinigt und mit Kontaktvasiline zusammengesetzt (zumindest die, an
    die ich herankam)
    (evtl. werde ich mir noch die Vanos vornehmen, wenngleich das Auto keine der Symptome für einen Defekt aufweist)

    Gasanlagen-seitig:
    1. Bohrungen in Ansaugbrücke neu und exakt gesetzt
    2. Valtek Injektoren gereinigt, Innereien u. Dichtringe neu, Kalibriert auf 0,5mm Hub
    3. Alle Gasleitungen und Schellen neu
    4. Kabelbaum überarbeitet (div. 'kalt' aussehende Lötstellen erneuert)

    Kalibrierung der Gasanlage:
    Ursprünglich waren Düsen mit 2,7mm verbaut und wurden mit einem Verdampferdruck von 0,9- 1bar betrieben.
    Da ich sowieso neue Düsen mit 5mm Schlauchanschluss eingebaut habe (vorher 6mm und viel länger) habe ich mit 2,4mm angefangen.
    Vor dem Umbau bestand das Problem, dass Lambda Bank 1 (Zylinder 1-3) laut INPA (BMW Diagnose) immer wesentlich magerer als Bank 2 lief.
    Nach dem Umbau war das genauso, bis ich den Verdampferdruck auf 1,3 bar angehoben habe.
    Jetzt laufen die Bänke sowohl auf Benzin wie auf Gas absolut gleich.

    Das Ergebnis:
    Was soll ich sagen? Das Auto fährt sich sowohl auf Benzin wie auf Gas absolut geil! Fühlt sich 'fabrikneu an'!
    Absolut seidenweicher Leerlauf, absolut direkte Gasannahme und total gleichmäßiger, kräftiger Durchzug bis in die höheren Drehzahlbereiche. Ich bin begeistert! Absolut kein Unterschied spürbar zwischen Gas und Benzin.

    Allerdings habe ich zur Feinabstimmung noch Fragen:

    Für die Kalibrierung bin ich die K2000 (1750 - 2750 U/min) Benzin/Gasmap gefahren.
    Zum Interesse bin ich auch mal die K3000 (2750- 3750 U/min) gefahren, und stelle fest, dass er in diesen Drehzahlbereichen vor allem bei höherer Last zu mager läuft.
    Wie bekomme ich das in den Griff? Doch größerer Düsen und weniger Druck? Dann müsste ich allerdings die Rails möglicherweise getrennt versorgen (sind jetzt in Reihe).
    Das Ziel, dass die Einspritzzeiten von Benzin und Gas im Leerlauf gleich sind, habe ich nicht hinbekommen.
    Ich hatte 'Modell für Leerlauf' abgeschaltet und mich mittels Verschiebung versucht manuell den Benzineinspritzzeiten zu nähern. (Ich hatte zumindest verstanden, dass man das so machen kann. Vieleicht habe ich ja auch was falsch verstanden) Das klappte zwar, aber das Auto lief damit total unruhig.

    So, wie es jetzt eingestellt ist, läuft alles traumhaft.

    Hier sind Bilder der aktuellen Einstellung.

    Edit: Ach ja, auch wenn ich absoluter 'Amateur' im Theme Autogasanlagen bin, möchte ich noch folgendes sagen:
    Mir ist bei der ganzen Sache nochmal klar geworden, wie wichtig es ist, dass das Auto erstmal im Benzinbertieb einwandfrei läuft! Ich glaube, dass die Mehrzahl an vermeintlichen Problemen mit der Gasanlage in Wirklichkeit am Grundzustand des Motors liegt. Und dann sind es die 'doofen' Umrüster in Schuld, oder die Gasanlage ist scheiße, oder die Leute fahren sich einen Wolf mit Einstellfahrten und kommen nie wirklich zu Ziel, usw.
    Sowas lese ich hier immer wieder.
    Gerade bei älteren Autos kann ich nur jedem Empfehlen, und zwar VOR dem Einstellen der Gasanlage: Beseitigt Eure Falschluftquellen! Überprüft die elektrischen Verbindungen, und zwar möglichst ALLE! Lest die Fehlercodes aus und beseitigt evtl. Fehlerquellen!
    Ich glaube, sonst wird das nie was.

    20190305_204853.jpg 20190306_122216.jpg 20190306_122733.jpg 20190306_122801.jpg 20190306_123700.jpg 20190306_144836.jpg Den Anhang 25356 betrachten 20190306_145109.jpg
     
  2. Anzeige

  3. #2 mawi2012, 06.03.2019
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.757
    Zustimmungen:
    184
    Hallo,
    zunächst einmal, wenn Du einen neuen Drehzahlbereich fährst, muss auch die Benzinmap neu gefahren werden, das hast Du aber wohl getan?
    Bei K3000 läuft der aber nicht zu mager, sondern zu fett, den Maps nach zu urteilen, da auf Gas die Einspritzzeiten kürzer werden.

    Ich empfehle Dir auf Grund der stark negativen Neigung (Gaszeiten kürzer als Benzinzeiten) den Druck wieder in Richtung 1,0 bar zu senken, als Arbeitsdruck solltest Du dann auch nur 0,9bar eintragen, bei der Diego wird der Arbeitsdruck immer 0,1-0,2 bar niedriger als der im Standgas abzulesende Druck eingestellt, oder kleinere Düsen nutzen?

    Modell: bitte ohne Segmente einstellen, dabei den Bereich des Leerlaufes zunächst vernachlässigen, die Erfahrung sagt für Valtek 1,6 aufwärts Verschiebung sollte passen, um mit einer Geraden Teillast bis Volllast ohen große Abweichungen hinzukriegen, dann setze einen Punkt auf die rote Linie am Anfang dieses Bereiches, damit Du die Linie davor für den Leerlauf anpassen kannst.

    Zur Hilfestellung nutze den Button "Modell berechnen" (nicht bestimmen), damit siehst Du im Modell, wo der eine Segmentpunkt ungefähr hin muss. Leerlaufmodell braucht man damit dann nicht.
     
  4. #3 guitarno, 06.03.2019
    Zuletzt bearbeitet: 06.03.2019
    guitarno

    guitarno AutoGasInteressierter

    Dabei seit:
    12.05.2008
    Beiträge:
    92
    Zustimmungen:
    1
    Ja, habe ich.
    Wenn ich mit dem Druck runtergehe habe ich aber wieder das Problem mit den nicht synchron laufenden Bänken, also dann doch lieber beide Rails nicht in Reihe sondern Parallel versorgen mittels Y oder T-Stück? (Schade, ist gerade alles so schön übersichtlich und platzsparend....)

    Aber mal generell: wenn er in den hohen Drehzahlbereichen zu fett läuft, also bei hohen Drehzahlen UND hoher Last (z.B. starke Beschleunigung), ist das denn sooo schlimm?
    Ist doch besser als zu mager, oder? Klar, der Verbrauch ist dann in diesen Bereichen höher, aber so oft fahre ich diese Bereiche eh nicht, vielleicht mal zum Spaß. Meistens cruise ich mit Tempomat bei 130 km/h.....
    Oder sehe ich da was falsch? Wie gesagt, bin Amateur......
     
  5. #4 mawi2012, 06.03.2019
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.757
    Zustimmungen:
    184
    Ich verstehe ja eigentlich auch nicht, wieso weniger Druck zu Abweichungen bei den Bänken führt, halte ich nicht für normal, da sich der Druck zwischen den Rails immer ausgleichen müsste, das Gas sollte dafür schnell genug sein. Aber deshalb ja mein Vorschlag, kleinere Düsen zu nehmen, dann passt es ja mit dem aktuellen Druck wieder.

    Das Problem mit den kurzen Gaszeiten bzw. sind einerseits die Valtek, die mechanisch träge sind und kurze Gaszeiten im Leerlauf nicht so gut können, andereseits muss das Gassteuergerät ja irgendwie tricksen, um die Gasinjektoren früher abzuschalten, als das Benzineinspritzsignal aufhört, aber wann denn nur? Es muss also "Hellsehen" können. Das kann nur durch verschobene Einspritzung geschehen.
     
  6. #5 guitarno, 11.03.2019
    guitarno

    guitarno AutoGasInteressierter

    Dabei seit:
    12.05.2008
    Beiträge:
    92
    Zustimmungen:
    1
    Oh Mann! Habe festgestellt, dass auf der Korrekturen-Seite der KME Software die 'aktive Map Korrektur' eingeschaltet war und Bank1 und Bank2 komplett unterschiedliche Werte hatten!
    Das habe ich Trottel einfach übersehen, und suche die ganze Zeit den Grund, warum Bank1 bei mir immer magerer läuft als Bank 2.....
    Jedenfalls habe ich das abgeschaltet und habe jetzt, nachdem ich neue Benzin- und Gasmaps gefahren habe absolut perfekte Werte.
    Übrigens habe ich vor den Gas Einstellfahrten die Adaptionswerte der Lambdasonden mit INPA resettet und bin erstmal 50 km auf Benzin gefahren.
    Ich habe jetzt eine Verschiebung von 1,8 und eine Neigung von 8 und habe über den gesamten Drehzahlbereich grüne und rote Punkte absolut deckungsgleich! Leerlauf Modell ist ausgeschaltet.
    Bin die Maps mit R2000 gefahren.
    Habe dann noch mal mit R3000 gegengecheckt und auch dort sind alle grünen und roten Punkte deckungsgleich.
    Die Lambda-Adaptionswerte bleiben wo sie sind, und scheinen sich nicht mehr zu verändern und Bank1 und Bank2 laufen jetzt auch endlich gleich.

    Gruss, Arno
     
Thema:

Renovierung der Gasanlage/Ansaugbrücke. Ergebnisse und Fragen zur Feinabstimmung

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden