Probleme beim umschalten Mercedes M272

Diskutiere Probleme beim umschalten Mercedes M272 im Erste Erfahrungen mit Autogas Forum im Bereich LPG Autogas; Hallo Autogaser, Ich habe hier einen selbst umgerüstete C-Klasse die beim umschalten Probleme macht. Das Problem besteht jetzt seit 2 Jahren Im...

  1. #1 4ralf, 19.03.2022
    Zuletzt bearbeitet: 19.03.2022
    4ralf

    4ralf AutogasTestSchreiber

    Dabei seit:
    28.07.2019
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Autogaser,
    Ich habe hier einen selbst umgerüstete C-Klasse die beim umschalten Probleme macht.
    Das Problem besteht jetzt seit 2 Jahren Im erstem Jahr ist die Anlage problemlos gelaufen.Danach wurde das langsam immer schlechter .Vielleicht hat jemand eine Idee .
    Das Auto läuft wenn warm auf Gas problemlos. Auf Benzin auch alles ok. Aber immer wenn ich morgens bei Kälte unter 7 Grad
    losfahre ist er kurz nach dem umschalten viel zu mager -die short Trims knallen auf +25 (der geht bei den short Trims nur bis 25) und es setzen Zylinder aus. Es sind immer verschiedene Zylinder. Ich glaub das Motorsteuergerät
    stellt die ab wenn die zu mager laufen. In der Gassteuergerät kommt ein Fehler Benzindüsen kein Signal.
    Jetzt quäle ich den Motor etwa einen Kilometer . Nach dem Kilometer fängt er an normal zu laufen. Die short trims fallen langsam bis ins leichte minus und alles läuft mit einem Mal völlig normal. Es ist als bekommt der Motor im
    kaltem zu wenig Gas. Das passiert egal welche umschalttemperatur eingestellt ist (auch bei 40Grad).
    Es ist keine Kennfeldverschiebung. Die long Trims sind immer leicht im minus bevor ich abfahre (sowas um -5).

    Anlage :kme nevo pro 6 cyl, kme gold gt, hana gold ohne Einsätze. Verdampfer ist parallel
    eingebunden.
    Versucht hab ich :Praktisch alles außer dem Steuergeät komplett gewechselt (inj. map-sensor -Verdampfer -
    Alles versucht zu entlüften. Heizung abgeklemmt etc.

    Kürzlich hatte ich das Auto bei einem Autogasfachbetrieb . Der hat neu eingestellt . Die Macke ist noch genau so da wie vorher .Falls jemand eine Idee wonach man noch suchen könnte wäre ich sehr dankbar.
     
  2. Anzeige

  3. 4ralf

    4ralf AutogasTestSchreiber

    Dabei seit:
    28.07.2019
    Beiträge:
    8
    Zustimmungen:
    0
    hier sind noch ein paar screenshots der Anlage:
     

    Anhänge:

  4. #3 mawi2012, 19.03.2022
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.455
    Zustimmungen:
    574
    Nutze doch mal die Tgas Korrektur und passe damit nach Trimwerten die Korrekturtabelle an. (F11)

    Was mich wundert, dass der zu mager sein soll, normal wird bei es kaltem Gas zu fett, weil es weniger Volumen braucht. Injektoren mit Parafin verklebt, welches erst warm werden muss, damit es flüssig ist? Wie sind die Injektoren verbaut?
     
  5. #4 V8gaser, 20.03.2022
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    12.620
    Zustimmungen:
    1.042
    Die Gaszeiten sind im Leerlauf schon doppelt so lang wie die Benzinzeiten. Da wirst bei Last schnell an die 100% Düsenöffnung rankommen, grad wenn er kalt ist. Evtl sind dann die Lambdasonden noch nicht aktiv und er magert halt brutal ab.
    Check das mal- die Einspritzzeiten in dem Bereich. Wenn dem so ist. nicht einfach den Verdampferdruck ändern, das bringt fast nix- größere Gasdüsen!
    Hört sich auch insgesammt nicht nach toller Einstellung an wenn die Trimms so auseinander liegen....
     
  6. 4ralf

    4ralf AutogasTestSchreiber

    Dabei seit:
    28.07.2019
    Beiträge:
    8
    Zustimmungen:
    0
    Vielen Dank an beide erstmal für die Antworten. Ich komm heute nicht mehr zum nachschauen wie weit die Einspritzzeiten bei Macke raufgehen. Aber was wäre denn die maximale Gaseinspritzzeit ?
    die die hana Gold bei 3000 Umin können ohne das die praktisch daueroffen sind ? Und größer wären dann glaub ich die grünen wenn ich mich richtig erinnere.?
     
  7. Anzeige

  8. #6 mawi2012, 20.03.2022
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.455
    Zustimmungen:
    574
  9. 4ralf

    4ralf AutogasTestSchreiber

    Dabei seit:
    28.07.2019
    Beiträge:
    8
    Zustimmungen:
    0
    Hab heute morgen nochmal die die Einspritzzeiten angesehen. Wenn die Fehlzündungen kommen ist der Motor bei etwa 9 ms Benzin und 12-14 ms Gas.Bei um 2200 umdrehungen. Short trim Lambda ist aber wieder am Anschlag +25 maximal mager . 1-2 km später alles gut. Die Lambda kommt langsam runter und er läuft einwandfrei. Falsche Gasdüsengröße kann man damit wohl ausschließen wenn Ichs richtig verstanden habe. Ich hab im warmen schon Gaszeiten von 16 ms gesehen ohne irgedwelche Probleme. Die Düsen sind aufrecht eingebaut . Verkleben sollten die wohl nicht.
    Da ist aber etwas das ich seit einiger Zeit merke . Der nimmt auch auf Benzin wenn er kalt ist schlecht Gas an. Das ist nicht sehr auffällig man merkts aber wenn man drauf achtet. Luftmassenmesser ist schon mal neu und Kühlwassertemperatur und Ansaugluft sehen normal aus. Ich werde wohl mal die Lambdasonden tauschen. Die kosten ja nicht mehr die Welt. Danke beiden nochmal für die Antworten.
     
Thema:

Probleme beim umschalten Mercedes M272

Die Seite wird geladen...

Probleme beim umschalten Mercedes M272 - Ähnliche Themen

  1. VSI1 im BMW E60 530i - Probleme mit Aussetzern beim beschleunigen

    VSI1 im BMW E60 530i - Probleme mit Aussetzern beim beschleunigen: Hallo zusammen, ich habe einen N52 530i mit Prins VSI1 von Armin Raabemitgas. Einbau bereits 2010, somit 14 Jahre und 250tkm auf Gas....
  2. Probleme beim Umschalten KME Diego

    Probleme beim Umschalten KME Diego: Hallo zusammen! kurz zu mir, Ich heiße Philipp, bin 34 und komme aus der Nähe von Aachen. Seit kurzem besitze ich einen Twingo mit KME Diego,...
  3. Probleme beim Tanken - Zapfpistole

    Probleme beim Tanken - Zapfpistole: Hallo, nach dem ich den Adapter aufgeschraubt und die Zapfpistole darauf gedreht habe, lässt sich der Hebel viellelcht ein Zentimeter drücken,...
  4. Probleme beim Umschalten

    Probleme beim Umschalten: Moin, ich habe seit der Umrüstung Probleme folgende mit meiner Anlage. - Anlage geht beim automatischen Umschalten auf Störung wenn man erst bei...
  5. Probleme mit KME Diego beim 1,8T VAG

    Probleme mit KME Diego beim 1,8T VAG: Hallo, ich weiß nicht mehr weiter. Mein Octavia spinnt wenn er warm ist und hat keine Leistung mehr. Vorher lief er im Kalten schlecht mit...