Problem mit LPG Anlage

Diskutiere Problem mit LPG Anlage im Gas Cafe Forum im Bereich LPG Autogas; Hallo. Hab ne LPG Anlage in meinem BMW E32 730i. Nun bin ich schon circa gute 1000km mit dem Fahrzeug gefahren und habe nun festgestellt das der...

  1. #1 BmwFahrer, 18.04.2010
    BmwFahrer

    BmwFahrer AutoGasDazugehöriger

    Dabei seit:
    07.04.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo. Hab ne LPG Anlage in meinem BMW E32 730i. Nun bin ich schon circa gute 1000km mit dem Fahrzeug gefahren und habe nun festgestellt das der Verbrauchbei LPG zwischen 25 & 30 Liter ist. Auf Benzin liege ich bei 16Liter. Das ist ja fast das doppelte. Das man auf LPG ein Mehrverbrauch hat, weiß ich, nur das der Verbrauch doppelt so groß ist, find ich krass. Die LPG Anlage ist hinter dem Luftfilter & vor dem Luftmengenmesser angeschlossen, also nicht mit einzelenden Einspritzdüsen. Nun habe ich eine Einstellschraube am Luftmengenmesser entdeckt für die LPG Anlage. Wenn ich die Anfasse, ist die recht locker. Nun bin ich auf den Gedanken gekommen, das der Vorbesitzer zu geizig war den Filter zu wechseln & hat einfach die Einfüllmenge erhöht und er dadurch mehr verbraucht. Ich habe die Schraube etwas weiter reingedreht..Im Leerlauf läuft er sogar besser als vorher, nun kommt aber das Problem...Wenn ich Gas gebe, passiert GARNICHTS...nur wenn ich die Schraube zum alten Ursprung zurückdrehe...Ich denke der Filter wird zu sein...liege ich da richtig mit der Vermutung? Wenn ja, wo sitzt in der Regel der Filter? Vor dem Verdampfer? Hersteller weiß ich nicht, jedenfalls konnt ich das noch nicht in Erfahrung bringen. Sobald ich das weiß, schreib ichs rein.
     
  2. Anzeige

    Schau mal hier: Problem mit LPG Anlage. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 geppi2608, 18.04.2010
    geppi2608

    geppi2608 AutogasTestSchreiber

    Dabei seit:
    14.03.2010
    Beiträge:
    6
    Zustimmungen:
    0
  4. #3 BmwFahrer, 21.04.2010
    Zuletzt bearbeitet: 21.04.2010
    BmwFahrer

    BmwFahrer AutoGasDazugehöriger

    Dabei seit:
    07.04.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Im Schein steht kein Hersteller. Wo steht bei der Anlage der Hersteller? MFG


    Achja, Manchmal stinkt es auch nach Gas im Stand.
     
  5. #4 Autogarage-B8, 21.04.2010
    Autogarage-B8

    Autogarage-B8 Umrüster

    Dabei seit:
    25.08.2009
    Beiträge:
    1.568
    Zustimmungen:
    3
    Hallo, BMW_Fahrer-

    zunächst sei herzlich willkommen im Autoforum.

    Dein eigentliches Problem könnte ein ganz anderes sein, von dem du vielleicht noch nichts weißt.

    Was ist bei dir bei Antriebsart eingetragen: Benzin/Flüssiggas - oder nur einfach Benzin. Die Anlage selbst mit Tank steht dann im Text des Schein - oh, entschuldigung, Zulassungsbescheinigung Teil II.

    Wenn nur Benzin ist deine Gasanlage nicht eingetragen, und fährst somit ohne Betriebserlaubnis herum.

    Vielleicht stellst mal ein paar Fotos ein, Bilder sagen einfach mehr als 1000 Worte.
     
  6. #5 BmwFahrer, 21.04.2010
    BmwFahrer

    BmwFahrer AutoGasDazugehöriger

    Dabei seit:
    07.04.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo. Doch Gasanlage ist eingetragen. Es steht drin "M. Treibgasbehaelter NR. FF-1615,Inhalt 85Liter,Verd.-Druckregler-Typ-137197"
     
  7. #6 BmwFahrer, 12.05.2010
    BmwFahrer

    BmwFahrer AutoGasDazugehöriger

    Dabei seit:
    07.04.2010
    Beiträge:
    27
    Zustimmungen:
    0
    So, also der Verdampfer ist von Smits. Will ja den Filter wechseln. Nur finde ich keinen. Habe zwar ne Art Magnetventil oder was das ist gefunden, vor dem Verdampfer, da kann ich auch sone Art Kapsel rausschrauben, nur wenn da der Filter drin ist, kann es doch nicht der einzigste sein oder? Habe gesehn, an dem Verdampfer sind 5 Schläuche. Einer vom Gastank, 2 sind am Kühlwasser, 1 zur Ansaugbrücke, 1 zum Luftmengenmesser. Aber nirgends nen Filter gesehen.
     
  8. #7 Rabemitgas, 12.05.2010
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Mit deinen Infos kann man leider nicht viel anfangen, mach mal Fotos rein.

    Ich glaub es handelt sich um eine Ventury Anlage.

    Gruß Armin
     
  9. #8 BmwFahrer, 12.05.2010
    BmwFahrer

    BmwFahrer AutoGasDazugehöriger

    Dabei seit:
    07.04.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Also das Teil was ich rausgeschraubt hab an diesem Magnetventil, sieht halt aus wie ne Kapsel oder so. Da steht drauf BRC SPA CHERASCO ITALY.
     
  10. #9 djcroatia, 12.05.2010
    djcroatia

    djcroatia FragenBeantworter

    Dabei seit:
    15.06.2008
    Beiträge:
    1.466
    Zustimmungen:
    17
    Dann hast du einen BRC Anlage, aber 50% Mehrverbrauch wäre selbst für LPG-Umrüster wie Autogas-König oder Autogas-Box zu hoch.
     
  11. #10 BmwFahrer, 12.05.2010
    BmwFahrer

    BmwFahrer AutoGasDazugehöriger

    Dabei seit:
    07.04.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Also ich bin jetzt ca 300KM gefahren und der 95Liter Tank ist wieder leer.

    http://www.gaskutsche.de/images/lpg_peter_02.jpg

    Das ist der Tank. Habe den gleichen. Verdampfer ist wie gesagt von Smits. Ich muss immer Manuell umschalten. Also kein Automatisches Umschalten bei Temperatur oder Sonstiges. Falls das weiterhilft.
     
  12. #11 Rabemitgas, 12.05.2010
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Ohh wei wie alt ist das denn?
     
  13. #12 BmwFahrer, 12.05.2010
    BmwFahrer

    BmwFahrer AutoGasDazugehöriger

    Dabei seit:
    07.04.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Eingetragen wurde sie 2008. Wie alt die aber ist, gute Frage. MÜSSEN immer 2 Filter da sein? Die Einstellschraube am Schlauch der zum Luftmengenmesser geht, ist fast rausgeschraubt. Wenn ich den etwas mehr reinschraube geht er aus. ALso kanns ja nur der Filter sein oder? Er stinkt auch nach Gas. Riech ich jedenfalls wenn ich das Auto abstelle oder im Stau stehe und Fenster unten hab.
     
  14. #13 Rabemitgas, 12.05.2010
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Die hätte 2008 auch schon nicht mehr eingetragen werden dürfen, weil der Tank nämlich nur eine ECE 67R zulassung hat (ich kenne die Dinger)

    Seit ca 2001 dürfen nur noch komponenten eingetragen werden, die eine ECE R67 01 zulassung haben.

    Schmeiß den ganzen Schrot raus und lass dir ne gescheite Gasanlage einbauen, ich denke die Anlage ist da schon mindestens 10 Jahre drin.


    Gruß Armin
     
  15. #14 BmwFahrer, 12.05.2010
    BmwFahrer

    BmwFahrer AutoGasDazugehöriger

    Dabei seit:
    07.04.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Naja ne neue Anlage lohnt sich bei dem Fahrzeug nichtmerh. Wäre teurer als der Fahrzeugwert.Die Gasanlage funktioniert ja. Nur ist mir halt der Verbrauch zu hoch.
     
  16. #15 Rabemitgas, 12.05.2010
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Dann benötigst du garantiert einen anderen Mischer und ne richtige Bastel Einstellung damit die membrane nicht bis zum anschlag aufgezogen wird schon bei halbgas.

    Vielleicht ist ja auch der Verdampfer schon hin.

    Gruß Armin
     
  17. #16 BmwFahrer, 12.05.2010
    BmwFahrer

    BmwFahrer AutoGasDazugehöriger

    Dabei seit:
    07.04.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Naja momentan bin ich ja noch auf der Suche nach dem Gasfilter. Ich will erstmal das günstigste und "einfachste" wechseln bevor ich diverse Neuteile hole. Verdampfer liegt ja ca nur zwischen 100 und 150€. Aber bevor ich die investiere will ich wie gesagt den / die Filter wechseln. Muss halt nur noch rausfinden wo der/die liegen.
     
  18. #17 Rabemitgas, 12.05.2010
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Ja, aber der Filter hat mit dem Verbrauch nichts zu tun, denn wenn der Dicht wäre, würde er eher weniger Kraftstoff bekommen.
     
  19. #18 BmwFahrer, 12.05.2010
    BmwFahrer

    BmwFahrer AutoGasDazugehöriger

    Dabei seit:
    07.04.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Naja, die "Einstellschraube" ist ja fast rausgeschraubt. Ich vermute die ist zuweit draußen und haut daher zuviel Gas raus weil der/die Filter einfach zu sind. Weil normal ist das ja nicht, das ich ihn mit 2-3 umdrehungen rausdrehen kann.
     
  20. Anzeige

  21. #19 Rabemitgas, 12.05.2010
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Alles ein Blindflug ohne Bilder.

    der Filter ist es aber nicht.
     
  22. #20 BmwFahrer, 12.05.2010
    BmwFahrer

    BmwFahrer AutoGasDazugehöriger

    Dabei seit:
    07.04.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Naja, versuchen kann mans ja mal bevor man zig Teile kauft. ;) Woltl halt nur wissen, obs nen Ort gibt bei der LPG Anlage wo die in der Regel immer sitzen.
     
Thema: Problem mit LPG Anlage
Besucher kamen mit folgenden Suchen
  1. e32 lpg anlage

    ,
  2. bmw e32 luftmengenmesser einstellen

    ,
  3. sportluftfilter mit lpg fahrbar

    ,
  4. sportluftfilter mit einer lpg anlage,
  5. luftmengenmesser einstellen schtraube raus oder rein drhenbmw e32,
  6. keine gastank nummer smits,
  7. lpg anlage über luftfilter,
  8. immer probleme mit lpg anlage,
  9. smits lpg,
  10. filter ff1615,
  11. lpg anlage probleme,
  12. problem mit lpg,
  13. lpg verdampfer scorpion gt,
  14. lpg anlage kaufen bmw e32 730,
  15. was ist eine gute LPG Anlage,
  16. lpg und sportluftfilter,
  17. luftmengenmesser und lpg,
  18. lpg sportluftfilter probleme,
  19. lpg nettofüllmenge erhöhen
Die Seite wird geladen...

Problem mit LPG Anlage - Ähnliche Themen

  1. KME Diego G3 Anlage Probleme

    KME Diego G3 Anlage Probleme: Hallo Community, habe mir vor kurzen einen Mercedes CLK 200 Bj.:08/97 mit KME Diego Gasanlage gekauft. Bei der Probefahrt funktionierte die...
  2. Problem mit der Gasanlage

    Problem mit der Gasanlage: Hallo zusammen, ich fahre einen Hyundai mit nachgerüstet Gasanlage von Lovato bislang lief alles okay. Letze Woche beim fahren mit dem Auto als...
  3. Große Probleme mit LPG-Anlage bzw. Benzinrücklaufleitung

    Große Probleme mit LPG-Anlage bzw. Benzinrücklaufleitung: Hallo Leute, zunächst einmal alle relevanten Daten: Ford Mustang GT 421 PS BJ: 2017 Prins VSI 2 Auf Gas seit 7 Tagen Der Wagen benötigte eine...
  4. Probleme mit Vialle- LPG- Anlage- VW Bora

    Probleme mit Vialle- LPG- Anlage- VW Bora: Hallo zusammen, ich fahre seit ca. drei Jahren einen Vw Bora von 2001, mit einer 1, 6L Maschine, 16V. Im Oktober 2010 wurde von einer...
  5. Probleme mit der Gasanlage

    Probleme mit der Gasanlage: Hallo zusammen , Ich bin Kay , 42Jahre jung und komme aus Speyer! Zu meinem Problem! Gester wärend der Fahrt auf einmal BRC Gasanlage aus und ab...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden