Problem AGIS LPG, keine Verbindung

Diskutiere Problem AGIS LPG, keine Verbindung im Gas Cafe Forum im Bereich LPG Autogas; Hallo zusammen, Ich fahre einen Audi Allroad 4b 2.7t mit einer AGSI CAN\OBD Autogasanlage, welche 2009 in Lübeck verbaut wurde, Rechnung ist noch...

  1. #1 Audi_Allroad, 02.09.2018
    Zuletzt bearbeitet: 02.09.2018
    Audi_Allroad

    Audi_Allroad AutogasTestSchreiber

    Dabei seit:
    02.09.2018
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    Ich fahre einen Audi Allroad 4b 2.7t mit einer AGSI CAN\OBD Autogasanlage, welche 2009 in Lübeck verbaut wurde, Rechnung ist noch vorhanden. Da der Wagen ab und zu einfach von Gas auf Benzin umschaltet, wollte ich gern mal im ECU nach Fehlern schauen. Nun zu meinem Problem, ich bekomme einfach keine Verbindung zum Steuergerät.

    Da man leider in der Software keine Einstellungen zum COM Port machen kann, wollte ich mal Fragen, was dass sein kann.

    Habe extra einen jungfreulichen Rechner genommen, aber leider ohne Erfolg.

    Treiber sind aktuell.

    Software habe ich von der Herstellerseite und Kabel ist aus Ebay
     
  2. Anzeige

  3. 540V8

    540V8 Meister der Beiträge

    Dabei seit:
    23.11.2008
    Beiträge:
    11.060
    Zustimmungen:
    310
    Was meint der Umrüster aus Lübeck dazu?
     
  4. #3 Jve.dragon, 04.09.2018
    Jve.dragon

    Jve.dragon FragenBeantworter

    Dabei seit:
    24.11.2008
    Beiträge:
    1.333
    Zustimmungen:
    26
    Foto vom Steuergerät wäre nicht schlecht und im Windows Gerätemanager schauen ob das LPG Interface erkannt wird.
     
  5. #4 Audi_Allroad, 04.09.2018
    Audi_Allroad

    Audi_Allroad AutogasTestSchreiber

    Dabei seit:
    02.09.2018
    Beiträge:
    2
    Zustimmungen:
    0
    Interface wurde erkannt und mit den dazugehörigen Treibern installiert.

    Foto mache ich morgen
     
  6. Anzeige

Thema:

Problem AGIS LPG, keine Verbindung

Die Seite wird geladen...

Problem AGIS LPG, keine Verbindung - Ähnliche Themen

  1. Problem VW Bora V5 mit Zavoli

    Problem VW Bora V5 mit Zavoli: Ein freundliches Hallo in die Runde :) Ich bin neu hier und habe mich angemeldet , weil ich hier ein Problemkind habe :) Bora V5 Mj 2001 mit 170...
  2. Prins VSI Problem

    Prins VSI Problem: Servus, folgendes Problem.. . Ich habe mir eine Mercedes W211 T E500 letzte Woche gekauft mit einer Prins VSI gasanlage. Mein Problem ist das die...
  3. Bmw mit Lpg motor probleme keine werkstadt gefunden

    Bmw mit Lpg motor probleme keine werkstadt gefunden: Hallo Freunde, ich habe vor 6 Monaten einen BMW E60, 525i, 218 PS mit dem Motortyp Nr. N52B25, Baujahr 2006 mit LPG gekauft. Was ich für ein...
  4. Erfahrungen/Probleme Landi Renzo und Audi V8 (4,2 BBK)

    Erfahrungen/Probleme Landi Renzo und Audi V8 (4,2 BBK): Hallo in die Runde, ich fahre schon seit Jahren einen Audi A4 (2003) 1,8T (BEX) auf Autogas und möchte mir in den kommenden Tagen ein Audi...
  5. KME Diego G3, Neuling :) Benzinmap Probleme

    KME Diego G3, Neuling :) Benzinmap Probleme: Hey Gemeinde, Ich bin neu hier angemeldet, weil, ja genau mir is da mal was passiert. Ich habe seit kurzen (2Wochen) einen Ford Maverick 2.4i...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden