Problem AGIS LPG, keine Verbindung

Diskutiere Problem AGIS LPG, keine Verbindung im Gas Cafe Forum im Bereich LPG Autogas; Hallo zusammen, Ich fahre einen Audi Allroad 4b 2.7t mit einer AGSI CAN\OBD Autogasanlage, welche 2009 in Lübeck verbaut wurde, Rechnung ist noch...

  1. #1 Audi_Allroad, 02.09.2018
    Zuletzt bearbeitet: 02.09.2018
    Audi_Allroad

    Audi_Allroad AutogasTestSchreiber

    Dabei seit:
    02.09.2018
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    Ich fahre einen Audi Allroad 4b 2.7t mit einer AGSI CAN\OBD Autogasanlage, welche 2009 in Lübeck verbaut wurde, Rechnung ist noch vorhanden. Da der Wagen ab und zu einfach von Gas auf Benzin umschaltet, wollte ich gern mal im ECU nach Fehlern schauen. Nun zu meinem Problem, ich bekomme einfach keine Verbindung zum Steuergerät.

    Da man leider in der Software keine Einstellungen zum COM Port machen kann, wollte ich mal Fragen, was dass sein kann.

    Habe extra einen jungfreulichen Rechner genommen, aber leider ohne Erfolg.

    Treiber sind aktuell.

    Software habe ich von der Herstellerseite und Kabel ist aus Ebay
     
  2. Anzeige

  3. 540V8

    540V8 Meister der Beiträge

    Dabei seit:
    23.11.2008
    Beiträge:
    10.666
    Zustimmungen:
    266
    Was meint der Umrüster aus Lübeck dazu?
     
  4. #3 Jve.dragon, 04.09.2018
    Jve.dragon

    Jve.dragon FragenBeantworter

    Dabei seit:
    24.11.2008
    Beiträge:
    1.327
    Zustimmungen:
    25
    Foto vom Steuergerät wäre nicht schlecht und im Windows Gerätemanager schauen ob das LPG Interface erkannt wird.
     
  5. #4 Audi_Allroad, 04.09.2018
    Audi_Allroad

    Audi_Allroad AutogasTestSchreiber

    Dabei seit:
    02.09.2018
    Beiträge:
    2
    Zustimmungen:
    0
    Interface wurde erkannt und mit den dazugehörigen Treibern installiert.

    Foto mache ich morgen
     
  6. Anzeige

Thema:

Problem AGIS LPG, keine Verbindung

Die Seite wird geladen...

Problem AGIS LPG, keine Verbindung - Ähnliche Themen

  1. kme Problem

    kme Problem: Hallo Leute hab ein s500 w221 gekauft die lpg Anlage läuft nicht nur bei notstart Fahrzeug selber hat ein Fehlermeldung 90a2 Heizung Leistung zu...
  2. Unterdruck/LPG Druck Probleme Volvo 740

    Unterdruck/LPG Druck Probleme Volvo 740: Ein freundliches Hallo in die Runde, da ich noch auf der Suche bin, warum ich das LPG Board nicht finde, hoffe ich das hier auch gut Hilfe zu...
  3. BIG PROBLEM Stargas Polaris

    BIG PROBLEM Stargas Polaris: Hallo, ich bin schon länger stiller Leser dieses Forums und brauche jetzt euer Hilfe. Auto: Mercedes C350 (W204) Gasanlage: Stargas Polaris...
  4. BMW 525 Prins VSI I umschalt probleme

    BMW 525 Prins VSI I umschalt probleme: Hallo, Fahre BMW E60 525 N52 Motor mit 240 000 km bis jetzt 100 000 km mit LPG und seit 1-2 Monate probleme beim Umschalten. Beim erstenmal...
  5. Jeden Herbst Probleme mit der Gasanlage

    Jeden Herbst Probleme mit der Gasanlage: Hallo zusammen! Ich habe mir in meinen Audi A6, 2.4, BJ2002 vor 4 Jahren eine Gasanlage von Landi Renzo einbauen lassen. Und jedes Jahr aufs Neue...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden