Prins VSI - backfire?

Diskutiere Prins VSI - backfire? im Prins VSI Forum im Bereich Autogas Anlagen; Hallo, habe bei meiner VSI im S 124-er seit ein paar Wochen ein Problem. Wenn ich das Gas zurücknehme, wie z.B. bei Einfahrt in einen Kreisverkehr...

  1. #1 messines, 23.03.2018
    messines

    messines AutoGasInteressent

    Dabei seit:
    22.03.2012
    Beiträge:
    19
    Zustimmungen:
    0
    Hallo,
    habe bei meiner VSI im S 124-er seit ein paar Wochen ein Problem. Wenn ich das Gas zurücknehme, wie z.B. bei Einfahrt in einen Kreisverkehr und anschließend (nicht ganz langsam, weil ich einen Hügel hochfahre) das Gaspedal trete, stottert der Motor. Ich habe das Gefühl, daß es Backfire ist.

    Bei normalem "laufendem Betrieb", auch mit Anhänger unter Last passiert dies nicht. Einmal ist es im Gebirge in Spanien aufgetreten, aber mit Kickdown, oder Runterschalten war es o.k.

    Habe inzwischen Filter gewechselt, Mischer revidiert und wieder mal Düsen gereinigt. Ich kann mir nur noch vorstellen, daß irgendein Gasschlauch am Anschluß (Schelle) undicht ist.

    Hat jemand sonst noch eine Idee bzw. tritt das bei anderen auch auf? Bin in der letzten Zeit (mit diesem Problem) wieder ca. 10.000 km mit Anhänger zurückgelegt.

    Gruß

    Uli
     
  2. Anzeige

    Schau mal hier: Prins VSI - backfire?. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 VIPP-GASer, 29.03.2018
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.508
    Zustimmungen:
    30
    Mischer gereinigt? Bei ner PrinsVSI?
    Düsen WIEDER MAL gereinigt?

    Mischer gibt's nicht bei ner PrinsVSI.
    Düsen selber reinigen? Bringt nie einen richtigen Erfolg, da Du nicht überprüfen kannst, ob der Durchfluss bei allen gleich ist.

    Gruß
    Georg
     
  4. #3 messines, 29.03.2018
    messines

    messines AutoGasInteressent

    Dabei seit:
    22.03.2012
    Beiträge:
    19
    Zustimmungen:
    0
    O.K. natürlich Verdampfer revidiert.

    Was die Reinigung der Keihins betrifft, so habe ich allerdings andere Erfahrungen. Reinige sie regelmäßig ca. alle 60.000 km, oder auch mal bißchen früher, wenn der Wagen "nicht mehr aus den Puschen kommt".
    Dies beim S124 280T seit über 200.000 km. Insgesamt hat er nun knapp 400.000 auf der Uhr und ich hoffe, daß er es noch lange mit und bei mir aushält.

    Gruß

    Uli
     
  5. #4 sparmartin, 06.04.2018
    sparmartin

    sparmartin AutoGasMitwisser

    Dabei seit:
    15.02.2015
    Beiträge:
    197
    Zustimmungen:
    4
    Ich würde die Zündung prüfen. die fehler beginne sichbzu zeigen beim Beschleunigen aus niedriger Drehzahl oder bei Feuchtigkeit. Bei Gas früher als bei Benzin.
     
  6. #5 messines, 07.04.2018
    messines

    messines AutoGasInteressent

    Dabei seit:
    22.03.2012
    Beiträge:
    19
    Zustimmungen:
    0
    Hi,
    danke, die Zündungsumgebung ist auch mein "Favorit", deshalb habe mir neue Zündkabel und die Zündspulen bestellt (die Kerzen hatte ich vor ca. 8.000 km gewechselt) - und jetzt sind sie da.

    Nachher geht´s an den Einbau.

    Schönes Wochenende
    Uli
     
  7. #6 messines, 07.04.2018
    messines

    messines AutoGasInteressent

    Dabei seit:
    22.03.2012
    Beiträge:
    19
    Zustimmungen:
    0
    So, jetzt alles durchgecheckt und festgestellt, daß der Kerzenstecker von der vordersten Kerze (rotbraun und bakellitartig) einen Riß aufwies und daß die hinterste Zündspule nicht mehr die volle Leistung aufbrachte.
    Also das neu verbaute Zündkabel (Karger-Silikon) macht nen guten Eindruck und mit erstmal einer neuen Zündspule läuft er wieder mit voller Leistung.
    Die beiden anderen Zündspulen und der Rest vom Kabelsatz ist beim Bordwerkzeug und wird bei Bedarf verbaut (spätestens beim nächsten Zündkerzentausch in ca. 60.000 km).

    Danke für die Unterstützung und schönes Wochenende
    Uli
     
  8. Anzeige

Thema:

Prins VSI - backfire?

Die Seite wird geladen...

Prins VSI - backfire? - Ähnliche Themen

  1. Prins VSI1 geht aus "beim Umschalten"

    Prins VSI1 geht aus "beim Umschalten": Moin Moin, Kumpel hat einen Ford Explorer 4l V6 mit einer Prins VSI1. Diese läuft aktuell nicht .. ist doof, da TÜV ansteht :) (er war schon...
  2. Jaguar X300 Prins ausbauen und in anderen X300 einbauen

    Jaguar X300 Prins ausbauen und in anderen X300 einbauen: Guten Tag, ich fahre seit vielen Jahren meine älteren Jaguar Fahrzeuge mit LPG und immer mit einer Prins Anlage. Insgesamt wohl mehr als 300 tkm...
  3. Prins VSI 2 Anzeige sporadische Aussetzer

    Prins VSI 2 Anzeige sporadische Aussetzer: Hallo zusammen, ich habe nun vor fast 4 Wochen meinen E46 325i auf LPG umbauen lassen. Mein Problem: Die Anzeige geht manchmal Grundlos aus...
  4. Prins LPG Anlage defekt?

    Prins LPG Anlage defekt?: Hallo zusammen, ich würde euch um eine Einschätzung bitten, da ich in dieses Fahrzeug kein Geld mehr investieren möchte und ich aus...
  5. Prins VSI Gasanlage Frage zu Emulator wegen Motorkontrolllampe

    Prins VSI Gasanlage Frage zu Emulator wegen Motorkontrolllampe: Hallo Leute, Ich bin neu hier und mittlerweile etwas verzweifelt und benötige euer wissen. Normalerweise kenne ich mich sehr gut mit KME...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden