Prins VSI ab unter 10 Grad: Magersignal zu lang, kurz nach Umschalten auf Gas

Diskutiere Prins VSI ab unter 10 Grad: Magersignal zu lang, kurz nach Umschalten auf Gas im Prins VSI Forum im Bereich Autogas Anlagen; Prins VSI ab unter 10 Grad: Magersignal zu lang, kurz nach Umschalten auf Gas Hallo, ich habe folgendes Problem mit meiner Prins VSI:...

  1. #1 FrankPrinsV70, 22.12.2011
    FrankPrinsV70

    FrankPrinsV70 AutogasTestSchreiber

    Dabei seit:
    22.12.2011
    Beiträge:
    4
    Zustimmungen:
    0
    [h=2]Prins VSI ab unter 10 Grad: Magersignal zu lang, kurz nach Umschalten auf Gas[/h]
    Hallo, ich habe folgendes Problem mit meiner Prins VSI:

    Ab Aussentemperaturen von etwa unter 10 Grad Celsius schaltet meine Gasanlage ab mit dem Fehler: Magersignal zu lang.
    Sie schaltet sich erst ein (im Moment bei 40 Grad; Fehler tritt auch bei höheren Umschalttemperaturen auf), und nach kurzer Zeit im Gasbetrieb schaltet die Anlage ab. Wenn ich die Anlage vor dem Fehlerabschalten kurz von Hand ab und wieder anschalte kommt der Fehler nicht.
    Im Fehlerspeicher des Fahrzeuges ist nichts gespeichert.

    Ach so: Das Fahrzeug: Volvo V70II; Bj.2000; 142000km; 2,3l t; 147kw; Turbo; Automatik;

    Die Anlage ist nun etwa 40000km verbaut und hat den Fehler wohl schon immer (ich fahre das Fahrzeug erst seit gut 20000km).

    Ich habe BexPrins Home Edition und Volvo VIDA mit Dice zur Verfügung.

    Die Prins-Anlage:Prins-Fluessiggasanlage; Tank 71l; Verdampfer-Druckregler: E4 67R-010054; Gas-Einspritzventile: E4 67R-010092, Steuergerät: E4 67R-010098

    Die Anlage wurde eingabaut durch Gasumrüstung Ostfriesland; Hesel

    Der Fehler tritt nur nach Kaltstart auf.

    Wer kann helfen?

    Vielen Dank schon mal im vorraus, Frank


    [​IMG] B
     
  2. Anzeige

  3. #2 V8gaser, 22.12.2011
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.472
    Zustimmungen:
    573
    Das macht die Prins wenn die Lambdasonden angeschlossen sind und über einen gewissen Zeitraum Magerlauf erkannt wird. UU auch fälschlicherweise im längerem Schiebebetrieb, was aber bei dir wegfallen dürfte.
    Wenn er nach dem umschalten auf Gas tadellos weiterläuft, also ohne Anzeichen vom Magerlauf, könntest mal die Zeit bis der Fehler ausgelöst wird, verlängern.
    Sinvoll wäre es anhand der Sondenspannung mal zu beobachten wie er das auf Benzin und Gas macht - evl braucht der einfach eine Kaltlaufanhebung der Gasanlage. Weiß aber nicht sicher ob das mit der Bexprins Soft geht.
     
  4. #3 FrankPrinsV70, 22.12.2011
    FrankPrinsV70

    FrankPrinsV70 AutogasTestSchreiber

    Dabei seit:
    22.12.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    danke für die schnelle Antwort.
    Also Schubbetrieb kann nicht sein, da die Störung absolut Lastunabhängig auftritt. Ist immer in der Warmlaufphase nach einer etwa gleichen Zeit nach dem Umschalten auf Gas.
    Einmal kurz vor der Störung Gas manuell aus und wieder an und Störung tritt nicht auf.
    Der Lambda-Wert müßte eigentlich "normal" sein, da das Benzin-Steuergerät ja vermutlich auch den Lambda-Wert überwacht. Aber den Wert kann ich mir ja mal in den nächsten Tagen mal ansehen.
    Mit meiner BexPrins Home Edition kann ich nicht viel einstellen... ich würde ja zu einem Umrüster fahren - nur ist der nächste mit Prins Erfahrung 100km weg.
     
  5. #4 Rabemitgas, 23.12.2011
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    102
    Dürfte normalerweise nicht sein, weil gerade in der Kaltlauffase mehr angereichert wird und er dann eh zu fett ist.

    Lambdasonde eventuell kurz vor dem Exitus?? (Warm kann jede arbeiten)

    Kannst auch zur provisorischen Abhilfe (wie olli schon sagte) den ETL etwas erhöhen. Aber schau dir die Lambda mal an, ich denke die ist faul.

    Gruß Armin
     
  6. #5 FrankPrinsV70, 23.12.2011
    FrankPrinsV70

    FrankPrinsV70 AutogasTestSchreiber

    Dabei seit:
    22.12.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Ok, werde mal von der Home-Edition auf die Profesional-Edition hochrüsten, dann kann ich alle Werte verstellen, ist ja nicht so teuer.

    Kann mir den Lambda-Wert ja auch mal in beiden Steuergeräten ansehen - mal sehen was sich dort für Werte zeigen.

    Danke erst eimal für die schnelle Hilfe.

    Frank
     
  7. #6 FrankPrinsV70, 25.01.2012
    FrankPrinsV70

    FrankPrinsV70 AutogasTestSchreiber

    Dabei seit:
    22.12.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo noch einmal,...

    habe mir neulich im kalten Zustand das Lambda-Signal angesehen. Bei normaler Fahrt blieb die Spannung konstant, beim Schalten(Gas-Wegnahme) ist der Wert runter gegangen. Die Störung ist den Tag natürlich nicht gekommen... weiß auch nicht wie das Signal aussehen muß....

    Hatte mir das Signal mit VIDA, also im Benzinsteuergerät angesehen/mitgeschrieben. Und zwar von der Vor-Kat-Lambdasonde. Da die Sonde schon gut 140000km drauf hatte habe ich mich dazu entschlossen diese zu wechseln. Drei Kaltstarts war kein Fehler am vierten war er wieder da. Als nächstes habe ich openLoop von 50 auf 100s gestellt - zwei Tage gut heute Morgen wieder der Fehler(war auch etwas kälter wie die Tage zuvor).

    Nun habe ich eben noch einmal genau in den Maschinenraum gesehen und versucht heraus zu finden wo das Lambda-Signal überhaupt abgenommen wurde. Nun bin ich zu dem Schluß gekommen das der Umrüster sich an die Nach-Kat-Sonde herangewurschtelt hat. Ist das richtig? Muß, nicht die Vor-Kat-Sonde verwendet werden? Die Regelsonde ist ne 6-Adrige, die Prüfsonde ne 4 polige.

    Oder sollte ich die Nach-Kat-Sonde auch mal tauschen?


    Hiiiilfe!!!!

    Grüße Frank
     
  8. Anzeige

Thema: Prins VSI ab unter 10 Grad: Magersignal zu lang, kurz nach Umschalten auf Gas
Besucher kamen mit folgenden Suchen
  1. gasumrüstung ostfriesland erfahrungen

    ,
  2. prins vsi schaltet ab lambdasonde

    ,
  3. prins vsi gasanlage probleme außentemperatur

    ,
  4. 67r010054 druckregler,
  5. prins nach umschalten mager,
  6. prins gasanlage e4 67r-010054,
  7. prins gasanlage schaltet nach umschalten ab,
  8. prins gasanlage schaltet nach kaltstart ab,
  9. prins schaltet ab warm,
  10. Prins druckregler e4 67r-010054 welche serie,
  11. prins gasanlage verdampfer schaltet ab temperatur,
  12. prins vsi lambda ausschalten,
  13. lpgforum.de prins vsi mit bexprins einstellen,
  14. erfahrungsbericht gasumrüstung ostfriesland,
  15. prins vsi 2 fehlercodes,
  16. prins vsi umschalttemperatur,
  17. prins gasnalage störung nach Umschalten auf Gasbetrieb,
  18. prins vsi umschaltproblem,
  19. umschalttemperatur prins vsi,
  20. prins vsi 2,
  21. r 67r-010092,
  22. prins schaltet im kalten zustand nicht um,
  23. prins Gasanlage ruckt beim umschalten bei warmen Motor,
  24. prins vsi schaltet kurz ab,
  25. prins vsi umschalten temperatur
Die Seite wird geladen...

Prins VSI ab unter 10 Grad: Magersignal zu lang, kurz nach Umschalten auf Gas - Ähnliche Themen

  1. Bmw e46 320ci M54 Prins VSI 2.0 untere Drehzahl schlechte Gasannahme

    Bmw e46 320ci M54 Prins VSI 2.0 untere Drehzahl schlechte Gasannahme: Hallo zusammen, meinen Audi habe ich letztes Jahr mit der defekten Gasanlage verkauft und besitze nun einen E46 320ci von 2005 mit einer im...
  2. Prins Verdampfer ersetzen, unterschiedliche Anschlüsse

    Prins Verdampfer ersetzen, unterschiedliche Anschlüsse: Hallo zusammen, nachdem ich mir eines von Armins genialen Youtube-Videos angesehen hatte, habe ich festgestellt, daß ich einen der „potentiell...
  3. Prins VSI Probleme? Unterschiede im Kabelbaum?

    Prins VSI Probleme? Unterschiede im Kabelbaum?: Moin Leute, Ich habe folgendes Problem. Habe mir eine gebrauchte Anlage gekauft und sie eingebaut. Aber die Software sagt mir Error wenn ich...
  4. PRINS VSI SOFTWARE WO RUNTERLADEN BZW KAUFEN?

    PRINS VSI SOFTWARE WO RUNTERLADEN BZW KAUFEN?: Guten Tag Ich faahre einen e46 320i mit LPG. Das Auto habe ich mit der Gasanlage gekauft. Mir kommt der Verbrauch von 14l bei ruhiger Fahrweise...
  5. Prins VSI 2 schaltet bei unterschiedlichen Drehzahlen ab, lässt sich wieder einschalten

    Prins VSI 2 schaltet bei unterschiedlichen Drehzahlen ab, lässt sich wieder einschalten: Hallo, bei meinem Jaguar XJ X350 3.0 V6 schaltet die VSI 2 Anlage unregelmäßig die Gasanlage ab mit Piepen und blinkendem weißen Prins Schriftzug....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden