Nach Gas-Betrieb große Probleme im Benzinbetrieb

Diskutiere Nach Gas-Betrieb große Probleme im Benzinbetrieb im Erste Erfahrungen mit Autogas Forum im Bereich LPG Autogas; Hallo Leute, ich habe schon seit längerem ein Problem mit meinem BMW e46 (n42 Motor, 4Zyl. ). Ich hoffe, das hier ist das richtige Unterforum!...

  1. #1 -killa-, 28.03.2012
    -killa-

    -killa- AutogasTestSchreiber

    Dabei seit:
    28.03.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Leute,

    ich habe schon seit längerem ein Problem mit meinem BMW e46 (n42 Motor, 4Zyl. ).
    Ich hoffe, das hier ist das richtige Unterforum!


    Im Benzin Betrieb läuft der Motor absolut rund und ohne Probleme. Im Gasbetrieb läuft der Motor soweit auch gut,
    nur im Stand gibt es teilweise(nur nach längeren Fahrten)stärkere Drehzahlschwankungen, ansonsten ohne Probleme.

    Jetzt das Problem, wenn ich nach Gasbetrieb auf Benzin umstelle, dann fällt die Motorleistung extrem ab, es gibt extreme Drehzahlschwankungen
    und die MKL blinkt und bleibt teilweise sogar dauerhaft an.
    Fahren kann man dann kaum noch mit dem Wagen.
    Das ganze geht ca. 5minuten so, danach ist alles normal, keinerlei Probleme.

    Fehlerspeicher sagt folgendes:


    279C Control heater cooler - Kontrolle Heizung Kühler
    272A Adaption multipl. area1 - Adaptive mehrere Bereich 1
    274E Misfire detection, Checksum failure - Erkennung von Verbrennungsaussetzern, Prüfsummenfehler
    2742 Misfire detection cyl.1 Fehlzündungserfassung cyl.1
    2744 Misfire detection cyl.4 Fehlzündungserfassung cyl.4
    271D Oxygen sensor heater before cat. - Oxygen Sensor Heizung vor Kat.


    Habt ihr irgend eine Idee woran das liegt bzw. was das sein kann?


    Achso, die Gasanlage ist von "Mistral". Leider gibt es bei uns weit und breit keine Werkstatt die sich mit Gasanlagen auskennt
    (ich hatte den Wagen mit Gasanlage gekauft, deswegen weiss ich leider auch nicht, wo umgerüstetwurde)...

    Vielen Dank

    Grüße Kilian
     
  2. Anzeige

  3. Happy

    Happy AutoGasKenner

    Dabei seit:
    05.10.2009
    Beiträge:
    488
    Zustimmungen:
    0
    Das hört sich nach miserabel eingestellter Anlage an. Die Motorsteuerung lernt die falschen Werte der Gasanlage und speichert sie in den "Longtimefueltrim" ab. Wenn du jetzt auf Benzin umschaltest dann stimmen die Einspritzmengen hinten und vorne nicht und das ergibt die genannten Fehlermeldungen. Die Steuerung muß erst wieder umlernen und das dauert die genannte Zeit.
    Dir bleibt jetzt nur eine Werkstatt zu finden die sich mit der Anlage auskennt und die Kiste richtig einstellt.
     
  4. #3 -killa-, 29.03.2012
    -killa-

    -killa- AutogasTestSchreiber

    Dabei seit:
    28.03.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Hey,
    danke! Das würde auch erklären das es am Anfang immer gut lief und dann immer schlechter wurde!
    Gibt es hier im Forum eine Karte mit Händlern?

    LG Kilian
     
  5. #4 Alf3366, 29.03.2012
    Alf3366

    Alf3366 AutoGasMitwisser

    Dabei seit:
    01.05.2011
    Beiträge:
    119
    Zustimmungen:
    0
    Kann es sein, dass das Modell der Gasanlage "Mistral" heißt und der Hersteller "Autronic" ist? Das lässt mich zumindest eine Google-Suche vermuten. :-)

    Für Autronic findest du schon ein paar Umrüster:

    LPG & CNG Tankstellen (menu)

    LG
     
  6. #5 -killa-, 01.04.2012
    -killa-

    -killa- AutogasTestSchreiber

    Dabei seit:
    28.03.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,
    ja du hast Recht! Ich werde mich gleich mal mit den Werkstätten in Verbindung setzen!

    MfG
     
  7. OCF

    OCF AutogasTestSchreiber

    Dabei seit:
    03.04.2012
    Beiträge:
    3
    Zustimmungen:
    0
    HalloWir hatten bei so einem Fahrzeug mal daß die Kraftstoffpumpe nicht genug Leistung hatte.Sie schaffte einfach die Menge an Kraftstoff nicht an die Düsen um Sauber anzuspringen und im Leerlauf zu laufen.MfG
     
  8. #7 -killa-, 11.04.2012
    -killa-

    -killa- AutogasTestSchreiber

    Dabei seit:
    28.03.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,
    das Problem tritt aber nur nach Gasbetrieb auf, sonst ist alles in Ordnung.
    Deshalb denke ich nicht das es an der Pumpe liegt, es sei denn ich habe einen Denkfehler?

    MfG
     
  9. Anzeige

  10. OCF

    OCF AutogasTestSchreiber

    Dabei seit:
    03.04.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Das hatten wir auch, der Motor hatte die Addabtionswerte gespeichert und wird dann ja mit Benzin gestartet.
    und dann hatten wir die Probleme.
    Mfg
     
  11. #9 -killa-, 13.04.2012
    -killa-

    -killa- AutogasTestSchreiber

    Dabei seit:
    28.03.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Hm, und dann habt ihr die Pumpe einfach gewechselt?
    Es ist aber doch komisch das es sonst keine probleme gibt?
    Wie habt ihr das dann verifiziert, also das es wirklich die Pumpe war?

    LG
     
Thema: Nach Gas-Betrieb große Probleme im Benzinbetrieb
Besucher kamen mit folgenden Suchen
  1. bmw e46 fehler 271d

    ,
  2. bmw fehler 2744

    ,
  3. bmw e46 fehlercode 2742

    ,
  4. bmw fehlercode 2742,
  5. e46 2742 2744,
  6. 272A bmw,
  7. n42 drehzahlschwankungen,
  8. autronic fehlerspeicher Forum,
  9. fehlercode 2744,
  10. e46 2744,
  11. bmw 271d,
  12. motor bmwe46 n42 fehler 272a,
  13. bmw279c,
  14. e46 fehlercode 279c,
  15. fehlercode 279 c bei bmw 3,
  16. bmw fault code 2742,
  17. bmw fehlercode 279c,
  18. sensorheizung ford,
  19. bmw 279 c fehler,
  20. e46 verbrennungsaussetzer 2742 bmw,
  21. e46 n42 gasanlage motorkontrollleuchte,
  22. toyota gas betrieb,
  23. fehlercodes bmw 279c,
  24. benzinproblem bei gasumbau,
  25. bmw fehlercode 271d
Die Seite wird geladen...

Nach Gas-Betrieb große Probleme im Benzinbetrieb - Ähnliche Themen

  1. Prins VSI 1 Druck zu hoch nach Czaja Blaster Filterwechsel

    Prins VSI 1 Druck zu hoch nach Czaja Blaster Filterwechsel: Nach jahrelangem Mitlesen hätte ich eine kurze Frage an die Runde: Bei meiner VSI 1 im Opel X10XE stand mal wieder ein Filterwechsel an. Nachdem...
  2. Startet nicht mehr (LPG&Benzin) nach Ausgang auf LPD (Tank leer)

    Startet nicht mehr (LPG&Benzin) nach Ausgang auf LPD (Tank leer): Ich hab einen VW T4 2,5l Benzin BJ 93 mit BRC Just Anlage. Ich hatte ihn im Stand auf Benzin laufen und hab auf LPG umgeschaltet, darauf ist er...
  3. Problem LPG Schlauch nach Injektor Lecho Sequel OBD

    Problem LPG Schlauch nach Injektor Lecho Sequel OBD: Hi Leute, habe mich gerade in eurem Forum angemeldet und hoffe Ihr Hilfe zu finden. Zu mir ich habe einen E39 523i mit einer Lecho LPG Anlage...
  4. Keine LED am Schalter nach Motortausch

    Keine LED am Schalter nach Motortausch: Hallo zusammen! Ich musste leider bei meinem Audi S4 V8 den Motor tauschen. Jetzt habe ich das Problem, das die Gasanlage nicht läuft. Am...
  5. Autogasanlage spinnt nachdem ich Vollgetankt habe

    Autogasanlage spinnt nachdem ich Vollgetankt habe: Hallo, in unseren Corolla Verso befindet sich schon seit einigen Jahren eine LPG Anlage. Am Samstag mussten wir Gas nachtanken. Bis dahin lief...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden