Meriva A 1.6 mit Prins VSI startet schlecht und läuft schlecht auf Benzin

Diskutiere Meriva A 1.6 mit Prins VSI startet schlecht und läuft schlecht auf Benzin im Prins VSI Forum im Bereich Autogas Anlagen; Hallo zusammen, seit Mittwoch haben wir ein großes Problem mit dem 2005er Meriva A mit Z16XE Motor meiner Frau. Der Wagen springt schlecht auf...

  1. #1 Dragonsboy, 28.04.2018
    Dragonsboy

    Dragonsboy AutoGasInteressent

    Dabei seit:
    28.04.2018
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo zusammen,
    seit Mittwoch haben wir ein großes Problem mit dem 2005er Meriva A mit Z16XE Motor meiner Frau.
    Der Wagen springt schlecht auf Benzin an, man muss den Anlasser manchmal 10 Sekunden orgeln lassen.
    Danach läuft der Wagen im Benzinbetrieb kalt wie warm unrund, schüttelt sich und hat Zündaussetzer.
    Kurz nach dem der Wagen auf Gas umspringt (Prins VSI in 2012 eingebaut) läuft der Motor rund und ohne Zündaussetzer.
    Also war der Wagen gestern bei örtlichen Opelhändler, der aber leider von der Gas Anlage null Ahnung hat.
    Folgendes wurde bei Opel geprüft und sollte damit ausgeschlossen werden können:
    -Fehlercodes ausgelesen und gelöscht (P0303&P0300)
    -Kompression geprüft - ok
    -Zündkerzen & Zündmodul Probeweise erneuert und wieder zurückgebaut- ok
    -Kraftstoffdruck überprüft - ok
    -Einspritzdüsen ausgebaut, überprüft und wieder eingebaut - ok
    -Kraftstoffsorte überprüft - ok

    Bevor nun weiteres bei Opel geprüft wird sagten die das der Fehler eventuell Rückwärts durch die Gasanlage kommen kann.

    Habe mich dann mal ein bischen eingelesen und bin darauf gestoßen das der Emulator sowas versuchen kann.
    Ich habe die gesteckte Emulator Version, einen Überbrückungsstecker dafür habe ich gestern abend bestellt, ist aber natürlich noch nicht da.
    Hatte dann heute etwas Zeit, habe mir die Prins Schaltbilder angesehen und die Leitungen der Einspritzdüsen Abschaltung am Stecker für den Emulator selbst mit entsprechenden Pinen gebrückt.
    Also Emulator raus, die zwei Sicherungen der Prins raus, Pine gebrückt.
    Anschliessend das Auto gestartet, lief aber genauso mies wie vorher, weiter Zündaussetzer.
    Was mir aufgefallen ist beim prüfen mit OP-Com Diagnose Software das die Zündaussetzer auf Benzin im Leerlauf recht heftig sind, im Stand ab 1500/U und höher fast weg sind!?

    Jetzt könnte natürlich noch ein Kabel vom Stecker des Emulators zu den Einspritzdüsen keinen richtigen Kontakt mehr haben, leider ist der entsprechende Kabelbaum nicht ganz so gut zugänglich und gut verpackt.

    Ich hoffe hier kann mir noch jemand ein paar Tipps geben was ich noch ausprobieren kann, bin derzeit mit meinem Latein ziemlich am Ende!

    Mein Umrüster ist natürlich jetzt 2 Wochen in Urlaub! :-(

    Habe wie gesagt OP-Com zur Opel Diagnose und auch die Prins Software mit Interface.
    Keine Fehler in der Gasanlage eingetragen.
    Multimeter und Erfahrung im Umgang mit Elektronik durchaus vorhanden.

    Hoffe ich habe bei meinen Ausführungen nichts vergessen...

    Vielen Dank schon jetzt für jeden weiteren Ansatz!!!

    LG
    Frank aus Hilden
     
  2. Anzeige

  3. #2 BMWX5fahrer, 28.04.2018
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.011
    Zustimmungen:
    38
    Schau dir mal mit deinen Opel Tester die Adaptionswerte auf Benzin an. ( Langzeit Korrekturwerte)
    Würde mal 2 Tage auf Benzin fahren u. dann mal schauen ob sich etwas verändert.
    Melde dich nochmal wenn du das geprüft hast.

    Gruß
    Bernhard
     
  4. #3 Dragonsboy, 28.04.2018
    Dragonsboy

    Dragonsboy AutoGasInteressent

    Dabei seit:
    28.04.2018
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo,
    Danke für die Antwort!
    Schau mal ob ich es nachher nochmal schaffe die Werte auszulesen.
    Hm, möchte eigentlich in dem Zustand ungerne auf Benzin fahren wegen der Fehlzündungen(KAT?)
    Ist müssten die Adaptionswerte da ungefähr aussehen?
    Kann man die auch löschen?
    Habe bei OP-Com nichts gefunden in der Richtung.
    Kenne das von meinem BMW, da kann man sie löschen und er lernt halt wieder neu.
     
  5. #4 BMWX5fahrer, 28.04.2018
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.011
    Zustimmungen:
    38
    Mit dem Opel Tester kann man die zurück setzen.
    Wenn dein Motor u. die Einspritzung alles OK ist dann liegt man so Plus Minus 5 % je nach Laufleistung.
    Wenn du schon auf Benzin so starke Aussetzer hast dann ist da etwas auf der Benzin Seit nicht in Ordnung.
    Vielleicht auch Zündspule ???
    Wenn du in im Stand auf Benzin ca. 10 Minuten warm laufen lässt wie läuft er dann beim anfahren??
    Hat der auch Leerlauf Probleme, das er fast ausgeht im kalten Zustand ??

    Gruß
    Bernhard
     
  6. #5 Dragonsboy, 28.04.2018
    Dragonsboy

    Dragonsboy AutoGasInteressent

    Dabei seit:
    28.04.2018
    Beiträge:
    16
    Zustimmungen:
    0
    Also das Zündmodul an dem die 4 Zündspulen verbaut sind wurde von Opel auf Verdacht getauscht, keine Änderung.
    Kalt und warm ist kein Unterschied, er läuft auf Benzin gleich schlecht.
    Auf Gas einwandfrei, Opel hat aber auf der Benzin Seite so ziemlich alles überprüft.
    Deshalb ja die Vermutung mit dem Prins Emulator, das überbrücken hat aber auch nicht wirklich Besserung gebracht.

    Mein Umrüster ist jetzt wie gesagt 2 Wochen nicht da. :-(
     
  7. #6 BMWX5fahrer, 28.04.2018
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.011
    Zustimmungen:
    38
    Sorry hab das mit der Zündspule überlesen.
    Könnte dann doch Richtung Emulator gehen, Stecker hast ja schon bestellt.
    Mit den gesteckten Emulatoren gibt es eigentlich wenig Probleme, die eingegossenen sind da öfter schon mal defekt.

    Gruß
    Bernhard
     
  8. #7 Dragonsboy, 02.05.2018
    Dragonsboy

    Dragonsboy AutoGasInteressent

    Dabei seit:
    28.04.2018
    Beiträge:
    16
    Zustimmungen:
    0
    So ein kleines Update:

    Auch mit dem Überbrückungsstecker läuft der Motor auf Benzin unrund.
    Im Leelauf werden weiterhin Fehlzündungen von OP-COM registriert.
    Gibt man etwas Gas bzw. fährt dann liegen die Fehlzündungen bei 0, finde ab der Wagen läuft auch dann zugeschnürt und nicht mit voller Leistung.
    Aufgefallen ist noch das die Mittelschalldämpfer der Abgasanlage etwas undicht ist, der muss getauscht werden.
    Das kann aber eigentlich nicht die Ursache sein da dann auf Gas doch auch Fehlzündungen entstehen müssten oder?
    Kenne sowas auch nur bei Undichtigkeiten am Krümmer oder Kat!?

    Hat noch jemand eine Idee?
    Der Wagen geht Morgen erstmal wieder zu Opel damit die weiter den Fehler auf der Benzinseite suchen...

    Danke!
    Gruß
    Frank
     
  9. #8 Autogas-Rankers, 02.05.2018
    Autogas-Rankers

    Autogas-Rankers Meister der Beiträge
    Moderator

    Dabei seit:
    14.05.2009
    Beiträge:
    3.396
    Zustimmungen:
    142
    Ich tippe auf Ventile und Ventilsitze eingehämmert.
    Ventilspiel muss geprüft werden
     
  10. #9 Dragonsboy, 02.05.2018
    Dragonsboy

    Dragonsboy AutoGasInteressent

    Dabei seit:
    28.04.2018
    Beiträge:
    16
    Zustimmungen:
    0
    Und auf Gas läuft der Wagen aber ohne Probleme!
    Flashlube ist auch verbaut.
    Kompression der Zylinder wurde geprüft und war einwandfrei.
     
  11. #10 Autogas-Rankers, 02.05.2018
    Autogas-Rankers

    Autogas-Rankers Meister der Beiträge
    Moderator

    Dabei seit:
    14.05.2009
    Beiträge:
    3.396
    Zustimmungen:
    142
    ah ok, habe ich überlesen.
    Benzindüsen mal gecheckt
     
  12. #11 BMWX5fahrer, 02.05.2018
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.011
    Zustimmungen:
    38
    der Z 16 XE hat Hydrostößel da kannst nichts mehr einstellen.
    Ich würde mal bei kalten Motor einen Zylinder Druckverlust Test machen, der sagt mehr aus als ein Kompression Test.
    Wenn dein Meriva ohne Ventilschutz gemacht ist dann brauchst neue Ventile u. Sitze.

    Gruß
    Bernhard
     
  13. #12 BMWX5fahrer, 02.05.2018
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.011
    Zustimmungen:
    38
    Was passiert denn wenn der Warm gelaufen ist u. du schaltest von Gas zurück auf Benzin.

    Gruß
    Bernhard
     
  14. #13 Dragonsboy, 02.05.2018
    Dragonsboy

    Dragonsboy AutoGasInteressent

    Dabei seit:
    28.04.2018
    Beiträge:
    16
    Zustimmungen:
    0
    Im ersten Beitrag hatte ich aufgelistet was bei Opel alles geprüft wurde, die Benzind Einspritzdüsen wurden auch geprüft.

    Flashlube ist beim Umbau mit eingebaut worden und wird benutzt.
     
  15. #14 Dragonsboy, 02.05.2018
    Dragonsboy

    Dragonsboy AutoGasInteressent

    Dabei seit:
    28.04.2018
    Beiträge:
    16
    Zustimmungen:
    0
    Auch wenn der Wagen warm ist und ich von Gas auf Benzin zurück schlalte läuft er unrund und hat Zündaussetzer.
    Auf Gas alles einwandfrei.
     
  16. #15 BMWX5fahrer, 02.05.2018
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.011
    Zustimmungen:
    38
    jetzt wird's langsam schwierig da man nicht direkt vorm Objekt steht .
    Du musst doch an den Adaptionswerten eine Veränderung sehen beim Umschalten von Gas auf Benzin. ( habe ich schon mal angefragt )

    Gruß
    Bernhard
     
  17. #16 Dragonsboy, 02.05.2018
    Dragonsboy

    Dragonsboy AutoGasInteressent

    Dabei seit:
    28.04.2018
    Beiträge:
    16
    Zustimmungen:
    0
    Ja stimmt, habe ich noch nicht ausprobiert.
    Habe heute beim LongTrim der Lambda im Leerlauf einen Wert von 15 auf Benzin gesehen, kann damit aber nicht soviel anfangen.
    Bin heute rund 50km auf Benzin gefahren mit deaktivierter Prins und dem Überbrückungsstecker.

    Wie ist die Empfehlung für die weitere Fehlersuche, Auto wieder zu Opel die von der Prins keine Ahnung haben (aber die geht ja) oder zu einem guten Gas Umrüster???

    Danke!
     
  18. #17 Dragonsboy, 03.05.2018
    Dragonsboy

    Dragonsboy AutoGasInteressent

    Dabei seit:
    28.04.2018
    Beiträge:
    16
    Zustimmungen:
    0
    So noch ein Update,
    meine Frau hat vorhin unsere Tochter zum Kindergarten gebracht.
    Beim Kaltstart immer noch etwas georgelt, aber weiniger. Das erste mal seit über eine Woche keine Fehlerlampe und kein Notprogramm.
    Der Wagen läuft wohl auch ruhiger.
    Also Auto heute erstmal nicht zu Opel.
    Lernt das Benzinsteuergerät vielleicht gerade doch wieder richtig an?
    Wie lange dauert das wohl.
    Werde das die nächsten Tage erstmal weiter prüfen und weiter auf Benzin mit abgeklemmter Gasanlage ausprobieren.
     
  19. #18 BMWX5fahrer, 03.05.2018
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.011
    Zustimmungen:
    38
    fahre mal 3-4 Tage auf Benzin dann sollte sich das wieder neu eingeregelt haben.
    Schaue auch dann nochmal wo deine Langzeit Adaption steht .

    Gruß
    Bernhard
     
  20. Anzeige

  21. #19 Dragonsboy, 03.05.2018
    Dragonsboy

    Dragonsboy AutoGasInteressent

    Dabei seit:
    28.04.2018
    Beiträge:
    16
    Zustimmungen:
    0
    Ok, so werde ich das machen.
    Melde mich wieder hier.
     
  22. #20 Dragonsboy, 05.05.2018
    Dragonsboy

    Dragonsboy AutoGasInteressent

    Dabei seit:
    28.04.2018
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo, melde mich zurück.
    Also nach gut 200km auf Benzin mit deaktivierter Gasanlage kann ich sagen es wird im Benzinbetrieb nicht besser.
    Habe während einer ausgiebigen Fährt heute Vormittag mit OP-COM die Lambda Werte beobachtet.
    Also auf der Autobahn bei Tempo 100 und mehr geht der Long Trim bis auf 0.
    Bei niedrigen Geschwindigkeiten oder Schiebebetrieb geht der der Wert hoch.
    Nach der Fahrt heute bis auf 18 im Leerlauf, gepaart mit Zündaussetzern wie gesagt auch nur im Leerlauf. Der Short Trim schwankt glaube ich immer so von 3 bis -3 wenn ich das richtig gesehen habe.
    O2 Sensor 1 schwankt währende der Fahrt immer zwischen LEAN UND RICH, Sensor 2 ist im Leerlauf auf LEAN UND während der Fahrt immer auf RICH.

    Sind die Werte so normal?

    Werde nun gleich mal die Gasanlage wieder in Betrieb nehmen und die Werte Gas zu Benzin vergleichen?

    Hat noch jemand ne Idee wo ich ansetzen kann?

    Danke!
     
Thema: Meriva A 1.6 mit Prins VSI startet schlecht und läuft schlecht auf Benzin
Besucher kamen mit folgenden Suchen
  1. opel meriva a startet schlecht

    ,
  2. opel meriva springt kalt schlecht an

    ,
  3. meriva startet schlecht zündmodul

    ,
  4. opel fehlerlampe,
  5. gasanlage startet schlecht prins
Die Seite wird geladen...

Meriva A 1.6 mit Prins VSI startet schlecht und läuft schlecht auf Benzin - Ähnliche Themen

  1. Prins VSI Meriva A Z16XE

    Prins VSI Meriva A Z16XE: Nach gestrigen Austausch meines Frontkits gegen eine VSI 1 läuft der Meriva. Nun sind nach der Einstellfahrt folgende Werte raus gekommen: RC...
  2. Brauche Hilfe Opel Meriva A Prins-Gasanlage

    Brauche Hilfe Opel Meriva A Prins-Gasanlage: Hallo zusammen, es wird wieder kälter und meine Gasanlage spinnt. Kaltstart mit Benzin kein Problem läuft super. Immer wenn es so um die 0 grad...
  3. Opel Meriva B, LPG, mehrere Kontrolleuchten im Gasbetrieb

    Opel Meriva B, LPG, mehrere Kontrolleuchten im Gasbetrieb: Hallo ich bin neu hier. Habe einen Opel Meriva B, 1,4, LPG, Bj. 2012, im Frühjahr gebraucht gekauft. Seit einiger Zeit leuchten bei LPG-Betrieb...
  4. Meriva A mit LPG

    Meriva A mit LPG: Moin, besitze Mittlerweile einen Meriva A mit dem Z16XE Motor. Dieser besitzt eine Gasanlage von Europegas (auch eingetragen), wo ich natürlich...
  5. Meriva A 1.6 16V umrüsten

    Meriva A 1.6 16V umrüsten: Hallo an alle, da meine Frau jetzt einen Meriva A aus dem Baujahr 2003 besitzt, wird dieser nun auch umgerüstet. Diesen möchte ich aber nun mal...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden