Lt. Auswertung Gasdruck zu niedrig? Filter dicht??

Diskutiere Lt. Auswertung Gasdruck zu niedrig? Filter dicht?? im Gas Cafe Forum im Bereich LPG Autogas; Hallo Leute, da meine Gasanlage immer mehr spinnt (vorher 50000 km keine Probleme), habe ich mir mal ein USB-Kabel zum Anschließen geholt für das...

  1. christian72

    christian72 AutoGasInteressent

    Dabei seit:
    Montag
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo Leute,

    da meine Gasanlage immer mehr spinnt (vorher 50000 km keine Probleme), habe ich mir mal ein USB-Kabel zum Anschließen geholt für das Steuergerät, Software raufgeladen auf Notebook und verbunden:

    Hier sind mir 2 Kursiositäten aufgefallen:

    Steuergerät:
    AEB2001 E13 67R 01057 (Bigas)
    Software dazu:
    AEB_2001_N_6.1.0.342 IC

    1. Wenn man sich das Schaubild anschaut frage ich mich ob der Druckabfall beim Beschleunigen normal ist (schwarz umrandet), die Benzin und Gaszeiten sehen ganz gut aus im Verhältnis(Gas liegt etwas über Benzin). Man erkennt aber, dass ab einer gewissen U/Min Zahl (2700, unter Volllast) das Gas zusammenbricht (Graue Linie) (nur unter Volllast passiert das), daher vermute ich dass hier einfach nicht genügend Gas eingespritzt wird. Hier mal das Bild: (Blaue Umrandung zeigt immer wieder den Zusammenbruch)

    gasbild.jpg

    2. Die Zweite Kursiosität ist, dass lt. Motorsteuergerät ALLE Zylinder betroffen sind. Ich hatte nämlich stark vermutet, dass nur ein Pott (also ein Zylinder) nicht mehr rund läuft und habe auf Injektorverschmutzung am Rail getippt (das also ein Injektor verschmutzt ist).

    Auch ein Anheben des Drucks von 0,95 Bar auf 1,15 Bar via Software hat nur die Gas-Einspritzzeiten erhöht aber leider nicht den Gasdruck (unter volllast auch wieder nur 1,15 bar). Am Druckregeler im Auto habe ich nicht geschraubt, da sonst die ganzen Werte verstellt sind. Wüsste auch nicht was das Bringen sollte, da falls Filter sich zusetzt das Problem ja mit der Zeit nur noch schlimmer wird.

    Zündspulen wurden alle getauscht,
    Zündkerzen neu (lief auch erst wieder besser, 500 km, dann wieder problem)
    Zündkabel noch NICHT getauscht (könnte das der Fehler sein? Allerdings dürften doch dann die Zündaussetzer nicht überall sein, sondern nur auf dem Zylinder wo das Zündkabel eine Macke hätte, oder?Sind alle 4 separat angeschlossen)

    Der Gasfilter wurde über 80000 km nicht getauscht(!) - Ist das oben Beschriebene typisch für einen sich langsam zugesetzten Gasfilter? Das würde jedenfalls alles passen:
    Gas läuft noch im unteren Drehzahlbereich, auch wenn unsauber, Zündaussetzer auf allen Zylindern unter Volllast und ab 3000 U/Min (da hier mehr Gas benötigt wird, auch wenn man nicht Vollgas gibt).

    Mein Max-Speed auf Gas reduziert sich auch permanent, wenn auch jetzt mehr konstant bleibend und weniger abnehmend:
    140 km/h (vor 6 Monaten)
    130 km/h (vor 2 Monaten)
    126 km/h (aktuell)

    Also damit kann ich noch grad so stabil fahren, schneller geht zwar immer, aber dann bricht immer wieder die Beschleunigung ab.

    Das deutet für mich alles auf eine zu geringe Gaszufuhr hin. Benzineinspritzung zusätzlich zum Gas soll erst bei 4500 U/Min einsetzen. Habe das auch so gelassen, da sonst ja die Max-Werte Km/H verfälscht werden durch die zusätzliche Benzinzufuhr.

    Sollte es nicht der Gasfilter sein (wird gewechselt, berichte dann), was kann noch diesen Druckabfall verursachen?? Oder ist das normal dieser Abfall beim Beschleunigen?

    Vermutungen:
    - Magnetventil öffnet nicht mehr richtig (Druck kann nicht gehalten werden von 1,4 bar im Leerlauf)
    - Zündkabel (aber dann auf allen Zylindern Zündaussetzer??)
    - Filter (wird behoben)
    - Rail / Injektoren (schließe ich jetzt mal aus oder?)
    -Druckregeler (glaube ich nicht, da Druck konstant, Unterdruck schein auch vernünftig zu arbeiten, ist schon die 2008 Version wo nur noch ein Dichtsatz vorhanden ist, auch kein Wasser zu sehen etc.)

    Hier leider noch ein Problem mit der Software:
    Mir werden keine Fehlercodes angezeigt, arbeite mit Win 7, 64 Bit System, Software ist von 2012 (aktuellste). Einige Meinten man solle Win XP und 32 bit mal probieren... das hat bei einigen geholfen, hier das Bild:
    gasbild2.jpg

    Wie man sieht soll "alles in Ordnung" sein, - das dürfte aber bei solch heftigen Aussetzern auf Gas wohl nicht der Fall sein, oder?? - Bei der Signaldiagnose sieht man auch nix (T.IN.J) alle auf 0 (Der Wagen läuft auf Gas, auch wenn hier grad das Benzinsymbol zu sehen ist, auch bei Umschalten passiert da nix). Auch die Betriebszeiten (unten links) werden nicht gezählt, daher meine Vermutung, dass hier nix erfasst wird...

    Ich berichte wenn ich Win XP 32 bit draufhabe und die Software ausprobiert habe.... hat hier sonst noch jemand damit Erfahrung?? (Software ist die aktuellste von 2012, AEB_2001_N_6.1.0.342 IC).

    Danke für Eure Hilfe
     
  2. Anzeige

  3. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    13.850
    Zustimmungen:
    752
    Der Fehlerspeicher zeigt nur elektrische Fehler an der Gasanlage an. Zündaussetzer interessieren das Gassteuergerät nicht.
    Ebenso ein Druckabfall, das ist wie leerer Tank. Also kein Fehlereintrag.
    Eher mal den Verdampfer und dessen Verschlauchung prüfen (Unterdruckleitung), sollte der Filter ok, bzw. neu sein.
     
    christian72 gefällt das.
Thema:

Lt. Auswertung Gasdruck zu niedrig? Filter dicht??

Die Seite wird geladen...

Lt. Auswertung Gasdruck zu niedrig? Filter dicht?? - Ähnliche Themen

  1. Bitte um Hilfe bei der Auswertung der Kennlinien

    Bitte um Hilfe bei der Auswertung der Kennlinien: Hallo, ich habe seit 2 Monaten einen Audi TT mit einer Stag 300-4 Vor ein paar Tagen habe ich das erste Mal die Software benutzt und bekam...
  2. Auswertung der ADAC Umfrage

    Auswertung der ADAC Umfrage: Gut versteckt auf deren Seite habe ich es zufällig gefunden. Das Ergebnis gibt es hier:...
  3. Zu niedriger Gasdruck bei Wechsel

    Zu niedriger Gasdruck bei Wechsel: Hallo zusammen, habe einen A6 2.7 Bi Turbo mit Öcotec Gasanlage gekauft.Anlage lief bei kauf nicht, Auto stand 12 Monate abgemeldet. Laut Vk...
  4. KME Diego - kein Gasdruck seit Frost

    KME Diego - kein Gasdruck seit Frost: Moin liebe Gemeinde, meine KME Diego im XC90 2,5T (2004) mag seit dieser Woche mit den -10 Grad nicht zurechtkommen. Anlage schaltet nach...
  5. Diego G3 kein Gasdruck, sehr lange Warmlaufzeit

    Diego G3 kein Gasdruck, sehr lange Warmlaufzeit: Hallo zusammen, mir stellt sich erneut ein Problem entgegen, dem ich versucht habe auf die Spur zu kommen. Seit Beginn der Wintersaison (war...