Läuft gerade blöd...E38/MTM Eco mit Falschluft

Diskutiere Läuft gerade blöd...E38/MTM Eco mit Falschluft im Gas Cafe Forum im Bereich LPG Autogas; Sooooo. Ich habs erstmal wieder so umgebaut das es aussieht wie vorher. Mit dieser Feder drin. Hat nochmal ~25cm Schlauch gespart.Das mit der...

  1. Hexxer

    Hexxer FragenBeantworter

    Dabei seit:
    30.10.2009
    Beiträge:
    2.752
    Zustimmungen:
    19
    Sooooo. Ich habs erstmal wieder so umgebaut das es aussieht wie vorher. Mit dieser Feder drin. Hat nochmal ~25cm Schlauch gespart.Das mit der Feder ist ja echt so simple wie gut.
    Vorher war das Problem ja bis 70/80kmh zu finden. Jetzt bei max 50. Damit kann ich leben.
     

    Anhänge:

  2. Anzeige

    Schau mal hier: (hier klicken). Dort ist für jeden was dabei.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Hexxer

    Hexxer FragenBeantworter

    Dabei seit:
    30.10.2009
    Beiträge:
    2.752
    Zustimmungen:
    19
    Hier nochmal das Verhalten bei ~50km/h. Die Peaks gehen bis zu +23 hoch, ist jetzt halt nicht alles zu sehen. Keine Ahnung ob dieser Sensor von der Rail 1 damit was zu tun haben könnte. Drucksensor oder so??

    Ich hab spaßeshalber nochmal auf den kurzen Rail1 Schlauch umgebaut. Das ist jetzt aber ausschließlich sportlicher Ehrgeiz :D. Der geht jetzt halt links direkt an den Gasphasenfilter
     

    Anhänge:

  4. Hexxer

    Hexxer FragenBeantworter

    Dabei seit:
    30.10.2009
    Beiträge:
    2.752
    Zustimmungen:
    19
    Frau nicht da, Kind nicht da. Wetter schön, Laptop voll :D

    NUR als Frage: Ich hab diese Injektorzeiten doch noch gefunden (Anhang im Posting). Die bewegen sich, im Leerlauf, alle in diesem Rahmen. Kann man da auf irgendwas schließen? Ist halt jetzt 9 Jahre und 160.000km drin.

    Das sind halt nur so zwei Sachen die da noch waren.
    [​IMG][​IMG]
     

    Anhänge:

  5. V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    9.105
    Zustimmungen:
    332
    Beziehst du die Frage auf das untere Bild? Das stehtl: T0InjP, das sind die Benzinzeiten - Injector Petrol.

    Nebenbei- da sieht man wunderbar wie die DME zylindersequentiel einspritzt. Irgendwo hat das ja mal jemand vehement dementiert: Das geht nicht blabla... Die DME weiß genau von welchem Zylinder das Abgas ist, welches da grad an der Lambdasonde vorbeirauscht und korrigiert entsprechend, Genau wie so Laufunruhen ausgebügelt werden. Das was in so einem Motor mechanisch abläuft, ist für die Elektronik geradezu Zeitlupe.
     
  6. Hexxer

    Hexxer FragenBeantworter

    Dabei seit:
    30.10.2009
    Beiträge:
    2.752
    Zustimmungen:
    19
    Hahaha. Die Benzinzeiten? OK. Ich dachte jetzt das sind die Zeiten der Keihins :D

    Ich suche übrigens nix ;). Ist wie Kontoauszüge holen. Macht man mal (als ich muss ab und an mal gucken :D). Bin da zufällig drauf gestoßen. Dachte jetzt das sind die Keihin-Zeiten :D
     
  7. Hexxer

    Hexxer FragenBeantworter

    Dabei seit:
    30.10.2009
    Beiträge:
    2.752
    Zustimmungen:
    19
    ...und ich hab mir irgendwo ne Sound-Brücke gebaut. Die Karre klingt innen wie ein Diesel 8o:biggrin::blink:
    Schalte ich die Gasanlage ab ist es eben ein R6. Vorne ist quasi nicht viel zu hören, also nicht mehr als sonst. Die Keihins klackern halt...aber innen :thumbsup: Dieselklöttern
     
  8. CHGA

    CHGA AutoGasAuskenner

    Dabei seit:
    03.11.2013
    Beiträge:
    559
    Zustimmungen:
    16
    Dass die Einspritzzeiten der Zylinder in der Gasanlagensoftware unterschiedlich sind, liegt IMHO am Messunterschied. In der BMW-Diagnosesoftware wird übrigens für diesen Motor nur eine Einspritzzeit für alle Zylinder angezeigt.

    Sind die ~4ms im Leerlauf bei betriebswarmem Motor gemessen worden?
     
  9. Hexxer

    Hexxer FragenBeantworter

    Dabei seit:
    30.10.2009
    Beiträge:
    2.752
    Zustimmungen:
    19
    Ja, die Kiste war zu dem Zeitpunkt warm
     
  10. Hexxer

    Hexxer FragenBeantworter

    Dabei seit:
    30.10.2009
    Beiträge:
    2.752
    Zustimmungen:
    19
    PS: Warum?
     
  11. #110 CHGA, 14.09.2018 um 19:51 Uhr
    Zuletzt bearbeitet: 14.09.2018 um 19:58 Uhr
    CHGA

    CHGA AutoGasAuskenner

    Dabei seit:
    03.11.2013
    Beiträge:
    559
    Zustimmungen:
    16
    Warmer Motor, Leerlauf - IMHO sind 4ms dafür relativ viel beim M52TU. Musst mal andere 523i-Fahrer mit dem gleichen Motor fragen, ob deren Einspritzzeiten auch so hoch sind, wenn der Motor warm im Leerlauf arbeitet.

    Zum Vergleichen würde ich dann aber die Zeiten aus der BMW-Software nehmen.

    Wäre mal interessant, ob die EZ auch im Benzinbetrieb bei 4ms liegen, sobald der Motor betriebswarm ist.
     
  12. Hexxer

    Hexxer FragenBeantworter

    Dabei seit:
    30.10.2009
    Beiträge:
    2.752
    Zustimmungen:
    19
    Ach Du heilige....woher soll man den sowas bekommen :D. Ich krieg da keinen ran. Ich hab schon mit dem Falschluftproblem jemanden gesucht der man seinen LMM abzieht, an sich nicht gefunden.

    Wo sollen denn in der BMW Soft die Zeiten stehen? Mal abgsehen davon. Was soll das denn aussagen? Das die Benzindüsen zu lange offen sind? Ich hab jetzt gegoogelt, finde aber nicht die richtigen Infos bzw gar keine :D
     
  13. #112 CHGA, 14.09.2018 um 20:30 Uhr
    Zuletzt bearbeitet: 14.09.2018 um 20:42 Uhr
    CHGA

    CHGA AutoGasAuskenner

    Dabei seit:
    03.11.2013
    Beiträge:
    559
    Zustimmungen:
    16
    Die EZ findest du für deinen Motor bei den "Analogwerten" der DME (F2). Sie sind auf der ersten Seite unten rechts zu sehen. Links daneben sind die Luftmassenmesserwerte.

    An dieser Stelle (25. Sekunde) unter "czas wtrysku" (polnisch) zu sehen:



    Sollten die EZ hier tatsächlich außergewöhnlich hoch sein im Leerlauf, würde ich mal auf ein Falschluftleck tippen. Wo liegen denn die additiven Adaptionswerte?

    Hier sieht man die Zeiten auch gleich relativ gut:



    Hab mal geguckt. Bei dem 523i mit M52TU liegen die EZ im Leerlauf bei 2ms (Motor warm):

    Img-20150328-wa0003 : Sind meine Analogwerte ok? 523i M52TÜ : BMW 5er E39 : #207832783
     
  14. Hexxer

    Hexxer FragenBeantworter

    Dabei seit:
    30.10.2009
    Beiträge:
    2.752
    Zustimmungen:
    19
    Hi,

    schaue ich die Tage mal. Das mit der Falschluft ist ja an sich DAS Thema. Wobei ich an sich alles ausschließen kann.
    Meine Trims liegen Long bei ~-4 (je nach getanktem Gas).

    Hab leider auch keine Werkstatt mit ner Nebelmaschine um mal diesen ziemlich coolen Nebeltest zu machen.
     
  15. Anzeige

  16. Hexxer

    Hexxer FragenBeantworter

    Dabei seit:
    30.10.2009
    Beiträge:
    2.752
    Zustimmungen:
    19
    OK, ich hab passend ausgelesen. Ist alles OK. Ich hatte jetzt aber keine Zeit das mit der BRC abzugleichen und nachzusehen ob dort weiter was anderes steht.
     

    Anhänge:

  17. Hexxer

    Hexxer FragenBeantworter

    Dabei seit:
    30.10.2009
    Beiträge:
    2.752
    Zustimmungen:
    19
    LOL....das Forum hat mich mal wieder gerettet :D
    Gestern getankt,beim fahren habe ich dann gesehen das die Tankanzeige grün blinkte und nicht mehr aufhört. Das mit der Anzeige gezeigt wird das der Tank "zu voll" ist habe ich dann erst hier gesehen. Hab ich in den letzten fast 10 Jahren noch nie gesehen :meister:
     
Thema:

Läuft gerade blöd...E38/MTM Eco mit Falschluft

Die Seite wird geladen...

Läuft gerade blöd...E38/MTM Eco mit Falschluft - Ähnliche Themen

  1. Prins VSI läuft auf Gas aber auf Benzin nicht

    Prins VSI läuft auf Gas aber auf Benzin nicht: Hallo Jungs, Hab hier nen 1.6er Skoda Octavia von einem Kumpel stehen. Er läuft auf Benzin komplett bescheiden. Sobald die verbaute Prins VSI 1...
  2. Gasanlage läuft nicht ordentlich

    Gasanlage läuft nicht ordentlich: Hallo, Ich habe eine Ford Focus Turnier 1.8 Flexifuel 2007 mit einer BRC Fly SF Gasanlage. Leider bekommt die BRC Gaswerkstatt in der näheren...
  3. Stag 300 läuft unruhig

    Stag 300 läuft unruhig: hallo, habe einen Jeep wj 4,7 v8 mit stag 300 anlage musste den linken Zylinderkopf aufgrund eines ventilsitzschadens tauschen. nach dem tausch...
  4. Hilfe Audi A8 4.2 läuft auf Benzin perfekt auf Gas eine Katastrophe

    Hilfe Audi A8 4.2 läuft auf Benzin perfekt auf Gas eine Katastrophe: Guten Abend zusammen und zwar muss ich mich nochmal zu Wort melden. Nach dem Kauf meines Autos hatte ich ein leichtes ruckeln beim Beschleunigen...
  5. Gasanlage läuft im Leerlauf nicht ganz rund...

    Gasanlage läuft im Leerlauf nicht ganz rund...: Moinsen alle, Stargasanlage im Lexus IS 200 (6Zyl), Flash-Lube anbei, 110 tkm gelaufen und keine Beanstandung Kleinigkeit, die ich als störend...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden