Katalysatorwirkung zu gering

Diskutiere Katalysatorwirkung zu gering im Prins VSI Forum im Bereich Autogas Anlagen; Hallo Gasfahrer. Habe ein Problem das mein Umrüster nicht vom Tisch bekommt. Verbaut ist eine Prins VSI in einem Audi A6 mit 2.4 Motor. Die Anlage...

  1. #1 pistonman, 16.01.2008
    pistonman

    pistonman AutogasTestSchreiber

    Dabei seit:
    16.01.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo Gasfahrer. Habe ein Problem das mein Umrüster nicht vom Tisch bekommt. Verbaut ist eine Prins VSI in einem Audi A6 mit 2.4 Motor. Die Anlage läuft insg. sehr gut, wenn denn nicht immer wieder die MIL Leuchte bei Gasbetrieb angehen würde. Die Fehlermeldung ist dann immer wieder Katalysatorwirkung Bank 1 und Bank 2 zu gering. Auf Benzin ist das kein Thema. An welchen Problem könnte es liegen. Es tritt verstärkt im Stadtbetrieb auf.
     
  2. Anzeige

    Schau mal hier: Katalysatorwirkung zu gering. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Power-Valve, 16.01.2008
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.950
    Zustimmungen:
    0
    das kann vielfaeltige Ursachen haben. Zum einen "nur" ne fehlerhafte Einstellung der Gasanlage, evtl. aber auch generelle Einbaufehler der Anlage.

    Vielleicht stellst du mal ein paar Fotos von deinem Einbau ein, in der man die Lage der Komponenten erkennen kann.

    Ansonsten kannst du oder dein Umruester Hilfe bei einem Importeur suchen. Die Hotline von G.A.S. erreicht ihr unter 0700 GASHILFT. Die sammeln solche Problem quasi und haben vielleicht entsprechende Tipps.


    Gruss
    Uwe

    ach... und :willkommen: to :lpgforum01:
     
  4. #3 pistonman, 21.01.2008
    pistonman

    pistonman AutogasTestSchreiber

    Dabei seit:
    16.01.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Irgendwie komm ich in der Angelegenheit nicht weiter. Habe zwischenzeitlich mal die beiden Lambdasignale zum GSG abgeklemmt. Mittlerweile denke ich, dass da ein gewisser Einfluß auf die Regelung des BSG besteht. Hat jemand Erfahrungen damit? Werde diese Woche mal eine AU (auf Benzin, Gas und Gas mit abgeklemmten Lambdas zum GSG) durchführen. Werde dann wieder berichten.
     
  5. #4 Power-Valve, 21.01.2008
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.950
    Zustimmungen:
    0
    Die Lambdasondensignale werden vom Gassteuergeraet NICHT zur Regelung des Gemisches verwendet.

    Das Benzinsteuergeraet uebernimmt auch im Gasbetrieb die Gemischregelung. Das Gassteuergeraet uebernimmt nur die Einspritzsignale des Benzinstuergeraetes und nutzt diese als Grundlage fuer die Gaseinzpritzzeit.

    Liegt die Einstellung der Gasanlage nun daneben, muss das Benzinsteuergeraet im Gasbetrieb stark nachregeln. Kommt es dabei an eine Grenze, leuchtet die MIL.

    Schau dir mal per ODB2 die Fueltrimwerte an.

    Allerdings klingt deine Fehlermeldung nach einem Problem der Ueberwachungssonden hinter dem Kat.
    Hat dein A6 vier Lambdasonden?

    Gruss Uwe
     
  6. #5 Quasselstrippe, 21.01.2008
    Quasselstrippe

    Quasselstrippe FragenBeantworter

    Dabei seit:
    06.10.2006
    Beiträge:
    1.430
    Zustimmungen:
    0
    Ein "Bekannter" von mir hat bei einem Opel V6 mit Nachtaksonden exakt identisches Problem - Katalysatoreffizienz zu gering...

    KAT und Sonden sind erst getauscht worden (2800EUR) auf Benzin gibt es keinen Fehler.

    Eine Hand von Umrüstern und einige Opelwerkstätten sind daran schon gescheitert - es ist keine Lösung in Sicht.



    Was beim Opel auffällt - die Bänke laufen schief zueinenader. Eine etwas fetter, eine etwas magerer.

    Eine eventuelle Idee wäre ein Bankweise vertauschter Injektor - ich werde mich aber HÜTEN das selbst nachzumessen - die Prins bietet bekanntlich keine echte/einfache Möglichkeit das herauszufinden - hier ist echte Handarbeit gefragt.
     
  7. #6 pistonman, 21.01.2008
    Zuletzt bearbeitet: 22.01.2008
    pistonman

    pistonman AutogasTestSchreiber

    Dabei seit:
    16.01.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Wie bereits erwähnt, hatte ich ja schon mal den Versuch unternommen, die Signalleitungen der Lambdas zum GSG zu trennen. Nach ca. 150 km im Mischverkehr erfolgte kein Fehlereintrag im BSG mit der Meldung "Katalysatorwirkung zu gering". Am letzten Samstag habe ich die beiden Signalleitungen zum GSG wieder angeschlossen und habe einige Fahrten in der Stadt gemacht. Die MIL Leuchte hat noch nicht geleuchtet, aber der Fehler war bereits wieder im BSG abgelegt. Bin gerade dabei zu klären welche Sonden verbaut sind und welche Leitungen zum BSG von meinem netten Umrüster dazu belegt (angelötet) wurden (waren auf jeden Fall nicht schwarz). Ich denke da liegt der Hase im Pfeffer. Das BSG macht dann scheinbar seltsame Dinge. An Breitbandsonden kann / darf sowieso nicht angeschlossen werden. Dies erfolgt nur bei Spannungssprungsonden. Hatte heute noch ein Telefonat mit kompetenten Serviceleuten bei 0700 GASHILFT zu dem Thema. Werde mir am Mittwoch während der AU nochmal die Verdrahtung anschauen. Ich denke das ist einen Versuch Wert. Vielleicht ist das Problem ja ähnlich gelagert. Dann wäre es aber übel die Kosten für neue Lambdas und die Kats ausgegeben zu haben. Allerdings sollte dann das Signal der Lambdasonde softwareseitig (Prins) ausgeschaltet werden, sonst meckert das GSG und verursacht einen Fehlereintrag (gibt vermutlich schlimmeres). Für eine Probefahrt langt es aber allemal. Dann Zündung aus und wieder an und weiter gehts (am Parkplatz natürlich). Bin so auch die genannten 150 km gefahren.
     
  8. #7 VIPP-GASer, 23.01.2008
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.508
    Zustimmungen:
    30
    Hallo,
    also irgendwie werde ich aus Deinen Postings nicht schlau:

    Hast Du nun Breitband- oder Spannungssprungsonden (Vor Kat!!!!!!!!!!!!!!). Wenn Breitband: nicht anschließen!!!!!!!! Wenn Spannungssprungsonden: ANSCHLIESSEN! Die Nach-Kat-Sonden NIE anschließen.

    Es erfolgt KEINE Beeinflussung des Sondensignals bei Spannungssonden, bei Stromsonden ist dies möglich.

    Der Fehler "Katalysatorwirkung zu gering" kommt immer, wenn die Nach-Kat-Sonde (auch Monitorsonde genannt) einen Spannungssprung darstellt.
    Ursachen dafür können vielfältig sein, möglich sind folgende:
    - Vor-Kat-Sonde träge in Amplitude oder Regelfrequenz
    - Kat defekt
    - falsche Programmierung Par. 28 +29
    - Sequenzen auf der Bank oder unter den Bänken vertauscht


    Gruß
    VIPP-GASer
     
  9. #8 VIPP-GASer, 23.01.2008
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.508
    Zustimmungen:
    30

    Och das ist eigentlich auch bei der Prins ganz leicht. Man muß nur wissen wie.

    Gruß
    VIPP-GASer
     
  10. #9 pistonman, 23.01.2008
    pistonman

    pistonman AutogasTestSchreiber

    Dabei seit:
    16.01.2008
    Beiträge:
    7
    Zustimmungen:
    0

    Hallo VIPP-Gaser,

    hatten heute nochmals die Lambdasignale (sind Spannungssprungsonden)im Benzinbetrieb geprüft. Die Signale waren wie erwartet vor Kat sinusförmig und nach Kat ein geglättetes Signal. Nach dem Umschalten auf Gasbetieb war das Signal nach Kat nicht mehr gelättet sondern sinusförmig. Nach dem Abzwicken der beiden Monitorkabel zum GSG war die Welt wieder in Ordnung. Eine kurze Recherche brachte zu Tage, dass vermutlich die Nachkatsonden angeschlossen sind. Bis zum Samstag wird der Schaltplan besorgt und dann kann ich hoffentlich die Vorkatsonden richtig anschließen und das Thema gehört der Vergangenheit an. Werde dann hoffentlich meinen netten Umrüster darauf hinweisen können. Ich kann mir nur technisch keinen Reim darauf machen, was durch die Falschbelegung im BSG passiert?
     
  11. #10 VIPP-GASer, 23.01.2008
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.508
    Zustimmungen:
    30
    Eigentlich brauchst Du Dir da gar keinen Schaltplan besorgen ;).

    Den Kat wirst Du ja wohl erkennen :D.
    Die Sonden, die davor sind, sind ... (richtig) ... die Vor-Kat-Sonden :p.
    Deren Kabel verfolgst Du bis zum Stecker. Du könntest die Überwachungskabel auch vor dem Stecker anlöten, wäre aber bei einem Wechsel der LS ungünstig.
    Bei Spannungssprungsonden (bis 4 Drähte, ausser eine Ausnahme) schließt Du den Signaldraht an.
    Bei 5 oder 6 Drähten kannst Dir gleich jegliche Mühe sparen, sind Breitbandsonden, die werden nicht angeschlossen. Lambdaüberwachung dann Disabled.

    Deine von Dir beobachtete Beeinflussung des Monitorsignals hätte ich gern selbst einmal gesehen. Habe schon einige angeschlossene Monitorsonden "gesehen", aber nie eine Beeinflussung festgestellt.


    Gruß
    VIPP-GASer
     
  12. #11 pistonman, 23.01.2008
    pistonman

    pistonman AutogasTestSchreiber

    Dabei seit:
    16.01.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo Vipp-Gaser,

    ich bin mir noch nicht hundertprozentig sicher, ob die beiden Monitorkabel an die Nachkatsonden angeschlossen sind (war ein Schnellschuß nach Schaltplan aus einem Reparaturhandbuch). Daher erst der Schaltplan, weil der Umrüster diese in dem Kabelstrang zum BSG angeschlossen hat. Da sind viele viele farbige Kabel. Aber das war wirklich so, dass nach dem Abzwicken der Kabel das Signal i. O. war. Das hat ja auch der vorhergehende Test vor einer Woche ergeben (kein Fehlereintrag im BSG).
    Ich werde berichten wie es am Samstag ausging. Danke für die Unterstützung.
     
  13. #12 pistonman, 27.01.2008
    pistonman

    pistonman AutogasTestSchreiber

    Dabei seit:
    16.01.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo VIPP

    Das Ganze wird langsam zu einem Mysterium. Die beiden Überwachungskabel waren zwar vertauscht, aber letztlich ordnungsgemäß im BSG angeschlossen (eine Richtigstellung machte auch keinen Unterschied). Dann anschließend nochmals das gleiche Prozedere wie das letzte mal. Kabel an auf Benzinbetrieb keine Probleme mit den LS - Signalen. Dann auf Gas umgeschaltet und nach einer Weile hat die Nachkatsonde wieder ein Sinussignal ausgegeben. Also ob die Kabel nun an- oder abgeschlossen sind hat wirklich keinerlei Auswirkungen. Aber im Gasbetrieb fängt die Nachkatsonde an ein Sinussignal auzugeben, dass dann letztlich zu dem Fehlereintrag führt (es wird ja immer das Verhältnis überwacht). Danach bin ich zum Abgastesten gefahren. Wir machten nur den Versuch das CO im Leerlauf und bei ca. 2500 U/min zu bestimmen. Ergebnis: CO im Leerlauf (Benzin) bei 0,10% und bei Gas 0,00%. Bei erhöhter Drehzahl (Benzin) 0,01% und bei Gas 0,00%. Die 3te Stelle konnte nicht abgelesen werden. Der Lambdawert war bei jeder Messung bei 1,00. Die Anlage läuft doch dann Super!!!! Der Kat kann doch jetzt eigentlich ausgeschlossen werden? Liegt es dann jetzt etwa an den Vorkat-Lamdas (zu träge)? Was wird denn mit den Parametern 28 + 29 eingestellt? Gibt es da noch eine Möglichkeit?

    Danke für die Unterstützung.
     
  14. #13 VIPP-GASer, 28.01.2008
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.508
    Zustimmungen:
    30
    Also Pistonman,

    dann soll Dein Umrüster nochmal ein - zwei Schritte zurückgehen und zunächst überprüfen, daß keine Sequenzen vertauscht sind. Und da muß er sich absolut sicher sein.
    Wegen den Parametern 28 + 29 kann uns Dein Umrüster gern und jederzeit anrufen.


    Gruß
    VIPP-GASer
     
  15. #14 Quasselstrippe, 28.01.2008
    Quasselstrippe

    Quasselstrippe FragenBeantworter

    Dabei seit:
    06.10.2006
    Beiträge:
    1.430
    Zustimmungen:
    0
    Das mit dem wie herausfinden ob Injektoren vertauscht sind...

    Wenn das wirklich so einfach gewesen wäre, hätte das sicher die Firma GAS oder deren Techniker herausgefunden - und nicht ich Bastler vom Land....

    Teile Deinen Kollegen doch auch bitte mit, wie man das herausfinden kann - auch, wenn der Kabelbaum von Prins mal fehlerhaft ist.

    Ist sicher immer alles ganz einfach, wenn man weiß wie :)
     
  16. #15 pistonman, 28.01.2008
    pistonman

    pistonman AutogasTestSchreiber

    Dabei seit:
    16.01.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Mit der Bitte um weitere Aufklärung. Unter Sequenzen verstehe ich die richtige Anschlußreihenfolge der Gasinjektoren!!!!! Aber müßte da der Motor nicht absolut schlecht laufen? Wie wirkt sich das Ganze dann auf den abgelegten Fehler "Katalysatorwirkung zu gering aus???
     
  17. #16 Stxmann, 31.01.2008
    Stxmann

    Stxmann AutoGasInteressierter

    Dabei seit:
    11.01.2007
    Beiträge:
    70
    Zustimmungen:
    0
    Hallo leute
    Jetzt Melde ich mich auch mal, ich Habe ein Vectra B 2,6 V6. Bin 3 Jahre ohne Probleme Gefahren auf Benzin, dann Leuchtete Die Motorkontoll.Ich schnell zu Opel und die Diagnose 1 Kat kaputt auf Kulanz alle 4 Kats + 4 Lamdasonden Neu 2800,-€ bei 90000 kilometer. Dann bis 155000 Kilometer Null Probleme!!!!! seit 01.02.2006 Prins anlage verbaut 100 Kilometer Gefahren MIL an, Auto ist jetzt 5 Jahre alt das Kannte ich nicht MIL??Was ist das MIL?? Ab zu opel und Fehler PO 430 Katalysatorwirkung zu gering Bank 2 ?????? Umrüster ist zu Blöde ,ich habe telefoniert mit anderen Umrüster ,Gunar und adam usw. einige Opelwerkstätten sind daran schon gescheitert,Fink in Bremen hat es auch versucht Mit Einstellungen ich sollte Zündkerzen wechsel auf 1 Elektroden! usw. Hat Alles nichts Gebracht!! Fahre jetzt seit 1 Jahr damit rum,
    Pinsanlage mehre Male verstellt magerer ,fetter usw.alles Käse und Hatte es immer Nur im Gasbetrieb!!!!!!!!!!!!!!!!! jetzt Bin ich mal 3 tage Auf Benzin Gefahren, und habe jetzt auch den Fehler im Benzin Betrieb da frage ich mich ob nicht im Gas betrieb was kaputt gegangen ist Habe jetzt 174000 Runter 19000 kilometer auf Gas Soviel zu Prinsanlage. Die Gute Nachricht ich habe nach Fast 12 Monaten und 20 Tage mein AGG bekommen so das ich Morgen zur ZULASSUNGSSTELLE fahren Kann!! und die Prinsanlage eintragen lassen Kann. Freude.......Habe es auf Umwege bekommen (Das AGG) Nur soviel Ich habe in Deutschland umrüsten lassen und wurde übers ohr gehauen und Die 2 Grössten Importeure Wollten mir auch nicht Helfen bei Mein AGG soviel zum Kundenservice in Deutschland da wirt man Alleine gelassen.Fazit mein Nächste Auto bekommt Keine Prins mehr, es gibt auch genauso gute Andere Anlagen wie Z.B KME die nicht so viel Wind mit AGGS machen wie Prins.Ein Bekannter Verbaut diese Gerne Einfach Gut und Günstig!!!
     
  18. #17 Power-Valve, 31.01.2008
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.950
    Zustimmungen:
    0
    Die Geschichte mit den Abgasgutachten ist traurig... allerdings wird dein Umruester die Anlage wohl nicht ueber die offiziellen Kanaele bezogen haben, ansonsten waere das AGG wohl kein Problem gewesen.

    Das hat aber nichts mit Prins im allgemeinen zu tun...

    Gruss UWe
     
  19. #18 Stxmann, 05.02.2008
    Stxmann

    Stxmann AutoGasInteressierter

    Dabei seit:
    11.01.2007
    Beiträge:
    70
    Zustimmungen:
    0
    Hallo ,
    1 Habe ich in Deutschland Umrüsten lassen!!!!!!! Und selbst wenn die Anlage nicht über die offiziellen Kanaele bezogen haben, ist das noch kein Grund mich da so Hängen zu Lassen Und das Hat was mit Prins Zu tun!!!!!!!!!!!!!!!!!! Es sollte sowas wie Kundenserv. geben !!!
     
  20. Anzeige

  21. #19 Power-Valve, 05.02.2008
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.950
    Zustimmungen:
    0
    Die Importeure helfen auch nicht-Kunden weiter. Allerdings musst du auch verstehen, dass die am Ende des Tages auch Geld verdienen wollen. Deswegen gibt es das AGG auch nicht geschenkt. Egal wieviele Ausrufezeichen du setzt. Komm mal wieder runter...


    Gruss Uwe
     
  22. #20 zille6931, 06.02.2008
    zille6931

    zille6931 AutoGasMitwisser

    Dabei seit:
    15.09.2007
    Beiträge:
    118
    Zustimmungen:
    0
    Hallo,
    mal ganz ehrlich: Das AGG gehört zum Lieferumfang, wenn Du den Wagen übernimmst und bezahlst OHNE das AGG in Händen zu halten, was soll ich sagen, dumm gelaufen. Das ist wie beim Hausbau, wenn Du vergißt zu reklamieren, dass die Kloschüsseln fehlen, dann muss man sie eben nachkaufen. So etwas ist dann auch kein versteckter Mangel...
    Grüße
     
Thema: Katalysatorwirkung zu gering
Besucher kamen mit folgenden Suchen
  1. katalysatorwirkung zu gering

    ,
  2. katalysatorwirkung

    ,
  3. bank 1 katalysatorwirkung zu gering

    ,
  4. audi a6 vorkatalysator wirkung zu gering,
  5. vorkatalysator wirkung zu gering,
  6. katalysator leistung zu gering bei lpg ein jahr alt,
  7. katalysatorwirkung zu gering ursache,
  8. audi a6 katalysator defekt,
  9. katalysatoreffizienz,
  10. lambdasonde wirkung zu gering,
  11. lpg gas kat wirkung zu gering,
  12. 16805 vorkatalysator bank1 wirkung zu gering,
  13. startkatalysator audi a6,
  14. katalysator effizienz zu niedrig,
  15. nachkatsonde,
  16. audi 2.4 v6 lpg lambdasonde,
  17. opel astra Katwirkung zu gering,
  18. was bedeutet bank 2 wirkung zu gering,
  19. golf 4 katalysatorwirkung zu gering,
  20. signal nachkatsonde,
  21. au trotz fehler Katalysatorwirkung zu gering,
  22. 16805 - vorkatalysator bank1 wirkung zu gering,
  23. autogas katalysatorleistung gering ,
  24. audi 2.4 vorkat fehler,
  25. katalysatorwirkung zu gering nach gaseinbau
Die Seite wird geladen...

Katalysatorwirkung zu gering - Ähnliche Themen

  1. Gasdruck zu gering nach Umbau von Verdampfer und Rails

    Gasdruck zu gering nach Umbau von Verdampfer und Rails: Hallo, ich habe meine alte KME Diego mit einem neuen Verdampfer und neuen Rails ausgestattet. Statt dem alten Gold habe ich jetzt einen Gold...
  2. KME Diego G3 Druck zu gering Anlage schaltet ab Ursache?

    KME Diego G3 Druck zu gering Anlage schaltet ab Ursache?: Hallo liebe Gemeinde. Zunächst möchte ich mich mal vorstellen ich bin Sergej 32 um aus dem Norden. Wir haben zwei Autos eines davon ist ein Polo...
  3. E1041 Gasdruck zu gering / Tank leer KME Diego 3

    E1041 Gasdruck zu gering / Tank leer KME Diego 3: Guten Tag Zusammen, es gibt schon ein Thema zum E1041 Fehler, da mein Symptom aber anders aussieht, und ich nach Stunden mit Google keine Hilfe...
  4. KME NEVO Druck zu gering

    KME NEVO Druck zu gering: Hi, ich fahre einen Citroen Xantia 3l V6 mit 140 KW. Verbaut ist eine KME NEVo mit silber Verdampfer und Hana Injektoren. Seit Inbetriebnahme habe...
  5. Bank 1, Wirkung Vorkatalysator Bank 1 zu gering

    Bank 1, Wirkung Vorkatalysator Bank 1 zu gering: Hallo, mein Name ist Daniel und ich bin neu hier im Forum. Ich bin 39 Jahre alt und fahre einen Passat 3bg 2.8 v6 4motion. Das Auto hat jetzt 104...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden