Immer wieder der gleiche Fehler

Diskutiere Immer wieder der gleiche Fehler im Gas Cafe Forum im Bereich LPG Autogas; Hi zusammen, fahre einen BMW e60 525i M54 mit einer Prins VSI 2 Gasanlage. Es ist jetzt bestimmt das.... 5. oder 6. Mal, über die Jahre, dass,...

  1. #1 jushi86, 22.04.2024
    jushi86

    jushi86 AutoGasDazugehöriger

    Dabei seit:
    05.10.2011
    Beiträge:
    30
    Zustimmungen:
    0
    Hi zusammen,

    fahre einen BMW e60 525i M54 mit einer Prins VSI 2 Gasanlage.

    Es ist jetzt bestimmt das.... 5. oder 6. Mal, über die Jahre, dass, nachdem ich das Auto, um das Problem zu lösen, zu meinem Umrüster bringen muss, ein Fehler immer wieder Auftritt, aber immer erst nach ein paar Monaten, so alle 6-12 Monate.

    Fehlerbeschreibung:
    - Ich habe Kühlwasserverlust und muss regelmäßig 1l Kühlmittel nachkippen.
    - Gefühlt ist dieser sehr hoch, oder viel höher, wenn ich im Gasbetrieb fahre.
    - Er schaltet mMn viel zu früh auf Gasbetrieb um, 4-5Min Fahrt ca. 2,3km fast nur bergab und heute hatte es ~8°C.
    - Es riecht beim umschalten kurz nach Gas im Innenraum
    - Der Wagen ruckelt manchmal, wenn man im falschen Moment Gas gibt, geht der Motor aus.
    - Manchmal läuft der Motor nicht rund, er nimmt das Gas schlecht an und ruppelt sich einen ab, ich muss auf
    Benzinbetrieb umschalten. Gibt man hier zuviel Gas, kann der Motor ausgehen.
    - Wenn ich die Gasanlage manuell zuschalte wenn der Wagen auf Betriebstemperatur ist, habe ich bis auf dass er manchmal nicht gut läuft keine Probleme (bis auf den KF-Verlust)
    - Meine Heizung im Auto funktioniert z.Z. nicht, ich möchte es aber direkt erwähnen falls es da einen Zusammenhang geben könnte - Vermutung ist hier das Heizungsventil, das tausche ich die Tage

    Ich bringe den Wagen dann in die LPG-Werkstatt und die beheben das Problem dann, aber eben nur für eine Weile, dann fängt das Spiel von vorne an.

    Nun was machen die da dann eigentlich, meist sind neue Zündkerzen und oder eine bis mehrere Zündspulen fällig. Dass die sich im Gasbetrieb schneller verschleißen habe ich schon gelesen aber das kann doch nicht normal sein? Meistens wird dann noch die Gasanlage gewartet, was das aber genau bedeutet weiß ich nicht.

    Ich möchte meiner Werkstatt auch garnichts böses, ich will erstmal nur wissen, was das sein kann und warum das immer wieder kommt, bevor ich ihn da jetzt wieder abgebe und Kohle auf den Tisch legen muss, mir reichts nämlich jetzt. Jedes Mal denke ich ok, das wars dann, aber es kommt wieder. Aktuell.


    Jetzt frage ich mich: Wo ist die eigentliche Ursache des Fehlers?

    - Ich bin kein Fachmann, aber ich weiß, dass es einen zusätzlichen Kühlkreislauf gibt mit dem der Verdampfer das Gas auf Betriebstemperatur bringt, dort werden, soweit ich weiß, Gas und Kühlflüssigkeit an einer Membran aneinander vorbeigeführt, damit das warme Kühlwasser das Gas erwärmt, verdampft oder sonst was, sodass es besser zündet. Ich gehe davon aus dass dieser Kühlkreislauf immer mitläuft und da kein Ventil etwas steuert.

    - Schaltet die Gasanlage zu früh um, also wenn die Betriebstemperatur noch nicht erreicht ist? Sollte da nicht ein Temperaturfühler sein der dem System sagt "das Gas hat jetzt die richtige Temperatur, du kannst jetzt anfangen einzuspritzen" oder wie wird das geregelt?
    Läuft dadurch der Motor dann unrund weil das Gas noch nicht die richtige Temperatur hat?

    - Warum riecht es manchmal nach Gas?


    - Warum habe ich Kühlflüssigkeitsverlust? Ist die Membran vllt beschädigt und ich habe Wasser im Gas? Läuft dadurch der Motor unrund (wahrscheinlich schon)? Wird sowas nicht bei einer Wartung geprüft und ggf. ersetzt? Kann ich das irgendwie prüfen?

    - Habe ich durch den Kühlflüssigkeitsverlust generell die ganzen Probleme? Ich habe keinen Fleck unter dem Auto der einen solch hohen Verlust anzeigen würde. Läuft eine Gasanalge schlecht, wenn im Kühlkreislauf 0-1l zu wenig Kühlmittel vorhanden ist?


    Kann jemand helfen? :) Mir gehts wie gesagt erstmal darum zu verstehen und herauszufinden, wo das eigentliche Problem ist.
     
  2. Anzeige

  3. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    15.742
    Zustimmungen:
    1.261
    Also ohne den Gasumbau gesehen zu haben und ohne am Auto zu sein, ist alles erstmal nur Rätsel raten.
    Eine fähige Werkstatt sollte zumindest die Ausrüstung haben um ein Kühlsystem abzudrücken. Der Fehler sollte zu finden sein.
    Bei der VSI2 gibts die Verdampferprobleme aus der Steinzeit von Prins schon lange nicht mehr.
    Wenn Du noch Heizungsprobleme hast, stellt sich die Frage, ob der Verdampfer auch richtig im Kühlsystem eingebunden ist.
    Zu den Problemen mit Ruckeln und Ausgehen. Wenn der Umrüster sich mit nem M54 nicht richtig auskennt, ist sicherlich die Eingasung schon mal falsch.
    Lange Rede, kurzer Sinn, den sollte sich mal einer anschauen, der sich damit auskennt.
    Aber das leidige Problem: Ein riesen Text und keinen Hinweis woher Du kommst. Dann könnte man Dich evtl. zu einem fähigen Umrüster schicken.
    Dein Werkstatt scheint wohl nicht die Beste zu sein. Sonst hätten die auch mal das Kühlsystem dicht bekommen.
     
  4. #3 jushi86, 22.04.2024
    jushi86

    jushi86 AutoGasDazugehöriger

    Dabei seit:
    05.10.2011
    Beiträge:
    30
    Zustimmungen:
    0
    Hab ich erstmal extra nicht gemacht, weil es dann relativ offensichtlich wäre um welchen Umrüster es geht, aber ich sag mal Großraum Köln :) Nicht bei dir in der Nähe lt. Signatur. Aber falls doch immer gerne einen Tipp!
     
  5. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    15.742
    Zustimmungen:
    1.261
    Termin machen bei Autogas Rankers in Krefeld. Der ist auch hier im Forum und weiß was er macht.
     
    jushi86 gefällt das.
  6. Anzeige

Thema:

Immer wieder der gleiche Fehler

Die Seite wird geladen...

Immer wieder der gleiche Fehler - Ähnliche Themen

  1. Icom Anlage schaltet sich immer wieder aus und dann wieder an.

    Icom Anlage schaltet sich immer wieder aus und dann wieder an.: Meine icom Anlage schaltet vor allem bei Geschwindigkeiten zwischen 100 und 130 (oft auch auf Tempomat) lautlos auf Benzin, um dann wieder mit...
  2. Immer wieder Zündkerzen für LPG?

    Immer wieder Zündkerzen für LPG?: Habe einen BMW 316 i , BJ 2001, 205000 km, mit einer femitec lpg Anlage. In letzter Zeit ist viel von der LPG Anlage repariert worden, da die...
  3. Sequent 24 schaltet immer mal wieder zurück auf Benzin

    Sequent 24 schaltet immer mal wieder zurück auf Benzin: Hallo Leute, Ich fahre einen Toyota Starlet BJ 90, die Gasanlage ist eine BRC Sequent 24 MY 07 und seit 2012 verbaut. Seit einiger Zeit habe ich...
  4. Prins VSI 1 springt immer wieder auf Benzin um.

    Prins VSI 1 springt immer wieder auf Benzin um.: Hallo liebe Leute, an meiner Gasanlage habe ich das Problem wenn ich auf Gas um Schalte springt es automatisch zurück auf Benzin und piept dabei...
  5. Volvo Prins Anlage schaltet immer wieder auf Benzin

    Volvo Prins Anlage schaltet immer wieder auf Benzin: Hallo Community, ich bin sehr neu im Forum, habe aber immer schon fleißig mitgelesen und zu jeder meiner Fragen gab es auch immer eine sehr...