Icom ruckelt und Motor geht aus

Diskutiere Icom ruckelt und Motor geht aus im Icom JTG Forum im Bereich Autogas Anlagen; Hallo erstmal an alle Forum Mitglieder.Ich werde mich demnächst noch euch vorstellen.;) Aber nun zu meiner nervigen Problem: Ich fahren seit...

  1. #1 BMW528i, 05.02.2012
    BMW528i

    BMW528i AutogasTestSchreiber

    Dabei seit:
    05.02.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo erstmal an alle Forum Mitglieder.Ich werde mich demnächst noch euch vorstellen.;)

    Aber nun zu meiner nervigen Problem: Ich fahren seit Januar einen BMW 528i E39 165000 km mit einer Icom JTG Anlage.
    Als ich das Auto im Januar gekauft hatte und das erste mal auf Gas betrieb gefahren bin war ich überzeugt diesen auch zu kaufen,was ich dann ja auch schließlich tat.Es gab auch keine Problem bei umschaltet usw.Doch jetzt wo es angefangen hat kälter zu werden fängt die Anlage an rum zu mucken.Angefangen hat alles mit einen leichten ruckeln nachdem sie das erste mal auf Gas umgeschaltet hat.Also angehalten,neu gestartet und weg war es.Doch jetzt wo es immer kälter wird,wird es immer schlimmer.Sie schalten nach dem starten (55 sek.) auf gas um und das ruckeln ist wieder da,keine Leistung mehr.Also von Hand auf Benzin zurück gestellt und Auto fährt wieder ganz normal.Sobald der Motor dann war ist schaltet ich per Hand auf Gas und die Anlage läuft ohne Probleme,bis zu nächsten neuen start.Heute früh bin ich ins auto und losgefahren.Hab ihn warm gefahren und dann per Hand umgeschaltet,als die Anlage dann auf Gas ging ist die Drehzahl 2 mal unter 500 gefallen und schließlich ging der Motor aus.Gestern war ich auf Arbeit und da habe ich das Auto in der Halle wo ich Arbeite geparkt.Da ist es so um die 15 grad.Auto stand da so um die 8 stunden,dann gestartet nach 55 sek. gas und er lief ganz normal wie beim kauf im Januar.Ich denke das es mit den Temperatur zusammen hängt.Was mir noch aufgefallen ist das die Pumpe hinten in der Reservemulde leichte Geräusche macht und leicht pfibt oder wie man das schreibt:D

    Ich bin leider nicht sehr Erfahren was Gas Umrüstung angeht und daher hoffen ich auf euer Hilfe......

    Viele Dank euer Markus
     
  2. Anzeige

  3. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.580
    Zustimmungen:
    33
    Hallo Markus
    Erst einmal Willkommen

    Dein Fehler hört sich an wie das Bekannte Pumpenproblem bei der ICOM ,
    Nur ist noch nicht ganz klar warum.
    Denn es kann auch möglich sein das die Kabelverbindung zum Tank nicht OK ist.
    Dazu sollte man den grauen Stecker unter dem Fahrzeug mal überprüfen , der kann feucht werden und Kontakt Probleme haben.
    Gleichermaßen ist auch der braune Masse Anschluß vom grauen Stecker in Richtung Tank zu prüfen.
    Diese Masseverbindung wird gerne am Unterboden gemacht und ist somit auch durch Oxidation von Kontaktproblemen nicht gefeiht.

    Letztlich kann man auch testen wenn man diese Verbindung zum Tank einfach mal provisorisch zusätzlich macht.
    Mit 12 Volt an das Blaue Kabel am Tank und die Masse ( braunes Kabel ) zusätzlich macht.


    So viel geschrieben und noch sollte mal der Pumpendruck mit einem geeigenten Manometer gemessen werden.
    Und wenn die Kabelverbindungen OK sind ist wahrscheinlich die Pumpe defekt.
    Was leider das Hauptproblem , eigentlich auch das einzige bei der ICOM ist.

    Also entweder zum Umrüster und prüfen lassen , oder selbst mit der Materie beschäftigen :)

    Gruß
     
  4. #3 BMW528i, 05.02.2012
    Zuletzt bearbeitet: 05.02.2012
    BMW528i

    BMW528i AutogasTestSchreiber

    Dabei seit:
    05.02.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Wow danke für die schnelle Antwort.Was ich aber nicht versteh ist das wo er in der warmen halle stand dieses Problem nicht mehr da war?!
    Eingebaut wurde sie 2006 mit einem Kilometer stand von 60734.Nächste prüfung war dann am 27.04.08 mit 94685 und am 23.10.10 mit 137625.Weiß du wo hier in der nähe ein Umrüster ist? Köthen ist ja nur nen Dorf mit 25000 Einwohner und hier gibt es leider keinen.:rolleyes:

    hab am Dienstag einen Termin hier bei einer Werkstatt die LPG instand setzt aber die das auch so hin bekommen weiß ich nicht.Deswegen wäre es ja gut denen schon mal nen paar Anhaltspunkte zu geben.
     
  5. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.580
    Zustimmungen:
    33
    Wenn noch keine Pumpe gewechselt wurde der doch gute 100 000 km mit der Pumpe gelaufen.
    Was mich zum Gedanken bringt es sollte doch die Pumpe sein die den Geist aufgegeben hat.

    Das er aus der wärmeren Halle gut gelaufen ist liegt sicher daran das je kälter viele Funktionen
    auch schwerer gehen.
    Und bringt Beispielsweise die Pumpen im warmen Zustand noch vielleicht ausreichende 2,8 bar
    aber im kalten nur noch 2,6 bar kann dies der Unterschied zwischen Gefühlt guten Motorlauf
    und Ruckeln sein. (meine Druckangaben sind nur Beispielwerte)

    Eine Pumpendruck Messung ist eigentlich immer die erste Diagnose an einer ICOM Anlage

    Noch eine möglichkeit bei geringen Pumpendruck ist der " Druckregler " der kann auch defekt sein
    Meist aber bei denen mit Bypassventil.

    Gruß
     
  6. #5 BMW528i, 05.02.2012
    BMW528i

    BMW528i AutogasTestSchreiber

    Dabei seit:
    05.02.2012
    Beiträge:
    8
    Zustimmungen:
    0
    da hst du vielleicht recht mir dem,das wenn es kälter wird auch die Funktionen schwerer gehen.Je kälter es war umso schlimmer ist es auch geworden....

    Ich bin dir erstmal sehr dankbar für deine Tipps und so stehe ich am Dienstag wenigstens nicht ganz ohne Ahnung da.
    Bin mal gespannt was der Typ von der Werkstatt sagt oder was der drauf hat.
    Jetzt kann ich ihm dann wenigstens schon mal ne richtig vorgeben...
    werde spätestens Dienstag wieder berichten....Danke mfg Markus
     
  7. #6 BMW528i, 05.02.2012
    BMW528i

    BMW528i AutogasTestSchreiber

    Dabei seit:
    05.02.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Hey Eddy.Ich bin grad noch mal 50 km gefahren und da ist mir noch was aufgefallen.

    nach nem viertel der Strecke hab ich dann per Hand auf LPG umgeschalten.Die orange Lampe fängt an zu blinken (ist ja normal) und hört dann nach 20 sek aufeinmal auf und blinkt ungefähr 5 sek später wieder,hört wieder auf und dann aufeinmal schaltet er auf LPG.

    Was kann das denn sein....?

    Danke schon mal für deine Antwort....
     
  8. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.580
    Zustimmungen:
    33
    Dies spricht für ein Kabelfehler, nur wo ist die Frage ?

    Bei einem Drucksensor oder einem Sicherheitbauteil würde die Anlage
    Notabschalten und mit piepen beenden.

    Ein Fehler im Kabelbaum muss eine Werkstatt überprüfen.
    Eventuell auch eine andere Umschaltbox Testweise anhängen.
     
  9. gille

    gille AutoGasInteressierter

    Dabei seit:
    15.03.2010
    Beiträge:
    52
    Zustimmungen:
    0
    Hallo,

    also eine kompetente Werkstatt ist "gaseinspritzung" in Halle/Mötzlich, der Herr Gordon Dräger. Das ist auch der einzige hier in der Gegend der Icom macht.
    Da kannst du ja mal hinfahren wenn du nicht selbst suchen kannst/ willst bei dem Wetter braucht man ja ne gut geheizte Garage.... Und sonst wie meine Vorredner schon schrieben.

    Viel Erfolg

    Stefan
     
  10. #9 BMW528i, 07.02.2012
    Zuletzt bearbeitet: 07.02.2012
    BMW528i

    BMW528i AutogasTestSchreiber

    Dabei seit:
    05.02.2012
    Beiträge:
    8
    Zustimmungen:
    0
    So wie versprochen heute mein Bericht, obwohl der kurz ausfällt.

    Bin seit vorgestern nicht mehr auf Gas gefahren und hab ihn dann heute in de Werkstatt gebracht.
    Halb drei war ich da (hatte nen Termin) und der meinte er weiß nicht ob er es schafft das heute noch durch zu sehen.
    Ich natürlich schon voll am abbröckeln deswegen.Ja gut,auto dann trotzdem da gelassen und er meinte um sechs kann ich ihn wieder holen.
    Er wollte mal ne Druckmessung machen.Voll kalt ohne Auto nach Hause zu laufen.
    Als ich dann um sechs wieder hin bin meinte der er konnte es nicht machen weil sein Manometer kaputt ist. Hää dachte ich mir was denn jetzt los?!:confused:
    Er muss sich jetzt erstmal nen neues Manometer holen und dann will er mich anrufen.


    Noch so als kleinen Anhang.Hab heute auch mal mit ner Freundin geredet die auch Gas fährt und die sagte auch das ihrer Auto zur Zeit wo es so kalt ist ruckelt.
    Denkt ihr das es die regel ist bei Autos mit Gas und dieser kälte?
     
  11. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.580
    Zustimmungen:
    33
    Das ist ja doof das nur ein Manometer in der Fa. ist.
    Aber kann halt auch sein das mal ein Werkzeug kaputt geht.

    Hat die Freundin auch eine ICOM ?
    Meine ICOM ruckelt nicht.
    Obwohl ich mit einer Bootzeit von nur 7 sec. fahre .
    Nur 1 Ruckler beim Umschalten und dann ist es gut wie immer.

    Bei einer Verdampferanlage könnte ich mir es vorstellen das die zwar bei einer Temperatur x umschaltet aber durch die Kälte der Verdampfer nicht voll
    durchgewärmt ist.
    Und natürlich kühlt das verdampfende Gas auch stark und dazu noch die kälte.
    Ich denke schon das dies momentan mit der Kälte zusammen hängt.

    Gruß
     
  12. gille

    gille AutoGasInteressierter

    Dabei seit:
    15.03.2010
    Beiträge:
    52
    Zustimmungen:
    0
    Hallo,
    warst du in Halle bei Gordon? naja wie auch immer auf jeden Fall sollte die Anlage immer gleich gut laufen egal ob kalt oder warm und genau so wie auf Benzin. Bei einer Verdampferanlage kann es allerdings sein das, wie Eddy schon sagte" die Kühlwassertemperatur "zu kalt" ist bei kurzstrecken.
    Viel Erfolg
     
  13. #12 BMW528i, 08.02.2012
    BMW528i

    BMW528i AutogasTestSchreiber

    Dabei seit:
    05.02.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Ja klar kann das mal passieren..Naja egal.Heute morgenbin ich dann wieder zur Arbeit gefahren und als der Motor warm war dachte ich mir schaltest du mal auf Gas um.Die Anlage ist noch halb voll mit Gas,fängt an zu Booten und auf einmal ging die Tankanzeige auf Rot und sie fing an mit piepen.Dachte mir nur scheisse was de jetzt los.Als ich dann um 14 Uhr Feierabend hatte bin ich nach Hause gefahren und hab wieder umgeschaltet und siehe da die Anlage läuft wieder ohne Probleme und das bis jetzt.War den ganzen Tag mit dem Auto unterwegs.Was mir aber noch aufgefallen ist das sie beim ersten mal starten extrem kurz Bootet,30 sek oder so.Dann ruckelt es auch leicht.Also wieder aus und dann wieder per Hand,jetzt Bootet sie auch die angegebene Zeit und läuft dann ohne Probleme.


    @gille nein war ich nicht.War bei mir in der Stadt
     
  14. Anzeige

  15. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.580
    Zustimmungen:
    33
    Wie ich es verstehe sind die Bootzeiten nicht immer gleich ??
    Normaler Weise 55 sec. ?
    aber heute auch nur ca.30 sec. ?

    Dadurch würde ich eher auf Umschaltbox tippen , aber ist auch nur eine lose Tipperei
    Dies sollte ein Umrüster sicher heraus bekommen.

    Gruß
     
  16. #14 BMW528i, 09.02.2012
    BMW528i

    BMW528i AutogasTestSchreiber

    Dabei seit:
    05.02.2012
    Beiträge:
    8
    Zustimmungen:
    0
    da hast du recht Eddy.Es kann dies sein oder das oder auch das andere:D Aber seit heute läuft sie wieder ohne Probleme.Komisch
     
Thema: Icom ruckelt und Motor geht aus
Besucher kamen mit folgenden Suchen
  1. icom gasanlage ruckelt

    ,
  2. lpg motor stottert

    ,
  3. autogas motor geht aus

    ,
  4. icom gasanlage probleme,
  5. ICOM Gasanlage geht aus,
  6. icom gasanlage stottert,
  7. lpg motor geht aus,
  8. icom jtg motor geht aus,
  9. icom gasanlage motor geht aus ,
  10. autogasanlage auto ruckelt und motor geht aus,
  11. 528i geht aus wenn kalt ,
  12. icom lpg motor geht aus,
  13. Gaseinspritzung überprüfen motor aus lpg,
  14. gaseinspritzung gordon dräger,
  15. icom ruckelt nach umschcalten,
  16. auto geht aus wenn gasanlage angeht,
  17. jtg icom gasanlage pumpe neu aber anlage stottert noch,
  18. ruckeln beim umschalten auf gas icom,
  19. auto mit icom gasanlage,
  20. ab 60 grad stottert die icom lpg anlage,
  21. icom jtg auto geht aus,
  22. icom gasanlage geht beim umschalten aus,
  23. icom ruckelt,
  24. jtg gasanlage icom stottert,
  25. http:www.lpgforum.deicom-jtg15409-icom-ruckelt-und-motor-geht-aus.html
Die Seite wird geladen...

Icom ruckelt und Motor geht aus - Ähnliche Themen

  1. Icom JTG ruckelt beim Beschleunigen, Motorkontrollleuchte

    Icom JTG ruckelt beim Beschleunigen, Motorkontrollleuchte: Hallo zusammen, ich bin ein bisschen ratlos und würde mich für eure Meinung interessieren! Für jede Antwort bin ich sehr dankbar. Es geht um...
  2. Icom - Anlage Ruckelt beim beschleunigen und schlechte Leistung

    Icom - Anlage Ruckelt beim beschleunigen und schlechte Leistung: hallo leute, ich habe ein Problem mit meiner ICOM Anlage. Die Anlage ist in einem Opel Signum 2.0 Turbo verbaut. Ich habe das Problem, wenn...
  3. Icom JTG ruckelt teilweise stark im Leerlauf (Audi A3 3.2)

    Icom JTG ruckelt teilweise stark im Leerlauf (Audi A3 3.2): Hallo Gasfahrergemeinde. Ich habe lange mit der Eröffnung eines neuen Themas gewartet und sehr viel hier im Forum über die Icom gelesen. Da ich...
  4. Hilfe Icom Ruckelt beim beschleunigen sehr Stark Audi S6 4B

    Hilfe Icom Ruckelt beim beschleunigen sehr Stark Audi S6 4B: Hallo leute Habe einen Audi S6 4,2 mit 340 Ps und einer Icom JTG Anlage. Habe das Auto schon so gekauft. Und hab Seit paar Monaten Probleme und...
  5. Probleme mit der ICOM , W202 ruckelt ab und an auf gas !

    Probleme mit der ICOM , W202 ruckelt ab und an auf gas !: Hallo ,ich bin neu hier und habe ein Problem mit der ICOM Anlage . Es ist so, auf Benzin ist alles super ,sobalt er auf gas umspringt stottert er...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden