ICOM JTG und die Notwendigkeit des Abbaus der Ansaugbr?cke

Diskutiere ICOM JTG und die Notwendigkeit des Abbaus der Ansaugbr?cke im Icom JTG Forum im Bereich Autogas Anlagen; Hallo zusammen, will hier noch kurz er?rtern bevor mein Umr?ster loslegt, wie es tats?chlich ist mit dem Abbau der Ansaugbr?cke f?r die...

  1. #1 WChilla, 24.03.2007
    WChilla

    WChilla Guest

    Hallo zusammen,

    will hier noch kurz er?rtern bevor mein Umr?ster loslegt, wie es tats?chlich ist mit dem Abbau der Ansaugbr?cke f?r die Umr?stung auf ICOM JTG.
    Hier gehen die Meinungen stark auseinander ob die Ansaugbr?cke abgebaut werden MUSS oder nur SOLL um Spanbildung zu vermeiden.
    Kann bei NICHT abgebauter Ansaugbr?cke die korrekte Ausrichtung der Injektoren auf die Ventile gew?hrleistet werden?
    Leider ist Herr Fisahn ?ber das Wochenende nicht zu erreichen, sonst w?rde ich ja den ICOM-Guru himself direkterweise mit der Frage bel?stigen...

    Bitte also um Antworten mit Begr?ndung, weil ich ja auch dem Umr?ster gegen?ber argumentieren sollte, nicht nur behaupten.

    Vielen Dank!!!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort ist für jeden was dabei.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 safegas, 24.03.2007
    safegas

    safegas AutoGasAuskenner

    Dabei seit:
    09.05.2006
    Beiträge:
    608
    Zustimmungen:
    0
    Hallo WChilla,

    Zur Ausrichtung der Injektoren kann ich Dir nichts sagen.

    Umr?ster, die die Ansaugbr?cke nicht ausbauen und somit in Kauf nehmen, da? Bohrsp?ne in den Motor gelangen k?nnen, handeln in meinen Augen grob fahrl?ssig. Auf einen hierdurch entstehenden Motorschaden wirst Du h?chstwahrscheinlich sitzen bleiben. Das kann ich hier nur behaupten, aber nicht begr?nden, weil noch nicht erlebt... ;)



    cu safegas
     
  4. #3 papa.horst, 24.03.2007
    papa.horst

    papa.horst AutoGasAuskenner

    Dabei seit:
    11.01.2006
    Beiträge:
    537
    Zustimmungen:
    0
    Hallo, die Br?cke geh?rt ausgebaut, alles andere ist Murks... Als ich den Wagen wieder abholte, erhielt ich die Zusicherung, dass die Ansaugbr?cke abgebaut wurde, Sp?ne k?nnten sich lange irgendwo "verstecken", gro?en Schaden anrichten, au?erdem ist das Einsetzen der Injektoren etwas schwierig.
    Sch?nen Sonntag, obwohl uns 1 Stunde fehlt...
     
  5. #4 WChilla, 26.03.2007
    WChilla

    WChilla Guest

    Hallo zusammen,

    vielen Dank f?r die Antworten... ich habe heute fr?h mit Herrn Fisahn telefoniert und mich nochmals schlau gemacht. Er meinte ein Abbau sei nicht notwendig, wenn der Umr?ster bereits Erfahrungen mit solch einem Motor hat. Der Abbau der Ansaugwege dient dabei der korrekten Bestimmung der Bohrungen und damit nat?rlich auch der Ausrichtung. Sollte der Umr?ster auf einen Abbau verzichten, muss die ggf. auftretende Spanbildung abgesaugt bzw. ausgesp?lt werden.
    Ich selbst tendiere zum Abbau, muss mich aber sp?testens nach der Aussage von Herrn Fisahn auf den Umr?ster und sein Know How verlassen. Wenn der Abbau nicht erfolg, so hat man mir versichert, kommt ein Endoskop zum Einsatz um die Position zu ermitteln. Es wird slbstverst?ndlich auch eine Motorsp?lung durchgef?hrt.
    Wie gesagt, ich verlasse mich hier auf den Umr?ster in Schwiberdingen, hoffe aber auf einen Abbau der Z20NET Ansaugwege, zumal das Team von Herrn Griebel noch keinen Opel Signum umger?stet hat.
    In jedem Fall halte ich Euch auf dem Laufenden :-)

    Gr?ssle aus Stuttgart
     
  6. rubi

    rubi Meister der Beiträge

    Dabei seit:
    28.02.2006
    Beiträge:
    3.578
    Zustimmungen:
    2
    Hallo,

    Du schreibst:

    Den letzten Absatz (rot markiert) verstehe ich dann nicht ganz, wenn dir bei der Sache unwohl ist, dann besteh doch auf den Ausbau der Ansaugbr?cke damit Du ein gutes Gef?hl hast.
    Du bist der Kunde und wenn man deinen Wunsch nicht respektiert, w?rde ich mich anderweitig umsehen.
     
  7. #6 WChilla, 15.06.2007
    WChilla

    WChilla Guest

    Hallo mal wieder alle zusammen,

    habe da ein ernsteres Problem:

    seit einiger Zeit macht der Radmuldentank der ICOM JTG nach dem Abstellen des Fahrzeugs ganz seltsame Geräusche, die mir ehrlich gesagt ein etwas flaues Gefühl in der Magengegend verschaffen.
    Ein Techniker des Schwieberdinger Umrüsters sagte mir es sei völlig normal, aber anfangs waren ja gar keine Geräusche und nun sind diese jedes mal nach dem Abstellen zu verzeichnen. Zudem sind diese seit erstem auftauchen zunehmend lauter und intensiver geworden.

    Das Geräusch könnte man als Magenknurren oder zum Teil auch Furzen in Verbindung mit einem Pfeifen beschreiben.

    Habe etwas bedenken, nicht dass mir mal der Tank um die Ohren fliegt...

    Ist dieses Geräusch wirklich normal? Kennt Ihr dieses beschriebene Geräusch oder handelt es sich um einen fehlerhaften Tank?

    Was mir auch aufgefallen ist, dass ich bei Starten des Motors seit der Umrüstung, vor allem bei tieferen Temperaturen, doch eine gewisse Zeit "orgeln" muss, bis er nun endlich anläuft... ist das ein normaler Effekt der Umrüstung? Falls nicht, was kann man dagegen tun?

    Vielen Dank!!!
     
  8. #7 InformatikPower, 16.06.2007
    InformatikPower

    InformatikPower Meister der Beiträge

    Dabei seit:
    10.04.2006
    Beiträge:
    3.293
    Zustimmungen:
    0
    Hi du,

    also was bezeichnest du als "tiefere Temperaturen"?
    Bei mir waren die Ventilsitze hinüber und aufgrund dessen habe ich auch Schwierigkeiten bekommen den Wagen zu starten. Hier wäre ein Kompressionstest, nachschauen der Zündkerzen und Zündspulen und ein prüfen der Zündkabel / Elektronik anzuraten.
    Dann weißt du wenigstens was es ist, bzw. kannst per Ausschlußverfahren da rangehen.

    Es ist nicht normal, dass Tanks komische Geräusche machen. Bei der ICOM hat es eine zeitlang Probleme mit den Tanks gegeben...auch wenn da die Pumpe nur ihren Geist aufgegeben hat.

    Ich würde um Tausch des Tankes bitten. Mir wäre das wohl auhc zu gefährlich. ACHTUNG: Diese Meinung ist subjektiv!! Ich weiß da nix genaueres!

    Viele Grüße
    Daniela
     
  9. rubi

    rubi Meister der Beiträge

    Dabei seit:
    28.02.2006
    Beiträge:
    3.578
    Zustimmungen:
    2
    Hallo Wchilla,

    die Probleme die Du beschreibst scheinen bei der ICOM doch normal zu sein.
    Wenn mann sich auch in anderen Gasforen umschaut stößt man immer wieder auf diese Problematik mit dem "Pupsen".
    Es scheint ein gewisser Überdruck abgebaut zu werden, der dann dieses merkwürdige Geräusch verursacht.
    Auch deine Kaltstartschwierigkeiten werden ebenso von anderen ICOM Fahrern beschrieben.

    Ich kenne mich leider nicht mit der ICOM aus daher bleibt nur auf einen ICOM Kenner zu warten.

    Fazit: Du bist nicht allein.
     
  10. #9 PhyshBourne, 17.06.2007
    PhyshBourne

    PhyshBourne AutoGasMitwisser

    Dabei seit:
    05.11.2006
    Beiträge:
    146
    Zustimmungen:
    0
    Zumindest bei meiner ICOM tritt dieses "magenknurren/Pupsen" auch auf, und ich weiß von wenigstens wei anderen, daß sie bei ihrer ICOM dasselbe Phänomen beobachten... scheint also normal zu sein...
     
  11. #10 InformatikPower, 18.06.2007
    InformatikPower

    InformatikPower Meister der Beiträge

    Dabei seit:
    10.04.2006
    Beiträge:
    3.293
    Zustimmungen:
    0
    Wow, DAS hätte ich jetzt nicht erwartet!

    Nun denn, aber die Startschwierigkeiten sollte man schon mal prüfen/beheben lassen, oder?!

    Zumindest der MCB von Iris Glane (GAG Autogas) sprang beim vorletzten Treffen problemlos an, ohne "rödeln"...
     
  12. #11 GAG Autogassysteme, 05.09.2007
    GAG Autogassysteme

    GAG Autogassysteme Umrüster

    Dabei seit:
    16.11.2006
    Beiträge:
    246
    Zustimmungen:
    0
    Hallo ! Das Geräusch das WChilla erwähnt kommt durch das Sicherheitsventil im Rücklaufsystem,es läßt das expandierte Gas zurückströmen! Also alles ok! Gruß I.G.
     
  13. #12 EastsideR, 06.09.2007
    EastsideR

    EastsideR AutoGasInteressent

    Dabei seit:
    19.01.2007
    Beiträge:
    12
    Zustimmungen:
    0
    hallo,
    die kaltstartschwierigkeiten könnten von undichten dichtringen der einspritzdüsen kommen was sich allerdings nach ner weile legt. durch die undichtigkeit gelangt nach abstellen des motors restgas in den zylinder und verhindert somit beim anlassen nen normalen motorstart.
    versuch mal vorm abstellen manuell auf benzinumzustellen ihn damit 10 sekunden laufen lassen dann ausmachen falls sich dann beim neustart eine besserung einstellt sind es die dichtringe. diese dichten sich aber erst nach einer gewissen zeit vollständig ab also keine panik.
     
  14. #13 InformatikPower, 06.09.2007
    InformatikPower

    InformatikPower Meister der Beiträge

    Dabei seit:
    10.04.2006
    Beiträge:
    3.293
    Zustimmungen:
    0
    Hmm ist die Problematik überhaupt noch aktuell?
    Und Dichtringe werden aber nicht einfach so irgendwann wieder dicht, oder wie muss ich das verstehen? Ich bin überfragt!
     
  15. Mics

    Mics Umrüster

    Dabei seit:
    04.04.2006
    Beiträge:
    97
    Zustimmungen:
    0
    Das längere "Orgeln" nach abstellen des Motors, vor allem am nächsten Morgen, wenn der Motor noch kalt ist, ist absolut normal bei der ICOM.
    Die einzig vernünftige Erklärung hierzu scheint zu sein, das der "Rest-Flüssiggasgehalt" im Ansaugkrümmer, der logischerweise in einem dichten System nirgendwo hin kann, dazu führt, das der Motor beim Kaltstart beide Kraftstoffe gleichzeitig zünden und verbrennen muss. Deswegen mitunter auch das kurze Ruckeln, welches nach ein paar Sekunden verschwindet.

    Das einzig Seltsame dabei ist, das es sich bei mehr als 2/3 der Leute, die umgerüstet haben, nach etwa 2 Wochen gibt...ob es an irgend einem Lerneffekt des ECU liegt, kann ich nicht beurteilen...

    Das sogenannte Pupsen, das mitunter auftritt, ist völlig normal.
     
  16. Anzeige

  17. mp3

    mp3 AutoGasDazugehöriger

    Dabei seit:
    03.12.2007
    Beiträge:
    32
    Zustimmungen:
    0
    Hi,
    gehört habe ich auch schon von leichten Startverzögerungen, ich selber bin davon absolut verschont.

    Gruß Stefan
     
  18. #16 vonderAlb, 04.12.2007
    Zuletzt bearbeitet: 04.12.2007
    vonderAlb

    vonderAlb FragenBeantworter

    Dabei seit:
    05.07.2006
    Beiträge:
    2.025
    Zustimmungen:
    9
    Der Ansaugkrümmer ist nicht dicht im Sinne von einem abgeschlossenen System.
    Auf der einen Seite des Ansaugkrümmers befindet sich eine Drosselklappe und auf der anderen Seite teilweise offene Einlaßventile. Dazwischen gibt es genügend offene Leitungen für Sensoren, Kurbelgehäuseentlüftung, Benzindruckregler, Leerlaufventile usw.
    Normalerweise dürfte, nach abstellen des Motors, kein Gas mehr in den Ansaugkrümmer gelangen. Die Zündung wird ausgeschaltet, die Gas-Einspritzventile sind geschlossen, der Motor läuft noch ein paar Takte leer nach und so würde ein evtl. noch vorhandenes Restgas völlig aus dem Ansaugkrümmer verschwinden. Aber wie gesagt, es gibt keine Restgas. Sonst würde dein Motor jedesmal nach dem abstellen nach Gas stinken.

    Ich könnte mir folgenden Grund für schlechtes Startverhalten vorstellen:

    Gestartet wird ja normalerweise mit Benzin. Schlechtes Startverhalten scheint also ein Problem mit der Benzinversorgung zu sein. Ich könnte mir vorstellen, das der Sprit in einigen Zuleitungen zu den Benzineinspritzdüsen heiß wird und Luftblasen bildet. Normalerweise passiert das ja nicht im Benzinbetrieb. Da wird ja ständig kühler Sprit aus dem Tank durch die Leitungen gejagt. Da wird nichts heiß.
    Beim Gasbetrieb "steht" das Benzin in der Leitung ungenutzt, wird heiß und kann Dampfblasen bilden. Vielleicht einfach mal, kurz vor abstellen des Motors, auf Benzin umschalten und die Benzinleitungen eine Weile "spülen". Vielleicht hilft es ja.

    Wie auch bei Stefan @mp3, schlechtes Startverhalten kenn auch ich nicht.
     
Thema: ICOM JTG und die Notwendigkeit des Abbaus der Ansaugbr?cke
Besucher kamen mit folgenden Suchen
  1. lpgforum icom kalt furzt

    ,
  2. vialle spülen der leitungen

    ,
  3. icom sicherheitsventil

    ,
  4. sicherheitsventil icom abbauen,
  5. lpg icom sicherheitsventil rücklaufsystem,
  6. lpg icom furzen,
  7. iris glane,
  8. pfeifen bei icom bei motorstart,
  9. icom jtg pfeift,
  10. lpgforum.de icom jtg pfeift 5 mal,
  11. icom tank knurrt,
  12. iris glane autogas
Die Seite wird geladen...

ICOM JTG und die Notwendigkeit des Abbaus der Ansaugbr?cke - Ähnliche Themen

  1. Kalibrierbank Icom JTG

    Kalibrierbank Icom JTG: Hallo zusammen, soll keine Werbung sein, habe ich vorhin entdeckt. Ich finde das ist sehr kreativ gemacht:) Icom JTG LPG Kalibrierbank, Werkzeug...
  2. VSI-2.0 DI LPG oder ICOM LTG HP für VW/Skoda 3.6 V6

    VSI-2.0 DI LPG oder ICOM LTG HP für VW/Skoda 3.6 V6: Hallo, ich plane in Kürze die Anschaffung eines entweder VW Passat 3.6 V6 oder Skoda Superb 3.6 V6. Ich wollte mich nun einmal über die Vor...
  3. Suche ICOM JTG Zylindertank T95 360mm

    Suche ICOM JTG Zylindertank T95 360mm: Suche Icom Zylindertank T95, 360mm Durchmesser bis max. 780(810)mm Länge, ca.69L. Idealerweise mit Pumpe und Innenleben, aber nicht zwangsläufig....
  4. Keine Spannung an der Pumpe JTG Icom

    Keine Spannung an der Pumpe JTG Icom: Moin Leute, ich hab ein Problem mit meiner JTG Icom gas Anlage und zwar schaltet sie nicht mehr um.... Als erstes hab ich den Drucksensor...
  5. Zeicom Anlage ohne Flüssigphasenfilter?

    Zeicom Anlage ohne Flüssigphasenfilter?: Hallo, Bei meinem Dacia Duster ist eine Zeicom Lpg Anlage nachgerüstet worden. Habe das Fahrzeug so gebraucht gekauft und deshalb ist der...