Icom JTG startet nicht

Diskutiere Icom JTG startet nicht im Icom JTG Forum im Bereich Autogas Anlagen; Hallo alle miteinander, Ich bin neu hier und hab schon geschaut aber nichts Passendes gefunden. Ich habe folgendes Problem: Meine Gasanlage...

  1. #1 Chadridge, 16.08.2019
    Chadridge

    Chadridge AutogasTestSchreiber

    Dabei seit:
    16.08.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo alle miteinander,
    Ich bin neu hier und hab schon geschaut aber nichts Passendes gefunden.
    Ich habe folgendes Problem:
    Meine Gasanlage schaltet nicht ein, das heißt sie arbeitete bis eben normal jetzt höre ich nur noch ein klicken aus Tanknähe. Die Anzeige blinkt rot und da sowohl die Status Led als auch die Standsanzeige.
    Fahrzeug ist ein E34 530i V8. Die Pumpe ist meines Wissens schon einmal neu gekommen....
    Ich selber bin Schrauber und kann auch einige Dinge Prüfen weiß halt nur nicht wo ich anfangen soll...
    Danke euch schon mal für die Hilfe und ein angenehmes Wochenende
     
  2. Anzeige

    Schau mal hier: Icom JTG startet nicht. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.607
    Zustimmungen:
    33
    Hallo
    Beschreibe bitte mal was die Anlage macht ?

    Blinkt die Orange LED nach dem Starten ?
    Wie lange blinkt die ?
    Hörst du keine Pumpen Geräusche dann aus dem Tank ?
    Wird die Pumpe mit Strom und Masse versorgt?
    Hast du einen Manometer um Druck zu messen ?

    Grüße Eddy
     
  4. #3 Chadridge, 17.08.2019
    Chadridge

    Chadridge AutogasTestSchreiber

    Dabei seit:
    16.08.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Eddy
    Also wenn der Motor aus ist blinkt die Status Led ganz normal und es gehen nach und nach die grünen LEDs für den Füllstand an.
    Starte ich den Motor höre ich am Tank nur ein Relais immer wieder klicken. Pumpe ist nicht zu hören und die Status Led und die rote Füllstands Led blinken permanent bis ich den wagen abstelle.
    Geprüft habe ich noch nichts da ich leider mit LPG als NFZler nicht viel am Hut habe wollte ich eben erst mal wissen was ich wo vorfinden muss.
    Manometer hab ich ab Montag in der Werkstatt wieder zur Verfügung
     
  5. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.607
    Zustimmungen:
    33
    Hallo

    Die Status LED kann (sollte) nicht blinken wenn der Motor aus ist.
    Das Magnetventil (außerhalb des Tanks) welches du hörst wird vom gleichen Kabel versorgt das auch die Pumpe versorgt.
    Es sei denn es es ist noch ein zwischen Relais über dem Multiventil verbaut.
    BILD vom Multiventil??

    Du könntest mal die Pumpe extern mit 12v abklemmen um zu hören ob die läuft.
    Wenn nicht ist die vermutlich defekt.
    Grüße Eddy
     
  6. #5 Chadridge, 26.08.2019
    Chadridge

    Chadridge AutogasTestSchreiber

    Dabei seit:
    16.08.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Nabend Eddy
    Dauerte jetzt etwas die Antwort,da die Anlage es wie aus Zauberhand wieder tat.....ich liebe sporadische Fehler...
    Naja wie dem auch sei jetzt weiß ich die Pumpe ist hin.
    Hast du einen Tip welche man sich da kaufen kann ?
    Hab gehört das die originale gtx Pumpe sich gerne zerlegt und bereits in der 8. Generation produziert wird...gibt es günstige(und haltbare) Alternativen?
     
  7. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.607
    Zustimmungen:
    33
    Hallo

    Die GTX Pumpe ist keine Original Pumpe
    Sondern eine Bauartgenehmigte Pumpe ( wenn der Ausdruck richtig ist )

    Vor der Walpro wurden Boschpumpen verbaut.

    Original wurde eine Walpro Pumpe

    Ich hab im 156er eine Mapco Pumpe verbaut. Die hat zum Ende des Autos nach 160 Tkm immer noch prima funktioniert.
    Der Alfa lief 330 Tkm
     
  8. #7 Chadridge, 26.08.2019
    Chadridge

    Chadridge AutogasTestSchreiber

    Dabei seit:
    16.08.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Hast du evtl eine Teilenummer oder ähnliches für mich ?
    Gruß Marcel
     
  9. Anzeige

  10. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.607
    Zustimmungen:
    33
    Ich habe damals die KRP 104 von Mapco verbaut. Die gibt es aber wohl nicht mehr.

    Ein User hier hat 22760 von Mapco verwendet.

    Aber diese Pumpen haben keine Zulassung für den Gasbetrieb , dies muss man dazu sagen.

    Gruß Eddy
     
  11. #9 mawi2012, 27.08.2019
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.143
    Zustimmungen:
    225
    Ich bin ja gerade beim Pumpenwechsel daran gescheitert, dass der alte PU-Schlauch auf der Mapco 22760 zu viel Spiel hatte, beim Versuch, mit einer Schraubschelle den Schlauch zu befestigen dann zu stark gezogen und dann ist der Stutzen der neuen Pumpe abgebrochen.

    Ich hatte die Walbro Pumpe drin, da ist der Stutzen etwas dicker als bei der Mapco. Ich habe jetzt die Bosch 0580454002 bestellt, da dort der Stutzen wie bei der Walbro aussieht, hoffe, da passt der alte PU-Schlauch besser.
     
Thema:

Icom JTG startet nicht

Die Seite wird geladen...

Icom JTG startet nicht - Ähnliche Themen

  1. Motor geht nach dem Starten wieder aus, noch ehe Icom startet

    Motor geht nach dem Starten wieder aus, noch ehe Icom startet: Hallo Gemeinde, mein Volvo V70 (Bj 1999) startet ganz normal, ich höre die Gaspumpe und alles scheint normal, aber nach ca. 10 sec. geht der Motor...
  2. Zeicom LPG Anlage startet nicht

    Zeicom LPG Anlage startet nicht: Hallo Forengemeinde, ich hoffe Ihr könnt mir helfen. Ich fahre einen Mitsubishi Outlander mit 2.0 Liter Maschine und 143 PS. Dieser wurde vor 5...
  3. BMW e39 530i ICOM Startet nicht. Unrunder Lauf wenn kalt

    BMW e39 530i ICOM Startet nicht. Unrunder Lauf wenn kalt: Hallo Leute, ich bin im Besitz eines e39 530i mit einer ICOM Gasanlage und habe folgendes Problem: Meine Gasanlage schaltet sich manchmal nicht...
  4. Abgasgutachten für IcomJTG in volvo 855 T5 94

    Abgasgutachten für IcomJTG in volvo 855 T5 94: Hallo, wo bekomme ich ein Abgasgutachten? Git das spezielle Icon auskünfte? Danke mfg Thomas
  5. Icom Anlage lässt sich kaum befüllen

    Icom Anlage lässt sich kaum befüllen: Hallo zusammen. Ich bin seit einigen Wochen Besitzter eine. Volvos V40 mit einer Anlage von icom. Habe mit dieser Anlage ein Problem und zwar...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden