Hilfe: neue Prins VSI II DI: nach 1000km keinerlei Benzinverbrauch feststellbar???

Diskutiere Hilfe: neue Prins VSI II DI: nach 1000km keinerlei Benzinverbrauch feststellbar??? im Erste Erfahrungen mit Autogas Forum im Bereich LPG Autogas; Moin,Ich habe nun doch meinen T5 2.0 TSI auf eine Prins VSI II DI umrüsten lassen und bin vom Fahrbetrieb und Gasverbrauch sehr angetan, kein...

  1. NVP

    NVP AutoGasInteressent

    Dabei seit:
    04.09.2014
    Beiträge:
    11
    Zustimmungen:
    0
    Moin,Ich habe nun doch meinen T5 2.0 TSI auf eine Prins VSI II DI umrüsten lassen und bin vom Fahrbetrieb und Gasverbrauch sehr angetan, kein Ruckeln, kein Unterschied in Laufgeräusch und Leistung und mit 12-14l LPG auch nicht wesentlich über dem E10 Verbrauch vorher. So weit, so toll. Aber:Was mich unruhig macht: Die Anlage verbraucht außer dem Startbenzin kein E5, auch nach 1000km hatte sich die Anzeige nicht bewegt und es gingen auch nur knapp 2l Super rein.Gut, ich fahre fast nie über 3.000rpm, nie Vollgas etc.. - aber ich dachte, die Anlage muss IMMER Benzin zur Kühlung beimischen?Der Umrüster ist aufgrund des Feiertages und Wochenendes jetzt 3 Tage nicht erreichbar, aber falsch einstellen kann er die Anlage ja nicht, als "dedicated kit" ist das Ding ja für ihn erst mal "zu" - und auf Benzin starten tut ja auch alles wunderbar....Ich hätte natürlich nichts dagegen, wenn der Verbrauch so extrem niedrig bliebe, aber wenn mir dafür demnächst die Ventile verbrennen, wäre das auch nicht so lustig. Daher die Frage: Kann das sein, dass die Anlage in meiner Konfig nur im Vollgasbetrieb Benzin beimischt??Bin diesbezüglich etwas verunsichert und freue mich über kompetente Antworten - ein Vergleich mit der VSI I DI ist übrigens nicht möglich, die II ist komplett anders programmiert...
     
  2. Anzeige

  3. #2 VIPP-GASer, 03.10.2014
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.508
    Zustimmungen:
    30
    Hallo,
    bei der VSI-2 DI wird ein Benzinverbrauch von 5% angegeben.
    Deine Beobachtung kann also schon sein.

    Wie Du richtig erkannt hast, kann Dein Umrüster eh nichts daran ändern.

    Gruß
    Georg
     
  4. #3 Hamsterbacke, 05.10.2014
    Hamsterbacke

    Hamsterbacke FragenBeantworter

    Dabei seit:
    27.07.2008
    Beiträge:
    1.184
    Zustimmungen:
    2
    Klingt doch eigentlich super. Wie groß ist der Tank geworden?
     
  5. NVP

    NVP AutoGasInteressent

    Dabei seit:
    04.09.2014
    Beiträge:
    11
    Zustimmungen:
    0
    Hi,
    Ein 85l Tank soll das sein, es passen, wenn er völlig drucklos ist, ca.65l LPG rein.

    Jetzt habe ich aber neue Probleme:

    Gestern:... ging die Tankanzeige kurz nach Warmstart von 100% auf voll Null und die Anlage auf Benzin. Ein Motorneustart nach Zündung-Aus behob das Problem.
    Leider ist diese Anzeige unbrauchbar, innerhalb von 130km von 100% auf 75, 50, 25%, dort steht sie seither und weiteren 200km auf LPG. Wie ich anderen Foren entnehme, ist das so und nicht zu ändern. (Kalibrierung ist in der Software des Einbauers auch tatsächlich gesperrt, wie ich mit eigenen Augen sah).


    Heute:
    Die ECP Anzeige geht nach (Lau-)Warmstart nicht mehr aus, trotzdem kein Notlaufprogramm. Aber erst ein Abschalten und Neustarten explizit auf auf Benzin verschafft Abhilfe.


    Aus dem Logfile des Maschinenraumes entnehme ich:
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------




    2 Faults Found:


    2698 - Fuel Pressure Sensor (G247)
    P0192 00 [032] - Short to Ground
    Intermittent - Not Confirmed - Tested Since Memory Clear
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 2
    Fault Frequency: 1
    Mileage: 49422 km
    Date: 2019.14.21
    Time: 10:29:02


    2837 - Fuel Rail/System Pressure
    P0088 00 [096] - Too High
    Intermittent - Not Confirmed - Tested Since Memory Clear
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 2
    Fault Frequency: 1
    Mileage: 50173 km
    Date: 2019.14.28
    Time: 13:19:21




    Readiness: 0000 0000

    Jemand eine Idee dazu?
     
  6. Anzeige

Thema: Hilfe: neue Prins VSI II DI: nach 1000km keinerlei Benzinverbrauch feststellbar???
Besucher kamen mit folgenden Suchen
  1. prins vsi di 2.0

    ,
  2. prins vsi di

    ,
  3. prins vsi di 2

    ,
  4. prins vsi 2 di,
  5. prins vsi di erfahrungen,
  6. prins vsi di verbrauch,
  7. prins vsi-di erfahrungen,
  8. prins vsi 2.0 di,
  9. prins vsi 2 di eigendiagnose ,
  10. Prins VSI-2.0 DI start benzin verbrauch,
  11. prins vsi 2.0 erfahrungen,
  12. erfahrung mit prins vsi . di,
  13. prinz vsi 2.0 di erfahrungen,
  14. Verbrauchsrechner prins vsi 2.0 di,
  15. VSI-2.0 DI Benzinverbrauch,
  16. benzin prins vsi 2.0 di,
  17. prins-vsi-di 1 & 2,
  18. prins vsi-2.0 di,
  19. prins vsi di 2.0 benzin verbrauch,
  20. prins vsi di erfahrung,
  21. Prins VSI-DI 2.0,
  22. prins vsi2 di ,
  23. prins vsi autogasanlage erfahrungen ,
  24. prins vsi 2,
  25. prins vsi di empfelenswert
Die Seite wird geladen...

Hilfe: neue Prins VSI II DI: nach 1000km keinerlei Benzinverbrauch feststellbar??? - Ähnliche Themen

  1. Neues Mitglied braucht Hilfe wegen Tankgeber

    Neues Mitglied braucht Hilfe wegen Tankgeber: Hallo an alle, fahre jetzt schon seit 5 Jahren mit Gas und hatte auch noch keine Probleme damit.Jetzt hoffe ich auf eure Hilfe mit meinem Problem....
  2. Hilfe !!!! Nach neuen Injektoren geht nix mehr richtig!!!

    Hilfe !!!! Nach neuen Injektoren geht nix mehr richtig!!!: Hallo erstmal, ich bin recht neu hier und hatte mich schon durch zich Beiträge durchgelesen aber nix gefunden was bei meinem Problem helfen...
  3. neuer Opel Corsa Ecoflex LPG Gasgeruch im Innenraum! HILFE!!!

    neuer Opel Corsa Ecoflex LPG Gasgeruch im Innenraum! HILFE!!!: Hallo zusammen, ich habe seit einer Woche einen nagelneuen Opel Corsa D Ecoflex LPG mit Autogasanlage ab Werk. Am ersten Tag ist mir bereits...
  4. Hilfe! LCS A/1-V05 E nach neuer Config. tot !!!

    Hilfe! LCS A/1-V05 E nach neuer Config. tot !!!: Hallo inbesondere an Kenner dieser Anlage. Heute lief sie in meinem C180 W202 noch einwandfrei. Habe ein paar Einstellungen vorgenommen und dann...
  5. HILFE BRC P&D für neuen Suzuki Jimny?

    HILFE BRC P&D für neuen Suzuki Jimny?: Hallo Profis, da ich hier zum ersten mal bin, ist wohl eine kleine Vorstellung angebracht. Ich bin der Oli, 30 jahre jung und komme aus...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden