Fälle, in denen auf Benzin umgeschaltet wird?

Diskutiere Fälle, in denen auf Benzin umgeschaltet wird? im Prins Forum im Bereich Autogas Anlagen; Hallo Zusammen, ich würde mal so eine Art Umfrage starten. Es geht um beobachtete Situationen bzw. Fälle, in denen eure Prins von Gas auf Benzin...

  1. #1 LPG-FAHRER, 05.03.2008
    LPG-FAHRER

    LPG-FAHRER AutoGasDazugehöriger

    Dabei seit:
    16.12.2007
    Beiträge:
    43
    Zustimmungen:
    0
    Hallo Zusammen,

    ich würde mal so eine Art Umfrage starten. Es geht um beobachtete Situationen bzw. Fälle, in denen eure Prins von Gas auf Benzin umschaltet. Fall: "leerer Gastank" ausgeschlossen.

    Es wäre vielleicht hilfreich, zwecks Erfahrungsaustausch, bekannte Eckdaten zur Anlageneinstellung (wie z.B. Umschalttemperatur, Umschaltzeit, etc.) und Motor mitanzugeben.


    Hintergrund:

    In den letzten 2-3 Wochen ist mir mehrmals Folgendes passiert.
    -Nach Kaltstart (z.B. morgens) normal losgefahren,
    -Motor warmgelaufen, irgendwann auf Gas umgeschaltet,
    -Motortemp laut Bordmessung bei ca. 60°,
    -Fahre an eine rote Ampel ran,
    -nach ca. 1 min Leerlauf (im Stand) schaltet die Anlage selbständig auf Benzin um und es piepst, bis man den Knopf drückt.

    Dass die Anlage im Leerlauf auf Benzin umgeschaltet hat, ist mir auch schon 2x nach einer längeren Autobahnfahrt passiert. Was kann es sein???:confused:


    Also die Kernfrage wäre:

    In welchen Fällen im Allgemenen schaltet die Prins auf Benzin um???

    Gruß.
     
  2. Anzeige

  3. #2 zille6931, 05.03.2008
    zille6931

    zille6931 AutoGasMitwisser

    Dabei seit:
    15.09.2007
    Beiträge:
    118
    Zustimmungen:
    0
    Hallo,
    erstmal die Gegenfrage: Ist Deine Anlage inzwischen schon richtig eingestellt worden???

    Es gibt zwei Arten der Umschaltung, die vom Drucksensor im Verdampfer ausgelöst werden:
    - Bei zu niedrigem Druck lässt sich nach dem Quittieren die Anlage wieder einschalten
    - Bei zu hohem Druck ist die Anlage für 10 Minuten gesperrt, schaltet danach aber wieder von alleine auf Gas.

    Soweit meine Beobachtungen!
    Grüße
     
  4. #3 AndreasHannover, 05.03.2008
    AndreasHannover

    AndreasHannover AutoGasAuskenner

    Dabei seit:
    16.02.2007
    Beiträge:
    648
    Zustimmungen:
    0
    Hallo,

    Wenn das Lambdasignal länger als nn Sekunden nicht von low nach high gewechselt hat. Die Dinger sind beheizt, vielleicht ist die eingebaute Heizung defekt, die Sonde schlapp, die Überwachungszeit zu kurz eingestellt, das Gemisch zu mager...

    Gruß

    Andreas
     
  5. #4 LPG-FAHRER, 06.03.2008
    LPG-FAHRER

    LPG-FAHRER AutoGasDazugehöriger

    Dabei seit:
    16.12.2007
    Beiträge:
    43
    Zustimmungen:
    0
    Nach Aussagen meines Umrüsters (nach wie vor) JA!
    VIPP-Gaser habe ich meinen Wagen noch nicht vorführen können. Ich warte auf die nächst beste Gelegenheit, nach Wesel zu fahren.
     
  6. #5 LPG-FAHRER, 06.03.2008
    LPG-FAHRER

    LPG-FAHRER AutoGasDazugehöriger

    Dabei seit:
    16.12.2007
    Beiträge:
    43
    Zustimmungen:
    0
    Eine neue Lambda ist seit Dez. 2007 drin.

    Ob Überwachungszeit zu kurz eingestellt wurde, weiß ich nicht. Ich gehe davon aus, dass diese auf Standard gesetzt ist.

    Bei "Gemisch zu mager"??? Im Allgemeinen leuchtet mir es ein. Das ist ja diese Motorschutzfunktion der Prins...Aber es passierte nur im Stand bei Leerlauf (bis jetzt), also beim Fahren noch nie....Und laut LPG-Verbrauch dürfte die eingespritzte Gas-Menge eher für ein fettes Gemisch reichen...Im Fehlerspeicher der Prins war vorletzte Woche ein Meldung "Gemisch zu fett" (o. ä.) abgespeichert.

    Ich muss noch hinzufügen, dass nach Abstellen und Wiederanlassen des Motors die Prins ganz normal (sofort) auf Gas umschaltet.

    Kann es vielleicht sein, dass im Leerlauf zu wenig Kühlwasser durch den Verdampfer fließt und damit nicht genügend Gas verdampft wird oder so???

    Gruß.
     
  7. #6 LPG-FAHRER, 06.03.2008
    LPG-FAHRER

    LPG-FAHRER AutoGasDazugehöriger

    Dabei seit:
    16.12.2007
    Beiträge:
    43
    Zustimmungen:
    0

    Zu hoher Druck??? Wie kann ich es hinterher feststellen, ob das der Auslöser war, denn es passiert nicht nach jedem Kaltstart.
    Welchen Druck meinst du eigentlich? Den P_sys oder den Idle_level? Der erstere läßt sich nur am Verdampfer durch Drehen einer Schraube einstellen, oder?
    Gruß.
     
  8. #7 VIPP-GASer, 06.03.2008
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.513
    Zustimmungen:
    34
    Das zurückschalten mit Fehlercode ist auch von dem SW-Stand des Steuergerätes abhängig.

    Eine Fehlercode, die im S211 aktiv sind, also zur Abschaltung führen, sind im S209 passiv.

    Es gibt 3 Fehler, die man sehr gut, auch als Laie, unterscheiden kann:

    1. Ist sofortiges einschalten wieder möglich? Ja? -> Gasdruckfehler, Gasdruck ist unter Low-Level gefallen.

    2. Nein, ist nicht möglich. Aber nach sofortigem Motor aus wieder an. -> Lambdasonden-Fehler

    3. Einschalten erst nach 10min -> Überdruckfehler.

    Dazu kommen bei S211 noch Abschaltrelevante Fehler werden Fehler Gasdüse (Ansteuerung) und Steuergerätetemperatur.



    Gruß
    VIPP-GASer
     
  9. #8 Power-Valve, 06.03.2008
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.952
    Zustimmungen:
    1
    Das steht im Fehlerspeicher der Prins.
    Wenn es aber zu hoher Druck war, laesst sich die Prins hinterher 10min nicht mehr auf Gas zurueckschalten.
    Der Systemdruck...und ja, das ist der, der sich am Verdampfer einstellen laesst. Wird im Betrieb der eingestellte low level unterschritten, schaltet die Prins zurueck.

    Uwe
     
  10. #9 LPG-FAHRER, 06.03.2008
    LPG-FAHRER

    LPG-FAHRER AutoGasDazugehöriger

    Dabei seit:
    16.12.2007
    Beiträge:
    43
    Zustimmungen:
    0
    Nach dieser Liste scheint bei mir ein Lambdasondenfehler (Punkt 2) vorzuliegen....:eek:
    Das heißt aber nicht zwangzläufig, das die L-Sonde fehlerhaft ist, sondern in erster Linie könnte ja die Verbindung von L-Sonde zum GSG fehlerhaft sein...ist nur meine Vermutung...

    Sollte ich zuerst die L-Sonde (obwohl neu) zuerst prüfen lassen oder doch die Verbindung zum GSG?
     
  11. #10 AndreasHannover, 06.03.2008
    AndreasHannover

    AndreasHannover AutoGasAuskenner

    Dabei seit:
    16.02.2007
    Beiträge:
    648
    Zustimmungen:
    0
    Dann würde die Gasanlage auch während der Fahrt abschalten. Wenn sie dagegen ausschliesslich im Stand wegen der Lambdaüberwachung abschaltet tippe ich auf Magerlauf. Läuft der Motor im Stand leicht unruhig?

    Wenn der Umrüster nicht zu weit weg ist, ist die Kontrolle einfach: Notebook ran und dem Lambdasignal beim pendeln zuschauen. Das Signal muss bei warmen Motor gleichmässig(!) pendeln.

    Gruß

    Andreas
     
  12. #11 LPG-FAHRER, 06.03.2008
    Zuletzt bearbeitet: 06.03.2008
    LPG-FAHRER

    LPG-FAHRER AutoGasDazugehöriger

    Dabei seit:
    16.12.2007
    Beiträge:
    43
    Zustimmungen:
    0
    ...da hast auch wieder recht, dass bei Fehlfunktion der L-Sonde die Abschaltung auch während der Fahrt passieren würde...
    Aber wo du es grad ansprichst, das mit dem Magerlauf müßte dann aber auch während der Fahrt auftreten, d.h. das GSG würde auch während der Fahrt abschalten. Das - wie gesagt - passierte zum Glück bis jetzt nie.

    Wird der Leerlauf nicht mehr vom BSG (nach L-Sonde) geregelt? Wenn ja, dann könnte ich mir es auch vorstellen, dass der Motor im Leerlauf zu mager läuft. Wenn dem so wäre, verstehe ich andererseits nicht, warum es nicht immer passiert, sondern vielleicht 1 oder 2 Mal pro Woche (der Wagen wird täglich bewegt)...Der Leerlauf ist ganz ganz ruhig, kein Unterschied zum Benzinbetrieb.

    Vor ca. 2 Wochen habe ich mir dieses "Pendeln" des L-Sondensignals im Leerlauf am Laptop vorführen lassen. Da habe ich keine Aussetzer o.ä. im Signalverlauf gesehen, war schön periodisch.

    Halten wir mal fest. Für das Umschalten auf Benzin im Leerlauf gäbe es für meine Anlage folgende, in Frage kommende Ursachen:
    -zu mageres Gemisch,
    -Systemdruck überhöht.

    oder?

    Gruß.
     
  13. #12 AndreasHannover, 06.03.2008
    AndreasHannover

    AndreasHannover AutoGasAuskenner

    Dabei seit:
    16.02.2007
    Beiträge:
    648
    Zustimmungen:
    0
    Hallo,

    Oder!

    Bei zu hohem Druck kann man erst nach 10 Minuten auf Gas zurückschalten.

    Bei zu mageren Gemisch kann es passieren, dass im Leerlauf die Lambdasonde nicht regeln kann und erst unter Last das Gemisch so fett wird, dass die Sonde anspricht. So ein Verhalten hatte ich nach dem Wechsel des Chips vom Benzinsteuergerät.

    Wenn du also nicht ständig vor einer roten Ampel stehst, schlägt die Lambdaüberwachung nicht zu. Kann es sein, dass das bei dir der Fall ist, die Störung also nur auftritt, wenn du länger als eine Minute kein Gas gibst?

    Das pendeln des Lambdasondensignales muss symetrisch sein, d.h. es sollte zumindest im Stand möglichst genau so lange fett wie mager sein.

    Gruß

    Andreas
     
  14. #13 VIPP-GASer, 06.03.2008
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.513
    Zustimmungen:
    34
    @Lpg:
    Du hast eine zuniedrige Umschalttemperatur.
    Bei Dir sind 35°C oder noch besser 40°C einzustellen.

    Gruß
    VIPP-GASer
     
  15. #14 zille6931, 07.03.2008
    zille6931

    zille6931 AutoGasMitwisser

    Dabei seit:
    15.09.2007
    Beiträge:
    118
    Zustimmungen:
    0

    Hallo Vipp,

    ganz oben im Beitrag 1 hatte LPG aber geschrieben, dass es bei warmem Motor auftritt. Mir kommt das sehr bekannt vor, war ja auch eines meiner Probleme. Im übrigen, so ein ganz leichtes zittern hat mein Leerlauf immer noch, unabhängig von der Motortemperatur, aber eben nur bei Gasbetrieb.

    Kann es sein, dass bei LPG ebenso eine Komponente der Gasanlage defekt ist?

    Grüße
    Matthias
     
  16. #15 LPG-FAHRER, 07.03.2008
    LPG-FAHRER

    LPG-FAHRER AutoGasDazugehöriger

    Dabei seit:
    16.12.2007
    Beiträge:
    43
    Zustimmungen:
    0
    ...dann bleibt wohl nur eines übrig und zwar, dass das Gemisch im Leerlauf zu mager ist...
    Was können dafür aber die Gründe sein? Fehler in der Verdampferfunktionalität insbesondere im Leerlauf??? Parameter (Off_inj) zu niedrig???
    Genau DAS ist meine Beobachtung gewesen! Die Anlage schaltet (manchmal) nach ca. 1 Minute Leerlauf auf Bezin um, auch nach einer längeren Autobahnfahrt. Habe die Zeit aber nicht gestoppt.

    Das Pendeln des Lambdasondensignales war nach meinem Augenmaß symmetrisch...

    Gruß.
     
  17. #16 AndreasHannover, 07.03.2008
    AndreasHannover

    AndreasHannover AutoGasAuskenner

    Dabei seit:
    16.02.2007
    Beiträge:
    648
    Zustimmungen:
    0
    Hallo,

    Möglich. Genau so wahrscheinlich ist ein Fehler in der Zündanlage, der sich im Benzinbetrieb nur nicht auswirkt (was soll der arme Motor denn schon machen, er kann sich ja nicht wie die Gasanlage selber ausschalten? Und eine Motorkontrolllampe hat dein Auto (noch) nicht). VippGaser hat schon alles dazu geschrieben: Jemand mit Notebook und Ahnung, was er damit macht, wird im Handumdrehen herausfinden, ob es überhaupt an der Gasanlage liegt.

    Das Lambdasignal im Leerlauf muss ETWA für eine Sekunde am Bildschirm "oben" geschrieben werden, dann schlagartig nach "unten" fallen und dort für ETWA eine Sekunde verharren. Kurze, womöglich Nadelförmige Ausschläge nach "oben" sind grundfalsch.

    Gruß

    Andreas
     
  18. #17 LPG-FAHRER, 07.03.2008
    Zuletzt bearbeitet: 17.03.2008
    LPG-FAHRER

    LPG-FAHRER AutoGasDazugehöriger

    Dabei seit:
    16.12.2007
    Beiträge:
    43
    Zustimmungen:
    0
    Hallo,

    ich habe mir den Verlauf des Lambda-Signals mal etwas genauer angeschaut.
    Dieser sieht so aus, dass er im Leerlauf relativ gleichmäßig zwischen "fett" und "mager" pendelt, jedoch manchmal zwischendurch auf einer Zick-Zack-Kurve!
    D.h. es gibt hier und da solche dreiecksförmige "Dächer und Täler" im Kurvenverlauf.

    Für mich heißt es, dass das Lambda-Signal (zumindest) fürs GGS nicht stabil ist. Oder?

    Laut Wikipedia deutet dieser Signalverlauf auf Spannungsschwankungen, welche auf schlechte Verkabelung zurückzuführen sind. Gäbe es da weitere Ursachen für diesen Zick-Zack-Verlauf???

    Wie sollte denn die Lambda-Sonde am besten angeschlossen werden?

    Was mir noch aufgefallen ist, ist folgendes. Wenn ich im Leerlauf von Benzin auf Gas umschalte, zeigt das Lambda-Signal sehr lange (auch länger als 60 sec.) auf mager!?!?!? Kann eigentlich auch nicht sein, oder....Irgendwelche Ideen???

    Danke.

    Gruß.
     
  19. #18 LPG-FAHRER, 17.03.2008
    LPG-FAHRER

    LPG-FAHRER AutoGasDazugehöriger

    Dabei seit:
    16.12.2007
    Beiträge:
    43
    Zustimmungen:
    0
    PS zum geänderten Vorbeitrag!

    ...im Fehlerspeicher der Prins waren vor kurzem die beiden Einträge drin:
    1.) "...too long lean..." (also: zu lange mager),
    2.) "...Pressure outside of range..." (also: Druck ausserhalb der zulässigen Bereichs).


    oje..oje...;(....

    Kann mir überhaupt noch geholfen werden???

    Gruß.
     
  20. Anzeige

  21. #19 Brabus300TE, 24.03.2021
    Brabus300TE

    Brabus300TE AutogasTestSchreiber

    Dabei seit:
    05.06.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Dank der Forumssuche bin ich auf diesen alten Fred gestoßen. Ich habe ein ähnliches Problem.
    Mercedes E220T (HFM-Motor)
    Prins VSI Anlage
    Ich fahre ganz normal los, die Gasanlage schaltet um und nach ca. 5 - 6 km schaltet das System wieder auf Benzin um. Das passiert umittelbar nach dem Umschalten auf Gas wie auch auf langen Strecken, wenn der Motor wirklich durch und durch warm ist. Der Füllgrad des Tanks hat darauf keinen Einfluß.
    Zurückschalten auf Gas ist nicht, ich muss erst die Zündung ausmachen, dann wieder umschalten und er läuft wieder perfekt - für 5 - 6 km.

    Jemand eine Idee oder einen neuen Kenntnisstand? Der Fred hier ist ja schon etwas älter ;)
     
  22. #20 mawi2012, 24.03.2021
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.416
    Zustimmungen:
    567
    Kannst Du ohne Ausschalten der Zündung nach ca 10 min wieder umschalten? Kommt die Rückschaltung auf Benzin immer nach erhöhter Motorlast und anschließendem Schubbetrieb, also wenn Du dann plötzlich das Gaspedal loslässt?
     
Thema: Fälle, in denen auf Benzin umgeschaltet wird?
Besucher kamen mit folgenden Suchen
  1. lambda lpg zick zack

    ,
  2. site:lpgforum.de prins verdampfer Überdruckventil

    ,
  3. prins leerlauf mager off_inj www.lpgforum.de

    ,
  4. prins too long lean www.lpgforum.de,
  5. prins lpg low level ,
  6. prins low level,
  7. lpgforum.de prins anlage schaltet nach kaltstart ab,
  8. bei heißem motor abschaltung lpg,
  9. LOW LEVEL prins
Die Seite wird geladen...

Fälle, in denen auf Benzin umgeschaltet wird? - Ähnliche Themen

  1. Umschalter ausgefallen, keine Diode leuchtet

    Umschalter ausgefallen, keine Diode leuchtet: Seid gegrüßt , ich fahre einen Kia Sportage JE/KM, Bj. 2006 mit einer Prins VSI 1. Vor ein paar Tagen habe ich den Akku tauschen müssen. Der...
  2. KME-Nevo bei 1,8 T AUM durch HU gefallen wg. CO-Gehalt zu hoch

    KME-Nevo bei 1,8 T AUM durch HU gefallen wg. CO-Gehalt zu hoch: Ich war kürzlich mit meinem nun schon rund 100.000 Tsd km über die KME Nevo runter zur HU. Der Endtopf hatte beide Rohre bereits ab, siehe Bild,...
  3. Bigas Anlage ausgefallen

    Bigas Anlage ausgefallen: Frohe Ostern euch allen. Ich habe eine Bigasanlage von 2006. Bisher lief sie problemlos. Vor einigen Wochen begann das AEB 119b, Modell mit...
  4. Prins vsi sporadische Ausfälle Steuergerät

    Prins vsi sporadische Ausfälle Steuergerät: Moin liebe Mitgaser, ich habe mir vor ca. 4 Wochen einen Kia Sportage II JE, 2.7, 4W, 177 PS, mit einer Prins VSI aus 2012 zugelegt. Anfangs lief...
  5. ASU durchgefallen, Lambda zu hoch.

    ASU durchgefallen, Lambda zu hoch.: Heute wollte ich meinem ML eine frische Plakette ermöglichen. Ein geringer Mangel war mir seit heute bekannt, Staubmanschette vorne links...