ESGI Anlage läuft nun SUPER in meinem ML430

Diskutiere ESGI Anlage läuft nun SUPER in meinem ML430 im LPG Mercedes Autogas Forum im Bereich Autogas Umrüstung; Hallo Zusammen, Nun ich habe meine Anlage am 17. April 2008 bei den Königlichen in der Filiale Hamm einbauen lassen. Kurze Zeit später traten...

  1. recay

    recay AutogasTestSchreiber

    Dabei seit:
    07.01.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Zusammen,
    Nun ich habe meine Anlage am 17. April 2008 bei den Königlichen in der Filiale Hamm einbauen lassen.
    Kurze Zeit später traten schon die ersten Probleme auf:

    • Habe als erstes ein starkes ruckeln gehabt im Leerlauf.
      • Problem wurde mit Einstellung Vorort am Laptop behoben. (Nur für Kurze Zeit)
    • 2km danach bin ich wieder sofort zurückgefahren, denn Problem immer noch da.
      • Neuer Mechaniker am Platz. (Spricht nur Polnisch). Das Problem waren zu kleine Gas-Düsen, neue Werte berechnet nach KW-Leistung. (Problem gelöst)
    • Im August des Jahres 2008 nun Anzeichen von ersten schwerwiegenden Fehlern. Wagen geht bei längerer Fahrt (Konstant 180-200 km/h) in Notprogramm. Einzige Lösung: Wagen neustarten. Kurze Zeit wieder und wieder...
      • Wieder in Filiale Hamm. Wieder neuer Mechaniker am Platz. (Spricht nur Polnisch). Die Düsen sind zu groß, die Schläuche sind zu lang. Probefahrt gemacht, Resultat ist gleich geblieben. Laptop angeschlossen, angebl. Düsen an Stelle 5 und 6 defekt. Laptop zeigt null reaktion an diesen Stellen. Ausgetauscht Ergebnis wurde besser.
    • 1 Monat lang ging alles gut. Danach traten alle Probleme, die ich oben aufgezählt habe, nacheinander und zusammen auf. Da ich jetzt längere Zeit unterwegs war Richtung Süden, hatte ich auch keine Zeit für beheben des Problems. Nun bin ich von Anfang Oktober bis Mitte Januar nur auf Benzin gefahren. (DAS WAR TEUER)
      • Jetzt dachte ich ist wieder zeit und Lust das Ganze in Betrieb zu nehmen. Ich wieder zur Filiale Hamm gefahren. Wieder ein ander Mechaniker, wäre ja schön, aber schlimmer, keine Seele mehr da. DICHT (Kalter Schweiss). :confused: :mad: :confused: Ich habe mich sofort auf die Suche gemacht und in der Stadt GE gefunden. (Zum Glück existieren die noch dort!) Auf jedenfall den Chef persönlich zur Seite geholt und die Lage geschildert. Er das Ganze in Angriff genommen. Problem: Nun fährt der Wagen auf GAS-Betrieb nur auf 5 Zylindern. Das Steuergerät des Autos speichert diesen Fehler auch und deshalb fährt der Wagen auch im Benzin-Betrieb genau so sch****. Ursache war ein veraltetes Steuergerät von der ESGI Anlage der ein Schlag weg hatte.
    ERGEBNIS:

    • Teilweise neue angepasste Schläuche
    • 3 Düsen ersetzt
    • Steuergerät ersetzt (neuere Version)
    • Flash Lube aufgefüllt
    Seither fahre ich ohne Probleme.
    Nach den negativen Erfahrungen, die ich gemacht habe, habe ich den Wagen
    wirklich auf Herz und Nieren getestet. Autobahn, Landstraße, Stadt,
    Beschleunigungen ohne Ende...

    Keine Probleme
    Kein Leistungsverlust
    Verbrauch 16,07 l auf 100 km
     
  2. Anzeige

  3. #2 andre69, 12.02.2009
    andre69

    andre69 AutoGasDazugehöriger

    Dabei seit:
    10.05.2008
    Beiträge:
    35
    Zustimmungen:
    0
    Hallo,

    wir haben uns an dem tag deines Umbau dort auf den Hof getroffen.
    Ichn war zum wiederholten male zur Reklamation da.
    Frage....du hast ja auch die 5 bzw 2 Jahre Herstellergarantie mit erworben..
    Wohin fährst du, wenn in ************* auch bald zu ist?
    Und welcher Cheff ist denn in ************* tätig?
     
  4. #3 andre69, 12.02.2009
    andre69

    andre69 AutoGasDazugehöriger

    Dabei seit:
    10.05.2008
    Beiträge:
    35
    Zustimmungen:
    0
    Die Sternchen sind GE!!!
     
  5. recay

    recay AutogasTestSchreiber

    Dabei seit:
    07.01.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Hi,
    erinnere mich an dich...
    Der etwas pummelige Herr ist der Chef, mit dem ich mich in Vebindung
    gesetzt.
    Peter heisst er mit dem Vornamen.
    Mehr weiss ich nicht.
     
  6. recay

    recay AutogasTestSchreiber

    Dabei seit:
    07.01.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo petra-d,

    hast Recht...
    aber mir ist in GE geholfen worden.
    Solange er in GE existiert, muss er für mich da sein.
    Dies habe ich ihm zu verstehen gegeben.
    Mehr möchte ich auch nicht.
    Nun habe ich auch in GE einen freien Umrüster gefunden, der fast alle Anlagen warten und justieren kann,
    dann werde ich wohl mich an ihn widmen.
     
  7. #6 petra-d, 15.02.2009
    petra-d

    petra-d AutoGasInteressent

    Dabei seit:
    13.12.2008
    Beiträge:
    10
    Zustimmungen:
    0
    Wie heißt denn der Umrüster`?
    Kannst du mir auch gerne per Privat Nachricht senden.
    Aber du hast doch sicher auch 5 Jahre Garantie auf deine ESGI Anlage..
    Hast du ein ordentliches Garantie-Heft oder nur den Ausdruck von den möchtergern Umrüstern?
    Also Quasi keine Herstellergarantie....
     
  8. Anzeige

Thema: ESGI Anlage läuft nun SUPER in meinem ML430
Besucher kamen mit folgenden Suchen
  1. esgi lpg

    ,
  2. ml 430 probleme

    ,
  3. ml 430 lpg verbrauch

    ,
  4. esgi steuergerät,
  5. lpg esgi,
  6. esgi lpg gasanlage ruckelt,
  7. ml 430 gasumbau,
  8. lpg umrüstung ml 430,
  9. ESGI 1 steuergerät,
  10. lpg gasanlage esgi,
  11. ml 430 autogas,
  12. probleme esgi lpg anlage,
  13. esgi gasanlage ruckelt,
  14. merzedez esgi,
  15. gasanlage für mercedes-benz ml 430,
  16. ml430 gasanlage,
  17. esgi standgas ,
  18. mercedes ml mit gasanlage motor unruhig,
  19. ruckeln ESGI Gasanlage ,
  20. mercedes ml 430 gasumbau,
  21. ml 430 ruckeln auf Gas,
  22. gasanlage ml 430,
  23. esgi flackert,
  24. mb 430 stottert,
  25. ml 430 mit gasanlage
Die Seite wird geladen...

ESGI Anlage läuft nun SUPER in meinem ML430 - Ähnliche Themen

  1. ESGI Gasanlage - Ruckeln im Gasbetrieb / Fehlzündungen Zyl. 1 + 2

    ESGI Gasanlage - Ruckeln im Gasbetrieb / Fehlzündungen Zyl. 1 + 2: Hallo ihr Lieben, ich habe bei meiner ESGI Gasanlage im Corsa C (Z12XEP) beim Umschalten auf Gas Zündaussetzer auf Zylinder 1 + 2. Die Motorlampe...
  2. ESGI Anlage selbst einstellen

    ESGI Anlage selbst einstellen: Hallo LPGler, die Anlage wurde mit nicht korrekt laufendem Benzinmotor eingestellt und läuft eigentlich super auf Gas. Nur wenn ich den Corsa C...
  3. Kme/Esgi Gasanlage richtig einstellen bmw e39 530

    Kme/Esgi Gasanlage richtig einstellen bmw e39 530: Guten Tag zusammen, ich habe vor kurzem meine injektoren reinigen und neu kalibrieren lassen + neue injektor rep kit. Ich habe es alles wieder...
  4. ESGI Gasanlage

    ESGI Gasanlage: Hallo zusammen. Suche Belegung bzw Beschaltungsplan für ESGI Steuergerät. Nach Werkstatt Aufenthalt hab ich ein Kabel im Motorraum mit zwei Adern...
  5. ESGI - Anlage einstellen und untersuchen.

    ESGI - Anlage einstellen und untersuchen.: Etwa vor 17 Monaten hat bei mir die ESGI -Anlage den Geist aufgegeben. Nach langem Suchen hat es sich ergeben, dass das Gehäuse des Steuergerätes...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden