Diego G3 startet nach dem Tanken nicht mehr

Diskutiere Diego G3 startet nach dem Tanken nicht mehr im KME Diego Forum im Bereich Autogas Anlagen; Moin, heute früh ging mir beim Twingo das Gas aus und bin auf Benzin bis zur Tankstelle. Nach dem Tanken höre ich beim Umschalten das Klacken vom...

  1. #1 rubber duck, 11.04.2019
    Zuletzt bearbeitet: 11.04.2019
    rubber duck

    rubber duck AutoGasInteressent

    Dabei seit:
    04.10.2015
    Beiträge:
    24
    Zustimmungen:
    1
    Moin,
    heute früh ging mir beim Twingo das Gas aus und bin auf Benzin bis zur Tankstelle. Nach dem Tanken höre ich beim Umschalten das Klacken vom Tankventil und die blaue LED in der Statusanzeige hört auf zu blinken, aber die grünen Füllstandsanzeige-LEDs leuchten nicht auf und ich höre auch kein Klappern der Valteks (< 10.000 km alt).

    Gasanlage aus- und wieder einschalten hat nichts gebracht, Motor komplett aus und wieder an auch nicht. Bis vor dem Tank leer / Tanken lief alles problemlos. Da ich gerade unterwegs bin, kann ich leider nicht eben mal das Tablet dranhängen.

    Was kann ich "mit Bordmittel unterwegs" machen? Und wo kann ich, wenn wieder zuhause, am sinnvollsten als erstes auf die Suche gehen?

    Danke!
     
  2. Anzeige

  3. #2 mawi2012, 11.04.2019
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.750
    Zustimmungen:
    184
    Könnte sich eventuell von selbst beheben, wenn da was wegen Vereisung im Multiventil gehangen hat, sobald es wieder aufgetaut ist? Während des Tankens wird es da ja relativ kalt, vermute ich.
     
  4. #3 rubber duck, 11.04.2019
    rubber duck

    rubber duck AutoGasInteressent

    Dabei seit:
    04.10.2015
    Beiträge:
    24
    Zustimmungen:
    1
    Werde ich heute Nachmittag sehen. Und ich hoffe auf "Selbstheilungskräfte" ;-)
    Wär aber das erste mal, und sollte es bei 20 km Fahrstrecke nach der Tankung nicht wieder auftauen?
    Dass auch das typische Magnetklackern der Injektoren nicht zu hören war, oder dass der Gasdrucksensor am Verdampfer nicht anspringt, spricht nicht gegen die Hypothese?
     
  5. #4 rubber duck, 11.04.2019
    Zuletzt bearbeitet: 11.04.2019
    rubber duck

    rubber duck AutoGasInteressent

    Dabei seit:
    04.10.2015
    Beiträge:
    24
    Zustimmungen:
    1
    Au Weia - ganz schöne Litanei!

    Fehlerspeicher sagt:
    Fehler/Info 101X - Kein Signal von Benzineinspritzer Nr. X
    Fehler102X - Gasinjektor X Fehlerhaft
    Fehler1031 - Verdampfer Temperaturfühler Kurzschluss
    Fehler1032 - Verdampfer Temperaturfühler Unterbrechung
    Fehler1033 - Gas Temperaturfühler Kurzschluss
    Fehler1034 - Gas Temperaturfühler Unterbrechung
    Fehler1035 - Sensor Versorgungsspannung +5 V zu niedrig
    Fehler1036 - Sensor Versorgungsspannung +5 V zu hoch
    Fehler1041 - Druck zu gering oder Gastank leer
    Fehler1042 - Gasinjektoren voll geöffnet (Gasgemisch außer Kontrolle)
    Fehler1043 - Verdampfer Erhitzungskreislauf Ineffizient
    Fehler/Info1044 - Benzindüsen voll geöffnet
    Info1045 - Gastemperatur sehr hoch (>90 °C)
    Info1047 - Kein Drehzahlsignal
    Andere - Elektromagnetische Störungen

    Sind das tatsächlich lauter Einzelfehler? Doch wohl eher ein Sammelfehler, oder?

    Ach - quatsch! Das steht ja im "Fehlercode Info"!
    Bei den Fehlercodes stand nur "Gasdruck zu gering", das Übliche wenn man den Tank leer fährt.

    Tja, was ist es dann? Fehlercode gelöscht, laut Interface läuft alles auf Gas, aber kein einziges Gaseinblasventil klackert. Ich kann das Magnetventil am Verdampfer abziehen und stromlos schalten, aber der Motor läuft lustig weiter.
     
  6. Rohwi

    Rohwi FragenBeantworter

    Dabei seit:
    29.03.2009
    Beiträge:
    2.244
    Zustimmungen:
    45
    Hallo...
    Kann es sein dass du die Liste aller möglichen Fehlercodes ausgelesen hast? Das ist sowas wie eine Erklährung zu den Codes und heißt nicht zwangsläufig dass die auch vorgelegen haben.

    Lief das Auto denn wieder auf Gas?

    mfG Rohwi
     
  7. #6 rubber duck, 11.04.2019
    rubber duck

    rubber duck AutoGasInteressent

    Dabei seit:
    04.10.2015
    Beiträge:
    24
    Zustimmungen:
    1
    Ja, das war mir auch aufgefallen:
    Beim Umschalten habe ich nur das Klacken vom Tankventil gehört.
    Deswegen habe ich am Magnetventil am Verdampfer mal den Stecker abgezogen, ob der tut? Ganz leises Klicken, also tut der wohl auch.
    Aber auch mit abgezogenem Stecker lief der Motor weiter, obwohl er laut Anzeige auf Gas lief. Also Stecker wieder einstecken und weiter suchen...

    Egal ob auf Benzin- oder auf "Gas"betrieb - die Geräuschkulisse im Motorraum war gleich. Auch wenn ich mit dem Ohr dicht an das Gasrail heran bin. Gewohnt bin ich es, dass ich selbst im Innenraum die Gasventile der Valteks höre.

    Die Anzeige im Interface behauptet, alles würde ganz normal laufen:
    (Ist jetzt noch das Standbild nach dem Ausstecken vom Interface Kabel)

    Twingo Ablesungen 190411.JPG

    Also habe ich mal die Life-Aufzeichnung gestartet, etwas mit dem Gaspedal gespielt und 2x manuell am Umschalter die Gasanlage aus- und wieder eingeschaltet. Sieht alles so aus, als würde es auf Gas laufen...

    Beim dritten mal habe ich den Stecker am Verdampfer-Magnetventil abgezogen und abgezogen gelassen - und siehe da, der Motor stottert nach einer kleinen Weile und das Gepiepse vom Umschalter geht an.

    Twingo Live 190411.JPG

    Dann habe sogar ich kapiert, dass der Motor doch auf Gas läuft, auch wenn ich das altbekannte Valtek-Geklappere nicht höre.
    Habe ich mich mal wieder blendend selbst irritiert :angry:

    Also - sorry für den blinden Alarm und Danke für Miträtseln und Tipps!
    :hello:
     
  8. Anzeige

Thema:

Diego G3 startet nach dem Tanken nicht mehr

Die Seite wird geladen...

Diego G3 startet nach dem Tanken nicht mehr - Ähnliche Themen

  1. BMW M52B25 Kme Diego g3

    BMW M52B25 Kme Diego g3: Hallo, kann man bei diesen Motor ungefähr abschätzen mit welchen Druck, Düsengrößen und kaliebration er am besten läuft? Bei mir ist der Durck...
  2. WPGH-1 Tanksensor/Tankgeber mit KME Diego

    WPGH-1 Tanksensor/Tankgeber mit KME Diego: Hi, will mal wieder meine Tankanzeige ans Laufen bekommen: bei mir war ein WPGH-1 Tanksensor (Hallsensor) verbaut, den ich im Netz nur für...
  3. Verkaufe KME Diego G3 aus VW T3 Bus

    Verkaufe KME Diego G3 aus VW T3 Bus: Verkaufe aus einem VW T3 2,1 WBX ausgebaute Gasanlage von KME Typ DIEGO G3. Enthalten sind die abgebildeten Gegenstände mit Ausnahme der Schellen...
  4. Probleme mit KME Diego beim 1,8T VAG

    Probleme mit KME Diego beim 1,8T VAG: Hallo, ich weiß nicht mehr weiter. Mein Octavia spinnt wenn er warm ist und hat keine Leistung mehr. Vorher lief er im Kalten schlecht mit...
  5. KME-Anlage (vermutlich Diego) - Suche Hilfe im Raum Ostfriesland oder angrenzend

    KME-Anlage (vermutlich Diego) - Suche Hilfe im Raum Ostfriesland oder angrenzend: Hallöchen. Ich habe eine KME-Anlage (Einbau 2010) in einem Berlingo und mittlerweile massive Probleme, weiss abe nicht, an wen ich mich hier vor...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden