Die ungeliebte MKL...

Diskutiere Die ungeliebte MKL... im Gas Cafe Forum im Bereich LPG Autogas; Moin zusammen! :-) Fahre nun seit 11 Monaten einen Seat Altea XL (7593/AAB), 1.6er aus 2007. Dieser wurde 2011 vom Vorbesitzer auf eine Zavoli...

  1. #1 chronolon, 10.07.2018
    chronolon

    chronolon AutogasTestSchreiber

    Dabei seit:
    23.08.2017
    Beiträge:
    7
    Zustimmungen:
    0
    Moin zusammen! :-)

    Fahre nun seit 11 Monaten einen Seat Altea XL (7593/AAB), 1.6er aus 2007. Dieser wurde 2011 vom Vorbesitzer auf eine Zavoli Gasanlage umgerüstet.

    Seit über einem halben Jahr ärgert mich jedoch die Motorkontrolleuchte, die bei dauerhaftem Gasbetrieb immer wieder mit folgendem Fehlercode auftaucht:

    Fehlercode 19058
    Lambdasonde Bank 1 Sensor 1
    - Unterbrechung Pumpstrom-Stromkreis

    War auch heute zum 2. Mal beim Zavoli-Stützpunkt zum auslesen (erste Mal war im Dezember), war wieder gleicher Fehler.

    Die Lampe verschwindet wenn ich lang genug fahre; fahre ich auf Gas weiter kommt der Fehler sehr kurfristig (wenige 100km) wieder; wenn ich auf Benzin fahre (so nen dreiviertel Tank darf ich teilweise schon mal knapp durchjagen) und je länger ich Benzin gefahren bin desto länger "darf" ich danach (gefühlt) Gas fahren bevor die Lampe wieder angeht...

    However: Zavoli-Techniker meint ab zu Seat, Software-Update machen, wenn das nichts hilft dann Sonde tauschen. Das macht mich ein wenig stutzig:

    - Wäre eine Lambda denn nicht auch unter Benzin gleichermaßen "defekt" - so sie denn defekt ist?
    - Laut Seat-Autohaus, dass ich danach anrief, gibt es kein Software-Update für mein Fahrzeug / das Motorsteuergerät welches Lambda/Abgasprobleme adressiert.
    --> auf Verdacht "Gut Glück" gäbe es kein Update da es bei Seat anders laufe als bei VW: Updates nicht automatisiert oder im Rahmen von Services sondern nur gezielt auf eine Störung hin mit Freischaltcode (?)

    Nu steh ich da - und wollte doch nur ein LPG-Fahrzeug fahren ohne MKL die mich durchaus nervös macht da ich nix [weiter] kaputt fahren möchte...

    Any hints / Ideen hierzu? Rückfragen erwünscht und werden nach bestem Wissen und Gewissen beantwortet - doch Achtung: Ich bin reiner Fahrer und habe KfZ-technisch keine Eigen-Kenntnisse... :-)

    Danke vorab für alle Ideen und Meinungen!

    Viele Grüße

    Sascha
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort ist für jeden was dabei.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 mawi2012, 10.07.2018
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.014
    Zustimmungen:
    121
    Da wird sich 540V8 bestimmt melden, da er von Zavoli Ahnung hat.
    Für mich klingt das nach falsch eingestellter Gasanlage?
     
    chronolon gefällt das.
  4. #3 chronolon, 10.07.2018
    chronolon

    chronolon AutogasTestSchreiber

    Dabei seit:
    23.08.2017
    Beiträge:
    7
    Zustimmungen:
    0
    Hey mawi2012,

    ohne selbst Ahnung zu haben dachte ich auch an "vielleicht zu mager, vielleicht zu fett" - aber der Zavoli-Stützpunkt-Mechaniker meinte dazu passe die Fehlermeldung halt nicht. Tjo. Aber wie die Sonde kaputt sein könne wenn auf Benzin kein Problem existiert konnte er mir auch nicht plausibel erklären sondern verwies dann auf das [laut Seat] nicht existente Software-Update. =(

    VG
     
  5. #4 mawi2012, 10.07.2018
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.014
    Zustimmungen:
    121
    Ne, eine Sonde kann nicht nur auf Gas kaputt sein, da liegst Du absolut richtig.

    Was der Herr Stützpunkt-Mechaniker nun weiß und kann und ob vielleicht auch nur keine Lust hatte?
     
    chronolon gefällt das.
  6. #5 chronolon, 11.07.2018
    chronolon

    chronolon AutogasTestSchreiber

    Dabei seit:
    23.08.2017
    Beiträge:
    7
    Zustimmungen:
    0
    Jemand noch weitere Tipps oder Hinweise...? :-)
     
  7. #6 ichgebgas, 12.07.2018
    ichgebgas

    ichgebgas AutoGasAuskenner

    Dabei seit:
    24.09.2007
    Beiträge:
    721
    Zustimmungen:
    5
    Mal abgesehen von der Fehlermeldung... Klingt nach stärkerer Verschiebung des LTFT. D.h., Die Gasanlage ist zu fett oder mager eingestellt, das MSG regelt nach. Irgendwann ist die RegelGrenze erreicht, dann kommt die MKL. Und auf Benzin "wandert" der LTFT allmählich zurück auf Normalwerte.
    Insgesamt wäre das eine sehr langsame Regelung, wenn du von mehreren 100km schreibst, aber wer weiß, wie langsam die SeatRegelung ist. Oder vielleicht ist die Gasanlage nur geringfügig verstellt, aber ausreichend genug für eine MKL.
    Bevor du große Investitionen tätigst, beobachte doch mal deine Motorwerte. Dein Auto sollte modern genug für OBD sein. Mit einem bluetooth Adapter und Smartphone kannst du sehen, ob und wie sich STFT und LTFT bzw. auch die Einspritzzeiten auf den unterschiedlichen Treibstoffen verhalten.
     
    chronolon gefällt das.
  8. #7 chronolon, 12.07.2018
    chronolon

    chronolon AutogasTestSchreiber

    Dabei seit:
    23.08.2017
    Beiträge:
    7
    Zustimmungen:
    0
    Vielen Dank für Deinen Beitrag. :-)

    Macht es denn Sinn die eigentliche Fehlermeldung außen vor zu lassen?

    Die Idee etwas auszulesen ist zwar sicher nicht verkehrt, blöderweise aber nicht von mir zu leisten. Weder habe ich so einen OBD-Dongle noch wüsste ich damit umzugehen. ;-(

    Jemand eine grobe Idee was Kennfeld (?) auslesen und neu justieren üblicherweise in etwa kosten könnte damit zu mager / zu fett mal angegangen werden könnte?

    Danke & Gruß
     
  9. 540V8

    540V8 Meister der Beiträge

    Dabei seit:
    23.11.2008
    Beiträge:
    10.454
    Zustimmungen:
    245
    Manche VW/AUDI/SEAT/SKODA haben Fuel-Trims, die zur Einstellung einfach nicht taugen. Die tanzen genauso wie die Lambda-Spannung pendelt. Hatte das bei nem Ford Ka auch so. Hier hilft nur die Einstellung nach den Einspritzzeiten. Ist eben bei ner Zavoli oder anderen Anlagen mit Kennfeld ne ansgtrengende Sache. Entweder sind manche Umrüster unfähig das ordentlich zu machen oder zu faul.
    Nach den Kosten zu fragen ist hier falsch. Man sollte fragen, wer das richtig kann. Das kostet zwar (Preis kann man nicht nennen, je nach Aufwand. Vielleicht ist ja noch was faul) , aber wenn danach Ruhe ist, ist das sein Geld wert. Meine Standartantwort ist, wenn jemand am Telefon nach den Kosten fragt und ich hellsehen soll: zwischen 50 und 1000 Euro.
     
    chronolon und 68519 gefällt das.
  10. #9 ichgebgas, 12.07.2018
    ichgebgas

    ichgebgas AutoGasAuskenner

    Dabei seit:
    24.09.2007
    Beiträge:
    721
    Zustimmungen:
    5
    Natürlich soll man die Fehlermeldung nicht ignorieren. Aber ICH habe keine Ahnung, was genau uns diese Meldung sagen will, außer, dass was mit der Sonde bzw. dem Abgassystem nicht stimmt. Also hilft es, durch verschiedene andere Tests die Meldung zu verifizieren und genauer einzugrenzen.
    Ein OBD Dongle liegt im einstelligen EuroBereich und mit dem Smartphone wirst du umgehen können. OBD Dongle einstecken, mit passender App koppeln - Werte kucken.

    Bei VW und Konsorten kenne ich mich nicht aus. Beim STFT kann ich mir das vorstellen, aber auch beim LTFT? Das wäre natürlich unpraktisch...
    Die Antwort zum Geld ist doch prima. So wüsste ich, dass es nicht €3.000 oder mehr würden :)
     
    chronolon gefällt das.
  11. 540V8

    540V8 Meister der Beiträge

    Dabei seit:
    23.11.2008
    Beiträge:
    10.454
    Zustimmungen:
    245
    Ist eben die Standartantwort von mir. Viele versuchen da ne konkrete Zahl rauszukitzeln um einen hinterher auf nen Preis festzunageln. Nicht mit mir. Ich berechne meinen Aufwand immer sehr fair und wer vorher ohne zu wissen was los ist, nen Preis wissen will, braucht gar nicht zu kommen.
     
    chronolon gefällt das.
  12. chronolon

    chronolon AutogasTestSchreiber

    Dabei seit:
    23.08.2017
    Beiträge:
    7
    Zustimmungen:
    0
    Moin zusammen!

    Einmal Rückmeldung zum aktuellen Sachstand - der seit heut morgen ein neues / zusäzliches Fehlerbild beinhaltet. ;-(

    Ich war letztes WE bei einem Umrüster. "Leider" war da die MKL aus da ich ja quasi nur noch Benzin fahre. :-(
    Dieser hat erst Fehlerspeicher ausgelesen (in seinem Gerät stand dann nicht 19058 sondern "P2626" - was aber inhaltlich halt der gleiche Fehler ist). Dann hat er die Zavoli Alisei ausgelesen. Sah soweit alles "im Rahmen ok" aus. Fehlerspeicher wurden gelöscht. Anschließende Probefahrt mit angeschlossenem Laptop und Werte auf Landstraße & BAB ausgelesen. Hier war dann auch alles "im grünen Bereich". Minimale Abweichuchungen - also nicht "Optimum". Er vermutet die Gruneinstellung wurde eher automatisch statt händisch gemacht.

    However: Er bat mich nun erstmal auf Gas weiterzufahren und mit dann leuchtender MKL zum auslesen direkt reinzukommen wenn sie angeht.
    Also nun seit 4 Tagen auf Gas unterwegs.

    Heute morgen bei 100km/h auf der BAB dann Schreck: Auto ruckelte kurz, dann ging ESP an und MKL auch und blinkte ab dann. Da aber kein Standstreifen! --> direkt auf Benzin umgeschaltet und im Notlauf (ging nur ~80km/h, daher nehme ich das an?) vorsichtig weiter. Nach einigen hundert Metern nach dem umschalten auf Benzin ging MKL dann aber auch wieder aus - ESP bliebt an. Nächste Ausfahrt von der Bahn runter und Motor ausgemacht, wieder an --> keinerlei Lampe an, alles funktioniert.

    Hilft das bei der Fehlerfindung möglicherweise nun schon weiter / ist das jemanden in dder Kombination bekannt?

    Danke vorab & viele Grüße

    Sascha
     
  13. Autogas-Rankers

    Autogas-Rankers Meister der Beiträge
    Moderator

    Dabei seit:
    14.05.2009
    Beiträge:
    3.303
    Zustimmungen:
    124
    da hattest du auf jeden Fall Zündaussetzer, entweder mangels Gas oder wegen der Zündanlage.
     
    chronolon gefällt das.
  14. chronolon

    chronolon AutogasTestSchreiber

    Dabei seit:
    23.08.2017
    Beiträge:
    7
    Zustimmungen:
    0
    Ah? Ok, gut zu wissen, danke! Würde den Ruckler dann ja erklären. Zündkerzen wurden im März im Rahmen der allgemeinen Inspektion gegen NGK Laser ersetzt -u.a. weil ich hoffte damit möglicherweise der MKL beizukommen. Nutzte zwar nix - wurde aber auch nix schlechter. Die sind also quasi "neu" und grad mal >6TKM gelaufen. Davon ab wären Probleme in der Zündanlage dann ja auch im Benzinbetrieb - richtig? Und da ist ja alles tutti. -.-
     
  15. Anzeige

  16. 540V8

    540V8 Meister der Beiträge

    Dabei seit:
    23.11.2008
    Beiträge:
    10.454
    Zustimmungen:
    245
    Bei älteren Zavoli -Anlagen sind auch gern mal die Injektoren am Ende. Ich bau die Immer auf PAN-Jet um. Muss man nicht eintragen, haben die gleiche E-Nummer.
     
    chronolon gefällt das.
  17. #15 chronolon, 19.09.2018 um 11:37 Uhr
    Zuletzt bearbeitet: 19.09.2018 um 11:56 Uhr
    chronolon

    chronolon AutogasTestSchreiber

    Dabei seit:
    23.08.2017
    Beiträge:
    7
    Zustimmungen:
    0
    Ja, habe mich diesbzgl vorsichtshalber auch schon grad mal umgesehen; eingebaut wurde die Anlage 2011 bei 33TKM, aber es gibt keine aktive Pflegedokumentation (was schade ist) und KfZ ist jetzt bei 112TKM. Injektoren liegen um 60Eu das Stück + Einbau + neu einstellen was wohl zwingend notwendig ist --> unter 350Eu wird da wohl kaum effektiv was gehen. :-( Und ob dies das initiale Problem tatsächlich beseitigt oder DOCH noch eine Lambda neu muss ist damit ja auch nicht 100% geklärt.

    Da muss ich wohl erstmal weiter auf Benzin fahren - was aber auf Dauer auch nicht tragbar sein wird. Teufelskreis. ;(
     
Thema:

Die ungeliebte MKL...

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden