BRC Sequnet 24 zu Geringen Druck

Diskutiere BRC Sequnet 24 zu Geringen Druck im BRC Anlage Forum im Bereich Autogas Anlagen; Hallo zusammen, ich bin noch Neu hier und habe eine Frage zur Druckregulierung der BRC Sequent24. Mein Anlage läuft seit einigen Tagen nicht...

  1. #1 omega b facelift, 15.02.2012
    omega b facelift

    omega b facelift AutogasTestSchreiber

    Dabei seit:
    15.02.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo zusammen,

    ich bin noch Neu hier und habe eine Frage zur Druckregulierung der BRC Sequent24.

    Mein Anlage läuft seit einigen Tagen nicht mehr auf Gas.
    Die LED am Schalter Leuchtet erst Rot, Gelb, und nach ca. 8-9 Km Springt sie von Grün Sofort auf Blinkend Rot und piepst.
    Also habe ich mir das inteface geholt um zu sehen was da los ist,
    denn bis zur nästen Wekstadt sind es von mir aus ca. 100km.

    Ich habe jetzt festgestellt das der wert des P1 sensor nur ca.233 angibt.
    Meine Frage kann das der Verdampfer sein oder ist da einfach nur der Filter zu?

    Währe super wenn mir jemand nen Guten Rat geben kann.

    Viele Grüße,

    Omega B Facelift
     
  2. Anzeige

  3. #2 Gehrdengas, 15.02.2012
    Gehrdengas

    Gehrdengas AutogasTestSchreiber

    Dabei seit:
    15.02.2012
    Beiträge:
    1
    Zustimmungen:
    0
    hallo,

    das der p1 nur 233 anzeigt liegt daran das kein druck da ist. geh mal in der software auf aktuatortest und klicke auf ev vorn und start dann müssten die magnetventile schalten beide gleichzeitig vorn und hinten...tun sie das?
     
  4. #3 omega b facelift, 15.02.2012
    omega b facelift

    omega b facelift AutogasTestSchreiber

    Dabei seit:
    15.02.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Also mit direkt Ansteuerung also nen Kabel und ner Battery klicken beide Ventiele und hinten hört man dann auch wie das Gas nach von strömt.Diesen Test über das program bin ich auch schon durchgegangen.Bei den LED's war die optische kontrolle ja einfach.Aber wie finde ich das über das Programm raus?
     
  5. #4 omega b facelift, 16.02.2012
    omega b facelift

    omega b facelift AutogasTestSchreiber

    Dabei seit:
    15.02.2012
    Beiträge:
    9
    Zustimmungen:
    0
    So habe Heute Abend Denn Test Durchgeführt und habe auf ev vorn gecklickt und Gestartet.
    Es hat sich nicht´s geregt kein klicken nicht´s.
    habe auch nich mal nen messgerät an den stecker gehalten beim test keine Spannung drauf.
    Was kann ich noch machen?
     
  6. #5 Pleistaler, 16.02.2012
    Pleistaler

    Pleistaler FragenBeantworter

    Dabei seit:
    28.08.2009
    Beiträge:
    2.434
    Zustimmungen:
    18
    Aus welchem Baujahr ist die Sequent 24? Ist es noch eine Sq. 24 mit extrenem Aktuatorrelais oder eine Sq. 24MY07 mit internem Relais?

    Wenn es noch die Alte Anlage ist überprüfe mal das Relais bzw. den Relaissockel auf Korrosion.
    Und ganz wichtig, die Stromversorung überprüfen, evtl. ist ein Kabel nicht mehr richtig fest.

    Gruß
    Martin
     
  7. #6 omega b facelift, 16.02.2012
    omega b facelift

    omega b facelift AutogasTestSchreiber

    Dabei seit:
    15.02.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Ich denke mit internen ralais denn das defekte Steuergerät was ich auf gemacht habe hat Relais drin.Denn werde ich die Kabel noch mal überprüfen!Danke für die Info hoffe bekomme sie bald selber wieder zum laufen.
     
  8. #7 omega b facelift, 17.02.2012
    omega b facelift

    omega b facelift AutogasTestSchreiber

    Dabei seit:
    15.02.2012
    Beiträge:
    9
    Zustimmungen:
    0
    So Habe Heute abend Wieder gesucht und Festgestellt das bei sicherungskasten im Motorraum zwei sichung und ein Relai vorhanden ist sicherung sind intackt
    und das Relai auch habe auch mit ner brücke die magnetventile ansteuren können.
    Was kann jetzt noch die uhrsache dafür sein das die magnetventile über das steurgerät nicht angesteuret werden?

    MFG

    Marcel
     
  9. #8 Pleistaler, 17.02.2012
    Pleistaler

    Pleistaler FragenBeantworter

    Dabei seit:
    28.08.2009
    Beiträge:
    2.434
    Zustimmungen:
    18
    Wird denn das Relais auch vom Steuergerät angesteuert beim Aktuatortest? Mal nachgemessen ?

    Gruß
    Martin
     
  10. #9 omega b facelift, 17.02.2012
    omega b facelift

    omega b facelift AutogasTestSchreiber

    Dabei seit:
    15.02.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Das habe ich noch nicht gemessen leptop accu is leer wird das Relai diereckt vom Steuergerät angesteuert?
    wenn es nicht angesteuert wird ist denn wohl das Steuergerät Defekt oder?

    MFG

    Marcel
     
  11. #10 Pleistaler, 17.02.2012
    Pleistaler

    Pleistaler FragenBeantworter

    Dabei seit:
    28.08.2009
    Beiträge:
    2.434
    Zustimmungen:
    18
    Genau, das Relais wird direkt vom Stg. angesteuert. Wenn da nix ankommt ist das Stg. defekt!

    Wichtig: Sollte das Stg. defekt sein, brauchst du auch als ersatz das alte Sequent 24 Stg., das Sequent 24MY07 Stg. passt von der Pinbelegung nicht auf den Sequent 24 Kabelbaum!

    Gruß
    Martin
     
  12. #11 omega b facelift, 18.02.2012
    omega b facelift

    omega b facelift AutogasTestSchreiber

    Dabei seit:
    15.02.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo

    Habe heute mal mit nem Kumpel drann gesessen und rausbekommen das die magnetventile und das relai bei zündung an bzw. Motor Start schaltet.
    Denn wollte ich es genau wissen Erst den filer runter geschraubt und es zischte.Filter wieder drauf.
    Jetzt hatte ich den schlauch nach dem filter abgemacht und mit dem funger zugehalten.
    Zündung an, aus und es war Druck da.

    ist es möglich das der Kombisensor nur kein Druck mehr Misst aber noch die Temperatur?
    Denn würde ich jetzt nämlich als nästet da drauf tippen. Denn die einspritzvetiele schalten laut aktuatortest (motor leuft unruhig).

    Hänge jetzt aber noch mal nen paar bilde mit drann vieleich habe ich was übersehen.

    MFG

    Marcel

    brc 1.jpg brc 2.jpg brc 3.jpg brc 4.jpg
     
  13. #12 Pleistaler, 18.02.2012
    Pleistaler

    Pleistaler FragenBeantworter

    Dabei seit:
    28.08.2009
    Beiträge:
    2.434
    Zustimmungen:
    18
    Hi Marcel, der Kombisensor ist bei den alten Sequent 24 schon des öffteren mal defekt gegangen und deine Vermutungist richtig, er zeigt dann nur noch die Gastemperatur an ;).
    Also, neuen Sensor bestellen und gut ist!
    Was mich nur noch ein wenig stutzig macht ist, das bei Zündung an die Magnetventile schalten, da ist aber mächtig gepfusch worden beim Programmieren. Es darf nicht sein das die Magnetventile schalten ohne ein Drehzahlsignal!!!

    Gruß
    Martin
     
  14. #13 omega b facelift, 19.02.2012
    omega b facelift

    omega b facelift AutogasTestSchreiber

    Dabei seit:
    15.02.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo

    Irgendwie seltsam das er aber noch nen wechselnden wert angibt!
    Aber egal werde ich wohl den sensor erneuern müssen.
    Wo bekomme ich das denn ambesten her den bei e-bay gibt es nur zwei und dort will ich sie nicht bestellen.
    Und was kostet das.

    MFG

    Marcel
     
  15. #14 Pleistaler, 19.02.2012
    Pleistaler

    Pleistaler FragenBeantworter

    Dabei seit:
    28.08.2009
    Beiträge:
    2.434
    Zustimmungen:
    18
    Nimm einen von denen aus der Bucht, günstiger bekommst du ihn als Endkunde nicht ;). Wichtig ist nur das es der Kombisensor Druck/Temperatur ist ! 09SQ00990005

    Gruß
    Martin
     
  16. #15 omega b facelift, 01.03.2012
    omega b facelift

    omega b facelift AutogasTestSchreiber

    Dabei seit:
    15.02.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo habe Heute den Kombisensor ausgetauscht und siehe da es Leuchtet alles wieder Grün ohne zu pipsen!

    Vielen Dank noch mal an euch für die guten tipps!
     
  17. Anzeige

  18. #16 jayju32, 06.03.2012
    jayju32

    jayju32 AutoGasDazugehöriger

    Dabei seit:
    07.12.2006
    Beiträge:
    27
    Zustimmungen:
    0
    BRC Sequent 24 zu geringer Druck

    Hallo,

    aus meiner Erfahrung würde ich sagen das sich der Temp./Drucksensor meiner BRC24 auch mal wieder verabschiedet hat. Komischerweise ist das damals zur gleichen Zeit passiert. Was geht eigentlich bei den Sensoren kaputt? Verstopfen die oder was ist die Ursache für diese Defekte?

    Gruß
    Jürgen
     
  19. #17 Pleistaler, 06.03.2012
    Pleistaler

    Pleistaler FragenBeantworter

    Dabei seit:
    28.08.2009
    Beiträge:
    2.434
    Zustimmungen:
    18
    BRC Sequent 24 zu geringer Druck

    Es ist halt ein Elektronisches Bauteil und da steckt man nicht drinn. Ich würde sagen es war einfach eine Fehlentwickelung. Meist geht auch nur die Druckseite des Sensors defekt. Ich habe schon einige ausgebaut und gereinigt, das hat aber auch nicht lange gehalten.

    Gruß
    Martin
     
Thema: BRC Sequnet 24 zu Geringen Druck
Besucher kamen mit folgenden Suchen
  1. Gasdruck einstellen brc

    ,
  2. BRC gasdruck einstellen

    ,
  3. brc sensor druck temperatur prüfen

    ,
  4. brc sequent 24 gasdruck,
  5. brc sequent 24 alteanlage,
  6. brc verdampfer arbeits druck,
  7. sequent24 vordruck einstellen,
  8. lpg druck kombisensor spinnt,
  9. lpg druck kombisensor,
  10. brc injektor wird nicht angesteuert,
  11. brc sequent druck alt neu,
  12. sequent 24 gasdruck,
  13. gasdruck prüfen nach filterwechsel brc,
  14. brc gasdruck zu niedrig forum,
  15. brc fehlermeldung druck zu gering,
  16. brc gasdruck temperatur sensor kaputt wie testen,
  17. brc kein druckaufbau,
  18. sequent 24 verdampfer druck ,
  19. sequent 24 verdampfer druck einstellen,
  20. zu geringer gasdruck in gehrden,
  21. brc sequent 24 filter verstopft,
  22. brc sequnet 24 geht im stand aus,
  23. welcher druck brc sequent,
  24. brc sequent 24 relais,
  25. gasdruck einstellen brc sequent24
Die Seite wird geladen...

BRC Sequnet 24 zu Geringen Druck - Ähnliche Themen

  1. Pumpe schon wieder zu geringen Druck / Lamda Sonde meldet zu fett

    Pumpe schon wieder zu geringen Druck / Lamda Sonde meldet zu fett: Ich hab mal wieder Probleme mit der Kiste. Ich fahre einen BMW E39 525i mit Icom Anlage. Mir erscheint häufig die Motor Lampe und es fallen auch...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden