BMW 523i E60 mit KME Diego schaltet nicht auf Gas

Diskutiere BMW 523i E60 mit KME Diego schaltet nicht auf Gas im Gas Cafe Forum im Bereich LPG Autogas; Hallo, ich bin neu hier im Forum und seit einigen Wochen Besitzer eines BMW 523i E60 Bj.2005 mit ca. 290.000 km auf der Uhr. Der Wagen läuft gut...

  1. #1 BMW-EDXQ, 10.01.2020
    BMW-EDXQ

    BMW-EDXQ AutoGasInteressent

    Dabei seit:
    10.01.2020
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo, ich bin neu hier im Forum und seit einigen Wochen Besitzer eines BMW 523i E60 Bj.2005 mit ca. 290.000 km auf der Uhr.

    Der Wagen läuft gut und rund, aber er hat SPORADISCH (insbesondere bei schnellen Autobahnfahrten) mal die Gasanlage abgeschaltet und eine Fehlermeldung gegeben (Rot+Blau blinken).

    Heute also fahre ich zum Gas-Umrüster in Bremen und schildere mein Problem und er will mir alles Mögliche verkaufen, u.a. neue Injektoren, Kerzen usw. für beinahe 1000 Euro, was mir aber nicht gerade seriös erschien.

    Nun gut, ich fahre zurück nach Hause und alles funktioniert, dann aber beim nächsten Starten schaltet die Gasanlage auf Fehler und nach erneutem Ein- und Ausschalten der Anlage blinkt die blaue LED oben und die rote unten leuchtet dauerhaft, so, als wenn er darauf wartet, dass das der Verdampfer warm genug wird, um endlich umzuschalten auf Gasbetrieb. 1 einziges Mal hat er das dann auch gemacht, aber nur für ein paar Sekunden.

    Das kann ja nicht an den Injektoren liegen.

    Vielmehr würde ich den Temperatur-Sensor verdächtigen! Oder? Denn die Anlage wartet ja darauf, dass der Parameter Temperatur den Soll-Werten entspricht. Wenn der Sensor aber hin ist, dann kann er ja nicht umschalten.

    Außerdem suche ich wie verrückt danach, wo wohl mein Steuergerät verbaut wurde. Ich kann es einfach nicht finden. Vielleicht weiß jemand die bevorzugte Stelle, die der Umrüster genutzt haben könnte? (Ich durfte nicht mit in die Werkstatt rein!)

    Viele Grüße
    Rolf
     
  2. Anzeige

  3. #2 mawi2012, 11.01.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.924
    Zustimmungen:
    324
    Den Sensor kann man auch mal messen, das müsste der im Verdampfer sein.
    Das Steuergerät würde ich nach folgenden Kriterien suchen, es braucht einmal Dauerplus mit ner fliegenden Sicherung z.B. von der Batterie. Die Leitungen der Gasinjektoren und Magnetventile müssen da hin gehen. Es könnte z.B. unter den Plastikkästen vor der Frontscheibe sein. Schau mal bei den Domen nach, ob Du da eventuell den Diagnosestecker ausfindig machen kannst, entweder ein eckiger 2x4-poliger oder ein 4-poliger Supersealstecker sein. Siehe Bilder vom einem Diagnosekabel: AC Stag Interface USB Autogas LPG Nevo Diego Bingo KME Datenkabel mit 2 Stecker | eBay
     
  4. #3 BMW-EDXQ, 11.01.2020
    BMW-EDXQ

    BMW-EDXQ AutoGasInteressent

    Dabei seit:
    10.01.2020
    Beiträge:
    13
    Zustimmungen:
    0
    Das hilft mir super weiter. Vielen, vielen Dank. Habe die fliegende Sicherung und den Supersealstecker schon gefunden. Hätte ich auch selbst mal drauf kommen sollen, dass der Supersealstecker von dem Diego-Diagnosegerät kommt. :o

    Ich werde jetzt auf jeden Fall mal den Sensor messen, wobei ich festgestellt habe, dass er aber erst ab einer gewissen Temperatur Probleme macht, nämlich dann, wenn der Wagen schon sehr heiß ist. Das Ding zu wechseln sollte ja einfach sein. Die Kabelenden werden vermutlich los geliefert ohne Stecker, ich denke, man könnte das alte Kabel doch einfach auftrennen und das neue Kabel dort mit einem guten Quetschverbinder verbinden, oder?
     
  5. #4 mawi2012, 12.01.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.924
    Zustimmungen:
    324
    Der Sensor ist nur ins Gehäuse geschraubt und sichert dann noch die Wasserstutzen. Ersatz wird mit losen Enden geliefert und Verbindung herstellen mit dem Mittel Deiner Wahl. Normal machen die Sensoren am häufigsten Problem durch Kabelbruch direkt da, wo das Kabel aus demSensor kommt, das also gut gegen Knicken und Zug entlasten, da kann man auch mal noch zusätzlich einen Schrumpfschlauch oder etwas Isoband drum machen.

    Da Du jetzt den Diagnosestecker gefunden hast, könntest Du Dir auch ein Interface kaufen oder basteln, dafür braucht es dann noch einen Windows PC. Eine Anleitung zum günstigen Selbstbau via USB oder Bluetooth kann ich Dir gern geben.
     
    BMW-EDXQ gefällt das.
  6. #5 mazda626, 12.01.2020
    mazda626

    mazda626 AutoGasMitwisser

    Dabei seit:
    23.03.2010
    Beiträge:
    194
    Zustimmungen:
    8
    Hallo Nachdem bei meinen beiden Nevos insgesamt über die Jahre 3 Sensoren defekt waren, habe ich diese durch Sensoren aus den Industriebereich ersetzt. Es gibt dort welche mit flachem gelochten Ende. Das hat den Vorteil, dass man beim Einbau nicht den Sensor mit den Kabeln drehen muss, sondern eine M5 Sechskantschraube nutzen kann. Seitdem (zwei Jahre) ist Ruhe.

    Da die Temperatur vielleicht etwas verzögert steigt, der Sensor liegt ja "nur" an und steckt nicht tief drin, kann man die Umschalttemperatur etwas herunternehmen.

    [​IMG]
    So einen meine ich. Der Sensor war ein NTC5K.
     
    BMW-EDXQ gefällt das.
  7. #6 BMW-EDXQ, 12.01.2020
    BMW-EDXQ

    BMW-EDXQ AutoGasInteressent

    Dabei seit:
    10.01.2020
    Beiträge:
    13
    Zustimmungen:
    0

    Vielen Dank!
    Diagnosekabel habe ich gestern schon bestellt :-) Software gibts ja glaub ich im Netz.

    Mein Problem ist gerade nur noch, dass ich nicht weiß, welcher Verdampfer bei meiner KME Anlage verbaut wurde und daher nicht weiß, welcher Sensor der Richtige ist. Mein Fahrzeug ist ein 523i E60 BMW mit 177PS, Baujahr 2005. Die Anlage wurde vom Vor-Vor-Besitzer 2013 in Auftrag gegeben, so dass ich nur wenige Infos habe, außer dem, was im Fahrzeugschein eingetragen ist. Der Umrüster sitzt in Bremen (ist auch der, der die Anlage dort reingebaut hat) und ich habe nach meiner 1. Kontaktaufnahme und meinem Besuch dort 80 Euro nur für eine kurze "Prüfung" der Anlage dort gelassen und er hat den Fehler nicht mal erkannt, sondern mir sonstwas für viel Geld andrehen wollen :-) In die Werkstatt durfte ich nicht rein. Ich suche mir jetzt dringend einen seriösen Umrüster im Großraum Bremen. Ich selbst komme aus Rotenburg Wümme.
     
  8. #7 mazda626, 13.01.2020
    mazda626

    mazda626 AutoGasMitwisser

    Dabei seit:
    23.03.2010
    Beiträge:
    194
    Zustimmungen:
    8
    Der Verdampfer ist mit Nummer in den Fahrzeugpapieren eingetragen. Diese googlen und man hat den Verdampfer.
     
    BMW-EDXQ gefällt das.
  9. Anzeige

  10. #8 mawi2012, 13.01.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.924
    Zustimmungen:
    324
    Wobei die KME silber und Gold Verdampfer die gleiche Nummer haben, aber auch den gleichen Sensor.
     
  11. #9 BMW-EDXQ, 14.01.2020
    BMW-EDXQ

    BMW-EDXQ AutoGasInteressent

    Dabei seit:
    10.01.2020
    Beiträge:
    13
    Zustimmungen:
    0
    Genau da lag mein Problem. Die Nummer beider zugelassener Verdampfer ist gleich und da wusste ich vorher nicht, ob der Sensor auch selbiger ist. Danke mawi2012!
     
Thema:

BMW 523i E60 mit KME Diego schaltet nicht auf Gas

Die Seite wird geladen...

BMW 523i E60 mit KME Diego schaltet nicht auf Gas - Ähnliche Themen

  1. BMW 523iA E39 -> KME Diego G3 -> Leerlauf unruhig, keine Leistung, MIL Leuchtet..

    BMW 523iA E39 -> KME Diego G3 -> Leerlauf unruhig, keine Leistung, MIL Leuchtet..: Hallo liebe LPG-Board-Community...!! Dies hier ist wohl mein erster Beitrag, und da ich in Punkto LPG noch ein blutiger Anfänger bin, hoffe ich,...
  2. KME Diego G3 im BMW e39 523i....Einstellungsbilder

    KME Diego G3 im BMW e39 523i....Einstellungsbilder: Moin an alle Fachmänner(Frauen):D Hab mir mal die Mühe gemacht und ein paar Screenshot´s von meinen jetzigen Einstellungen geschossen........
  3. Probleme mit KME Diego G3 in BMW 523i E60

    Probleme mit KME Diego G3 in BMW 523i E60: Hallo liebe Experten, ich habe meinen BMW 523i, MJ 2006, 177 PS, vor 2 Monaten mit einer KME auf LPG umrüsten lassen. Die Anlage läuft aber immer...
  4. Gelbe Motorsteuerung BMW E 61 523i Bj 2006

    Gelbe Motorsteuerung BMW E 61 523i Bj 2006: An meinem BMW E 61 523i Bj 2006 springt mehrfach in der Woche die gelbe Motorsteuerungsleuchte an. Der Wagen ruckelt im Gasbetrieb leicht. Sie...
  5. E60 523i mit Prins VSI

    E60 523i mit Prins VSI: Hallo allerseits, ich fahre nun 140.000 km mit der Gasanlage, bisher ohne größere Probleme, na ja zumindest, was die Gasanlage betrifft....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden