An die FSI und TSI Fahrer und Probleme im Winter mit Starten

Diskutiere An die FSI und TSI Fahrer und Probleme im Winter mit Starten im Erste Erfahrungen mit Autogas Forum im Bereich LPG Autogas; Hallo Habe eine JTAG HP seit knapp 3Jahren im Passat CC. Betrifft dann denk ich alle Flüssiggaseinspritzer. Ich weiß nicht ob ihr auch das...

  1. andy78

    andy78 AutogasTestSchreiber

    Dabei seit:
    04.03.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo

    Habe eine JTAG HP seit knapp 3Jahren im Passat CC.
    Betrifft dann denk ich alle Flüssiggaseinspritzer.

    Ich weiß nicht ob ihr auch das Problem hattet oder habt wenn es kalt wird unter 10Grad und viel Kälter das das Fahrzeug nicht anspringt auf Gas.
    Man hat mir daraufhin ein Pott eingebaut was die Kühlmitteltemperatur auf 50 Grad simuliert(Wiederstandswert der dem MSG sagt es sind 50 grad) und somit wird das Gemisch verändert.Dann ab ca 80 Grad hat ein Termoschalter das Relais auf den original Tmperaturfühler vom Kühlwasser geschalten das Problem es lief 365 Tage ob warm oder kalt nicht sehr effektiv.

    Daraufhin habe ich vor 2 Jahren mir ein kleines Steuergerät gebaut (Microprozessorgesteuert) das genau nur dann aktiv ist wenn es zu den Kritischen Temperaturen kommt.
    Ich habe seitdem keinerlei Startprobleme mehr er nudelt zwar eine Sekunde länger aber er springt an.

    Das ganze ist so flexibel das es 50-70 Grad emuliert jenachdem wie kalt es ist. Wenn Die Motorkühlflüssigkeit 40 Grad erreicht hat springt bekommt das MSG den Originalwert vom Fühler.
    Beim Zündung Anschalten wird in Bruchteil einer Sekunde die Kühlmitteltemperatur von meinen Steuergerät gemessen und wenn es über den 10 Grad liegt bekommt das MSG sofort die Original Daten.
    Das Teil wird einfach an Zündungsplus 12V und Masse (Rot12V+ Schwarz Masse) für die Versorgung.
    Das Graue Kabel 3 Polig wird einfach an den Kühltemperatur Sensor gesteckt (Kabel zum MSG ab).
    Der Stecker vom MSG kommt an die den Zweiten Anschluß (ist gleich wie Temp Fühler Anschluß).
    Und irgendwo das Steuergerät festmachen.
    Fertig.

    Einbaudauer keine 1 Stunde wenn man weiß wo Zündungspluß angreifbar ist.

    IMG_1235.jpg IMG_1234.jpg


    Gruß Andy
     
  2. Anzeige

  3. #2 sz1979k, 05.03.2014
    sz1979k

    sz1979k AutoGasKenner

    Dabei seit:
    29.01.2013
    Beiträge:
    330
    Zustimmungen:
    4
    Bei der HP 2 sind zusätzlich Temperaturfühler verbaut . die denke ich nix anderes machen als das was du gebaut hast ....
    Was sag den dein Umrüster zu deinem Eigenbau ?
    Die beschriebenden Startprobleme sind bei der HP2 weg.
     
  4. andy78

    andy78 AutogasTestSchreiber

    Dabei seit:
    04.03.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Wenn der Hersteller schlau ist was ich bezweifle dann hätte er den Canbus angezapft und so die Original Motordaten gehabt und diese nur entsprechend im Steuergerät emuliert ich weiß das es ein Temperatur sensor auch in der V1 gibt er ist am Zylinderkopf angeschlossen wenn man mal die Werte vergleicht laufen die im ungünstigsten Umstand total auseinander. Mein Umrüstet war begeistert. Jedenfalls mit dieser Schaltung war das Startproblem gelöst über Jahre egal wie kalt es war. Ohne diese gab es Tage da sprang das Auto nicht an im Winter.
    Aber da ich hier im Forum erfahren habe das es eine V2 gibt und ich ja noch die V1 habe und ich es schade fand das der Umrüstet bzw der Vertreiber der HP nicht in der Lage war mich über die V2 hinzuweisen und dann noch rotzfrech 1300€ für den Wechsel des Steuergerätes haben will obwohl alle HP V1 Fahrer Jahrelang Forschungsarbeit geleistet haben und ich finde für die Unannehmlichkeiten die ich denke mal jeder V1 Besitzer hatte korrigiert mich wenn ich falsch liege es fair wäre ein kostenloses Upgrade zu spendieren damit die Kundenzufriedenheit wieder hergestellt wird.
     
  5. Colt

    Colt FragenBeantworter
    Moderator

    Dabei seit:
    18.06.2008
    Beiträge:
    2.509
    Zustimmungen:
    39
    es wäre mal informativ wenn du deinen Umbau/Wagen mal vorstellen würdest.

    Lt. einem anderen User ist es bei der V2 auch mit dem neuen Steuergerät nicht vollständig gelöst.
     
  6. andy78

    andy78 AutogasTestSchreiber

    Dabei seit:
    04.03.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Das kann ja nicht sein weil es wird behauptet das es mit den ICOM JTAG HP V1 und V2 gar keine Probleme gibt es liegt nur an den wenig sehr wenigen Umrüstern konnte ich mir gestern erst vom Hauptvertreiber dieser Anlagen anhören dieser mensch tritt einen gegenüber sehr hochnäsig.

    Wenn Ihr Bilder sehen wollt gibts hier im Forum vom 3.0 FSI Fahrer SZ1979K die Komponenten sind die gleichen nur das meine Pumpen nebeneinander sind und die Hochdruckpumpe ist ein wenig anders habe ja nur den 1.8TSI.

    Ich hatte damals umgerüstet weil es sich sehr gut ließ auf der Seite des Vertreibers: Auto startet auf Gas von Anfang an Problemloses Umschalten zwischen Gas und Benzin. Daraufhin hatte ich gesagt scheiß auf die Mehrkosten 3300€. Umbau war im August.
    Am Anfang war auch alles Palette glücklich aber nach ca 200km Ventil Umschaltpumpe GAS/Benzin defekt Gummidichtung im arsch Gas trat aus.
    Wurde gewechselt. Alles wieder schön Autobahn konstant 130 bei knappen 3000u/min und dann beschleunigen huch Auto geht in den Notlauf mac ca 3 Sekunden oder auch länger schiebt er wieder vorwärts das Problem könnte bis heute nicht gelöst werden trat auch selten auf weil ich zu gesehen habe das ich in die Konstellation nicht komme kommt aber vor wenn die linke spur in kolonnenfahrt ist da bin ich längere Zeit bei diesen Drehzahlbereich.
    Es wurde Winter Motor sprang nicht an Umschalten auf Benzin und zum Umrüstet, Dort wurde ein Relais mit einen Temperaturschalter und einen Potti ala Conrad eingebaut das Auto Sprang an aber um so tiefer die Temperaturen fangen -30 Grad um so schlechter sprang es an mein Umrüster sagte wenn man das Pott auf 60 oder 70 Grad Emulation des MSG einstellt würde das Problem nicht mehr sein bei diesen Temperaturen aber man müsste immer nachregeln.
    Daraufhin habe ich mein eigenes Steuergerät gebaut seitdem waren die Kaltstartprobleme im Winter weg egal wie Kalt es war.
    Dann Hochdruckpumpe undicht alles roch nach Gas wurde abgedichtet 200€. Leider waren die 2 Jahre Garantie gerade 2 Monate um.
    Dann Auto ging einmal aus bei Stau. Dann letzten Montag massive Probleme Motor ging immer wieder ins Notlaufprogramm keine Gasanahme bis Motor aus und nicht wieder an seitdem Warte ich auf eine Diagnose Fahrzeug wurde per ADAC Sammeltransport zum Umrüstet Geschafft.
     
  7. #6 andy1080, 05.03.2014
    Zuletzt bearbeitet: 05.03.2014
    andy1080

    andy1080 AutoGasMitwisser

    Dabei seit:
    20.11.2011
    Beiträge:
    149
    Zustimmungen:
    0
    Wenn das alte Steuergerät, also die Version 1, nicht defekt ist, müsstest du sogar nen Anspruch drauf haben, die Version 2 zu bekommen. Und das für dich gratis. Ich meine mich erinnern zu können, dass in meinem Vertrag damals ein Passaus drin war, wo drin stand, dass Neuerungen für den Endkunden kostenlos eingebaut werden. (Sinngemäß) Und das ohne jegliche zeitliche Einschränkung. Sieh bei dir mal im Vertrag nach. Aber deiner wird meinem von damals wohl recht ähnlich sein. Mein Einbau war damals Anfang 2012. ich hab das Fahrzeug allerdings aus diversen Gründen letztes Jahr verkauft. Kenne also da den aktuellen Stand nicht. Aber in der zeit wo ich das Fahrzeug hatte, habe ich einiges erleben dürfen.

    Endlich kommt mal noch jemand an die Öffentlichkeit, der von Problemen berichtet. Sollten evtl noch mehr Leute tun, wenn den Probleme bestehen. Bisher war ich wohl in der Vergangenheit so ziemlich der einzige. Sonst gab es nur "Alles-ist-toll-Meldungen".
     
  8. andy78

    andy78 AutogasTestSchreiber

    Dabei seit:
    04.03.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo andy 1080

    Dann lass uns doch mal noch weitere finden und gemeinsam was unternehmen weil das ist in meinen Augen Kundenbetrug.
    In meiner Rechnung steht nichts drin aber mein Umrüstet meinte das es auch so ist wenn es Neuerungen gibt das diese für uns kostenlos eingebaut werden.
    Aber nach dem Telefonat mit dem Vertreiber der wüsste von nichts und will auch noch viel geld haben.
    Ich bin nicht bereit das Geld auszugeben dann sind es ja weit über 4000€ wo ist dann der Spareffekt?
     
  9. #8 andy1080, 05.03.2014
    andy1080

    andy1080 AutoGasMitwisser

    Dabei seit:
    20.11.2011
    Beiträge:
    149
    Zustimmungen:
    0
    Auf der Rechnung steht das auch nicht. Hast du damals eine Umrüstvereinbarung oder ähnliches unterschrieben? Also quasi den Kauf/Umrüstvertrag. Ich guck nachher mal, ob ich meinen noch habe, oder ob ich den dem Käufer meines Fahrzeugs mitgegeben habe.
     
  10. andy78

    andy78 AutogasTestSchreiber

    Dabei seit:
    04.03.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Ja sowas habe ich unterschrieben.

    Muß mal schauen
     
  11. Anzeige

  12. andy78

    andy78 AutogasTestSchreiber

    Dabei seit:
    04.03.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Steht nichts drin Kosten waren 3635€ Wahnsinn +1300€ (V2) + Fahrtkosten zum Vertreiber + Hotel jochmehr Wahnsinn.
     
  13. #11 andy1080, 05.03.2014
    andy1080

    andy1080 AutoGasMitwisser

    Dabei seit:
    20.11.2011
    Beiträge:
    149
    Zustimmungen:
    0
    Ich habe nochmal nachgesehen. Leider habe ich die Unterlagen dem Käufer des Fahrzeugs mitgegeben. Schade.

    5000€ für die Gasanlage bei nem 1,8l 4-Zylinder... Respekt. Die Kosten sind ja kaum reinzufahren.
     
Thema: An die FSI und TSI Fahrer und Probleme im Winter mit Starten
Besucher kamen mit folgenden Suchen
  1. tsi temperaturfuehler kaltstartprobleme

Die Seite wird geladen...

An die FSI und TSI Fahrer und Probleme im Winter mit Starten - Ähnliche Themen

  1. Vielfahrer sucht passendes Auto mit passender LPG-Anlage

    Vielfahrer sucht passendes Auto mit passender LPG-Anlage: Servus & guten Abend, ich bin auf Suche nach einem passenden Auto für LPG-Umrüstung und deshalb hier aufgeschlagen. Profil: - Vielfahrer ca. 45t...
  2. Rotes Lämpchen auf der Fahrerseite

    Rotes Lämpchen auf der Fahrerseite: Guten Tag geehrte Community Ich habe mir vor einigen Wochen einen Mercedes W203 200 Kompressor Baujahr 10/2005 gekauft. Die verbaute Gasanlage...
  3. Der 207er Gasfahrer stellt sich vor

    Der 207er Gasfahrer stellt sich vor: Guten Tag alle zusammen, mein Name ist Kerim (türkische Wurzeln), bin vor ca. einer Woche frische 19 geworden und komme aus Hameln (Niedersachsen...
  4. Einbau einer LPG Anlage in die Fahrerkabine beim Pick up.

    Einbau einer LPG Anlage in die Fahrerkabine beim Pick up.: Hallo, Ich habe eine Autogasanlage auf meiner Ladefläche vom Chevrolet S10 4.3l V6 Bj. 95 und brauche die komplette Fläche. Da ich einen 1 1/2...
  5. Golf 3 1,6L 75 PS Orginal 300.000 KM umrüstung vielfahrer Langstrecke

    Golf 3 1,6L 75 PS Orginal 300.000 KM umrüstung vielfahrer Langstrecke: Guten Tag liebes neues Forum ;) seid November 2014 fahre ich nun mein erstes Auto einen Golf 3 <3. (Baujahr Dezember 1995) Leistungen sind 1,6L...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden