[Alisei] Gas- vs. Benzineinspritzzeiten (doppelt so lang)

Diskutiere [Alisei] Gas- vs. Benzineinspritzzeiten (doppelt so lang) im Zavoli Forum im Bereich Autogas Anlagen; Servus Gemeinde, ein Bekannter von mir fährt einen Vectra B 1,8 BJ 1997 Automatik (Motor X18XE) mit genannter Anlage drin. Soweit ist er...

  1. #1 piffpaff34, 25.03.2017
    Zuletzt bearbeitet: 25.03.2017
    piffpaff34

    piffpaff34 AutoGasInteressent

    Dabei seit:
    15.03.2017
    Beiträge:
    15
    Zustimmungen:
    1
    Servus Gemeinde,

    ein Bekannter von mir fährt einen Vectra B 1,8 BJ 1997 Automatik (Motor X18XE) mit genannter Anlage drin. Soweit ist er zufrieden, die Anlage verrichtet zuverlässig ihren Dienst. Allerdings ist er der Meinung, dass der Wagen im Gasbetrieb etwas sehr durstig ist. Im Benzin fährt er ihn mit ca. 8 Liter (ist Rentner und fährt gemächlich), bei Gas kommt er teilweise über 10, auch bei Langstreckenfahrten.

    Nun hab ich mal die Software dran gehängt und stutzte nicht schlecht über die Gaseinspritzzeiten. Diese sind mal glatt doppelt so lang wie die Benzineinspritzzeiten. Von meiner eigenen PrinsVSI-Anlage habe ich mal gelernt, dass die Gaseinspritzzeiten ca. 15% länger sein sollen als die des Benzins, aber das sind ja schon mehr als 200%.
    Zur Verdeutlichung habe ich mal das Diagramm einer kurzen Testfahrt mitgeliefert. Bitte tut mir den Gefallen und schaut bitte einmal drüber und sagt mir, was ihr darüber denkt.

    Was noch zu erwähnen wäre:

    - Die Lambda-Sonde ist nicht an die Gasanlage angeschlossen.
    - Die Gastemperatur wird offenbar nicht gemessen, sie liegt immer bei 140°C :whistling:
    - Verdampferdruck ist auf 1,15 bar konfiguriert
    - Gemessene Kühlwassertemperatur liegt 14° unter tatsächlicher (vom Motorsteuergerät gemeldeter)
    - Steuergerätesoftware ist 7.0 (?)


    Ich danke schonmal sehr herzlich für die Hilfe.
    Unbenannt.jpg
     
  2. Anzeige

  3. #2 Rabemitgas, 25.03.2017
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Guten Morgen

    Es gibt eine Faustregel was die Gaseinspritzzeiten betrifft:

    Umso länger im Standgas umso besser, umso kürzer bei Vollast umso besser!

    1. Stangas Lange Ansprechszeit, der Injektor kann gut arbeiten (alles größer 3ms ist ok bei 1 ohmigen Injektor auch kürzer)
    2. Vollast nicht über 20ms weil ab 6000u/pm die Düse offen steht, weil die Motorumdrehung um ist (danach setzt der gefährliche Magerlauf ein den man nicht merkt....oder erst wenn es zu spät ist)

    Aaaaaber das Gemisch muss aufs Kennfeld passen!

    Schau dir zunächst nicht die Gaszeiten an, sondern die Benzinzeiten.

    Werden sie beim umschalten auf Gas kleiner ist er zu Fett, werden sie größer ist er zu mager. Das testet man im Standgas und wärend der Fahrt immer wieder durch, aber nur bis zum Openloop. (Bei Regelsonde) Ab Open loop darf die Lambda nicht mehr unter ca. 700mv gehen.

    Das mit den 15% Prins Vergiss!

    ach so.....Sollten die Zeiten nicht Passen, kann das ganze Fenster im Druck um ca. 0,4Bar verschoben werden. Natürlich.... Mehr druck Zeiten über den gesamten Verlauf kürzer weniger Druck länger.

    Jetzt kommt der Knaller. Das hat alles nichts mit dem Verbrauch zu tun! :D

    P.s. Ich verlange nicht von dir das du es verstehst und umsetzen kannst. Deswegen Standart Spruch. Fahr zu einem Umrüster. Das Traurige ist, das Erfahrungsgemäß 70% der Umrüster das bis heute nicht verstanden haben, obwohl es nicht sooo schwer ist

    Gruß Armin
     
  4. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    11.729
    Zustimmungen:
    383
    Gastemperaturfühler ist defekt, kommt gern mal bei Zavoli vor.
    Kühlmitteltemperatur leicht unter Motortemperatur ist auch normal. Abweichungen vom Fühler, Einbauort Verdampfer (Fahrtwind) können hier für Abweichungen sorgen.
    Den Rest hat Armin schon geschrieben.
     
  5. #4 piffpaff34, 25.03.2017
    piffpaff34

    piffpaff34 AutoGasInteressent

    Dabei seit:
    15.03.2017
    Beiträge:
    15
    Zustimmungen:
    1
    @Rabemitgas

    OK, sehr herzlichen Dank für die umfangreiche Information (ich könnte mich fast ärgern, nicht mehr bei dir in der Gegend zu wohnen, stamme aus Kassel und habe einige Zeit in Höxter gelebt).

    Das mit dem Fahr zum Umrüster unterstütze ich normalerweise sofort. Seit ich aber gesehen habe, was da teilweise für Kurpfuscher unterwegs sind (ich erzähle dir, wenn du magst, per PN gerne mal einen echten Hammer von einem Umrüster), traue ich denen noch weniger als einer Werkstatt ohnehin schon (es sei denn, er zeichnet sich durch offensichtliche Sachkunde aus, wie man es z. B. von dir und manch anderem hier erlesen kann). Und wie du schon sagst, viele von denen verstehen die Verhaltensweisen "ihrer" Anlagen ja selber teilweise nicht. Und ob das so ist oder nicht, merkt man ja leider meist erst hinterher (wenn man viel Geld und ein GRUNDSÄTZLICH ja laufendes Auto verloren hat...).
    Wie gesagt, der Wagen läuft ja soweit rund, der Blick gestern war mehr informell wegen der nicht funktionierenden Tankanzeige (falscher Sensor in der SW eingestellt) und eben wegen des vermeintlich etwas hohen Verbrauchs. Aber wenn du schon sagst dass die geposteten Sachen gar nichts mit dem Verbrauch zu tun haben, dann hat sich das auch wieder erübrigt.
    Das mit der Zeitenverschiebung beim umschalten werde ich nochmal überprüfen und berichten. Über 6.000 Touren sieht der Wagen vermutlich ohnehin nicht mehr, selbst beim Kickdown schaltet der ja vorher schon hoch. Ist ja nun auch schon ein alter Herr (Fahrer UND Wagen :biggrin: ), den hetzt man nicht mehr so derb.

    Danke dir, nochmals, sehr herzlich für deine Mühen.

    @540V8

    Ist der Temp-Fühler einzeln wechselbar oder sitzt der im Verdampfer fest?
    Tut der Anlage das weh, wenn sie die Gastemperatur nicht messen kann? Es wird kein Fehler abgelegt und, wie gesagt, soweit ich das beurteilen kann arbeitet sie anstandslos.
    Das mit dem Temperaturunterschied aufgrund des Einbauorts leuchtet ein.
     
  6. #5 Jve.dragon, 25.03.2017
    Jve.dragon

    Jve.dragon FragenBeantworter

    Dabei seit:
    24.11.2008
    Beiträge:
    1.340
    Zustimmungen:
    28
  7. Anzeige

  8. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    11.729
    Zustimmungen:
    383
    Scheinbar ist die Diagnosefunktion deaktiviert, sonst wäre die Anlage auf Störung gegangen. Die Zavoli braucht den Gas-Tempferaturfühler eigentlich nur als Vereisungsschutz
     
  9. #7 piffpaff34, 28.03.2017
    piffpaff34

    piffpaff34 AutoGasInteressent

    Dabei seit:
    15.03.2017
    Beiträge:
    15
    Zustimmungen:
    1
    Servus und guten Morgen,

    OK, soweit erstmal danke für die Infos. Naja, vereisen kann die Anlage ja nicht, sie wird ja zuverlässig vom Kühlwasser angewärmt. Wenn es ansonsten für ihre Funktion und die Werte nicht weiter von Belang ist, ist es wohl ein Fehler, den man erstmal vernachlässigen kann, oder?

    Werde die Tage die Einspritzzeiten nochmal in einer ausgiebigeren Fahrt auslesen und dann hier nochmal einstellen.
     
Thema:

[Alisei] Gas- vs. Benzineinspritzzeiten (doppelt so lang)

Die Seite wird geladen...

[Alisei] Gas- vs. Benzineinspritzzeiten (doppelt so lang) - Ähnliche Themen

  1. Gas- und Benzinverbrauch gleichzeitig VSI 1

    Gas- und Benzinverbrauch gleichzeitig VSI 1: Hallo, bin nunmehr gut aus Portugal wieder in D angekommen und die Gasanlage ist wieder gut gelaufen. Auch die Probleme mit der Tankanzeige sind...
  2. [CNG] Gefährliche Verpuffung beim Tanken in Achern: Gas-Auto explodiert

    [CNG] Gefährliche Verpuffung beim Tanken in Achern: Gas-Auto explodiert: Hier im Forum geht es zwar um LPG, aber eventuell interessiert es den ein oder anderen. Gefährliche Verpuffung beim Tanken in Achern: Gas-Auto...
  3. Benzin-Gas-Umschalter defekt

    Benzin-Gas-Umschalter defekt: Hallo zusammen, ich fahre seit zwei Jahren einen Audi A3 mit einer Zavoli Gaanlage. Seit einigen Tagen leuchten die Dioden an dem Umschalter...
  4. Suche: Werkstatt für Zeicom/e@Gas-Anlagen

    Suche: Werkstatt für Zeicom/e@Gas-Anlagen: Hallo zusammen, ich habe vor 1,5 Jahren einen BMW e46 320Ci mit einer Autogasanlage von Zeicom bzw. E@Gas gekauft. Vor allem im Winter bzw. wenn...
  5. e46 325i im Gas-Betrieb Leerlaufschwankung und geht aus

    e46 325i im Gas-Betrieb Leerlaufschwankung und geht aus: Hallo Zusammen, ich besitze einen e46 325i aus 2003 mit einer Prins VSI Gasanlage. Folgendes Problem: Lpg-Modus: Fahre auf eine Ampel und trete...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden