Ärger mit LPG Einbau BMW 523i

Diskutiere Ärger mit LPG Einbau BMW 523i im Erste Erfahrungen mit Autogas Forum im Bereich LPG Autogas; Hallo Allerseits ich bin hier neu ! habe im Oktober 2007 bei B+B in Hannover meinen BMW 523i touring auf LPG umrüsten lassen. Kosten 2400 € mit...

  1. #1 BMdoublejou, 13.02.2008
    BMdoublejou

    BMdoublejou AutoGasInteressent

    Dabei seit:
    13.02.2008
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo Allerseits ich bin hier neu !

    habe im Oktober 2007 bei B+B in Hannover meinen BMW 523i touring auf LPG umrüsten lassen.

    Kosten 2400 € mit Radmuldentank und Minibetankung hinter der Tankklappe, die Anzeige sitzt im kleinen Ablagefach der Mittelkonsole.

    Der Einbau ist eigtl. ganz ordentlich gemacht worden.

    Ein paar Sachen wurden schon ausgebessert: erster Radmuldentank passte nicht, wurde ein kleinerer verbaut und der Verdampfer wurde auf Garantie ersetzt.

    Jetzt zu den eigentlichen Sorgen:

    - Das Auto verbraucht von Anfang an ca. 3-4 Liter LPG mehr als im Benzinbetrieb.( mit Super etwa 10,5 Liter )
    - Dann habe ich aus dem unteren Drehzahlbereich heraus oft ein ruckeln beim Beschleunigen.
    - Wenn ich stark beschleunige ( -ca. 4000 umin ) und dann den Gang raus nehme oder die Kupplung trete geht der Motor während der Fahrt aus. Manchmal regelt er sich auch wieder ein, geht aber kurz unterhalb der Leerlaufdrehzahl.
    - Und ausserdem schaltet der Wagen ab ca. 200km/h von Gas auf Benzin um und danach blinkt die orange Fehlerdiode in der Anzeige.

    Diese Fehler treten nur im Gasbetrieb auf, bei Benzin gar nicht. mein Umrüster vermutete den LMM als Fehlerurache, aber ich habe einen neuen verbaut, und es hat sich nichts geändert.

    Als weiteres Problem sehe ich, das nach der Umrüstung die Airbaglampe geleuchtet hat, was vorher auch nicht der Fall war. Durch Zufall habe ich herausgekriegt, das der Umrüster beim Umbau die Batterie nicht abgeklemmt hat und dadurch evtl. ein Kurzer was zerstört hat.

    Also habe ich das Auto zu BMW gebracht, um den Fehler zu suchen. Diagnose war: Airbagsteuergerät defekt.

    Habe mir daraufhin ein geprüftes gebrauchtes Steuergerät von einem Entsorger geholt und beim GasUmrüster einbauen lassen. Die lampe brennt aber immernoch bis zum heutigen Tag.

    Vielleicht hat ja jemand von euch eine Idee, was da los sein könnte.

    Gruss, Thomas
     
  2. Anzeige

    Schau mal hier: Ärger mit LPG Einbau BMW 523i. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Quasselstrippe, 13.02.2008
    Zuletzt bearbeitet: 13.02.2008
    Quasselstrippe

    Quasselstrippe FragenBeantworter

    Dabei seit:
    06.10.2006
    Beiträge:
    1.430
    Zustimmungen:
    0
    Sagen wir mal so....

    Wäre das eine KME Mawo (evtl. auch Diego), dann:

    Ab 4000Umin bei starkem Beschleunigen wird auf Benzin geschaltet, da die Gasdüsenzeit über 100% geht - Motorschutz vor Magerlauf. Das deutet auf zu kleine Düsen/nidriger Gasdruck hin - ebenso das Ruckeln.

    Als nächstes wäre da ein Problem bei der Schubabschaltung - das Absterben des Motors. Bei Automaten geht der Motor schlichtweg aus - der Kraftschluß zu den Rädern fehlt halt.

    Flüssiggas passiert den Verdampfer - der Wärmeeintrag vom Kühlwasser ist nicht ausreichend - warum auch immer. Man kann das am Temperaturverlauf des Verdampfers erkennen und am Druckanstieg auf der Gasseite beim Übergang in den Schubbetrieb (Druckwerte weit außerhalb des Betriebsdruckes).

    Beides zusammen ergibt Das von Dir beschriebene Fehlerbild - passend zu einer KME Mawo - im BMW 4-Zylinder.
     
  4. #3 Power-Valve, 13.02.2008
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.950
    Zustimmungen:
    0
    Hi Thomas

    ist B&B der in Wettbergen? Was fuer eine Anlage haben die denn verbaut? BRC oder Prins?

    Mach doch mal nen paar Fotos vom Einbau und den Details im Motorraum.

    Airbag: Lass den Fehler mal loechen und schau ob die Lampe dann ausbleibt. Oder haben die das schon gemacht?


    Gruss Uwe
     
  5. #4 BMdoublejou, 13.02.2008
    BMdoublejou

    BMdoublejou AutoGasInteressent

    Dabei seit:
    13.02.2008
    Beiträge:
    12
    Zustimmungen:
    0
    Ja, es ist B+B in Wettbergen. Haben mir eine Prinsanlage eingebaut.

    Fotos muss ich noch machen !

    Den Fehler konnte B+B zwar löschen kam aber sofort wieder, und BMW konnte ihn auch nicht löschen.

    D.H ich fahre seit Oktober ohne Airbags ??!!:eek:

    Danke schonmal für die Antworten.

    Gruss, Thomas
     
  6. #5 V8gaser, 22.02.2008
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.073
    Zustimmungen:
    482
    Hi
    Was ist den das für ein Baujahr, bzw Motor? Der m54 zufällig ?
    Düsen falsch gesetzt würd ich sagen - egal welche Anlage.
    Normal läuft der traumhaft auf Gas.
     
  7. #6 BMdoublejou, 23.02.2008
    BMdoublejou

    BMdoublejou AutoGasInteressent

    Dabei seit:
    13.02.2008
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo !

    Ist der M54 Motor mit 170 PS Baujahr 10/1998.

    Das mit der Düsenanordnung werde ich mal überprüfen.

    Hat jemand von euch zufällig ein Bild, wo es richtig dargestellt ist ?


    Gruss, Thomas
     
  8. #7 BMdoublejou, 08.07.2008
    BMdoublejou

    BMdoublejou AutoGasInteressent

    Dabei seit:
    13.02.2008
    Beiträge:
    12
    Zustimmungen:
    0
    So Jungs, Guten Tag !

    Jetzt wollte ich euch ergänzend mal an ein paar :angst: Fotos teilhaben lassen.

    Gestern wurde bei mir die Inline-Eingasung vorgenommen. Die Leitungen wurden mit 2K-Kleber besfestigt.

    Das das nicht gut ist, hat mir schon Vipp-gaser mitgeteilt. Vielleicht kann mir ja mal jemand von euch das optimale Ergebnis beim M54 Motor als Pic senden.
    Möglichst bevor meine Ansaugbrücke wie ein Schw*izer Käse aussieht..:p
    Damit kann ich nämlich meine umrüster was auf den Tisch klatschen.

    Danke und Gruss, Thomas
     

    Anhänge:

  9. #8 Power-Valve, 08.07.2008
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.950
    Zustimmungen:
    0
    was mir da auffaellt: Die Schlaeuche sollten moeglichst gleichlang sein...

    Hat sich den was veraendert?
     
  10. #9 Gelöschtes Mitglied, 08.07.2008
    Gelöschtes Mitglied

    Gelöschtes Mitglied Guest

    Hallo ,

    sieht das nur so aus , oder sind die Injektoren wirklich mit Neigung nach unten eingebaut ?



    fonzi
     
  11. #10 BMdoublejou, 09.07.2008
    BMdoublejou

    BMdoublejou AutoGasInteressent

    Dabei seit:
    13.02.2008
    Beiträge:
    12
    Zustimmungen:
    0
    Also er läuft bisher ohne Probleme mit der Inline-technik. Verbrauch werde ich noch prüfen. Ausgegangen ist er bisher nicht.

    Ich hoffe, der 2K- kleber hält dicht bzw. löst sich nicht.....

    Die hinteren Düsen sitzen tatsächlich nach unten, ich schätze, weil da der Ansaugstutzen der Innenraumlüftung sitzt. Die vorderen 3 sitzen nach oben.

    Gruss, Thomas
     
  12. #11 Power-Valve, 09.07.2008
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.950
    Zustimmungen:
    0
    Laut Einbauvorschrift von Prins sollten die Injektoren min. 15 Grad geneigt verbaut werden.

    Hat aber mit der Funktion eher weniger zu tun, ist damit sich keine Ablagerungen bilden.

    Uwe
     
  13. #12 Mr.Legend, 09.07.2008
    Mr.Legend

    Mr.Legend AutoGasKenner

    Dabei seit:
    14.08.2007
    Beiträge:
    385
    Zustimmungen:
    0
    Oha, das sieht mir aber ziemlich nach "Bastelbude" aus!

    Schläuche sind unterschiedlich lang, die 2k-Matsche ist "Pfui" und die Neigung der hinteren Injektoren wird sich auch nicht positiv auf dessen Lebensdauer auswirken (meine Meinung).
     
  14. #13 V8gaser, 10.07.2008
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.073
    Zustimmungen:
    482
    Kannst du mal zeigen wo das konkret steht? (also mit Bild oder so) Nur um den Leuten zu beweisen das das auch so stimmt.


    Das mit den geklebten Leitungen ist so eine Sache...die Schläuche sind recht weich und aus einem Material das sich nicht so toll kleben lässt. Durch Themperaturänderungen, Belastung etc könnte sich die Klebestelle lösen und dort Falschluft eindringen. Eigentlich gehören dort Verschraubungen rein. Aber nachdem die dass mit der Inlineeingasung nicht gewusst haben, war das wohl auch unbekannt - und hätte ja noch mehr gekostet......
     
  15. #14 Power-Valve, 10.07.2008
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.950
    Zustimmungen:
    0
    sowas?

    Gruss Uwe
     

    Anhänge:

  16. #15 V8gaser, 10.07.2008
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.073
    Zustimmungen:
    482
    Hi
    Ja, sowas meinte ich. Hier noch in Deutsch, da sieht der Winkel noch flacher aus. Und von "min 15°" lese ich nix. Auch mit dem Geodreieck komm ich da nicht hin.
     

    Anhänge:

  17. #16 Power-Valve, 11.07.2008
    Power-Valve

    Power-Valve FragenBeantworter

    Dabei seit:
    05.04.2006
    Beiträge:
    1.950
    Zustimmungen:
    0
    irgendwo gab es mal noch ne andere Zeichnung, nicht direkt aus der Einbauanleitung, wo die Gradzahl dranstand...

    Ist aber auch ein bisschen Erbsenzaehlerei...
     
  18. #17 V8gaser, 11.07.2008
    Zuletzt bearbeitet: 11.07.2008
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.073
    Zustimmungen:
    482
    Find ich nicht! Sowas lesen intressierte Kunden und kommen dann verunsichert an. Es ist furchtbar was für Halbwissen verstreut wird und für Angst sorgt.
    Ich verbaue bei einigen Motoren schon immer waagrecht und hatte noch nie Probleme. Aber dann kommt wieder Einer und erklährt einem das sei verboten, er habe das mal irgendwo gelesen.....Und nun soll ich am besten gleich alles hinschmeißen und sein Auto ändern - wenn ich dann aber die Motorverkleidung zersäge geht das Geheule erst richtig los.
    Neulich kam ein Mann beim TÜV an und meinte er habe mal irgendwo gelesen man dürfe Unterflurtanks nicht in der Radmulde verbauen. Wäre der nun für die Abnahme zuständig - ich hätte wohl verloren. Nachdem ich ihm dann nahegelegt habe diese Aussage zu beweisen oder zu schweigen - zog er letzteres vor.

    "Ich habe mal irgendwo" gehört hier einfach nicht her!!! FAKTEN, TATSACHEN, Beweisbare AUSSAGEN wollen die leute lesen. Kein Angst machendes Geschwafel!

    Von der Logik her würde ich selber sagen das der waagrechte Einbau nicht unbedingt optimal ist und für einseitigen Verschleiß sorgen könnte.Aber da ändern auch 15°nix, und evtl vorhandenes Parafin wird auch so ausgeblasen. Bei Valtek oder Matrix sieht das schon wieder etwas anders aus. Ich hatte noch keine Probs, also mach ich es weiter so.
     
  19. #18 AltElchNeuGaser, 14.07.2008
    AltElchNeuGaser

    AltElchNeuGaser AutoGasInteressierter

    Dabei seit:
    15.12.2007
    Beiträge:
    62
    Zustimmungen:
    0
    Mit ein Grund warum ich hier im Forum unterwegs bin
    ist mein Umrüster.

    Der hat auch nie Probleme, war ja schließlich auf der Akademie.soso

    die Gasanlage ist korrekt eingebaut und eingestellt.jaja

    nur schriftlich hab ich es nicht bekommen.schade,schade

    nach 6 monaten und 2 Wochen ist die Garantie/ Gewährleistung abgelaufen.... in Niedersachsen gibts ja echte Füchse

    Die Ansaugbrücke wurde selbstverständlich nicht abgebaut...Schlauch rein und zukleben hat sich ja noch nie einer beschwert...

    auf die Frage eines Laien warum denn keine Nippel?

    das hält besser...

    jedesmal ist was anderes an meinem Wagen angeblich nicht in Ordnung

    mir reichts
    mit Beweislastumkehr nach 6 Monaten hab ich keine Probleme


    ich mußte auch einige Jahre nach TÜV DIN Iso arbeiten...na und schadet niemand sich an Abläufe Regeln zu halten. aber nein, die allerschnellsten machen den besten Mist.

    niemand persöhnlich nehmen bitte...
    aber mein Frust mußte raus
     
  20. Anzeige

  21. #19 BMdoublejou, 30.10.2008
    BMdoublejou

    BMdoublejou AutoGasInteressent

    Dabei seit:
    13.02.2008
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo miteinander !

    So, habe jetzt schon etliche Kilometer mit der TOLLEN Inline-Lösung hinter mir.

    Fazit: Die Schläuche halten trotz 2K-kleber gut. Ich habe gesehen, das er soetwas wie Kunststoffführungen in die Schläuche geschoben hat und diese mit der Ansaugbrücke verklebt hat.

    Was ich aber trotzdem noch habe ist ein sehr hoher Verbrauch - dachte eigtl. mit dieser Inline-Eingasung wäre das vorbei.

    Liegt das daran, das mein Umrüster nicht bereit ist, das Fahrzeug während der Fahrt einzustellen sondern nur im Stand bei Abgleichung mit den Benzindaten ??


    Benzin ca. 11 Liter LPG ca. 15-17 liter

    Mfg Thomas
     
  22. #20 Joe 540, 30.10.2008
    Joe 540

    Joe 540 AutoGasAuskenner

    Dabei seit:
    17.12.2007
    Beiträge:
    572
    Zustimmungen:
    0
    ...die Prins kann niemals nur im Stand korrekt eingestellt werden, das ist Murks....


    ....genauso wie der Murks an Deiner Ansaugbrücke, einfach grässlich dem hätte ich das Dingen um die Birne gehauen und mir ne neue bezahlen lassen.

    Aber es ist ja so viel einfacher, Bohrmaschine raus und einfach mal schnell paar Löcher dahin reingehauen, wo man easy dran kommt. Das da zeigt auf jeden Fall wie man´s nicht machen sollte


    Ps.: Dein 523 frisst mehr Gas wie mein 540 V8 - seltsam oder nicht!:NoCo:
     
Thema: Ärger mit LPG Einbau BMW 523i
Besucher kamen mit folgenden Suchen
  1. bmw lpg

    ,
  2. lpg bmw

    ,
  3. bmw lpg erfahrungen

    ,
  4. bmw 523i gasumbau,
  5. bmw mit lpg,
  6. bmw 523i lpg,
  7. autogas umrüstung bmw 523i,
  8. bmw lpg umbau,
  9. bmw 523i autogas,
  10. gasumbau bmw 523i,
  11. bmw autogas erfahrung,
  12. 523i lpg,
  13. autogas bmw 523i,
  14. autogas wettbergen,
  15. lpg einbau,
  16. 523i gasumbau,
  17. bmw 523i lpg-gasanlage,
  18. Gasanlage für BMW 523i,
  19. gasumbau 523i,
  20. lpg erfahrungen bmw,
  21. bmw und lpg,
  22. 523i gasanlage,
  23. lpg für bmw,
  24. bmw lpg umrüstung,
  25. lpg e36 inliner
Die Seite wird geladen...

Ärger mit LPG Einbau BMW 523i - Ähnliche Themen

  1. jaguar xjr6 superscharger mit KME diego

    jaguar xjr6 superscharger mit KME diego: Gentelmen ein glückliches neues gas jahr Ich habe ein paar Fragen an sie ? kann ich dass steuergerat Akme 1.3 einem Diego g3 ändern,,,oder...
  2. dodge charger 3,5l

    dodge charger 3,5l: Hallo erstmal fahre ein Doge charger 3,5 l habe den neu gekauft und komplett neu aufgebaut komplett lackiert und Dämpfer usw. nun will ich mich an...
  3. Dodge Charger - Vialle LPI oder Liquid SI ?

    Dodge Charger - Vialle LPI oder Liquid SI ?: Frage an die Experten Ich bin kurz davor meinen, mittlerweile 10 Jahre alten Hyundai Tuscon, der seit 8 Jahren ( und über 100.000km ) problemlos...
  4. Opirus 3.5 mit Icom nur ärger

    Opirus 3.5 mit Icom nur ärger: Hallo, vor genau einen liess ich meinen Opirus 3.5l V6 mit einer Icom nachrüsten bei Km stand von 31000. Seit dem habe ich nur Probleme mit dem...
  5. Dodge Charger SRT8 6.4 L HEMI V8 MY2013 Prins VSU 2

    Dodge Charger SRT8 6.4 L HEMI V8 MY2013 Prins VSU 2: Hallo Zusammen, ich möchte hier meinen Wagen und den Einbau der VSI 2 durch Armin vorstellen: Charger EZ 04.2015 km-Stand bei Gaseinbau 2700:...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden