Zündaussetzer / Ausgehen Mercedes 320 M112

Diskutiere Zündaussetzer / Ausgehen Mercedes 320 M112 im Prins VSI Forum im Bereich Autogas Anlagen; Hallo, im ML320 war bei Gebrauchtkauf eine Prins VSI eingebaut. Das ist der V6 mit Doppelzündung aus der E Klasse W210. Den Injection Simulator...

  1. #1 PeteS, 23.04.2012
    Zuletzt bearbeitet: 23.04.2012
    PeteS

    PeteS AutoGasInteressent

    Dabei seit:
    23.04.2012
    Beiträge:
    13
    Zustimmungen:
    5
    Hallo,

    im ML320 war bei Gebrauchtkauf eine Prins VSI eingebaut. Das ist der V6 mit Doppelzündung aus der E Klasse W210. Den Injection Simulator habe ich vor zwei Jahren erneuert, weil einige Benzin-Einspritzventile beim Warmstart nicht angesteuert wurden. Die Anlage lief dann über 50tkm völlig einwandrei bis vor Kurzem. Da zeigten sich folgende Probleme:

    -Im Stand schaltete die Anlage einfach so auf Benzin zurück
    -Zündaussetzer im Leerlauf.

    Innerhalb von zwei Wochen verschlechterte sich das Fehlerbild so:
    -Motor geht beim Umschalten auf Gas im Leerlauf sofort aus.
    -Beim Umschalten unter Last massive Zündaussetzer
    -Anlage schaltet nur noch manchmal auf Benzin zurück.

    Ich habe den Druck am Verdampferausgang gemessen und nur 0,8 bar festgestellt. Den Verdampfer habe ich zerlegt und den angefressenen Deckel in Ordnung gebracht. Dann habe ich den Verdampfer mit einem Original Prins Reparatursatz neu zusammengebaut. Beide Filter wurden ersetzt, obwohl sie sehr sauber waren. Die Position der Druck-Einstellschraube habe ich für den ersten Start übernommen. 7 Umdrehungen zurück von ganz hineingeschraubt.

    Es ist ein 4 bar Boschsensor verbaut, welcher laut Bosch-Kennlinie bei 2,2 bar gerade 2,46V liefert muss. Da der Sensor den Umgebungsdruck von ca. 1 bar korrekt misst, gehe ich von einer korrekten Funktion aus. Der Motor wurde gestartet und mit Zündaussetzern bei 1500 1/min am Laufen gehalten. Dabei wurde der Gasdruck so eingestellt dass sich 2,46V am Drucksensor ergeben. Dieser Druck wird nun recht konstant gehalten: bei abgeschaltetem Motor steigt er um knapp 10% an und bleibt dort stehen, bei kurzzeitigem Vollgas fällt der Druck um ca. 15% ab. Ich denke, die Regelgüte des Verdampfers sollte so okay sein. Der Verdampfer ist auch dicht, es tritt weder Gas aus dem Überdruckventil noch aus dem Kühlkreis lauf aus. Leider läuft der Motor immer noch miserabel.

    Mit dem Oszi habe ich nun sämtliche Signale geprüft:
    -Betriesbsspannungen und Masseanschlüsse zum VSI Steuergerät sind alle einwandfrei
    -Drehzahlsignal liegt stabil an: Normalpegel 12V, dann für 2ms auf 0V, dann 1ms auf 25...30V und dann wieder 12V bis zum nächsten Impuls, ein Impuls je Motorumdrehung.
    -Spannung des Systemdrucksensors liegt um 2,46V entsprechend 2,2 bar Abolutdruck
    -Temperatursensor Gas liefert 1,4V
    -Temperatursensor Kühlwasser liefert 0,75V
    -Beide Lambdasondensignale pendeln im Leerlauf bei Benzinbetrieb im Takt von 2s zwischen 0,25V und 0,7V. Nicht sehr gut, sollte aber noch ausreichend sein.
    -MAP Sensor und Drosselklappenpoti sind am Gas Steuergerät NICHT angeschlossen.

    Ich habe mir weiterhin die Einspritzventil-Ansteuersignale vom Benzinsteuergerät und vom Prins angesehen:
    -Im Leerlauf mit Benzin liegt die Einspritzdauer stabil bei ca. 1,5ms.
    -Beim Umschalten auf Gas ruckelt der Motor extrem, er ist kaum am laufen zu halten. Dabei schwankt die vom Benzinsteuergerät vorgegebene Einspritzdauer zwischen 1ms und 8ms!
    -Das VSI Steuergerät setzt hierbei alle Einspritzzeiten nahezu 1:1 auf Gas um. Im angefügten Oszibild ist oben die Ansteuerung eines Gasventils, zu sehen (die Nadeln kommen von der PWM-Stromregelung), unten das vom Benzinsteuergerät kommende Signal. Die Einspritzdauer wird vom VSI steuergerät komischerweise nicht geändert. Die Einspritzdauer schwankt zwar extrem, aber stets setzt das Gassteuergerät die Dauer 1:1 von Benzin auf Gas um.

    Damit zeigt sich folgenden Fahrverhalten:
    -Beim Umschalten im Leerlauf geht der Motor aus und ist nur mit Gas am Laufen zu halten. Dabei ruckelt er extrem.
    -Unter Last ruckelt der Motor ebenfalls extrem. Man hat den Eindruck, er hätte 0,5s nornmale Leistzung, dann für 0,5s wieder keine Leistung usw.
    -Interessant: hält man den Motor bei 1500 1/min in Benzin im Leerlauf und schaltet dann auf Gas um, so läuft er mit dieser Drehzahl ganz sauber weiter. Dabei regeln beide Lambdasonden schön ca. 1x pro Sekunde. Allerdings nimmt der Motor von diesem Zustand nur mit starken Zündaussetzern Gas an und beim Übergang in Leerlauf geht er aus.

    Die Zündkerzen sind Platinmodelle von NGK und schon 60tkm alt. Allerdings läuft der Motor mit Benzin in jedem Lastbereich völlig einwandfrei!

    Da ich kein Diagnosegerät für die VSI habe, bin ich erstmal ratlos.

    ->In allen Fällen ist der Gasdruck über den am Filter angebauten Sensor gemessen konstant auf 2,2bar +10%/-15%.

    ->Die schwankende Einspritzdazuer kommt schon vom Benzinsteuergerät, vermutlich durch den Versuch, über Nachregeln der Drosselklappe den lererlauf doch noch zu stabilisieren.

    ->Mich wundert, dass das VSI Steuergerät die Einspritzdauer kaum anpasst, aber evtl. ist die Düsengröße so, dass das zufällig gut passt. Ich sehe auch keinen Grund, warum das Steuergerät seine Konfiguration verloren haben sollte. Würde es dann nicht ganz abschalten?

    ->Die Gas-Einspritzdüsen haben alle ca. 1,5 Ohm und schalten beim Anlagen von Spannung sauber durch. Den Volumenstrom habe ich nicht gemessen, aber mit Druckluft scheinen alle abgeschätzt den selben Durchgang zu haben. Sie dichten auch gut ab, Gasdruck am Verdampfer bleibt nach Abstellen des Motors über 10 min konstant.

    ->Die wesentlichen Signale sind alle da und alle Einspritzventile werden auch alle mit selbem Signalverlauf eingeschaltet.

    Damit müsste das Teil doch eigentlich zumindest halbwegs fahrbar laufen? Kann ein solch schlechtes Laufverhalten doch an der Zündung liegen, obwohl mit Benzin keinerlei Probleme auftreten? Kann man zum Test billige Kerzen nehmen oder müssen es unbedingt die Platin sein?
     

    Anhänge:

  2. Anzeige

  3. PeteS

    PeteS AutoGasInteressent

    Dabei seit:
    23.04.2012
    Beiträge:
    13
    Zustimmungen:
    5
    Ich hab's nochmals getestet - auf Benzin läuft der Motor bei jedem Lastzustand hervorragend.

    Lässt sich vermuten, dass das Problem an der Zündung oder an verstopften Injektoren liegt? Mit der vom benzinsteuergerät übernommenen Einspritzdauer und korrektem Gasdruck müsste er doch zumindest halbwegs brauchbar laufen!?

    Bin dankbar für jeden Tip!
     
  4. BeVo

    BeVo AutoGasKenner

    Dabei seit:
    11.10.2009
    Beiträge:
    478
    Zustimmungen:
    1
    Schöner Bericht, aber mal ehrlich Du hast kein Diagnoseinterface für die Gasanlage, warum fährst Du nicht zum Umrüster oder besorgst Dir ein Interface. Das was Du alles gemacht hast ist ja gut und schön, aber wenn der im Bezinbetrieb ohne mucken läuft ist irgendwas an der Gasanlage/Programmierung faul und ohne da rein zu gucken wird das nichts.
    Woher kommst Du, hier gibt es gunügend Umrüster die Dir bestimmt weiterhelfen, aber dahin fahren musst Du schon.
     
  5. PeteS

    PeteS AutoGasInteressent

    Dabei seit:
    23.04.2012
    Beiträge:
    13
    Zustimmungen:
    5
    Da die Kerzen eh schon länger drin sind, kommen noch 12 neue NGK PFR5R-11 rein. Hochspannungstest der Spulen und Reinigung der Injektoren kann ich auch noch vornehmen. Alles Weitere dürfte ohne Diagnosegerät dann echt unmöglich sein. Raum Heidelberg wäre dann relevant für eine Softwarediagnose.
     
  6. PeteS

    PeteS AutoGasInteressent

    Dabei seit:
    23.04.2012
    Beiträge:
    13
    Zustimmungen:
    5
    Die Zündung war's nicht, auch wenn mehrere Zündkabel gerissen waren. Düsen werden jetzt noch gereinigt. Hilft das nicht, muss ein Diagnosegerät ran. Erstaunlicherweise läuft der Motor mit 1,5bar Gasdruck genauso wie mit 3,5 bar. Kein Unterschied.
     
  7. #6 PeteS, 26.04.2012
    Zuletzt bearbeitet: 26.04.2012
    PeteS

    PeteS AutoGasInteressent

    Dabei seit:
    23.04.2012
    Beiträge:
    13
    Zustimmungen:
    5
    Die Hilfsbereitschaft hält sich doch sehr in Grenzen. Ich habe ohne Tester durch Reverse-Engineering ohne Diagnosegerät schon mehr herausgefunden, als hier in Tagen insgesamt geantwortet wurde:

    -Einspritzventile gereinigt, waren aber für 60tkm durchaus sehr sauber.

    -Der Gasdruck bleibt deshalb ohne erkennbaren Einfluss, weil das Steuergerät den Druck misst und damit die Einspritzzeiten anpasst. Mit Labornetzteil anstelle des Drucksensors lässt sich dies schön nachvollziehen. Magerere Einstellung der VSI durch als zu hoch simulierten Druck->Motor läuft besser. Eigentlich logisch, aber Ihr müsstet das eigentlich auch wissen und hättet ruhig mal drauf hinweisen können!

    -Anderer wichtiger Ansatz: Nicht nur die Gasanlage prüfen, sondern auch sicherstellen, dass -alle- Benzin-Einspritzventile abgeschaltet werden. Insgesamt viel zu fett.

    Nach testweisem Ziehen der Sicherung für die Benzinpumpe läuft es besser, aber noch nicht optimal. Da man nicht im Praxisbetrieb das Drucksignal manuipulieren kann, muss doch die Software noch adaptiert werden. Schade dass ich die Tools nicht habe - mit ingenieurmäßigem Verstand und den richtigen Tools ließe sich das System nach einer Woche besser verstehen als es die meisten Umrüster nach Jahren tun.

    Übrigens stimmt es, was an der Prions kritisiert wird: der Druckunterschied zwischen Psys und MAP wird bei der Prins nicht sauber korrigiert. Das läuft großteils übere die Lambdaregelung. Grund: die einzige Korrektur wird vom benzinsteuergerät vorgeneommen , dies bezieht sich aber auf 4 bar (absolut) Benzindruck gegen Saugrohrdruck und nicht auf 2,2 bar (absolut) Gasdruck gegenüber Saugrohrdruck. Es ist einsehbar, dass diese Anpassung fehlschlägt.

    Zum Thema "lineare Injektoren" ist anzumerken: sie sind NICHT linear. Im Datenblatt steht, dass sie ab ca. 2,5ms linear sind. Welkche Injektoren sind das nicht? Hahn auf ist Hahn auf! In der Badewanne fließt in 10 min auch die doppelte Menge an Wasser wie in 5 min. Relevant für die Linearität ist vor allem der Einschaltaugenblick und der Ausschaltaugenblick. Also im Wesentlichen Einspritzzeiten von unter 2ms wie sie im Leerlauf und bei geringer Last auftreten.
     
  8. Anzeige

  9. PeteS

    PeteS AutoGasInteressent

    Dabei seit:
    23.04.2012
    Beiträge:
    13
    Zustimmungen:
    5
    injekt.gif

    So sieht die Kennlinie eines Benzininjektors vom Ford N9D aus. War ein Teil meiner Masterthesis, wo ein Steuergerät entwickelt und als Prototyp aufgebaut und in Betrieb genommen wurde. Mit geringen Modifikationen könnte auch dieses System zur Ansteuerung der Gasanlage eingesetzt werden. Regelverfahren war damals Speed-Density. Es wurde auch berücksichtigt, dass die Injektoren bei 14V Bordspannung schneller öffnen als bei 10V.
     
  10. PeteS

    PeteS AutoGasInteressent

    Dabei seit:
    23.04.2012
    Beiträge:
    13
    Zustimmungen:
    5
    Läuft wieder perfekt! Fahrzeug musste doch zum Service, da der Offset völlig danaben lag. Ungeklärt ist, ob sich der Parameter von selbst verstellt hat (werden die Daten nicht mit einer Prüfsumme gesichert?) oder ob der Vorbesitzer den halbkaputten Verdampfer zum Verkauf des Wagens mit schiefen Parametern hingedreht hat. Auf jeden Fall war die Hardware -wie vorab geprüft- in Ordnung und das Einstellen hat 60 EUR gekostet.
     
Thema: Zündaussetzer / Ausgehen Mercedes 320 M112
Besucher kamen mit folgenden Suchen
  1. ml 320 zündaussetzer

    ,
  2. m112 keine leistung

    ,
  3. w210 zündaussetzer

    ,
  4. mercedes m112,
  5. zylinderanordnung m112,
  6. zylinderanordnung v6 mercedes,
  7. m112 zündaussetzer,
  8. audi ml bevo,
  9. mercedes w210 zündaussetzer,
  10. m112 autogas,
  11. w210 320 zündaussetzer,
  12. db320 keine Leistung,
  13. ml 320 ruckelt,
  14. mercedes w210 benzindruckregler,
  15. mercedes ml 320 startet nicht,
  16. ml 320 benzin ruckelt,
  17. e 320 benziner motor ruckelt,
  18. aussetzer mercedes e 320,
  19. mercedes m112 zündaussetzer,
  20. mercedes ml 320 drehzahl,
  21. mercedes ml mit gasanlage motor unruhig,
  22. mercedes e 320 zylinderanordnung,
  23. m112 zündaussetzer mehrere zylinder,
  24. ml 320 motor stottert,
  25. mercedes ml 320 zylinderanordnung
Die Seite wird geladen...

Zündaussetzer / Ausgehen Mercedes 320 M112 - Ähnliche Themen

  1. Zündaussetzer im Leerlauf auf Gas und Benzin

    Zündaussetzer im Leerlauf auf Gas und Benzin: Hallo liebe Gemeinde! Ich habe seit einiger Zeit einen Unrunden Motorlauf in meinem T5 3.2l v6 und meiner VSi 1. Habe Zündspulen und...
  2. Zündaussetzer Zyl. 3 und 5 G3 m272

    Zündaussetzer Zyl. 3 und 5 G3 m272: Hallo zusammen, ich bräuchte mal wieder Hilfe. Vorgeschichte: Am Mittwoch auf dem Weg zur Arbeit blinkt erst die MKL und leuchtet danach...
  3. Mercedes W203 C240 Zündaussetzer Fehlzündung im LPG Betrieb Stag (Interface)

    Mercedes W203 C240 Zündaussetzer Fehlzündung im LPG Betrieb Stag (Interface): Guten Tag Leute, Ich habe ein Problem mit dem Auto meiner Tante. Der Wagen lief ganz normal auf Benzin, wenn alle Fehler gelöscht sind. Wenn man...
  4. BMW E39 530i Zündaussetzer im Gasbetrieb

    BMW E39 530i Zündaussetzer im Gasbetrieb: Hallo zusammen, ich besitze einen E39 530i M54B30 mit einer Prins VSI. Ich suche seit langen, woran es liegen kann, das er im Gasbetrieb starke...
  5. Zündaussetzer BMW E46 320i M54 PRINS VSI 1

    Zündaussetzer BMW E46 320i M54 PRINS VSI 1: Hallo LPG-Gemeinde, ich habe mich neu angemeldet, da ich keine direkten Vergleiche/Anregungen im Forum gefunden habe. Ich werde von meinen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden