Zündaussetzer auf einen Zylinder im Gasbetrieb.

Diskutiere Zündaussetzer auf einen Zylinder im Gasbetrieb. im Prins VSI Forum im Bereich Autogas Anlagen; Hallo Ich fahren einen Audi S4 4.2 mit einer Prins VSI. Ich habe seit 2 Tagen permanente Zündaussetzer auf Zylinder 5, ausschließlich im...

  1. #1 Joschman, 17.01.2018
    Joschman

    Joschman AutoGasInteressierter

    Dabei seit:
    13.07.2009
    Beiträge:
    65
    Zustimmungen:
    0
    Hallo

    Ich fahren einen Audi S4 4.2 mit einer Prins VSI.
    Ich habe seit 2 Tagen permanente Zündaussetzer auf Zylinder 5, ausschließlich im Gasbetrieb.
    Kerzen sind neu, gerade mal 1000 km drin. Zündspulen sind quer getauscht.
    Kann es sein das sich ein Injektor verabschiedet hat? Die Gasanlage ist seit 2009 von EKOGAS verbaut worden und hat nun ca 450Tkm ihren Dienst verrichtet.

    Gruß Jan
     
  2. Anzeige

  3. 540V8

    540V8 Meister der Beiträge

    Dabei seit:
    23.11.2008
    Beiträge:
    11.208
    Zustimmungen:
    320
    Mal den betreffenden Injektor gegen einen anderen tauschen und schauen ob der Fehler mitwandert wie bei der Zündspule.
     
  4. #3 Joschman, 17.01.2018
    Joschman

    Joschman AutoGasInteressierter

    Dabei seit:
    13.07.2009
    Beiträge:
    65
    Zustimmungen:
    0
    Ok das werde ich mal probieren, da muss ich das ganze Rail auseinanderbauen.
    Ist das denn mit großem Aufwand verbunden?
    Kann man die Injektoren reinigen im Ultraschallbad oder sonstiges?
     
  5. 540V8

    540V8 Meister der Beiträge

    Dabei seit:
    23.11.2008
    Beiträge:
    11.208
    Zustimmungen:
    320
    Das ist nicht allzuschwer oder Rail links gegen rechts tauschen. Die kann man schon reinigen, aber dazu muss man die antakten.
     
  6. #5 Autogas-Rankers, 17.01.2018
    Autogas-Rankers

    Autogas-Rankers Meister der Beiträge
    Moderator

    Dabei seit:
    14.05.2009
    Beiträge:
    3.396
    Zustimmungen:
    142
    welche Zündkerzen sind verbaut worden ?
    Ich kenne das wenn Kunden LPG Kerzen verwendet haben und ein paar 100 Km plötzlich die Fehlzündungen anfangen.
     
  7. #6 Joschman, 18.01.2018
    Joschman

    Joschman AutoGasInteressierter

    Dabei seit:
    13.07.2009
    Beiträge:
    65
    Zustimmungen:
    0
    Ganz Normale Zündkerzen NGK, keine unsinnigen Gaszündkerzen.
     
  8. #7 Joschman, 08.02.2018
    Joschman

    Joschman AutoGasInteressierter

    Dabei seit:
    13.07.2009
    Beiträge:
    65
    Zustimmungen:
    0
    Ich wollt mich nochmal zum Thema melden.
    Injektoren quer getauscht, Problem noch immer auf Zylinder 5.
    Alle Kabel auf Durchgang geprüft.
    Was mir aber aufgefallen ist das beim Umschalten , auf Gasbetrieb, die Lambda Kurzzeittrim auf +25% hochgeht auf Bank 2.
    schalte ich wieder auf Benzin zurück normalisiert sich dies. Filter ist erneuert.
    Kann es sein das mein Verdampfer den Fehler verursacht?
     
  9. #8 BMWX5fahrer, 10.02.2018
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.011
    Zustimmungen:
    38
    überprüfe mal den Gasschlauch vom 5 Zyl. ist vermutlich etwas abgeknickt.

    Gruß
    Bernhard
     
  10. #9 VIPP-GASer, 19.02.2018
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.508
    Zustimmungen:
    30
    Dann würde aber nicht die ganze BAnk bis auf +25% gehen.
    Ich denke, es ist "Globaler". Beim Zylinder 5 kommt sicher noch ein weiteres Problem dazu.

    Gruß
    Georg
     
  11. #10 Joschman, 27.02.2018
    Joschman

    Joschman AutoGasInteressierter

    Dabei seit:
    13.07.2009
    Beiträge:
    65
    Zustimmungen:
    0
    Ich melde mich nochmal zu einer Zylinder 5 Problematik.
    Ich hab alle Kabel durchgemessen von der Benzin Einspritzdüse zum Emulator und weiter zur ECU und zur Gaseinspritzdüse.
    Ein Steckerdreher war drin zwischen Zylinder 7 und 8.
    Trotz alledem noch immer Zündaussetzer auf Zylinder 5 im Gasbetrieb.
    Hab die VSI mal ausgelesen Verdampferdruck 2,3Bar und die Werte sind noch immer so wie sie mal eingestellt waren.
    Einspritzzeiten werden auch auf Zylinder 5 im Gassteuergerät angezeigt.
    12V Versorgung der Düsen ist auch vorhanden. Alle anderen Injektoren laufen einwandfrei. Wenn ich testweise den Stecker er jeweiligen Gas Einspritzdüse abziehe werden auch Zündaussetzer erkannt. Emulatoren habe ich auch quergetauscht.
    Ich bin langsam mit meinem Latein am ende. Bleibt fast nur die ECU ?!
     
  12. #11 VIPP-GASer, 28.02.2018
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.508
    Zustimmungen:
    30
    Und was soll da defekt sein?
    Antwort bringt ein Oszi. Gasdüsensignal anzeigen und mit allen anderen Gasdüsen vergleiche.

    Ausserdem: wie wäre es denn mal mit einem Kompressionstest (kalt!!!). Das Auto hat 450.000km auf der Uhr!

    Gruß
    Georg
     
  13. #12 Joschman, 28.02.2018
    Joschman

    Joschman AutoGasInteressierter

    Dabei seit:
    13.07.2009
    Beiträge:
    65
    Zustimmungen:
    0
    Was defekt sein sollte weiß ich nicht, es war nur eine Vermutung.

    Kompressionstest ist unnötig da ein neuer Motor drin ist.
    Ausserdem hatte der alte Motor 600tkm runter und damit lief die Anlage Problemlos, bis ein Pleullagerschaden den Motor killte.
     
  14. #13 VIPP-GASer, 28.02.2018
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.508
    Zustimmungen:
    30
    Die Taktung der Gasdüse erfolgt nach dem Peak and Hold-Verfahren. Peak oder Hold könnten ausgefallen sein.
    Daher: Oszi und Taktungen vergleichen.

    Gruß
    Georg
    P.S. Motor ganz neu?
     
  15. #14 Joschman, 28.02.2018
    Joschman

    Joschman AutoGasInteressierter

    Dabei seit:
    13.07.2009
    Beiträge:
    65
    Zustimmungen:
    0
    Nein, ganz neu natürlich nicht aber mit nicht mal 100tkm.
    Das werd ich dann mal am WE machen.

    Müsste ja ein PWM Signal zu messen sein oder?
     
  16. #15 E60-Anfänger, 02.03.2018
    E60-Anfänger

    E60-Anfänger AutoGasInteressierter

    Dabei seit:
    14.12.2009
    Beiträge:
    67
    Zustimmungen:
    0
    Hallo zusammen,

    mein E60 N52 530i hat ein ähnliches Problem. Zündaussetzer an Zylinder 6 (laut INP..) Aufgrund einer dichten Kurbelgehäuse Entlüftung hatte ich den Ansaugtrakt unten. Nachdem ich alles wieder zusammen gebaut hatte lief er wieder auf Benzin top, auf Gas spüre ich eine Laufunruhe. Gebe ich Gas und komme über die 2-3000 rpm Schaltet er aufgrund von Zündaussetzern den Kraftstoff ab und geht in Notlauf (MKL an).

    Was könnte ich falsch gemacht haben beim zusammenbau? Stecker sind alle dran, keine Ahnung.
    Ich versuchte schon einiges zu checken. Sicherheitshalber mal Zündspule und Kerze mit Zyl. 1 quergetauscht, aber Fehler wandert nicht mit, wieder Zündaussetzer. Die Prins zeigt keinen Fehler im Speicher an.

    Kann es ein defekter Keihin sein? Ich hatte die Ansaugbrücke ein paar Tage unten, auf der rechten Seite liegen, dass der Injektor steigend gelagert war, dass da vielleicht Parafin oder was zurückgelaufen ist? Die Anlage hat ca. 150tsd aufm Buckel.

    Allerdings muss ich dazu sagen, dass ich den Zündaussetzer 3-4 Wochen vorher schon mal hatte, allerdings beim Überholvorgang bei >5000 rpm und da auch der Notlauf mit MKL war.

    Aber schon komisch das jetzt nach der Reparatur er gar nicht mehr auf Gas will.

    Bin für jede Hilfe dankbar. Auto fährt glücklicherweise auf Benzin aber mir fehlt die Gastanke :-)

    Injektoren wurden übrigens 2010 einzeln gesetzt mit Inlinern, ohne Rail. Auto hat bald 300 tsd runter aber schnurrt :-)


    Vielen Dank und Gruß,
    E60-Anfänger
     
  17. #16 V8gaser, 02.03.2018
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    9.840
    Zustimmungen:
    440
    Wechsel doch auch mal die Gasdüse auf einen anderen Zylinder um zu sehen ob der Fehler mitwandert. Zündung hast ja schon ausgeschlossen.
    Ist es eine alte VSI? Dann kann evtl auch der Emulator ne Macke haben -spritzt Gas/Benzin gleichzeitig ein.
    Ein wirklich kaputter KN8 Injektor ist selten, verklebt kann natürlich sein.
    Inliner braucht der n52 nicht.
     
  18. #17 E60-Anfänger, 03.03.2018
    E60-Anfänger

    E60-Anfänger AutoGasInteressierter

    Dabei seit:
    14.12.2009
    Beiträge:
    67
    Zustimmungen:
    0
    Okay danke dir, werd ich versuchen. Auto wurde damals von Armin umgerüstet und lief immer super.
    Den Injektor zu tauschen ist nicht so einfach, wurde mit Einohrschellen realisiert und da hab ich keine Zange... muss erst mal so kleine Schlauchbinder finden zum schrauben.
    Hab auch Angst das ich ne Undichtigkeit verursache wenn ich am Injektor zu viel rumnodel, aber es bleibt mir nicht viel anderes übrig.



    Gesendet von iPhone mit Tapatalk
     
  19. #18 E60-Anfänger, 12.03.2018
    E60-Anfänger

    E60-Anfänger AutoGasInteressierter

    Dabei seit:
    14.12.2009
    Beiträge:
    67
    Zustimmungen:
    0
    Hi, also Injektor 6 mit Nummer 3 getauscht. Problem ist leider nicht mit gewandert. Der 6. Zylinder läuft immer noch unrund und hat laut INP* Zündaussetzer. Es folgt unter Last auch immer Kraftstoffabschaltung und MKL.

    Wie gesagt ich habe jetzt Zündspule/Kerze und Injektor getauscht. Was könnte ich jetzt noch checken.
    Zündkabel und Injektorkabel oder würde das im Fehlerspeicher stehen? Wie mess ich das am besten?

    Allerdings hab ich den Eindruck dass der Injektor läuft, da ich taktungen spüre, allerdings bin ich mir nicht 100% sicher, ob die nicht zum Kontakt mit der Ansaugbrücke übertragen werden.

    Bin für jede Hilfe dankbar.

    Ach ja, weiß nicht was du mit alter VSI meinst, es ist nicht die 2er und aus dem Jahr 2010 oder so.
     
  20. Anzeige

  21. #19 BMWX5fahrer, 12.03.2018
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.011
    Zustimmungen:
    38
    irgendwie ist das ganze etwas verwirrend , wie reden doch hier über einen Audi S4 nun ist es ein BMW ??

    Gruß
    Bernhard
     
  22. #20 V8gaser, 13.03.2018
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    9.840
    Zustimmungen:
    440
    Ab post 15 nicht mehr - wirst alt oder wie :-)
     
Thema:

Zündaussetzer auf einen Zylinder im Gasbetrieb.

Die Seite wird geladen...

Zündaussetzer auf einen Zylinder im Gasbetrieb. - Ähnliche Themen

  1. Zündaussetzer BMW E46 320i M54 PRINS VSI 1

    Zündaussetzer BMW E46 320i M54 PRINS VSI 1: Hallo LPG-Gemeinde, ich habe mich neu angemeldet, da ich keine direkten Vergleiche/Anregungen im Forum gefunden habe. Ich werde von meinen...
  2. KME Diego G3 - Zündaussetzer im Benzinbetrieb bis Totalausfall

    KME Diego G3 - Zündaussetzer im Benzinbetrieb bis Totalausfall: Hallo liebe Mitglieder, ich bin neu hier im Forum und melde mich, weil ich schier am verzweifeln bin :confused: Letztens kam ein Kunde mit einem...
  3. Zündaussetzer im Gasbetrieb

    Zündaussetzer im Gasbetrieb: Servus Jungs ;) Wenn ich ehrlich bin, hab ich mich mit dem Gasthema noch nie so recht auseinander gesetzt :( Die Anlage wurde vor ca. 5J...
  4. Zündaussetzer und Problem mit der Tankanzeige

    Zündaussetzer und Problem mit der Tankanzeige: Hallo , Ich hab bei meinem Lincoln Navigator 5,4 L V8 mit KME Diego und Hana Injektoren folgende Probleme : 1.) Seit etwa 4 Monaten spinnt meine...
  5. KME Diego Defektes Steuergerät - Zündaussetzer Benzin & Gas

    KME Diego Defektes Steuergerät - Zündaussetzer Benzin & Gas: Ich bin neu hier im Forum. Vorab erstmal einige Fakten zum Auto und zur Gasanlage: Ich fahre einen Passat 3BG Variant, BJ 2003, 2,0 L., 133 PS,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden