Zavoli R.E.G.A.L

Diskutiere Zavoli R.E.G.A.L im Zavoli Forum im Bereich Autogas Anlagen; Hallo Liebe Forumsmitglieder, ich habe ein problem mit meiner Zavoli regal anlage, erstmal muss ich sagen das ich absolut zufrieden mit der...

  1. Benso

    Benso AutoGasInteressent

    Dabei seit:
    30.01.2015
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo Liebe Forumsmitglieder,

    ich habe ein problem mit meiner Zavoli regal anlage, erstmal muss ich sagen das ich absolut zufrieden mit der Anlage bin und diese bis heute auch einwandfrei lief, die Anlage wurde 2008 in einen Calibra eingebaut. Heute hatte ich ein Problem und zwar ich fuhr im Gasmodus zur Arbeit als auf einmal die Anlage kein Gas mehr annehmen wollte. lt. Tankanzeige war noch genug drin bin aber sicherheitshalber an die nächste Gasstation ran und habe vollgetankt aber die Symptome waren die gleichen sobald die Gasanlage lief nahm der motor kein gas an es fühlte sich an als wenn die gaszufuhr blockiert wäre! Habe natürlich direkt nen Termin bei meinem Gashändler gemacht aber der ist erst Dienstag. Als ich dann auf dem Nachhause weg war und der Motor warm habe ich nochmal auf Gas umgeschaltet und dann lief die kiste astrein ohne probleme. Zum Wetter muss ich sagen die Temperaturen waren abends genauso wie mittags als ich losfuhr +1 / -1Grad. ich habe den Wagen 2013 gekauft und war mitte 2014 mal bei einem Gashändler der das Steuergerät optimiert hat. Das einzigste was ich geändert habe, ich habe vor ca 300km die Zündkerzen gew. bin von NGK auf Beru gew.!

    Mehr wüsste ich jetzt! Habt ihr Tips oder Erfahrungen was ich mal kontrollieren sollte??

    Ich Danke schonmal für eure Hilfe
     
  2. Anzeige

    Schau mal hier: Zavoli R.E.G.A.L. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 mawi2012, 30.01.2015
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.012
    Zustimmungen:
    215
    Mein Tipp, die Verkabelung kontrollieren auf Wackler.

    Deine Symtome können sowohl durch zu mageres als auch durch zu fettes Gemisch entstehen. Eventuell hat die Abschaltung Benzin nicht funktioniert? Wie wird die überhaupt realisiert? Mit Gas und Benzin gleichzeitig läuft es natürlich nicht gut. Ganz ohne Gas würde der Motor ja eher ausgehen.

    Kannst im Zweifelsfall auch gern Bilder des Einbau machen, interessant wäre ein guter Überblick über den Motorraum und nicht zu nahe Bilder der Komponenten, man will ja auch die Zusammenhänge bzw Einbaulage/Verdrahtung sehen können.
     
  4. #3 BMWX5fahrer, 31.01.2015
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.055
    Zustimmungen:
    38
    Hallo Benso,

    herzlich willkommen hier im Forum.

    Bist du sicher das bei deinem Fahrzeug eine Zavoli Regal verbaut ist ??
     
  5. Benso

    Benso AutoGasInteressent

    Dabei seit:
    30.01.2015
    Beiträge:
    14
    Zustimmungen:
    0
    Also ich hatte damals wo ich den Wagen gekauft habe direkt mit zavoli telefoniert weil ich Wartungsintervalle usw wissen wollte und der sagte mir das es eine regal ist wenn ich bei google zavoli regal eingebe kommen auch die komponenten heraus die ich verbaut habe aber ich kann gerne fotos machen!! Das ist eine regal der 2ten Generation wurde mir gesagt!! Ich hatte es gestern mehrfach probiert habe manuel auf BEnzin geschaltet und dann wieder auf gas ca 3x und jedesmal das gleiche Sympthon dann nach ca 6 stunden eingestiegen den Wagen auf Benzinmodus gefahren bis er warm war und dann umgeschaltet lief super!!

    HAbe noch eine Frage ein bekannter verkauft bauteile einer regal anlage den injektor und das steuergerät sind die Regalanlage gleich ??? Die E -Nummern sind indetisch! Ich mache gleich eben bilder
     
  6. #5 mawi2012, 31.01.2015
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.012
    Zustimmungen:
    215
    Die Regal ist eine Venturianlage, da gibt es keine Injektoren. Wenn die E-Nummern gleich sind, darf man rechtlich gesehen die Komponenten tauschen, es muss aber nicht zwingend funktionieren. Wenn außer der E-Nummer auch die Bezeichnung gleich ist, also z.B. Reagl auf dem Steuergerät steht, dann passt das.

    Bei den Bildern geht es darum, ob die Komponenten korrekt verbaut sind und die Abschaltung der Benzinzufuhr gehört nicht zur Regal, sondern wird je nach Fahrzeug und Umrüster anders ausgeführt.
     
  7. #6 Benso, 31.01.2015
    Zuletzt bearbeitet: 31.01.2015
    Benso

    Benso AutoGasInteressent

    Dabei seit:
    30.01.2015
    Beiträge:
    14
    Zustimmungen:
    0
    ich poste gleich bilder von dem bauteil ist aber definitiv ne regal anlage steht auf dem Steuergerät!! Also ich habe die nummern mal verglichen auf dem Steuergerät steht eine B- Nummer ist das die Artikelnummer?? Die B Nummer ist die einzigste die nicht identisch mit meiner ist sonst passt alles! Die Anlage kam aus einem Opel 2,0 16V und ich habe ja nur einen 8V daher denke ich das diese nicht passen wird!!

    edit es ist die Mischerplatte die ich meinte!Google weiss fast alles :-) 20150131_101324[1].jpg
     
  8. #7 Benso, 31.01.2015
    Zuletzt bearbeitet: 31.01.2015
    Benso

    Benso AutoGasInteressent

    Dabei seit:
    30.01.2015
    Beiträge:
    14
    Zustimmungen:
    0
    Das Steuergerät befindet sich an der Spritzwand ca15cm rechts vom Verdampfer! Den rest seht ihr ja selber! Bin gerade einkaufen gefahren und die Anlage funktioniert wieder!!Kann es sein das das Steuergerät sich aufgehangen hatte????

    Wie finde ich heraus wie die Benzinzufuhr abgeschaltet wird???
     
  9. #8 BMWX5fahrer, 31.01.2015
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.055
    Zustimmungen:
    38
    Tippe er auf Fehler Kühlwasser Temperaturfühler oder Luft im Kühlsystem.
     
  10. Benso

    Benso AutoGasInteressent

    Dabei seit:
    30.01.2015
    Beiträge:
    14
    Zustimmungen:
    0
    Wie kommst du dadrauf?????
     
  11. #10 mawi2012, 01.02.2015
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.012
    Zustimmungen:
    215
    Wenn Temperatur oder Drehzahlsignal fehlt, müsste die Anlage doch auf Benzin zurückschalten. da aber nur die Gasannahme schlecht war, muss wohl noch Gas gekommen sein, entweder zu wenig oder zu viel. Zu viel wäre, wenn z.B. das Lambdasignal ausfällt oder Benzin und Gas gleichzeitig kommen.

    Die Einbauposition des Verdampfers ist ungünstig/falsch, Venturiverdampfer sollen längs zur Fahrtrichtung verbaut werden, bei Dir kann die Membran im Verdampfer durch Bremsen negativ beeinflusst werden.

    Benzinzufuhr wird entweder per Relais durch Abschaltung der Benzinpumpe, der Benzindüsen oder eine Emulation der Schubabschaltung mittels KE-Stop realisiert. Wenn Du die Benzinpumpe auf benzin, aber nicht auf Gas hörst, dann wäre das klar. Läuft die Pumpe weiter, dann muss man schauen, ob Du Benzindüsen oder Jetronic hast. Vermute das da gesteuerte Benzinventile drin sind, dann werden wahrscheinlich die Benzininjektoren mittels eines Emulators abgeschaltet. Wenn dieser Emulator bzw. die Verdrahtung desselben ein Macke hat, kann es zu Problemen kommen. Da bin ich aber momentan überfragt, wie sich das auswirkt, ob Benzin eingespritzt wird oder ab das Motorsteuergerät den Zylinder abschaltet.
     
  12. Benso

    Benso AutoGasInteressent

    Dabei seit:
    30.01.2015
    Beiträge:
    14
    Zustimmungen:
    0
    Also die Anlage schaltet nicht alleine von Gas auf Benzin zurück wie oben geschrieben ist eine Anlage der 2ten Generation so hat Zavoli mir das damals gesagt die Anlage ist auch komplett wartungsfrei keine Filter verbaut !! Der ist falsch verbaut oh aber es gibt ja kaum eine andere Möglichkeit den Verdampfer zu verbauen! Ich meine das wenn die GAsanlage läuft die Kraftsoffpumpe auch an ist aber ich kontrolliere das nochmal!!Ich fahre >Dienstag erstmal zum Händler und lasse alles checken und auslesen mal sehen was er sagt!!
     
  13. #12 mawi2012, 01.02.2015
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.012
    Zustimmungen:
    215
    Ich kenne weder die Regal erste noch zweite Generation. Leite aber her aus den Kenntnissen für Venturianlagen allgemein gültigen Funktionsprinzipien.

    Möglich, dass die Regal 2te Generation was besonderes ist. ;)
     
  14. Benso

    Benso AutoGasInteressent

    Dabei seit:
    30.01.2015
    Beiträge:
    14
    Zustimmungen:
    0
    ich werde am Dienstag mal beim Umrüster nachfragen ob die Aufteilung der Bauteile so ok ist!!! ob es was besonderes ist denke ich eher weniger :-)
    Sie ist eben veraltet und ich als fahrer kann entscheiden ob ich gas oder benzin fahre :-)
     
  15. Anzeige

  16. Benso

    Benso AutoGasInteressent

    Dabei seit:
    30.01.2015
    Beiträge:
    14
    Zustimmungen:
    0
    ich habe gerade nochmal mit meinem Gasausrüster vor ort telefoniert! Er sagte mir es hätte keinen Sinn vorbeizukommen wenn der Fehler nicht aktiv ist! heute lief die Anlage auch wieder einwandfrei! Aber ich halte euch auf den laufenden sofern etwas passiert!! Trotzdem schonmal Danke für alle Antworten!!
     
  17. Benso

    Benso AutoGasInteressent

    Dabei seit:
    30.01.2015
    Beiträge:
    14
    Zustimmungen:
    0
    Info :Bis heute ist der Fehler nicht wieder aufgetreten.
     
Thema:

Zavoli R.E.G.A.L

Die Seite wird geladen...

Zavoli R.E.G.A.L - Ähnliche Themen

  1. Zavoli Regal Verdampfer gesucht!!!

    Zavoli Regal Verdampfer gesucht!!!: Hallo Zusammen, suche einen neuen oder gebrauchten Zavoli Regal Verdampfer bis 130 kw. Besten Dank mal
  2. Zavoli Regal Software

    Zavoli Regal Software: Hallo Zusammen, ich suche die Software zum einstellen einer Zavoli Regal Anlage. Wenn mir jemand die Software zukommen lassen könnte wäre ich...
  3. Einstellung einer Zavoli Regal

    Einstellung einer Zavoli Regal: Hallo Möchte gerne meine Gasanlage optimieren und benötige etwas support dbei. Es handelt sich um die Zavoli regal in einem Chevy,5.7 TBI Aktuell...
  4. LPG Laie hat Fragen zu einer Zavoli Regal (Venturi)

    LPG Laie hat Fragen zu einer Zavoli Regal (Venturi): Hallo liebe LPG Freunde und Experten, ich heiße Daniel, komme aus Ingelheim (Kreis Mainz-Bingen / Rheinhessen), bin 34, gelernter KfZ-Mechaniker,...
  5. Zavoli Regal Venturi schaltet nicht auf Gas (nach Batterieentleerung?)

    Zavoli Regal Venturi schaltet nicht auf Gas (nach Batterieentleerung?): Hallo, es gab schonmal einen Thread dazu, der jedoch abgebrochen wurde: Audi 80, Zavoli REGAL (Venturi) lief problemlos. Nach längerer Standzeit...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden