Zavoli Bora geht während der Fahrt aus

Diskutiere Zavoli Bora geht während der Fahrt aus im Gas Cafe Forum im Bereich LPG Autogas; Hallo zusammen Ich bin neu hier im Forum und auch neu auf der "Gasseite" und hab damit natürlich auch gleich ein größeres Problem. Ich hoffe das...

  1. #1 Baggy, 11.05.2021
    Zuletzt bearbeitet: 11.05.2021
    Baggy

    Baggy AutogasTestSchreiber

    Dabei seit:
    11.05.2021
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen
    Ich bin neu hier im Forum und auch neu auf der "Gasseite" und hab damit natürlich auch gleich ein größeres Problem. Ich hoffe das mir hier im Forum geholfen werden kann.
    Wir haben uns im Okt letzten Jahres ein W211 Bj 05 mit einem M112 V6 3,2L Motor und einer Zavoli Bora Gasanlage gekauft. Wir haben das Auto mit ein paar problemchen gekauft die ich aber alle reparieren konnte ( neue Benzinpumpe, AGR Ventil) Benzin Seitig läuft das Auto wunderbar nur wenn man dann auf Gas fährt geht er nach einer weile einfach auch (komplett aus) wenn man z.B. an einen Kreisverkehr zufährt oder abbiegen will. Bisher war es immer ca nach 1h fahrt +/- , gestern war es aber schon nach einer halben Stunde und dann nach einer weiteren halben Stunde nochmal. Da ich mich bei Gas nicht auskenne hab ich es in eine Werkstatt gegeben. Der Meister hat festgestellt das die Anlage nicht besonders gut eingebaut war ( Schläuche unterschiedlich lang, Kabel nicht gut verlegt).Zuerst konnte er nicht auf das Steuergerät zugreifen da der Umrüsten das SG codiert hat . Nach freischaltung durch Zavoli hat er dann gesehen das die Software noch von 2017 war ( es gab 4 weiter UpdatesI). Er fand dann noch raus das die Düsen aufgebohrt wurden und auch in der Software der falsche Durchmesser eingetragen war , natürlich waren die Einspritzzeiten auch nicht gut gewesen. Er hat das dann alles behoben aber leider keine Besserung. Ich hab dann mit einem Kollegen einen Oszi angeschlossen (Drucksensor und Einspritzventil) weil wir dachten das eventuell der Verdampfer oder das Magnetventil defekt sei. "Leider" war der Druck komplett da nur das Einspritzsignal war dann weg. Ich bin da ein bisschen am verzweifeln, hab jetzt schon 700 Euro in die Anlage gesteckt nur um die auf den Stand zu bringen wie sie eigentlich sein sollte. Bin jetzt nicht mehr bereit da weiter hohe Summen zu investieren.
    Hatte das Problem schonmal jemand? bzw. habt ihr tips für mich?

    Grüße
     
  2. Anzeige

  3. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    13.943
    Zustimmungen:
    767
    Keine Besserung aber 700€ bezahlt? Normal sollte die Werkstatt dafür eine erfolgreiche Reparatur liefern.
    Wenn z.B. die Software von 2017 dran schuld gewesen wäre, hätten ja bis heute alle Zavolis nicht richtig funktioniert.
    Der hat zwar irgendwas repariert und ist nicht zum Ziel gekommen, aber abkassieren. Ich denke mal da fehlt die Fähigkeit zur richtigen Diagnose.
    Aber aus der Ferne ohne am Auto zu sein kann man nur rätseln.
    Da sollte echt jemand ran, der das kann, aber kostet eben. Ist halt schade, wenn man 700€ liegen lässt und hinterher soll jemand den Fehler finden und es darf nichts mehr kosten.
     
  4. Baggy

    Baggy AutogasTestSchreiber

    Dabei seit:
    11.05.2021
    Beiträge:
    2
    Zustimmungen:
    0
    Ist mir klar das es schwer bis unmöglich ist da eine Ferndiagnose zu geben ich hatte halt ein bisschen Hoffnung das so ein Fehler bekannt ist.
    Ich hatte mir da auch mehr von der Werkstatt erhofft aber für mich sieht es halt so aus das der gute Mann ab und zu Anlagen einbaut aber gerade bei so Fehler da eher der Falsche ist. Ist halt in unsere nähe der Einzigste mit Zavoli des nächste wäre dann ein Renault Autohaus und da wollte ich nicht unbedingt hin gehen.
    Ich verlang auch nicht das mir das jemand kostenlos repariert aber ich will es halt nicht nochmal jemand hinstellen und sagen mach mal und wieder so ne Rechnung zahlen und nix hat sich geändert, da bin ich dann bei ner summe wo ich ne neue Anlage bekomme.
     
  5. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    13.943
    Zustimmungen:
    767
    Da hätte ich aber schon bei der Werkstatt reklamiert, die Dir 700€ abgeknöpft hat, ohne erfolgreiche Reparatur.
     
  6. #5 V8gaser, 11.05.2021
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    11.484
    Zustimmungen:
    747
    Wg leicht unterschiedlich langer Schläuche oder unschön verlegter Kabel läuft eine Anlage nicht schlechter :-)
    Und das die Soft aus dem Jahr ist, wo die anlage verbaut wurde...irgendwie normal, oder? Deshalb sollte sie aber auch laufen.
    Vermutlich wurde die jetzt nur überarbeitet, neu eingestellt, aber das eigentliche Problem - abstellen nach ca 30min - nicht behoben.
    Das muss erst mal gefunden werden - wieso passiert das? Dazu muss man halt solange mit Laptop spazieren fahren, bis man den Fehler vorführen kann.
    Das kann evtl auch die Renault Werkstatt wenn die auf Zavoli fit ist!!
     
Thema:

Zavoli Bora geht während der Fahrt aus

Die Seite wird geladen...

Zavoli Bora geht während der Fahrt aus - Ähnliche Themen

  1. Gasfilter für Golf 5 Variant mit Zavoli Bora Anlage gesucht

    Gasfilter für Golf 5 Variant mit Zavoli Bora Anlage gesucht: Hallo zusammen, ich habe mir vor 10.000 Km eine Zavoli Bora Anlage in meinen Golf 5 Variant (Schlüsselnummer Alg 0603; Bj: 2008) mit BSE Motor...
  2. Diagnoseadapter von AC (Stag 300) und Zavoli (Bora) kompatibel?

    Diagnoseadapter von AC (Stag 300) und Zavoli (Bora) kompatibel?: Moin, hab im ersten Fahrzeug eine Stag 300 verbaut und dafür auch einen kabelgebundenen Diagnoseadapter sowie einen Bluetooth-Adapter. Ins...
  3. Zavolie Bora ECU Passwort

    Zavolie Bora ECU Passwort: Hi, hat einer eine Idee wie ich das Passwort für die ECU bekomme bei einer Zavoli Bora ? Bei mir wurde eine lauftzeit der Anlage auf 300 std....
  4. Logdatei Zavoli Bora

    Logdatei Zavoli Bora: Hallo, vielleicht ist es ja schon irgendwo beantwortet, aber ich finde keine Antwort... Gibt es eine Möglichkeit die Logs auszulesen. Also, wann...
  5. Skoda Octavia 1.4TSI 150PS mit Zavoli Bora Direct

    Skoda Octavia 1.4TSI 150PS mit Zavoli Bora Direct: Hallöchen Leute, hatte viele Jahre lang BMW mit Gasanlagen und auch immer zufrieden und hatte auch nie größere Probleme. Allerdings wisst ihr es...