Zavoli Anzeige geht aus

Diskutiere Zavoli Anzeige geht aus im Gas Cafe Forum im Bereich LPG Autogas; Hallo. Ich habe mir einen gebrauchten Mondeo MK3 2,0i mit einer Zavoli gekauft. Leider habe ich ein Problem mit der Anzeige, denn die geht...

  1. #1 Rallymann66, 21.06.2009
    Rallymann66

    Rallymann66 AutoGasInteressent

    Dabei seit:
    21.06.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo.

    Ich habe mir einen gebrauchten Mondeo MK3 2,0i mit einer Zavoli gekauft.

    Leider habe ich ein Problem mit der Anzeige, denn die geht immer nach ein paar Sekunden aus.

    Ein Freund von mir fährt ebenfalls eine Zavoli und seine Anzeige geht
    (bei Zündung ) zwar auch nach ein paar Sekunden aus, geht aber beim Starten des Motors sofort wieder an.

    Bei mir ist es egal ob ich Zündung an mache, oder direkt starte, dann geht die Anzeige an, Gas blinkt, Benzien hat Dauerlicht und die Ladestansanzeige leuchtet.
    Soweit normal, aber dann geht die Anzeige nach ein paar Sekunden aus und bleibt auch aus.
    Ich kann also nicht sehen , ob ich auf Gas oder Benzin fahre und ich kann es auch nicht umstellen.
    Eine umstellung gelingt mir nur wärend der Sekunden, in der die Anzeige leuchtet.
    Piepsen oder Warntöne ertönen keine.

    Dann ist da noch die Sache mit der Ladestandsanzeige.

    Ich tanke voll und sie zeigt leer an (eine rote LED)
    Dann fahre ich und kann ja nicht sehen (da Anzeige aus) was sich tut.
    Ich stelle den Motor ab und wieder an (Anzeige zeigt voll an)
    Gehe am nächsten Morgen runter, Zündung an und das Ding zeigt leer an ????

    Ich habe schon überall rumgesstöbert, aber im www nichts darüber gefunden.
    Wäre schön wenn da jemand ne Idee hätte.
    MFG Rallymann
     
  2. Anzeige

    Schau mal hier: Zavoli Anzeige geht aus. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.014
    Zustimmungen:
    424
    hallo,
    vermutlich ist der Anschluß für klemme 15+ nicht richtig angeschlossen. Dort wo er bei deinem Mondeo angeschlossen ist, ist es instabil, und die Gasanlage funktioniert dann auch nicht. Beim Zavoli-Kabelstrang ist kl.15 mit eingebunden zum Plus der Einspritzventile und das ist bei einigen Fahrzeugen nicht stabil genug und sollte am besten direkt am Zündschloss oder am Plus der Zündspule angeschlossen werden. Das Kabel ist rot/weiß. Die Tankanhzeige ist bei deinem Auto falsch programmiert. Es gibt verschiedene Geber. Das geht mit der entsprechenden Software und Interface.
     
  4. #3 Rallymann66, 21.06.2009
    Rallymann66

    Rallymann66 AutoGasInteressent

    Dabei seit:
    21.06.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Danke erstmal für den Tipp 540V8.

    Ich kann das erst überprüfen, wenn ich Mittwoch das Auto wieder zurück bekomme.
    Der Händler verbaut jetzt erstmal ein Motörchen, denn der Kolben im 3ten Zyl hat ein Loch.
    Da das, dass erste LPG Auto ist, dass ich fahre dachte ich an einen LPG Schaden
    aber der Übeltäter ist wohl ne Art Drosselklappe im Ansaugtrakt, die sich gerne mal festsetzt.

    Hatte das Auto beim Händler gebraucht gekauft und auf dem Weg nachhause viel mir auf, dass der Karren sich fährt wie 90PS und nicht wie 150PS.
    Ab auf die Autobahn und Vollgas. Bei180 war auf einmal ende der Fahnenstange und den nächsten Berg gings von 180 auf 135 runter und er schüttelte sich spürbar.
    Zuhause bin ich dann auf 3Zyl angekommen. Kerzen raus und die Kerze vom 3ten Zyl total verölt, blauer Rauch aus dem Auspuff und wenn ich den Öleinfüllstutzen bei laufendem Motor aufmache hatte ich ne Abgasfahne da raus wie andere aus dem Auspuff. Komptester rann und auf Zyl 1 2 und 4 15 Bar. auf dem 3ten Zyl 0 Bar.
    Kann nichtmal sagen, ob ich auf Gas oder Benzien gefahren bin, weil ja die Anzeige der Zavoli spinnt. Werd am Mittwoch mal sehen wie ich deinen Tipp umsetzen kann.
    MFG Rallymann
     
  5. #4 Rallymann66, 28.06.2009
    Rallymann66

    Rallymann66 AutoGasInteressent

    Dabei seit:
    21.06.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo
    So das Auto hat nen Motor bekommen und wure von mir gestern abgeholt.
    Die Sache mit der Anzeige geht aber immer noch nicht.
    Die Jungs haben von LPG keine Ahnung und so habe ich den Tipp, den ich hier bekommen habe, dem Elektriker genannt.
    Er sagte das die Anschlüsse ok sind und es wahrscheinlich ein Softwarefehler ist. (Denke aber,dass der Typ keine Ahnung hatte)
    Bin dann nach Zavoli in Witten gefahren, aber die hatten Samstag zu.
    Der Karren fährt definitiv nicht auf Gas, egal wie ich umschalte.
    Komisch finde ich nur,dass die Gaseinspritzventile tickern (also arbeiten)
    Komisch ist auch, dass der Karren rein vom Gefühl her fährt wie 90 PS und nicht wie 145PS und so mach ich mir doch etwas Sorgen.
    Hab mir schon überlegt,das es vieleicht eine art Absperrventil gibt, dass vieleicht zugemacht hat oder sowas.
    Verstehe nicht warum die Einspritzventile arbeiten obwohl kein Gas ankommt???
    Jemand noch nen Tipp?
     
  6. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.014
    Zustimmungen:
    424
    Hallo,
    Du hast geschrieben: jemand noch nen Tip?

    Also glaubst nicht, was ich geschrieben habe?
    Wenn die Gaseinblasventile arbeiten, müssten aber deine Benzineinspritzventile aus sein und wenn kein Gas kommt, dann müsste der Motor ausgehen!
    Aber hier wirst keine Hilfe bekommen können, da jetzt alles auf Ferndiagnose basiert und das bringt nichts, dazu sollte das Auto da sein.
    Scheinbar schraubst Du ja auch nicht selbst und bist auf Werkstatthilfe angewiesen.
    Hast Du beim Generalimporteur(Autogas Technik Triptis GmbH - Zavoli Generalimporteur Deutschland) nachgefragt, wer alles in Deiner näheren Umgebung Zavoli einbaut?
     
  7. #6 Rallymann66, 28.06.2009
    Rallymann66

    Rallymann66 AutoGasInteressent

    Dabei seit:
    21.06.2009
    Beiträge:
    10
    Zustimmungen:
    0
    How How Natürlich glaub ich was du geschrieben hast.

    Ich schraub immer selber, bin aber auf Autogas ein absoluter Neuling mit Null Ahnung.

    War heute Morgen am Auto und hab erstmal gefummelt und geschaut.
    Die Gasdüsen funtzen nicht, dass klickern waren die Benziendüsen drunter.

    Den Tipp mit dem rotweißen Kabel kann ich nicht umsetzen, da ich zwar das Kabel rot-weiß von den Düsen zum Steuergerät verfolgen kann, es aber von dort im Nirvana des Kabelbaumes verschwindet.
    Ich kann also nicht sagen, wo es angeschlossen ist.
    Hab hinten angefangen und unterm Auto ein Druckmanometer gefunden, dass voll anzeigt,hab die Kabelverbindung zum Sicherheitsventil ab und drann gemacht. Ebenfalls die Verschraubung am Stecker des Ventils.
    Hab das Steuergerät ab und drann gemacht, Batterie abgeklemmt und drann, alle Leitungen, Verbindungen, u.s.w.
    Macht das Sicherheitsventil beim einschalten der Zündung eigentlich ein Geräusch??
    Fakt ist, dass ich egal ob ich auf Gas oder Sprit stelle, immer auf Sprit fahre.
    Ich würde mir wünschen, das Kabel, dass du beschrieben hast zu finden und anders anzuschließen, nur ist das Ding nicht aufzufinden.
    Ich werde die Tage nach Zavoli in Witten fahren, nur ist es mir lieber, wenn ich den Fehler selber beseitigen kann, denn sich auf Werkstätten zu verlassen ist nicht so mein Ding.
     
  8. #7 Rallymann66, 28.06.2009
    Rallymann66

    Rallymann66 AutoGasInteressent

    Dabei seit:
    21.06.2009
    Beiträge:
    10
    Zustimmungen:
    0
    So ich hab jetzt nochmal gebastelt
    Alles ab alles drann hier und da u.s.w.

    Jetzt geht die Anzeige (frag mich selbst wie ich das gemacht habe)

    Alle grünen LEDs leuchten und die Anzeige bleibt auch an.

    Allerdings blinkt die gelbe Gasleuchte und wenn ich Gasgebe fängt es an zu Piepsen und ich habe ne Lichtorgel.

    Das einzige Stromkabel,dass ich gefunden habe,ist direkt an der Batterie
    angeklemmt.
     
  9. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.014
    Zustimmungen:
    424
    Das Rot-weiße Kabel nimmt das Geschaltene Plus der E-Ventile fürs Gassteuergerät. Bei einigen Fahrzeugen ist das Plus aber zu instabil und die Gasanlage streikt. Da schließe ich das Rot-weiße entweder direkt an 15 Zündschloß oder an Zündspule 15+.
    Wenn Deine Anzeige blinkt und der Warnton kommt, liegt ein elektrischer Fehler vor. Der ist in der Regel im Fehlerspeicher im Gassteuergerät abgespeichert und kann mit Interface und Notebook ausgelesen werden.
     
  10. #9 Rallymann66, 29.06.2009
    Rallymann66

    Rallymann66 AutoGasInteressent

    Dabei seit:
    21.06.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo
    Hab heute mal bei Zavoli in Witten angerufen, dummerweise hat der gute Mann sein Schlepptop zur Reparatur und ich kann erst ende der Woche hin.

    Wie gesagt, dass mit dem Rot Weißen Kabel ist so ne Sache.
    Ich habe zwei gefunden ( eins Rot Weiß / eins Weiß Rot ? )
    Aber nur an den Steckern des Steuergerätes. Von dort aus gehts in den Kabelbaum und ward nie mehr gesehen.
    Ich finde nur ein schwarz rotes Kabel, dass direkt an der Batterie anliegt.:confused:

    MFG Ralf
     
  11. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.014
    Zustimmungen:
    424
    Ein Rot-schwarzes zur Batterie ist Dauerplus und das Rot-Weiße ist geschaltetes Plus, sonst würde sich nichts rühren. Dieses Kabel läuft zusammen mit den 8 Leitungen zur Einspritzunterbrechung (rotes, blaues, grünes, gelbes, rot-sw, blau-sw, grün-sw, gelb-sw.). Aber ist ja egal. Ohne Auslesen des Fehlerspeichers kommst net weiter alles andere ist Zeitverschwendung.
     
  12. #11 Rallymann66, 14.07.2009
    Rallymann66

    Rallymann66 AutoGasInteressent

    Dabei seit:
    21.06.2009
    Beiträge:
    10
    Zustimmungen:
    0
    So war gerade mal bei Zavoli in Witten.
    Die Diagose lautet "KEIN GASDRUCK"
    An der Software liegts also nicht.
    Der Gute Mann von Zavolifährt jetzt erstmal in Urlaub und ich stehe auf dem Schlauch.
    Hat jemand ne Idee??
    Ist es das Absperrventil? kann man das entsperren??
    Was kann verhindern, dass vorne kein Gas ankommt??
     
  13. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.014
    Zustimmungen:
    424
    Mann, hätte der in Witten nicht mal schnell nach dem Magnetventil am Multiventil und vorn nach dem Gasabsperrventil schauen können, ob es hörbar klickt? Die müssen beide kurz vor dem Umschalten von Benzin auf Gas klicken. Machen die das, dann kann nur noch ein Filter total dicht sein oder hinten hat einer am Multiventil das Handabsperrventil zugedreht.
     
  14. #13 Rallymann66, 16.07.2009
    Rallymann66

    Rallymann66 AutoGasInteressent

    Dabei seit:
    21.06.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Ja hätte er machen können,hat er aber nicht der böse.

    Hab ich aber gerade
    Beide Ventile (vorne und hinten ) bekommen etwa 1 Sekunde Strom und dann geht nix mehr.

    Die Dinger schalten also, bekommen nur kein Dauerstrom.
    Ich hab dann das Steuergerät meiner Anlage in das Auto von nem Kumpel gehängt und dessen Auto lief mit meinem Steuergerät.
    Wenn es nicht das Steuergerät ist,dass den Strom an die beiden Ventile schickt, ich meine es schickt ja (nur nicht permanent) wer könnte dann die Macht haben Strom an beide Ventile zu schicken und sich dann nach einer Sekunde dafür entscheiden den Strom wieder zu kappen???
     
  15. #14 Rallymann66, 16.07.2009
    Rallymann66

    Rallymann66 AutoGasInteressent

    Dabei seit:
    21.06.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Nachtrag
    Bei meinem Kumpel ist hinten eine art Rändelmutter am Ventil
    ist das die Handabsperrung?
    Ich habe keine solche Schraube
     
  16. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.014
    Zustimmungen:
    424
    die Rändelschraube müsstest auch Du am Multiventil haben. Prüfe mal die Spannungsversorgung des Steuergerätes an Batterie Plus und Minus und geschaltetes Plus (rot-weißes Kabel im Kabelstrang zur Einspritzunterbrechung). Weitere Möglichkeit ist , dass eine der Spulen nen Windungsschluss hat und die Stromaufnahme zu hoch ist und es deshalb zur Abschaltung kommt.
     
  17. Anzeige

  18. Rohwi

    Rohwi FragenBeantworter

    Dabei seit:
    29.03.2009
    Beiträge:
    2.284
    Zustimmungen:
    51
    Hallo...
    Bei meiner DT Gas Venturi wird der Gaskaltstart vorbereitet indem ich den Gasknopf einmal drücke. Dann werden die Magnetventile 1 sec geöffnet und schließen dann wieder. Wenn ich dann starte gehen sie wieder auf. Fazit: Fehlt bei dir vielleicht das Drehzahlsignal? mfG Rohwi
     
  19. #17 Rallymann66, 17.07.2009
    Rallymann66

    Rallymann66 AutoGasInteressent

    Dabei seit:
    21.06.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Tja manchmal kann man nicht so dumm denken wie es eigentlich gebraucht wird.

    Hab mich gestern Abend mal unters Auto gelegt und die Unterbodenabdeckung entfernt, um das Ventil besser sehen zu können.
    Und siehe da, ich hab ne Rändelschraube!!!!!!!!!

    Und die war zugedreht.

    Ich kann nicht sagen welcher Hirni die zugedreht hat, denn der Händler wars nicht.

    Jetzt rennt die Schose auf Gas und ich hab mir nen demütigen Werkstattbesuch gespart. Die hätten sich weggelacht.
    Ansonsten läuft der Prima und ich kann zwischen Gas und Benzin im Fahrbetrieb keinen Unterschied erkennen.
    Die Anzeige hat nen Wackler, den ich noch beseitigen muss, denn die Gasanzeige zeigt leer an obwohl ich nen vollen Tank habe.
    Wackel ich dann mal am Kabelbaum, zeigt sie wieder voll an.

    Etwas kommt mir allerdings komisch vor:
    Wenn der Motor im Kaltstart läuft und dann auf Gas umspringt, geht der Kühlerlüfter etwa 1 Minute an ????
    Obwohl der Motor ja kalt ist???
     
Thema: Zavoli Anzeige geht aus
Besucher kamen mit folgenden Suchen
  1. zavoli leuchtet rot

    ,
  2. zavoli rot

    ,
  3. sicherheitsventile BRC autogas entsperren

    ,
  4. zavoli anzeige spinnt,
  5. zavoli led blinkt rot,
  6. zavoli led leuchtet orange,
  7. zavoli geht nach 5 sekunden aus,
  8. Auto gas Anzeige geht aus,
  9. LPG Sicherheitsventil entsperren,
  10. zavoli kabel.blau gelb,
  11. Zavoli gasanlage Led anzeige,
  12. zavoli blibkt rot grün,
  13. zavoli sicherheitsabschaltung,
  14. zavoli gasanlage rot,
  15. sicherheitsventil zavoli,
  16. zavoli anzeige aus,
  17. zavoli blinkt geht aus,
  18. zavoli anzeige,
  19. zavoli gasanlage keine led leuchten,
  20. zavoli blinkt rot,
  21. zavoli steuergerät zeigt kein gasdruck,
  22. gas led anzeige geht immer aus,
  23. sicherheitsventil entsperren,
  24. stromplan zavoli,
  25. gasabsperrhahn entsperren
Die Seite wird geladen...

Zavoli Anzeige geht aus - Ähnliche Themen

  1. Zavoli/Femitec MKL brennt und Gasanzeige piept

    Zavoli/Femitec MKL brennt und Gasanzeige piept: Hallo alle zusammen, ich bin neu hier, vielleicht mag mir ja trotzdem jemand helfen. :) Mein Skoda Octavia BJ 2005 wurde 2008 nachgerüstet mit...
  2. Zavoli Aslei N Anzeige geht nach 5-10 Sek. aus Peugeot 806

    Zavoli Aslei N Anzeige geht nach 5-10 Sek. aus Peugeot 806: Moin Moin Habe eine Anlage aus einem Fiat Ulysse in ein Peugeot 806 eingebaut da baugleich und selber Motor! Daten Bj.98 2 Liter Nun zum...
  3. Zavolie Bora ECU Passwort

    Zavolie Bora ECU Passwort: Hi, hat einer eine Idee wie ich das Passwort für die ECU bekomme bei einer Zavoli Bora ? Bei mir wurde eine lauftzeit der Anlage auf 300 std....
  4. Zavoli Alisei N stottert, nun geht gar nix mehr...

    Zavoli Alisei N stottert, nun geht gar nix mehr...: Moin in die Runde, Es geht sich um einen Astra H Caravan 1.8l (Z18XE) und eine Zavoli Alisei N Gasanlage. 280tkm auf der Uhr. Anlage wurde bei...
  5. Logdatei Zavoli Bora

    Logdatei Zavoli Bora: Hallo, vielleicht ist es ja schon irgendwo beantwortet, aber ich finde keine Antwort... Gibt es eine Möglichkeit die Logs auszulesen. Also, wann...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden