Zafira 1.8 EZ 01.07 läuft schlecht mit Benzin

Diskutiere Zafira 1.8 EZ 01.07 läuft schlecht mit Benzin im Landi Renzo Forum im Bereich Autogas Anlagen; Hallo zusammen! Ich hab mich schon ein bisschen durch die Themen gelesen und mir scheint, als ob das Problem mit schlechtem Lauf mit Benzin doch...

  1. #1 chillysin, 03.10.2009
    Zuletzt bearbeitet: 03.10.2009
    chillysin

    chillysin AutogasTestSchreiber

    Dabei seit:
    03.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo zusammen!

    Ich hab mich schon ein bisschen durch die Themen gelesen und mir scheint, als ob das Problem mit schlechtem Lauf mit Benzin doch häufiger vorkommt.

    Bei mir ist es so:

    Ich hab kürzlich beim Händler diesen schönen Zafira mit 140 PS gesehen, gut ausgestattet und LPG (Irmscher) - was will man mehr! Nur ein paar kleine optische Mängel und 104000 KM als Manko.

    Probefahrt, alles o.k., gekauft. Das Auto wurde geliefert. Es stand einen Tag und als ich abends damit zur Arbeit wollte, spackt das Ding ab ohne Ende. Die Motorleuchte geht an, Notlauf. Auslesen ergab Fehlzündung 1. Zyl.

    Ich mit dem Händler telefoniert, dann nach Absprache mal die Zündkerzen überprüft. Eine war nicht sauber eingeschraubt. Fehler gefunden, dachte ich. Kerzen noch untereinadner vertauscht, um sicher zu gehen, Fehler löschen lassen - Wagen lief.

    Danach stand er ein paar Stunden. Ich will abends zur Arbeit - Wagen spackt ab, dieselbe Geschichte. Wieder 1. Zyl. Ich mit dem Händler telefoniert. Er schickt mir eine Zündspulenleiste - leider die falsche. Also zurück damit.

    Zwischenzeitlich hatte ich einen Gedankenblitz: Was, wenn der Vorgänger schlechten Sprit getankt hat? Also Karre leer gefahren, edlen 100 Oktan Designersprit aufgefüllt. Wagen läuft ein bisschen besser, aber unten rum will er nicht richtig und oben raus fehlen 10 km/h.

    Die Fehlzündungen bleiben momentan aus, da ich nach dem Kaltstart schonend anfahre. Aber das kanns doch nicht sein! Ich will anlassen und losfahren, wie ich will. Das muss auch drin sein! So bald ich auf Gas umschalte, ist es eine ganz andere Welt. Er will richtig, die Räder würden durchdrehen, wenn er nicht diese Hilfen hätte... Bis in die 7000er rein.

    Meine aktuelle Vermutung: Kann es nicht sein, wenn der Vorgänger immer nur auf Gas gefahren ist, dass die Einspritzdüsen (Benzin) ein bisschen verkümmert / verkokelt sind? Helfen diese Injection Reiniger was? Oder muss man zum Bosch-Dienst oder zum Opelaner?

    An was kann es noch liegen? Temp.Fühler? Oder ist es tatsächlich wieder dieses Zusammenspiel mit den Kennfeldern / schlecht eingestellter Anlage?

    Wo soll ich hin? Opelhändler um die Ecke? Zu dem Verkäufer (250 km) oder zum LPG-Experten? (den solls hier auch irgendwo geben, Heidenheim oder so)

    Hab jetzt ca. 100 km mit Benzin gefahren uns merke keine wirkliche Verbesserung.

    Meine Frau steigt mir auch schon aufs Dach, ich soll die Schleuder zurückbringen, weils jetzt schon über zwei Wochen geht. Bin auch schon ziemlich angenervt. Schließlich will man solcherlei Probleme nicht haben, nach dem man so "viel" Geld in die Hand genommen hat.

    Bitte um vernünftige Ratschläge. Danke mal im Voraus! :sure:

    Gruß
     
  2. Anzeige

  3. wld

    wld AutoGasMitwisser

    Dabei seit:
    24.03.2008
    Beiträge:
    222
    Zustimmungen:
    0
    Injektor-simulator schon gewechselt?
     
  4. #3 Rabemitgas, 03.10.2009
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.885
    Zustimmungen:
    131
    Hallo und Willkommen bei uns :-)

    Ja es handelt sich um die Obligatorische Kennfeldverschiebung.

    Wenn da die Irmscher/Landi Anlage drin ist , kann der Händler (glaub ich) gar nicht selbst eingreifen.

    Ich hab den Motor kennengelernt als überaus empfindlich bei (schon bei leichter verstellung) das der dann Kaltstartprobleme macht.

    Hängt wahrscheinlich mit dem ganz anderen Kennfeld zusammen was die Gasanlage haben muss, weil der Motor recht große Benzidüsen hat. (im Standgas nur 1,7-1,9 ms Einspitzzeit) eine Gasdüse Braucht mindestens 2,5 besser wären 3.

    Wenn sich die Differenz nun über das Ganze Kennfeld Fortsetzt, ist es klar, das er das lernbare Kaltstart Kennfeld schnell verschiebt, wenn es nicht 100%ig passt.

    Gruß Armin
     
  5. #4 Autogarage-B8, 03.10.2009
    Autogarage-B8

    Autogarage-B8 Umrüster

    Dabei seit:
    25.08.2009
    Beiträge:
    1.568
    Zustimmungen:
    3
    Hallo Chilli!

    Ich weiß wirklich nicht, wo das Problem ist - du schreibst, Du hast KÜRZLICH einen Opel von einem Händler gekauft und der funktioniert nicht.

    Unter der Annahme, daß kürzlich nicht länger als 6 Monate ist: schick dem Händler ein Einschreiben mit Rückschein, schilder ihm das Problem und bedanke Dich schon mal, daß er dein Fahrzeug abholt, den Leihwagen für die Zeit da läßt und das Problem auf seine Kosten, incl. Leihwagen, beheben läßt und Dir dann das Auto wieder zurück bringt. Möchte er das nicht, läßt Du den Fehler bei einer Werkstatt Deiner Wahl auf seine Kosten beheben.

    Das ist nicht meine Meinung, sondern die des Gesetzgebers.
     
  6. #5 Rabemitgas, 03.10.2009
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.885
    Zustimmungen:
    131
    Stimmt :-) meine war die Technische, Stefan seine die Juristisch/Rechtliche ansicht der Dinge.
     
  7. #6 Der Scheerer, 03.10.2009
    Der Scheerer

    Der Scheerer FragenBeantworter

    Dabei seit:
    28.05.2009
    Beiträge:
    2.234
    Zustimmungen:
    1
    Moin,

    also, zu dem was Armin geschrieben hat, die MED-Düsen kommen mit kleineren Einspritzzeiten als 2,5ms ohne Probleme klar, man kann in der Software die minimale Öffnungszeit geringer einstellen, bei 1,7ms ist allerdings bauseits schluss.
    Was jetzt interessant zu wissen wäre, ob der Zafira auch einstellbare Ventile hat, ich weiß das es bei einigen neuen Modellen so ist, sollte Deiner da mit bei sein, würde ich mal das Ventilspiel prüfen lassen.
    Was sagt den die Kraftstoff-Langzeit-Korrektur des Bezinsteuergerätes ??

    Gruß

    KLaus
     
  8. #7 Rabemitgas, 03.10.2009
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.885
    Zustimmungen:
    131
    Stimmt Klaus kann auch sein. die Haben alle starre Stössel. mit shimps.

    Kann auch das Ventilspiel sein.

    @ Klaus mit den Öffnungszeiten: Klar können die 1,7 M/s , aber nicht lange.

    Wenn die neu sind haben die Düsen mit so einer ansprechszeit keine Probleme, aber wenn die nen Paar 1000 km gelaufen haben sägen die, wahrscheinlich dann durch leichte verschmutzung.

    Deswegen gehe ich sicherheitshalber nie unter 2,8.


    Gruß Armin
     
  9. #8 Rabemitgas, 03.10.2009
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.885
    Zustimmungen:
    131
    Hab das Thema mal in den Landi Bereich geschoben, wo es hin gehört.

    Danke Klaus
     
  10. #9 Der Scheerer, 03.10.2009
    Der Scheerer

    Der Scheerer FragenBeantworter

    Dabei seit:
    28.05.2009
    Beiträge:
    2.234
    Zustimmungen:
    1
    Naja, sagen wir mal so, bist jetzt haben wir keine Probleme gehabt, auch bei längeren Laufzeiten..
    Wie gesagt, ich würde mal das Ventilspiel prüfen lassen.
     
  11. #10 chillysin, 03.10.2009
    chillysin

    chillysin AutogasTestSchreiber

    Dabei seit:
    03.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Hey, danke zusammen für Eure schnellen Ausführungen. Ich schätze, damit lässt sich was anfangen. Ich poste wieder, wenn sich was bewegt.

    Gruß
     
  12. #11 chillysin, 21.10.2009
    chillysin

    chillysin AutogasTestSchreiber

    Dabei seit:
    03.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Also, hier die Auflösung:

    Es war anscheinend tätsächlich so, dass die Benzin-Einspritzanlage das Fell gemacht hat. Es wurden zumindest die Düsen gewechselt. Nun läuft er ganz gut, auch mit Benzin.

    Noch ein paar Fragen:

    1. Ist es normal, dass er auf Gas trotzdem besser läuft?

    2. Kann man die Filter der Anlage selbst wechseln, oder muss man dazu wriklich in die Werkstatt? Bin KFZ-Mech. aber mit Autogas hab ich bis jetzt nix zu tun gehabt.

    Danke schon mal. Gruß
     
  13. #12 Der Scheerer, 22.10.2009
    Der Scheerer

    Der Scheerer FragenBeantworter

    Dabei seit:
    28.05.2009
    Beiträge:
    2.234
    Zustimmungen:
    1
    Moin,

    wenn Du den Filter meinst, der im Gasschlauch steckt, den kann man relativ einfach selber wechseln, sind ja nur 2 Schlauchschellen bzw. Klemmschellen, die geöffnet werden müssen.
    Allerdings muß im Anschlus eine Dichtheitsprüfung durchgeführt werden...

    Gruß

    Klaus
     
  14. #13 chillysin, 22.10.2009
    chillysin

    chillysin AutogasTestSchreiber

    Dabei seit:
    03.10.2009
    Beiträge:
    6
    Zustimmungen:
    0

    So wie ich das aus den Fahrzeugpapieren lese, handelt es sich um eine Prins VSI, nicht eine Landi Renzo Omegas.
     
  15. #14 Rabemitgas, 22.10.2009
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.885
    Zustimmungen:
    131
    Hmmm, dann ist das ja mein Part, aber du schriebst oben "Irmscher" die haben nichts mit Prins zu tun, da wäre das ne Landi.

    Mach am besten mal Fotos.


    Gruß Armin
     
  16. #15 chillysin, 16.06.2011
    Zuletzt bearbeitet: 16.06.2011
    chillysin

    chillysin AutogasTestSchreiber

    Dabei seit:
    03.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Tja, hallo wieder mal!

    Gerade mal 1 1/2 Jahre später geht die Geschichte weiter. Ich war nach dem letzten Post in der Werksatt bei FOH, der mir sagte, die Ventilsitze seien eingelaufen und das Spiel nicht mehr einstellbar, da es keine kürzeren Stößel mehr gebe. Der Händler wollte von all dem nichts mehr wissen, so blieb mir nur der Rechtsweg. Und das dauert bekanntermaßen - wie man sieht.

    Seit nunmehr zwei Monaten kann ich nun meinen Zafira mit neuem Zylinderkopf (gasfest) nutzen. Reparaturkosten von 4500 wurden übernommen, den Wertverlust darf ich selbst tragen und muss zufrieden sein, dass mir überhaupt recht gegeben wurde. Naja...

    Jedenfalls musste auch das Steuergerät gewechselt werden, da auf die Einstellungen nicht mehr zugegriffen weren konnte. Es ist übrigens nach wie vor eine Prins VSI, die nur in den ersten 30 Umbauten von Irmscher reinkamen, danach wurde auf Landi Renzo gewechselt. Also ist mein Auto fast ein Unikat -juhu!!!

    Jetzt gibt es aber dochein paar Dinge, die mich stören. Im Gasbetieb wirkt das Auto manchmal recht träge. Ab und zu hat man das Gefühl, dass es kleine Leistungslöcher gibt, so z.B. über 3000 U/min. Man sagte mir, dass das Gemisch fetter gemacht wurde, aus Sicherheitsgründen. Ich persönlich traue ja niemandem mehr, weshalb ich gerne wissen würde:

    1. Wie kann ich die Kennfeldverschiebung erkennen / vermeiden?
    2. Gibt es so etwas wie optimale Einstellwerte für die Anlage?
    3. Ist die original Software von Prins oder diese Becksprins besser?
    4. Was kann man noch verbessern um die Leistung zu optimieren?

    Danke schon mal im Voraus.

    Fall jemand Interesse hat: das Auto steht auch zum Verkauf. Das hier tuts zwar noch, wir könnten aber mit drei Kindern ein größeres gebrauchen.

    Gibt es so einen Rabemitgas auch hier bei mir , 73553, oder muss ich in den Pott kommen?

    Gruß
    chills
     
  17. #16 Rabemitgas, 16.06.2011
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.885
    Zustimmungen:
    131
    Hey ich bin nicht im Pott.

    Ich lebe im wunderschönen Weserbergland. :D

    Die anderen Sachen beantworte ich dir gerne später, wenn ich ein wenig mehr Zeit habe.
    (oder es macht noch wer anders)

    Gruß Armin
     
  18. ekko

    ekko AutogasTestSchreiber

    Dabei seit:
    31.05.2011
    Beiträge:
    8
    Zustimmungen:
    0
    Was hat er denn gelaufen? Was soll er denn kosten?
    Grüße
    Ekko
     
  19. Anzeige

  20. #18 chillysin, 21.06.2011
    chillysin

    chillysin AutogasTestSchreiber

    Dabei seit:
    03.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    @Rabemitgas: Sorry, Erdkunde war ich nie gut. Hab andere Stärken...

    Also, wie siehs jetzt mit Antworten - weiß niemand was? Oder ist LPG schon wieder so out?! Hab ich was verpasst? (wäre nicht das erste Mal)
     
  21. #19 FrankenFrank, 09.08.2011
    FrankenFrank

    FrankenFrank AutoGasKenner

    Dabei seit:
    10.02.2009
    Beiträge:
    360
    Zustimmungen:
    5
    Hallo!
    der Zwischenstand hätte hier vielleicht auch jemanden interessiert ???
    Glückwunsch
    Rest hast Du. Das soll so nicht sein. "Wenn ich Gemisch fetter gemacht wurde, aus Sicherheitsgründen" höre, dann kräuseln sich mir immer die Nackenhaare. das ist schlicht Unfug, unnötig, und macht Probleme. z.B. mit dem KAT.
     
Thema: Zafira 1.8 EZ 01.07 läuft schlecht mit Benzin
Besucher kamen mit folgenden Suchen
  1. zafira 1.8 nimmt kein gas an

    ,
  2. opel zafira b nimmt kein gas an

    ,
  3. Leon 1 8T Motor läuft unrund Gasanlage

    ,
  4. zafira a 1.8 läuft auf benzin schlecht gas ist ok,
  5. zafira a 1.8 läuft auf benzin unruhig lpg ist ok,
  6. Zafira B Z18xer im gasbetrieb laüft der motor nur mit benzin laüft unrühig,
  7. zafira a viertelgas läuft gut vollgas schlecht,
  8. zafira läut schlecht,
  9. opel zafira 1.8 16v autogas läuft unruhig ,
  10. kaltstartprobleme zafira,
  11. opel insignia 1.8 140 ps läuft unruhig,
  12. opel zafira b 1.8 kaltstartprobleme,
  13. zafira a 1 8 schlechter kaltstart,
  14. opel zafira b 1.8 140 PS motor notbetriebforum ,
  15. zafira b 1 8 läuft unrund,
  16. zafira b 1 8 nimmt kein gas an,
  17. zafira b nimmt kein gas,
  18. opel zafira b nimmt schlecht gas an,
  19. opel zafira a 1.8 benziner bei kaltem start nimmt schwer gas an,
  20. opel zafira 1.8 16v probleme beim kaltstart,
  21. zafira a probleme beim kaltstart,
  22. zafira b 1.8 kaltstart probleme,
  23. zafira b z18xer geht aus im kalten zustand,
  24. opel zafira b 1 8 benziner läuft im kaltstart,
  25. zafira 1.8 benzingas probleme
Die Seite wird geladen...

Zafira 1.8 EZ 01.07 läuft schlecht mit Benzin - Ähnliche Themen

  1. Zafira b nach Tanktausch funktioniert die LPG Anlage nicht mehr

    Zafira b nach Tanktausch funktioniert die LPG Anlage nicht mehr: Hallo, wir hatten unseren Zafira b mit einer Irmscher Landirenzo LPG Anlage abgegeben um den LPG Tank zu tauschen weil dieser wegen Rost vom Tüv...
  2. Zafira B 1.8 Landi Renzo schaltet ab

    Zafira B 1.8 Landi Renzo schaltet ab: Hallo zusammen Ich besitze schon seit ein paar Jahren einen Zafira B mit Landi Renzo Omegas Anlage (ab Werk). Diese lief bislang bis auf einen...
  3. Zafira b opc Umrüstung

    Zafira b opc Umrüstung: Servus vielleicht hat hier jemand Rat für mich. Ich bin Jahre lang Zafira a opc mit lpg gefahren der erste mit einer prins Anlage der zweite mit...
  4. Welches ist der bessere Zafira für LPG?

    Welches ist der bessere Zafira für LPG?: Nachdem es mein treu gedienter LPG-T4 auch nach 3 Monaten noch nicht wieder aus eigener Kraft aus der Werkstatt geschafft hat, kommt immer mehr...
  5. Opel Zafira Tourer mit Landirenzo Anlage ab Werk

    Opel Zafira Tourer mit Landirenzo Anlage ab Werk: Hallo Bräuchte genaue Infos um welchen Typ /Modell es sich hier handelt. Opel Zafira Tourer Bj: 2013 Motor :A14NET /A14NEL Hsn: 0035 ATD...