Vialle LPI funktioniert plötzlich nicht mehr?

Diskutiere Vialle LPI funktioniert plötzlich nicht mehr? im Vialle Forum im Bereich Autogas Anlagen; Guten Tag Gasfahrer Seit gestern Abend habe ich ein Problem mit meiner Vialle LPI. Eingebaut im 97er BMW 520 mit der "alten" länglichen LPG...

  1. #1 Schleifer, 16.06.2013
    Schleifer

    Schleifer AutoGasInteressent

    Dabei seit:
    19.08.2011
    Beiträge:
    17
    Zustimmungen:
    0
    Guten Tag Gasfahrer

    Seit gestern Abend habe ich ein Problem mit meiner Vialle LPI.
    Eingebaut im 97er BMW 520 mit der "alten" länglichen LPG Anzeige

    Anlage lief bis gestern immer ohne Probleme. Urplötzlich geht während der Fahrt die grüne LED aus
    und schaltet auf die rote LED um.... Beim Versuch die Anlage neu zu starten, blinkt anstatt der grünen
    LED nun nur noch die rote.
    Magnetventil öffnet nicht und die Pumpe läuft auch nicht an. Mehr oder weniger ist die Anlage komplett tot.
    Die 4 Sicherungen am Steuergerät habe ich schon getauscht, leider kein Erfolg. Genug Gas ist auch im Tank.
    Tankanzeige funktioniert ebenfalls.
    Werde Morgen mal das kleine Relais am Steuergerät wechseln, wenn ich mir auch keinen großen Erfolg davon verspreche.
    Hat zufällig jemand schon mal sowas gehabt? So ohne Vorwarnung und plötzlich Ausfall?
     
  2. Anzeige

  3. #2 Toolmaker, 19.06.2013
    Toolmaker

    Toolmaker AutoGasInteressent

    Dabei seit:
    18.09.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo,
    endlich mal wieder ein Viallefahrer.
    Das Problem kenne ich nicht. Wieviel Kilometer hast du den mit der Anlage runter? Ich könnte mir vorstellen, dass evtl. die Pumpe defekt ist und die Anlage zu Selbstschutz nicht mehr startet. Da hilft nur ein Besuch beim Umrüster.
     
  4. #3 SaabVialle, 12.04.2017
    Zuletzt bearbeitet: 12.04.2017
    SaabVialle

    SaabVialle AutogasTestSchreiber

    Dabei seit:
    12.04.2017
    Beiträge:
    2
    Zustimmungen:
    0
    ...
     
  5. Yas24

    Yas24 AutogasTestSchreiber

    Dabei seit:
    06.08.2019
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,
    Ich wollte wissen ob du eine Lösung für deinen Problem gefunden?
    Bei mir ist es nämlich auch so und die werkstätte wissen auch nicht weiter.
     
  6. #5 BMWX5fahrer, 06.08.2019
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.065
    Zustimmungen:
    40
    Bevor man hier anfängt sinnlos Teile aus zu tauschen , erst mal Fehlerspeicher am Vialle Steuergerät auslesen.
    Hast du eine LP 6 oder LP7 ??

    Gruß
    Bernhard
     
  7. Yas24

    Yas24 AutogasTestSchreiber

    Dabei seit:
    06.08.2019
    Beiträge:
    3
    Zustimmungen:
    0
    Hab eine LP7 fehlerspeicher nichts abgelegt. Das einzige was festgestellt worden ist das an der Pumpe zu hohe Spannung anliegt.

    Gruß
    Yas
     
  8. #7 BMWX5fahrer, 07.08.2019
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.065
    Zustimmungen:
    40
    wenn man nicht direkt vorm Objekt steht ist es schon etwas schwierig eine genaue Aussage zu treffen .
    Tippe in deinem Fall aber auf Pumpentreiber.

    Gruß
    Bernhard
     
  9. Anzeige

  10. Yas24

    Yas24 AutogasTestSchreiber

    Dabei seit:
    06.08.2019
    Beiträge:
    3
    Zustimmungen:
    0
    Also mein Anlage schaltet sich einfach von alleine ab es ist egal wo Autobahn oder Stadtverkehr im Winter oder auch im Sommer es geht einfach während der Fahrt aus als wäre der Tank leer obwohl er voll ist. Ich muss immer die Zündung ausschalten wieder an damit es wieder funktioniert.
     
  11. #9 BMWX5fahrer, 07.08.2019
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.065
    Zustimmungen:
    40
    Spannungsversorgung an den Relais prüfen ist das erste was du machen solltest.
    Auch Sicherrungen u. Sicherungsträger prüfen, die sind oft Oxidiert.

    Gruß
    Bernhard
     
Thema: Vialle LPI funktioniert plötzlich nicht mehr?
Besucher kamen mit folgenden Suchen
  1. vialle lpi anlage schaltet ab und zu ab

    ,
  2. vialle gasanlage

    ,
  3. vialle gasfilter wechseln

    ,
  4. vialle Lpi keine anzeige,
  5. vialle relai,
  6. vialle pumpe leuft nicht,
  7. viale gasanlage funktioniert nicht,
  8. vialle gasanlage relais,
  9. vialle pumpe läuft nicht,
  10. vialle lpi schaltet nicht auf gas,
  11. vialle lpi anzeige geht nicht mehr ,
  12. vialle lpi filter wechseln,
  13. Vialle lpg anlage zündet nicht,
  14. vialle lpi filter wechseln wi,
  15. gasanlage vialle keine leistung,
  16. vialle lpi,
  17. vialle lpi schaltet nicht ein,
  18. vialle gasanlage geht nicht mehr,
  19. vialle gasanlage forum,
  20. vialle anzeige aus,
  21. vialle gasanlage anzeige geht nicht,
  22. vialle lpi pumpe defekt ausbauen,
  23. vialle keine anzeige,
  24. vialle keine leistung,
  25. vialle startet nicht mehr
Die Seite wird geladen...

Vialle LPI funktioniert plötzlich nicht mehr? - Ähnliche Themen

  1. Vialle LPI funktioniert nach TÜV-Prüfung nicht mehr

    Vialle LPI funktioniert nach TÜV-Prüfung nicht mehr: Liebe Gaskollegen, ich habe mich hier wegen folgenden Problems angemeldet und hoffe auf Euren professionellen Rat: Ich fahre seit über 60.000Km...
  2. skoda fabia mit Vialle Gasanlage startet nicht zuverlässig

    skoda fabia mit Vialle Gasanlage startet nicht zuverlässig: Mein Fabia Direkteinspritzer mit einer Vialle Gasanlage ist anfangs im Gasbetrieb gut gelaufen. Die Anlage startet mit Gas. Dann begannen nach...
  3. Vialle

    Vialle: Hallo zusammen, ich bin neu hier und hoffe auf eure Hilfe. Ich habe mir vor einer Woche einen ML 430 EZ 2000 zugelegt, von privat. War auch soweit...
  4. LPG Tankgröße Vialle in einem W164 ML 500

    LPG Tankgröße Vialle in einem W164 ML 500: Hallo Leute, ich wüsste mal gerne wieviel Fassungsvermögen ein Vialle Radmuldentank in einem W164 Bj & Ez 06/2006 haben kann und gerne auch die...
  5. Suche LPG Werkstatt (Vialle) - Raum Trier

    Suche LPG Werkstatt (Vialle) - Raum Trier: Hallo :) ich habe ein BMW 325i (E46 - M54B25 - 2,5 Liter - 192 PS) und ich überlege ein LPG System am Auto installieren zu lassen. Kennt ihr ein...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden