Venturi (ungeregelt!) spinnt!!

Diskutiere Venturi (ungeregelt!) spinnt!! im Gas Cafe Forum im Bereich LPG Autogas; Hallöchen Also meine Kiste macht mich langsam fertig! Hab nen alten Ford Transit mit ner ungeregelten Landi Renzo Venturi Anlage. Bin den ganzen...

  1. #1 Barracuda, 23.11.2009
    Barracuda

    Barracuda AutoGasKenner

    Dabei seit:
    13.07.2008
    Beiträge:
    334
    Zustimmungen:
    1
    Hallöchen

    Also meine Kiste macht mich langsam fertig! Hab nen alten Ford Transit mit ner ungeregelten Landi Renzo Venturi Anlage. Bin den ganzen Sommer durch damit völlig problemlos gefahren, rund 6500km durch Frankreich, Spanien und Portugal. Konnte ohne weiteres auff Gas starten, kein Problem.
    Dann hatte der Wagen manchmal, aber ganz selten, ganz kleine "Ruckler". Meistens unter Last.
    Das wurd jetzt immer schlimmer. Der setzt einfach aus!
    Im Leerlauf ist alles ok. Da kann ich ihn ohne weiteres hochdrehen, ohne jedes Rucken. Läuft ganz sauber hoch.
    Hab jetzt alles geprüft, tw. auch gewechselt.
    Neu: Kerzen, Stecker, Zündkabel, Verteilerkappe, Zündfinger, Unterbrecherkontakt, Kondensator, Zündspule.
    Fliehkraftregelung des Verteilers auch geprüft, funktioniert.
    Zündung hab ich dann auch eingestellt. Außerdem die Ventile kontrolliert, stimmten aber noch genauso wie vor 6000km.
    Alles auf Nebenluft geprüft, dicht!
    Flüssigfilter (nen anderen hab ich ja nicht!) geprüft, völlig sauber. Aus dem Verdampfer nen Schnappsglas Paraffin abgelassen. Diesen dann trotzdem noch mal zerlegt. Alles in Ordnung.
    Anlage noch mal am CO-Tester eingestellt. 1,6% im Leerlauf, ca.0,6% bei 3000U/min. Alles jedoch im Leerlauf.

    Jetzt weiß ich langsam nicht mehr weiter. Irgendwas bricht unter Last zusammen. Werd noch verrückt!

    Hoffe hier kann mir jemand helfen.

    Gruß
    Matthias
     
  2. Anzeige

    Schau mal hier: Venturi (ungeregelt!) spinnt!!. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Martin230TE, 23.11.2009
    Martin230TE

    Martin230TE AutoGasAuskenner

    Dabei seit:
    15.06.2008
    Beiträge:
    635
    Zustimmungen:
    0
    Hallo,
    wie sieht denn der Lufteinlass aus?
    Kann es sein, das der bei schneller Fahrt Luft eingeblasen bekommt?
    Gruß
    Martin
     
  4. #3 Barracuda, 23.11.2009
    Barracuda

    Barracuda AutoGasKenner

    Dabei seit:
    13.07.2008
    Beiträge:
    334
    Zustimmungen:
    1
    Hallo

    Den Lufteinlass hab ich geändert, da mir der Wagen zu Anfang beim Auskuppeln bei höheren Geschwindigkeiten immer aus ging. Da wurde er tatsächlich "ausgeblasen".
    Aber das ist hier leider nicht das Problem. Tritt nämlich z.B. auch oder besonders beim Anfahren, ganz schlimm beim Anfahren am Berg auf.
    Im Leerlauf wie gesagt nicht reproduzierbar...
     
  5. #4 Martin230TE, 23.11.2009
    Martin230TE

    Martin230TE AutoGasAuskenner

    Dabei seit:
    15.06.2008
    Beiträge:
    635
    Zustimmungen:
    0
    Mhm, wenn alle Stricke reißen, könnte man mal eine Universal Lamda Sonde rein bauen und ein Voltmeter anschließen, damit man sieht, was während der Fahrt passiert.
    Wie sieht das Zündkerzengesicht aus?
    Gruß
    Martin
     
  6. #5 Autogas-Rankers, 23.11.2009
    Autogas-Rankers

    Autogas-Rankers Meister der Beiträge
    Moderator

    Dabei seit:
    14.05.2009
    Beiträge:
    3.467
    Zustimmungen:
    166
    Hast du mal probiert den was Fetter zu drehen ?
    Hört sich nämlich nach zu wenig gas an.
     
  7. #6 Barracuda, 23.11.2009
    Barracuda

    Barracuda AutoGasKenner

    Dabei seit:
    13.07.2008
    Beiträge:
    334
    Zustimmungen:
    1
    An ne Lambdasonde zur Kontrolle hatte ich auch schon mal gedacht, auch schon vor den Problemen...

    Kerzen sehen meiner Meinung eigentlich ganz gut aus. Grau bis hellgrau...
     
  8. #7 Barracuda, 23.11.2009
    Barracuda

    Barracuda AutoGasKenner

    Dabei seit:
    13.07.2008
    Beiträge:
    334
    Zustimmungen:
    1
    Werde nochmal fetter stellen. Is jedoch ohne Kontrolle immer so ne Sache.
    Was mich nur wundert ist, dass es so schleichend kam. Also er fuhr ja wirklich einwandfrei über 6500km. Als die ersten Mucken auftraten, hab ich ihn erst noch mal am CO Tester einer benachbarten Werkstatt gecheckt und halt auf 1,6% im Leerlauf eingestellt bzw. festgestellt, dass es noch so ist wie vorher.

    Aber werde es noch mal mit einer fetteren Einstellung probieren.

    Danke schonmal
     
  9. #8 Martin230TE, 24.11.2009
    Martin230TE

    Martin230TE AutoGasAuskenner

    Dabei seit:
    15.06.2008
    Beiträge:
    635
    Zustimmungen:
    0

    Autogas-Rankers AW: Venturi (ungeregelt!) spinnt!!
    <hr style="color: rgb(225, 225, 225); background-color: rgb(225, 225, 225);" size="1"> Hast du mal probiert den was Fetter zu drehen ?
    Hört sich nämlich nach zu wenig gas an.

    So sehe ich das auch, deshalb die Frage nach dem Kerzengesicht. Du darfst gerne auf 3 % Co einstellen.

    Gruß
    Martin
     
  10. #9 Barracuda, 24.11.2009
    Zuletzt bearbeitet: 24.11.2009
    Barracuda

    Barracuda AutoGasKenner

    Dabei seit:
    13.07.2008
    Beiträge:
    334
    Zustimmungen:
    1
    Sodele, jetzt noch ma ganz langsam und zum mitschreiben...

    Wenn ich das richtig verstanden habe
    - Power-Valve 3/4 aufdrehen
    - am Verdampfer CO auf ca.3% stellen
    - dann am power-valve den leerlauf einstellen?????
    - dann mal volllast fahren und dann kerzen schauen???
    - und dann evtl. am power-valve noch mal fetter oder oder magerer
    stellen...hä?
    Dann verstellt sich doch der Leerlauf wieder?! Wie hoch sollte der CO Gehalt den bei 3000u/min ohne Last sein?

    Am Verdampfer gibts doch auch wohl nur eine Schraube zum einstellen,oder?
    Such gleich mal nen Bild raus, dann könnt ihr mal gucken...
     

    Anhänge:

  11. #10 w124_200, 28.11.2009
    w124_200

    w124_200 AutoGasInteressierter

    Dabei seit:
    14.11.2009
    Beiträge:
    99
    Zustimmungen:
    0
    Wenn ich das richtig verstanden habe
    - Power-Valve 3/4 aufdrehen
    - am Verdampfer Leerlauf CO auf ca.3% stellen

    - dann mal volllast fahren und dann kerzen schauen
    - und dann evtl. am power-valve noch mal fetter oder oder magerer
    stellen. Rein-> Mager, Raus-> Fetter

    Max
     
  12. #11 Barracuda, 02.12.2009
    Barracuda

    Barracuda AutoGasKenner

    Dabei seit:
    13.07.2008
    Beiträge:
    334
    Zustimmungen:
    1
    Hab jetzt noch mal alles durchprobiert...von ganz fett, bis ganz mager!
    Symptome bleiben gleich. Kann einfach nicht normal durchbeschleunigen.
    Nur wenn der Wagen kalt ist, läuft er richtig gut! Dann gibts die Symptome nicht!

    Ein Umbauer welcher in anderen Foren als Gascharlie bekannt ist und viel Venturyanlagen macht, meinte CO im Leerlauf wär mit 1,5% und erhöhtem Leerlauf von 3000U/min mit 0,7%CO richtig.

    Er tippt aufs Zündsystem. Werde also nochmal alles durchschauen...Verteiler nehm ich jetzt auch noch raus und schaue mir die Unterdruckverstellung und Fliehkraftregelung an.

    Was mich nur wunderti st, dass er gut läuft wenn er kalt ist. Finde da irgendwie keine Verbindung...

    Gruß
    Matthias
     
  13. #12 w124_200, 04.12.2009
    w124_200

    w124_200 AutoGasInteressierter

    Dabei seit:
    14.11.2009
    Beiträge:
    99
    Zustimmungen:
    0
    nunja..wenn das gemisch zu fett ist, läufts im kalten zustand besser...

    noch eine kleinigkeit:
    deine gasanlage, vielmehr die verkabelung, sehen grausam aus....
     
  14. #13 Barracuda, 05.12.2009
    Barracuda

    Barracuda AutoGasKenner

    Dabei seit:
    13.07.2008
    Beiträge:
    334
    Zustimmungen:
    1
    Das Foto ist nicht mehr ganz aktuell. Das war direkt nachm Einbau. Wollte unbedingt gucken obs funktioniert...Is jetzt was besser. Aber da hängen von Werk aus schon überall Kabel rum. War bei den Kisten einfach so...

    Meinst du jetzt das die Anlage doch zu mager läuft, oder was?

    Ich schau mir jetzt noch mal die Schraube in der Mitte vom Verdampfer an. Ist wohl für die Empfindlichkeit der Membran zuständig :confused:

    In der Beschreibung von Landi steht zum Verdampfer

    DRUCKREGLER SE 81

    Elektronische Steuervorrichtung, die den Druck des LPG reduziert und es zerstäubt. Dadurch kann ein gleichmäßiger Gasfluss für jeden Motorbedarf eingestellt werden. Die Vorrichtung besitzt zwei Zustände, um den Druck des LPG zu vermindern: einen für hohe und einen für niedrige Drücke. Der Übergang des LPG von der flüssigen zur gasförmigen Phase erfolgt aufgrund einer Druckabsenkung und durch die Aufnahme von Wärme, die von Elementen des Druckreglers abgegeben wird. Diese beziehen die Wärme wiederum aus dem Motorkühlwasser. Der Gasfluss, um den Motorleerlauf aufrecht zu erhalten, stammt aus dem Hauptgasfluss. Er wird durch den vom Motor erzeugten Unterdruck festgelegt. Eingeschlossen dabei ist eine elektronische Vorrichtung für den Startvorgang. Sie besitzt ein Sicherheitssystem, das eingreift, wenn der Motor ausgeht; dazu schließt es das Magnetventil des Gases.

    Druckreglertyp: 2 Stufen mit elektronischer Startvorrichtung und Leerlauf aufgrund PositivdruckVerwendung: Kraftfahrzeugantrieb (geeignet für Fahrzeuge mit Katalysator, Einspritzung, Vergaser und Turbo)Flüssigkeitstyp: LPG (Liquid Petroleum Gas)
    Erwärmung: Flüssigkeit des MotorkühlkreislaufsMaximaler Eingangsdruck: 45 Bar
    Druck zur Regulierung, erste Stufe: 0,8 Bar
    Versorgung: 12 V Gleichstrom
    Spulenleistung: 14 W



    Gruß
    Matthias
     
  15. popeye

    popeye AutogasTestSchreiber

    Dabei seit:
    07.12.2009
    Beiträge:
    8
    Zustimmungen:
    0
    hallo matthias,

    dein problem hört sich ja rcht diffizil an. itte berichte mal unbedingt, wenn du eine lösung gefunden hast.

    du schreibst, der motor dreht ohne lastabgabe im leerlauf problemlos hoch. die fördermenge der gasanlage ist dann doch wohl i.o., weil das zu fördernde volumen ja letztendlich von den benötigten "zylinderfüllungen" abhängt.

    unter last zeigt der motor aber dann aussetzer, die im warmen zustand stärker auftreten als in kaltem. ( wohl richtig wiedergegeben?!).

    die aussetzer können natürlich alle möglichen ursachen haben.

    z.b. die zündung: würde ich selbst jedoch erstmal in die kiste "unwahrscheinlicher" packen, da du dies auch im leerlauf bemerken müsstest (mindestens so ein bisschen).

    z.b. die gasversorgung: aus obigem grund aber dito eher unwahrscheinlich.

    was aber unter last mehr gefordert ist, ist die verdichtung bzw. die kompression.
    ein motor unter last muss die verdichtung "länger" aufrechterhalten können, als ein motor ohne last ( bisschen laienhaft, aber darf ich, da laie ;))

    wenn ich einen tipp abzugeben hätte, würde ich auf haarrisse im z-kopf, vorzugsweise zwischen ein- und auslassventilen tippen.
    versuch es doch erstmal mit einer kompressionsmessung im kalten zustand. vielleicht kannst du hier schon was sehen.
    im warmen zustand ist die natürlich haarig, weil man schnell mal die kerzengewinde vergurkt.
    ansonsten: kopf runter, und von einem motorenfuzzy per ultraschall prüfen lassen. weiss nicht, wie aufwendig das bei deinem wagen ist.

    aber immerhin, bevor du wahnsinnig wirst :D :D

    viel erfolg
    grüsse
    helmut
     
  16. Anzeige

  17. #15 Barracuda, 15.12.2009
    Barracuda

    Barracuda AutoGasKenner

    Dabei seit:
    13.07.2008
    Beiträge:
    334
    Zustimmungen:
    1
    Hey

    Hab mittlerweile noch ne Menge gemacht!
    Komplette Zündung noch mal überprüft. Andere Zündspule. Verteiler zerlegt und die Fliehkraftverstellung gereinigt und die Unterdruckmembran geprüft. Noch mal akribisch eingestellt. Kabel überprüft, Stecker ebenso. Sind ja auch erst 6000km oder nen halbes Jahr alt. Kondensator, Unterbrecher, Kappe und FInger neu.

    Verdampfer hat ich auch schon auseinander. Bißchen Paraffin, gereinigt, Membran gecheckt, alles ok. Gasfilter (hab ich ja nur in der Flüssigphase) ist sauber.

    Hab daraufhin die Nockenwelle gewechselt, da die alte ein wenig eingelaufen war. Dachte vielleicht hängt es ja damit zusammen. Dafür musste ich den Kopf abnehmen da die Welle nur nach hinten raus geht. Hab dabei gleich den ganzen Kopf inkl. Ventile gereinigt (die hatten es bitter nötig). Neue Schaftdichtungen (waren auch völlig durch!) und Ventile ein wenig neu eingeschliffen. Dichtflächen waren aber eigentlich alle in Ordnung.

    Leider war es auch nicht die Nockenwelle!
    Aber das Reinigen hat sich auf jeden Fall gelohnt! Er geht auf Benzin jetzt spürbar besser. Hätte ich nicht gedacht. Und die blaue Wolke beim starten gibts auch nicht mehr.

    Jetzt überleg ich ob irgendwo der Gasfluss behindert wird. Vielleicht hängt ein Magnetventil oder sowas?!

    Gruß
    Matthias
     

    Anhänge:

  18. #16 Barracuda, 18.01.2010
    Barracuda

    Barracuda AutoGasKenner

    Dabei seit:
    13.07.2008
    Beiträge:
    334
    Zustimmungen:
    1
    Hallöchen

    Nachdem ich in letzter Zeit erstmal nichts mehr gemacht hatte, bin ich gestern noch mal alles langsam durchgegangen.

    Hab dann mal alle Magnetventile (3) abgeklemmt und einzeln mit ner Batterie angesteuert. 2 funktionierten auch wunderbar. Aber das Absperrventil vorm Verdampfer machte seltsamerweise kein "klack"!

    Also Spule mit ner anderen getauscht. Immmer noch kein "klack". Also das ganze Absperrventil ausgebaut und auseindergenommen.

    Und jetzt kommts: Der Kolben des Ventil war falsch herum eingebaut! Hab diesen gedreht und es funktioniert!
    Was mich halt noch völlig verwundet ist nur, dass ich ja den ganzen Sommer damit gefahren bin. Meine einzige Erklärung: entweder der Kolben war in Offenstellung verklemmt und stand immer offen und hat sich nun während der Zeit allmählich gelöst oder der Gasdruck war im Sommer höher und konnte so das Ventil selbstständig aufhalten.

    Auf jeden Fall fährt die Kiste jetzt wieder super! Vermutlich sogar besser als vorher.

    Gruß und Danke an alle die sich mit mir Gedanken gemacht haben

    Matthias
     
Thema: Venturi (ungeregelt!) spinnt!!
Besucher kamen mit folgenden Suchen
  1. lpg verdampfer kolben

    ,
  2. paraffin venturi

    ,
  3. ungeregelte venturi gasanlage einstellen

    ,
  4. venturi verdampfer mit co tester einstellen,
  5. venturi gasdruck,
  6. venturi druck lpg,
  7. verdampfer parafin venturi düse verdreckt,
  8. ungeregelte venturi einstellen,
  9. landi renzo verdampfer venturi einstellen,
  10. lpg venturi zu fett,
  11. autogas venturi co messen,
  12. landi renzo venturi wo filter,
  13. landi renzo se81 probleme,
  14. landi renzo venturi zu mager,
  15. landi renzo se 81 s,
  16. venturidüse reinigung lpg,
  17. se 81 venturi einstellen,
  18. landi renzo se 81 verdampfer €,
  19. landi renzo verdampfer se81 wo ist der gasfilter,
  20. lpgforum.de ungeregelte venturi zu fett,
  21. landi venturi lpg druck,
  22. lpg ungeregelte venturi einstellen,
  23. verdampfer se81 einstellen,
  24. landi venturi einstellen,
  25. landi renzo se81 zerleg*
Die Seite wird geladen...

Venturi (ungeregelt!) spinnt!! - Ähnliche Themen

  1. Stargas Venturi

    Stargas Venturi: Hallo liebes Forum, ich bin Ben und neu hier. Ich habe einen w124 230e mit einer Stargas Venturi Anlage welche nicht richtig läuft...... Auf Gas...
  2. Impco Venturi Dodge ram 5.2 Einstellung

    Impco Venturi Dodge ram 5.2 Einstellung: Hallo fahre jetzt seit 5 Jahren oben beschriebenes Fahrzeug. Wir haben mal aus Spass eine AU auf LPG gemacht. Dabei wurde festgestellt,das der CO...
  3. W126 500 SEL Venturianlage lässt sich nicht richtig einstellen

    W126 500 SEL Venturianlage lässt sich nicht richtig einstellen: Guten Tag, Ich fahre einen Mercedes W126 bj. 1990 mit dem 5 Liter M117 Motor. Da ich mit dem Wagen sehr viel unterwegs bin habe ich mich...
  4. BRC Just Venturi auf Zweifach-Vergaser

    BRC Just Venturi auf Zweifach-Vergaser: Hallo zusammen, ich bin neu hier im Forum, habe aber schon länger mit LPG zu tun. Fahre im Alltag seit 2012 und 140tsd km mit einer Prins...
  5. Abschied - weinend von meiner OMVL ungeregelten Venturi-Anlage

    Abschied - weinend von meiner OMVL ungeregelten Venturi-Anlage: Moin an alle, aber besonders an die Mitglieder mawi2012, V8 und Armin von mir aus SH ich muss mich wohl von meiner Gasanlage verabschieden:...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden