Venturi Anlage von Landi Renzo; Stepmotor will nimmer....

Diskutiere Venturi Anlage von Landi Renzo; Stepmotor will nimmer.... im Landi Renzo Forum im Bereich Autogas Anlagen; Hi Mein Wagen hatte folgende Probleme: Wenn er kalt war sägte er im Standgas etwas, egal ob auf Benzin oder Gasbertieb (mit Kalt ist gemeint unter...

  1. #1 Christian, 02.05.2008
    Christian

    Christian AutoGasInteressierter

    Dabei seit:
    29.03.2008
    Beiträge:
    61
    Zustimmungen:
    0
    Hi
    Mein Wagen hatte folgende Probleme:
    Wenn er kalt war sägte er im Standgas etwas, egal ob auf Benzin oder Gasbertieb (mit Kalt ist gemeint unter 60 Grad!)
    Auf Gasbetrieb hatte er sein neusen Wenn ich Gas gegeben habe (so ab ca. 3/4 Pedalstellung) Zündaussetzer, aber nur auf einen Zylinder, nur im Gasbetrieb, nur wenn er schon richtig warm war (ab ca. 20 Minuten Fahrtstrecke).

    Da ich heute frei habe hatte ich mich erstmal dabei begeben.

    Erstmal Leerlaufsteller ausgebaut, mit Drosselklapenreiniger sauber gemacht (one shot von Kent) dann auchnoch die Drosselklappe gesäubert.

    Siehe da, das sägen war weg!

    Jetzt wollte ich mich den Zündaussetzern widmen.

    Ich vermute zwar, das das daher kommt, dass die Zündkabel nicht mehr die neusten sind (haben knapp 300tkm runter) aber da das im Benzinbetrieb nicht ist, hatte ich erstmal laptop angeklemmt, und bin ein bischen gefahren.

    Dann ist mir aufgefallen, dass er den Actuator nciht weiter als 25 steps unter den Default Wert schließt.


    Und der Default Wert ist glaub ich der Wert, auf dem der Actuator zuletzt stand, wenn die Anlage abgeschaltet wurde. Die Anlage lief also im Stnad zu fett...


    Den
    Wert kann man aber auchnoch manuell eingeben, also hatte ich erstmal den Wert 80 eingegeben.
    Und siehe an, ab einen Wert von ca. 75-70 wird er mager, dann öffnet er wieder, wird fetter, schließt wieder, wird wieder mager,...

    Aber auch wenn er anfängt zu bocken, also ab ca. 2800upm, und unter Volast springt das gemsich immernoch schön hin und her, also fett, mager, fett,...

    Also liegt es wohl doch an den Kabeln (Kerzen, Verteiler und finger sind schon neu)

    Aber dann das eingentilche Problem.

    Ich hatten den Tester am Steuergerät stecken, den Tester auf Standby geschaltet (Motor war aus) und bin dann tanken gegangen.

    Als ich dann wieder losfahren wollte sprang der Wagen auch brav wieder auf Gas um, als ich vom ersten in den zweiten geschaltet hatte, nur der ACtuator bleibt auf den Wert 80 stehen.

    Er läuft imn Stand zu fett, und im Vollastbereich zu mager!

    Ich konnte den AC nur weiter auf kriegen, indem ich bei minnimum Actuartor opening den Wert 120 eingegeben hatte, da fuhr er weiter auf, und blieb auch da.
    Dann habe ich auf Earase memory geklickt, und der Wurde auf dei Standartwerte zurück gesetzt, jetzt blieb der AC bei 100 stehen.

    Er lässt sich absolut nciht durch dei Lamdasondenwerte beeindrucken, auchnicht durch die TPS Signale.

    Dann hatte ich den Stecker vom Steuergerät abgezogen (also beide, vom Tester und dne anderen auch) wieder drauf gesteckt, und wieder das selbe Spiel.

    Bin jetzt erstmal zuhause, udn habe die Sicherung für die Gasanlage gezogen, mal gucken, was die macht, wenn ich sie in einer Stunde wieder rein stecke.

    Habt ihr denn noch Idden, was ich machen kann, außer das Steuergerät zu tauschen?

    Grüße
    Christian
     
  2. Anzeige

  3. #2 hinaksen, 02.05.2008
    hinaksen

    hinaksen AutoGasKenner

    Dabei seit:
    09.11.2007
    Beiträge:
    311
    Zustimmungen:
    0
    Moin,

    wenn ich das so lese, glaube ich, dass du uns da gerade ganz cool schreibst, wie Du deine Gasanlage kaputtgefummelt hast und dabei die kompletten Regelabläufe bei Deinen Motor nicht eindeutig verstehst.
    Ich schlage daher vor, suche einen erfahrenen Umrüster für Deine Anlage auf, beichte Deine Taten und lass es richten.

    AC Position 100 muss für Deinen Motor nicht stimmen. Ich habe keine Erfahrung mit der Laudi, aber die wird nicht so viel anders sein, wie die BRC JUST.
    Diese Anlage muss man auf den Motor adaptieren. Das macht man mittels einer Einstellroutine, dass im Steuergerät hinterlegt ist und sich z.B. mittels der Software ativieren lässt.

    Was für ein Auto fährst Du denn?

    Bei mir ist die Grundposition 67. (Es ist übrigens nicht die letzte Position, sondern das Ergebnis der Adaption und der gemessenen Motorwerte, denn die Anlage wird sich auch selbst etwas auf den Motor einstellen.

    Also, Umrüster besuchen und gut ist.

    Gruß
     
  4. #3 Christian, 02.05.2008
    Christian

    Christian AutoGasInteressierter

    Dabei seit:
    29.03.2008
    Beiträge:
    61
    Zustimmungen:
    0
    Läuft alles wieder, hatte Sicherung nach ca. 2-3 Stunden wieder rein gemacht, und siehe da, alles wieder im grünen Bereich!
    Die Grundposition sucht sich die Anlage irgendwie selber, udn hängt davon ab, wo die grade steht, wenn den Motor im Leerlauf abschaltest, udn der Step Motor weicht höchstens 25 davon ab,also höchstens 25 steps weiter auf, oder 25 steps weiter zu (wenn er im Leerlauf läuft).
    Kannst der Anlage aber auch einen festen Wert geben, so wie ich´s jetzt gemacht habe!

    Die Anlage läuft jetzt mit meiner etwas veränderten Einstellung wirklich super, vorher lief sie im Leerlauf etwas zu fett, also regelte sich ja max. 25 steps von der Grundposition zurück.

    und jetzt sptingt sie brav auch im Standgas immer hin und her, also fett, mager, fett, mager,... so wie´s auch sein sollte...

    Woher die Macke mit meinem Step Motor kam weiß ich nicht, aber jetzt geht ja wieder alles...

    Ne Selbsteinstellung habe ich nochnciht gefunden, wobei das Einstellen von der Anlage eigentlich wirklcih Simpel ist.

    Nur das Bocken habe ich nciht weg bekommen, werd mir mal die Tage neue Zündkabel besorgen, denn wenn das ganze an der Gasanlage liegen würde, dann würd der ja auf allen 4 Pötten scheiße laufen, und nciht nur auf einem garnicht...





    Grüße
    Chrisitan
     
Thema: Venturi Anlage von Landi Renzo; Stepmotor will nimmer....
Besucher kamen mit folgenden Suchen
  1. landi renzo venturi

    ,
  2. step motor lpg

    ,
  3. lpg venturi step motor

    ,
  4. step motor landi,
  5. stepmotor lpg,
  6. landi renzo stepper motor,
  7. lpg stepmotor,
  8. landi renzo actuator,
  9. venturi landi renzo,
  10. landirenzo stepmotor,
  11. landi renzo gasanlage sicherung,
  12. venturi anlage von landi renzo; stepmotor will nimmer.....,
  13. venturi landirenzo igs,
  14. step motors landi Renzo,
  15. stepper motor testen lpg,
  16. stepper motor landi renzo igs,
  17. gasanlage venturi landi renzo ,
  18. step motor für landi renzo,
  19. stepmotor für landi renzo,
  20. standgas stepmotor,
  21. venturi anlage standgas einstellen,
  22. autogas actuator problem,
  23. venturi leerlauf zu fett,
  24. Landi Renzo Schrittmotor,
  25. stepper lpg landirenzo
Die Seite wird geladen...

Venturi Anlage von Landi Renzo; Stepmotor will nimmer.... - Ähnliche Themen

  1. Suche Venturi Gasanlage, mit AGG Euro2

    Suche Venturi Gasanlage, mit AGG Euro2: Hallo..Leute. Probleme über Probleme.... Also noch reiflicher Überlegung kommt da jetzt ne neue Anlage rein. Die alte, eine BRC Just die Jahrelang...
  2. Oldtimer aus Portugal mit Lovato Venturi-Anlage zulassungsfähig in Deutschland?

    Oldtimer aus Portugal mit Lovato Venturi-Anlage zulassungsfähig in Deutschland?: Hallo zusammen, ich interessiere mich gerade für einen im Netz angebotenen Volvo 144 (Bj. 74) mit einer Lovato-Anlage. Der Motor ist ein B20B mit...
  3. umbau einer venturianlage in ein identisches auto

    umbau einer venturianlage in ein identisches auto: hallo, ich bin chris und neu hier im forum... ich fürchte, ich habe meinen post schon an andere stelle hier eingestellt.. hatte keine ahnung, wie...
  4. Lamdawerte bei Venturianlagen

    Lamdawerte bei Venturianlagen: Hallo zusammen, ich hätte da mal eine grundsätzliche Frage zu den Lamdawerten bei Venturi Anlagen... Wann müssen die Lamdawerte passen? Bei...
  5. Problemkind W126 mit Venturianlage

    Problemkind W126 mit Venturianlage: Moin, wie in meiner Vorstellung bereits angekündigt habe ich ein Problemkind, dass auf Gas nicht wirklich richtig laufen will. Es ist ein 85er...