Van G20 läuft nicht mehr auf Gas

Diskutiere Van G20 läuft nicht mehr auf Gas im BRC Forum im Bereich Autogas Anlagen; Hallo an Alle, unser G20 läuft nicht mehr auf Gas. Das Magnetventil, Steuergerät(BRC sunny) und den Verdampfer haben wir schon getauscht. Den...

  1. #1 JulsVan, 14.01.2020
    JulsVan

    JulsVan AutogasTestSchreiber

    Dabei seit:
    14.01.2020
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo an Alle,

    unser G20 läuft nicht mehr auf Gas. Das Magnetventil, Steuergerät(BRC sunny) und den Verdampfer haben wir schon getauscht. Den Vergaser hatten wir noch im Verdacht, allerdings läuft der Van auf Benzin. Somit dürfte der Vergaser nicht unbedingt das Problem sein, oder?

    Das Gas kommt bis zum Vergaser, aber dann hört man deutlich wie es weniger wird. Als wenn es irgendwo abgestellt wird.

    Ich hab schon gelesen das es wichtig ist zu wissen welche BRC Anlage verbaut ist, damit uns hier vielleicht jemand helfen kann. Spontan finde ich dazu allerdings nichts. Vielleicht könnt ihr mir sagen wo ich das evtl. raus finde.

    Bitte habt auch etwas Nachsicht mit mir :) ich habe so gut wie keine Ahnung von Autos. Ich weiß nur das was meine bessere Hälfte mir erzählt.

    Würde mich sehr freuen, wenn ihr einen Tipp hättet.

    Dankeschön
    LG aus Hannover
     
  2. Anzeige

  3. #2 mawi2012, 14.01.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.591
    Zustimmungen:
    279
    Mache Bilder vom Motorraum und der Gasanlage darin.

    Was bedeutet „läuft nicht“? Geht aus beim Umschalten oder schaltet nicht um?
     
  4. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.454
    Zustimmungen:
    478
    Ein Besuch bei einem Umrüster wäre sicher billiger gewesen als das blinde Teile tauschen.
     
Thema:

Van G20 läuft nicht mehr auf Gas

Die Seite wird geladen...

Van G20 läuft nicht mehr auf Gas - Ähnliche Themen

  1. Gasanlage läuft immer, lässt sich nicht abschalten

    Gasanlage läuft immer, lässt sich nicht abschalten: Mahlzeit, habe in meinem Omega MV6 3.0 ne Stag 300 verbaut, Anlage ist seit 2011 im Wagen und soll angeblich immer gut gelaufen sein, habe den...
  2. Sequent24 läuft nicht mehr nach Abwürgen

    Sequent24 läuft nicht mehr nach Abwürgen: Hallo zusammen :-) Bin neu hier und habe ein Problem mit meinem Subaru impreza gc 2.0 mit BRC Sequent24 Anlage. Das Auto lief immer einwandfrei...
  3. Brauche Hilfe femitec Stag läuft nicht

    Brauche Hilfe femitec Stag läuft nicht: Brauche mal Hilfe, meine Anlage läuft nur auf 3 Zylinder statt 4. Jemand aus dem Raum Dortmund hier der mir helfen könnte? Lg
  4. Stargas polaris im 1,6 BSE VW Caddy läuft nicht

    Stargas polaris im 1,6 BSE VW Caddy läuft nicht: Guten Abend, Leider funktioniert die stargas Anlage in unserem Caddy seit heute morgen nicht. Hat jemand eine Idee was es sein kann? Die Anlage...
  5. Vialle läuft nicht richtig, Fehlermeldung

    Vialle läuft nicht richtig, Fehlermeldung: Hallo, ich habe folgendes Problem: Meine Vialle LPI Anlage läuft nicht mehr richtig, besonders bei niedrigen Drehzahlen ruckelt der Motor stark....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden