Umschalter leuchtet permanent rot

Diskutiere Umschalter leuchtet permanent rot im Icom JTG Forum im Bereich Autogas Anlagen; Hallo Leute, habe ein Problem mit einer umgebauten Icom JTG. Kurze Vorgeschichte: Mein Peugeot 407 Coupe mit V6 Motor hatte einen Getriebeschaden...

  1. #1 Gas macht Spass, 06.02.2015
    Gas macht Spass

    Gas macht Spass AutoGasInteressent

    Dabei seit:
    06.02.2015
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo Leute,
    habe ein Problem mit einer umgebauten Icom JTG.
    Kurze Vorgeschichte: Mein Peugeot 407 Coupe mit V6 Motor hatte einen Getriebeschaden (Automatik).
    Kurzerhand einen Hagelschaden 407 gekauft um das Getriebe umzubauen. Das war spürbar günstiger als eine Reparatur! Der Spende 407 hatte eine Icom JTG die ich dann mit dem kompletten Antrieb umgebaut habe. Konnte ja alles 1 zu 1 übernehmen. Nun ist es so, daß wenn ich die Stromversorgung der Icom an die Batterie anschliesse (nur das rote und braune Kabel), die rote LED im Umschalter sofort und permanent leuchtet. Wenn ich das gelb-blaue Kabel an Zündungsplus lege, wird die rote LED heller. Woran könnte das liegen? Kann es damit zusammenhängen das der Tank noch leer ist?

    Danke,
    pjoe
     
  2. Anzeige

  3. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.607
    Zustimmungen:
    33
    Hallo pjoe

    Wenn ich das so lese hast du keinen Belegungsplan der Anlage ????

    Das rote (Klemme 30) und das braune (Klemme 31)
    das rote geht nach hinten in den Tank und ermöglicht ausschließlich das Tanken
    da sollte noch nicht die rote LED (Tankreserve) leuchten
    Für den reinen Betrieb brauchst du auf dem roten noch gar keine 12 Volt

    Das gelb/blaue ist (Klemme 15) wie du schon schreibst und dies versorgt die Umschaltbox
    mit Spannung so das auch die Tankanzeige (rote/grüne LEDs) leuchten
    und ein Starten (blinken der orangen LED) möglich ist.

    Gruß Eddy
     
  4. #3 Gas macht Spass, 06.02.2015
    Gas macht Spass

    Gas macht Spass AutoGasInteressent

    Dabei seit:
    06.02.2015
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo,
    habe nochmal das Relais angesehen, da gibt es 5 Kabel. Klemme 86 grün-blau, Klemme 87 schwarz, Klemme 87a rosa, Klemme 85 braun-weiß, Klemme 30 rot. Die losen Enden, grün-blau ist Zündungsplus, braun-weiß ist Masse. Und das rote? Wie gesagt, wenn ich das an Batterieplus lege, leuchtet sofort die rote LED. Also wird das rote doch auch über die Zündung angesteuert? Ich habe wohl Fotos gemacht, aber wie soll es anders sein, die sind weg!
    Falls wer den Belegungsplan speziell für einen Peugeot 407 V6 hat, ich wäre sehr dankbar.

    P.S. Tanken bei Stromloser Anlage ist nicht möglich?


    pjoe
     
  5. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.607
    Zustimmungen:
    33
    Hallo

    Klemme 86 = Zündungsplus (Klemme 15+)
    Klemme 87 = 12 Volt zur Umschaltbox
    Klemme 87a = 12 Volt zum Tank (Spannung für Tankventil)
    Klemme 85 = Masse
    Klemme 30 = 12 Volt (Batterie )

    Wenn die rote LED brennt sobald du Klemme 30 an die Batterie legst ist das Relais defekt
    denn erst Klemme 86 schaltet die Spannung im Relais durch auf Klemme 87

    Und wenn bei Zündung aus keine 12 Volt an Klemme 87a/ rotes Kabel am Tank liegen kannst du nicht tanken.

    Gruß Eddy
     
  6. #5 Gas macht Spass, 08.02.2015
    Gas macht Spass

    Gas macht Spass AutoGasInteressent

    Dabei seit:
    06.02.2015
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo Eddy,
    vielen Dank für deine Infos. Ich habe zwar aus dem Internet einen Kabelplan, auf dem sind am Relais nur vier Kabel eingezeichnet, obwohl fünf dranhängen. Vor allen Dingen das rosafarbene Kabel das das Tanken ermöglicht, am Ende ist es rot. Das gab leichte Verwirrung.
    Ursache fürs leuchten der LED war ein gebrochenes Massekabel im Stecker kurz vorm Tank. Jetzt läuft die Icom.

    pjoe
     
  7. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.607
    Zustimmungen:
    33
    Das ist gut das die wieder läuft
    Ich weis wie schwer es manchmal ist solche Kabelfehler zu finden :rolleyes:

    Gruß Eddy
     
  8. Anzeige

Thema: Umschalter leuchtet permanent rot
Besucher kamen mit folgenden Suchen
  1. wenn umschalter rot wird.

Die Seite wird geladen...

Umschalter leuchtet permanent rot - Ähnliche Themen

  1. KME Diego LPG funktioniert nicht. Es leuchtet und piept nichts am Umschalter.

    KME Diego LPG funktioniert nicht. Es leuchtet und piept nichts am Umschalter.: Hallo Gemeinde! Ich habe gestern meine Batterie abgeschaltet. Nach ca. 2 Minuten habe ich sie wieder angeschlossen, aber die Gasanlage hat gar...
  2. Umschalter grüne LED leuchtet schwach

    Umschalter grüne LED leuchtet schwach: Hallo Forum, habe seit kurzem ein Problem mit meiner Vialle Anlage: Der LED am Umschalter, die den Gasbetrieb anzeigt, glimmt stellenweise nur...
  3. Umschalter - Funktion und Schaltplan

    Umschalter - Funktion und Schaltplan: Guten Tag, ich bin gerade dabei, eine KME G3 in einen E39 zu verbauen. Da ich den KME Umschalter hässlich finde, würde ich gerne einen...
  4. Kann Ich den Prins Vsi Umschalter 7polig auch alternativ ersetzen?

    Kann Ich den Prins Vsi Umschalter 7polig auch alternativ ersetzen?: Hallo Leute ich habe eine Prins VSI Anlage verbaut und auf der Suche nach einem defekt an der Tankanzeige(zeigt immer voll an) habe ich mir den...
  5. Universal Umschalter?

    Universal Umschalter?: Hallo. Bei unserem E36 ist der GASTECH Umschalter LCD GTS700 von jetzt auf gleich während der Fahrt kaputt gegangen Nachdem wir nun Google schon...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden