Systemparameter, bitte drüber gucken

Diskutiere Systemparameter, bitte drüber gucken im Gas Cafe Forum im Bereich LPG Autogas; Guten Tag Vor einiger Zeit habe ich meinen Mercedes w203 200 Kompressor mit einer Prins VSI der 1. Generation neu einstellen lassen. Alles war...

  1. MBLPG

    MBLPG AutoGasInteressent

    Dabei seit:
    03.06.2017
    Beiträge:
    21
    Zustimmungen:
    0
    Guten Tag

    Vor einiger Zeit habe ich meinen Mercedes w203 200 Kompressor mit einer Prins VSI der 1. Generation neu einstellen lassen. Alles war perfekt, doch dann gab es Fehler mit der Motorkontrollleuchte und der Gasanlage. Also bin ich wieder zum Umrüster gefahren und er sagte, dass lediglich der Systemdruck gefallen ist, aber die Motorkontrollleuchte nichts mit der Gasanlage zu tun hat. Im nachhinein hat sich rausgestellt, dass ein Unterdruckschlauch der zur Ansaugbrücke geht ab war. Also wieder drauf gesteckt und alles gut.
    Heute bin ich gefahren und plötzlich ging im stand die Motorkontrollleuchte wieder an. Bevor ich nun 500Km zum Umrüster hin und zurück fahre, hatte ich mir mal die Prins VSI Software mit Kabel bestellt.
    Ich habe die Software installiert, erst das Kabel mit dem Laptop und der Gasanlage verbunden und den Wagen gestartet. Der Motor fing an sich fürchterlich zu schütteln (Keine Drehzahlschwankungen), was mir vorher entweder nie aufgefallen ist oder er zum ersten mal machte. Der Druck stand bei 2,4 Bar aber mein Umrüster sagte mir am Anfang schon, dass 1,4 ausreichen.
    Also habe ich den Druck runter gestellt und das schütteln war weg. Nun habe ich ein paar Screenshots gemacht und hoffe, dass mir jemand sagen kann ob die Werte einigermaßen passen.

    P.S. es waren 2 Fehler im Fehlerspeicher die ich leider nicht mehr gescreenshoted habe. Aber der Fehler der "Idle presure outside range" ließ sich zum Schluss nicht mehr löschen.

    Mit freundlichen Grüßen
     

    Anhänge:

    • 1.png
      1.png
      Dateigröße:
      138,8 KB
      Aufrufe:
      76
    • 2.png
      2.png
      Dateigröße:
      126,2 KB
      Aufrufe:
      80
    • 3.png
      3.png
      Dateigröße:
      126,1 KB
      Aufrufe:
      75
    • 4.png
      4.png
      Dateigröße:
      131,7 KB
      Aufrufe:
      78
    • 5.png
      5.png
      Dateigröße:
      123,8 KB
      Aufrufe:
      77
  2. Anzeige

  3. MBLPG

    MBLPG AutoGasInteressent

    Dabei seit:
    03.06.2017
    Beiträge:
    21
    Zustimmungen:
    0
    Wahrscheinlich wurde der Fehler schneller gefunden als gedacht, ein gerissener Schlauch am Verdampfer. Angeschlossen und Druck erneut eingestellt. Ein bisschen fahren und gleich nochmal überprüfen.
    Ich werde die Werte nochmals Posten :)
     
  4. MBLPG

    MBLPG AutoGasInteressent

    Dabei seit:
    03.06.2017
    Beiträge:
    21
    Zustimmungen:
    0
    So, ich bin nochmals gefahren und habe anschließend nochmal alles angeschlossen. Der Druck war bei etwa 1,7 Bar und ich habe es daraufhin wieder etwas runter gedreht. Beim beschleunigen ruckelt er und geht auf Benzin, aber es wird wahrscheinlich das Gas leer sein. Im Stand läuft er noch perfekt und ich lade hier nochmal die letzten Screenshots hoch. Ich hoffe auf Hilfe, da lediglich der Verdampfer verstellt wurde und nichts weiteres.
     

    Anhänge:

    • 1.png
      1.png
      Dateigröße:
      127,4 KB
      Aufrufe:
      73
    • 12.png
      12.png
      Dateigröße:
      127,1 KB
      Aufrufe:
      71
    • 13.png
      13.png
      Dateigröße:
      126,2 KB
      Aufrufe:
      74
    • 14.png
      14.png
      Dateigröße:
      126,2 KB
      Aufrufe:
      70
  5. #4 Gegenwind, 18.04.2018
    Gegenwind

    Gegenwind FragenBeantworter

    Dabei seit:
    07.02.2011
    Beiträge:
    1.854
    Zustimmungen:
    16
    Guck dir mal den LPG_cor an dann weißt dass etwas nicht stimmt.
    1.4 Druck... unglaublich :rolleyes1:...
     
  6. MBLPG

    MBLPG AutoGasInteressent

    Dabei seit:
    03.06.2017
    Beiträge:
    21
    Zustimmungen:
    0
    Danke Gegenwind für deine Antwort. Du hast auch vollkommen recht, dass etwas nicht stimmt :)
    Ein Schlauch muss heute noch ersetzt werden, da er zu dünn ist und sich durch den Unterdruck zusammen zieht. Ich werde, dass alles heute vollenden und hoffe, dass die Werte dann besser aussehen.

    Die 1,4Bar (vom Umrüster eingestellt) liefen vorher aber schon echt sehr gut, hättest du mehr genommen ? :)
     
  7. Anzeige

  8. #6 Gegenwind, 18.04.2018
    Gegenwind

    Gegenwind FragenBeantworter

    Dabei seit:
    07.02.2011
    Beiträge:
    1.854
    Zustimmungen:
    16
    Ach so ... du hast Kompessor. Aber 33% LPG_cor ist m.E. trotzdem nix.
    Aber das muss jemand beurteilen, der sich mit Einstellung bei Kompressor auskennt..
     
  9. MBLPG

    MBLPG AutoGasInteressent

    Dabei seit:
    03.06.2017
    Beiträge:
    21
    Zustimmungen:
    0
    So, ich habe heute den neuen Schlauch drauf gemacht und den Druck wieder auf 1,4 Bar gestellt und er läuft einwandfrei.

    Ich wollte noch einmal anmerken, dass das Auto perfekt eingestellt war. Aufgrund des gerissenen Schlauchs wurde nur am Verdampfer gedreht, keine anderen Änderungen. Natürlich bringt das ganze drehen auch nichts wenn der Schlauch gerissen ist. Jetzt ist der Schlauch neu (gleicher Durchmesser) und ich habe den Druck anschließend auf den richtigen Wert von 1,4 gedreht.

    Da sonst keine Parameter geändert wurden, ist doch alles wieder wie vorher oder ?
     
Thema:

Systemparameter, bitte drüber gucken

Die Seite wird geladen...

Systemparameter, bitte drüber gucken - Ähnliche Themen

  1. Zündausetzer im 1 Zylinder. Bitte um Hilfe

    Zündausetzer im 1 Zylinder. Bitte um Hilfe: Hi ihr Lieben, Ich besitze seit einigen Jahren ein Audi A6 4B Mit V6 2.4 l Motor. Die BRC Seqent 56 Anlage war bereits verbaut als ich den Wagen...
  2. Bitte um Angebot.

    Bitte um Angebot.: Hallo. Hiermit bitte ich um ein Angebot für den einbau einer LPG anlage mit möglichst grossem Tank für einen Chevrolet Epica 2,0 Handschalter....
  3. KME NEVO Experte gesucht Raum 52511 Geilenkirchen... Bitte!!!

    KME NEVO Experte gesucht Raum 52511 Geilenkirchen... Bitte!!!: Hallo Gemeinde, meine KME NEVO Anlage macht immer mehr Probleme. Ständig Fehlzündungen P300, 301, 302. Habe schon alles mögliche versucht und bin...
  4. Umschalten auf Gas nicht mehr möglich. Bitte um Eure Erfahrungswerte...

    Umschalten auf Gas nicht mehr möglich. Bitte um Eure Erfahrungswerte...: Hallo zusammen, ich fahre eine Vogels Autogas Anlage in einem 4 Zylinder mit dem Steuergerätetyp A.E.B. S.p.A. Tipo AEB 2001 Made in Italy...
  5. Bitte um Hilfe Audi A6 4B Automatik mit ICOM JTG Katalysator und Lambda

    Bitte um Hilfe Audi A6 4B Automatik mit ICOM JTG Katalysator und Lambda: Hallo liebes Forum, ich habe leider ein großes Problem und benötige Entscheidungsfindung: Vorgeschichte: vor kurzem gebrauchten Audi A6 4B 2,8 V6,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden