Stepper und Powervalve ?

Diskutiere Stepper und Powervalve ? im BRC Forum im Bereich Autogas Anlagen; Hallo zusammen, ich habe mir im letzten Jahr einen alten Astra 1,6 SZR mit 75 PS und einer BRC Just zugelegt, da ich täglich reichlich fahren...

  1. #1 RalfWHV, 28.01.2023
    RalfWHV

    RalfWHV AutoGasInteressent

    Dabei seit:
    28.01.2023
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe mir im letzten Jahr einen alten Astra 1,6 SZR mit 75 PS und einer BRC Just zugelegt, da ich täglich reichlich fahren muss.
    Nachdem ich ein paar Problemchen mit meiner Anlage hatte, habe ich mich ein wenig eingelesen und eingearbeitet.
    Ich konnte auch dank Hinaksens Anleitungen die Anlage wieder zum Laufen bekommen.
    Über 130 ist sie noch zu mager und im Leerlauf zu fett, aber es läuft ...
    Nun verstehe ich meine Anlage nicht so ganz, wenn ich die Anleitungen zum Einstellen lese.
    Ich habe offensichtlich einen Stepper und direkt am Ansaugkanal ein Powervalve ....
    Ist das so richtig ?
    Arbeiten die beiden Systeme Stepper und Powervalve nicht gegeneinander ?
    Wie stelle ich die vernünftig ein ?
    Wenn das so richtig ist, erst den Stepper raus und Mischer und Powervalve einstellen ?

    LG
    Ralf
     
  2. Anzeige

    Schau mal hier: Stepper und Powervalve ?. Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 RalfWHV, 28.01.2023
    RalfWHV

    RalfWHV AutoGasInteressent

    Dabei seit:
    28.01.2023
    Beiträge:
    17
    Zustimmungen:
    0
    Hat hier echt keiner ne Ahnung ob das so sein kann/soll ?

    erstaunlich .....
     
  4. #3 mawi2012, 28.01.2023
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.515
    Zustimmungen:
    593
    Ohne Gewähr auf Richtigkeit:
    Ich würde den Resetwert der Just auf 80-100 einstellen, dann probieren, die Inbusschraube am BRC Verdampfer und das Powervalve im Zusammenspiel darauf einzustellen, dass der bei Leerlauf im Vergleich mit erhöhter Drehzahl möglichst wenig Abweichung im Mittelwert hat, um den der Stepper pendelt.
     
  5. #4 RalfWHV, 28.01.2023
    RalfWHV

    RalfWHV AutoGasInteressent

    Dabei seit:
    28.01.2023
    Beiträge:
    17
    Zustimmungen:
    0
    Danke für die Antwort, das werde ich ausprobieren.
    Deine Antwort sagt mir dann dass Powervalve und Stepper zusammen eingebaut so in Ordnung ist ?
     
  6. #5 mawi2012, 29.01.2023
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.515
    Zustimmungen:
    593
    Laut verschiedenen Umrüstern gehört sich das, wenn man die Anlage vernünftig einstellen will, ich hatte in meinem Mercedes 260E und 300CE jeweils nur den Stepper drin und es lief auch.
     
  7. #6 V8gaser, 02.02.2023
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    12.635
    Zustimmungen:
    1.050
    Eine gut verbaute Venturi läuft ohne Stepper wunderbar. Ist der Verdampfer ordentlich eingestellt, erfolgt mit dem Powervalve die Feinjustierung und die Aufgabe des Steppers soll eigentlich nur die Lambdaregelung sein.
    Wenn sich der nur wenige Stepps bewegen muss, stimmt das Setup.
    Es ist ein Irrglaube, das der Stepper für die Funktion, bzw grobe Regelung der Anlage gebraucht/gedacht ist. Der hat normal irgendwo seine Nullstellung, um die er dann etwas pendelt.
    Je nach Erforderniss kann er im Schiebebetrieb auch zufahren und für den Leerlauf einen anderen Nullpunkt haben.
     
  8. #7 RalfWHV, 02.02.2023
    RalfWHV

    RalfWHV AutoGasInteressent

    Dabei seit:
    28.01.2023
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo und danke für die Antworten.
    Ich weiss nicht, ob nicht vielleicht der Verdampfer einen weg hat.
    Ich habe nach dem "säuseln" die Schraube eingestellt, Bypass war zu ..
    Bypass eine Umdrehung geöffnet und laufen lassen. Stepper war raus ...
    Der Motor lief bei Powervalve ca mittig ruhig.
    Stepper wieder eingebaut und die Anlage kalibrieren lassen.
    Im Stand Motor warm Standgas zu fett beim Gasgeben und halten bei ca 3000 UImdrehungen pendelt er.
    Dann gefahren .. im unteren Drehzalbereich zu fett im oberen schwankt er von mal zu mager auf mal zu fett.
    Stepper bewegt sich bei 127 plus minus 3 ...
    Wenn ich am powervalve schließe oder öffne verändern sich die Werte, aber er ist immer ich sage mal bei ca 110 zu fett und dann wieder zu mager, ohne dass ich etwas verstelle.
    Erhöhung des Regelbereiches verändert die die Stepperbewegung nach oben oder unten aber es bleibt bei entweder zu fett oder zu mager.
    Ich habe das Zündmodul, die Kerzen, die Kabel, die Lambdasonde und den Stepper schon ausgetauscht.
    Masse ist auch ok.
    Der Motor läuft ruhig und gut und der Verbrauch ist mit ca 8,5 Litern auch ok denk ich.
    Aber mich nervt es dass die MKL andauernd anspringt und die Lambdaregelung nicht in den Griff zu bekommen ist.
     
  9. #8 RalfWHV, 02.02.2023
    RalfWHV

    RalfWHV AutoGasInteressent

    Dabei seit:
    28.01.2023
    Beiträge:
    17
    Zustimmungen:
    0
    110 Km/h habe ich gemeint
     
  10. #9 mawi2012, 02.02.2023
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.515
    Zustimmungen:
    593
    Die Just macht doch wunderbare Diagramme, die man hier posten kann.
    Da ich Deinen Wissensstand nicht kenne, bin ich nicht sicher, was Du mit zu fett oder zu mager meinst, wenn der Stepper doch um 3 Steps regelt.
     
  11. #10 RalfWHV, 03.02.2023
    RalfWHV

    RalfWHV AutoGasInteressent

    Dabei seit:
    28.01.2023
    Beiträge:
    17
    Zustimmungen:
    0
    ja das vestehe ich .. wenn ich wieder an die Anlage gehe, dann werde ich welche machen ...
    Lambda pendelt ab 110 Km/h bei 80 mv
    im unteren Lastbereich mitunter Nulllinie mit einigen spitzen in Richtung 30 bis 40 mv, die aber so weit auseinander liegen dass die MKL anspringt.
    Bei fett nach einiger Zeit ebenso.
    Bekomme irgendwie das Zussammenspiel Mischer / Stepper nicht zum Laufen.
    Habe mir mal dein Handbuch vorgenommen und die Daten deiner Daimler ähnlich eingestellt.
    Es wurde im Bereich von 50 bis 110 Km/h besser als voher, aber kein wirklich regelmäßiges Lambda pendeln.
    eine Reihe ausschläge bei 60 bis 70 mv .. dann mal wieder von 0 nach oben .... trotz konstanter Geschwindigkeit und nur Regelbereiche um 3 bis vier Steps nach oben oder unten mit Resetwert um 125.
    Ich versuche mal die Einstellung darzustellen ... vielleicht mache ich da ja schon einen Fehler...
    Stepper raus, Rohr rein.
    Powervalve ca. mittig eingestellt. dann Verdampfer bis zu dem Punkt die Empfindlichkeit genommen dass er auf Mager geht. Powervalve eingestellt bei Drehzahlanhebung bis wieder auf fett geregelt wird.
    Dann Stepper eingebaut und adaptiert.
    Ich war dann mal der Meinung, dass die Anlage damit laufen sollte. Auf jeden Fall so dass ich ein vernünftiges Signal Lambda erhalte ohne MKL. Dass dann vielleicht nochal ganz leichte Einstellungen erforderlich sein können ok .... aber die Werte, die ich habe, habe ich nicht erwartet. Und wozu dieses Adaptieren und auch spätere Nachjustieren der Anlage selbst, wenn ich alles verändern muss ?

    Nun bin ich gespannt, ob ich doch etwas nicht verstanden und damit verbockt habe,,,,
     
  12. #11 mawi2012, 05.02.2023
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.515
    Zustimmungen:
    593
    Das Regelfenster sollte aber schon größer sein als 3-4, damit könnte der Stepper ja nicht viel ausgleichen.
    Aus eigener Erfahrung kenne ich das so, dass besonders beim Cruisen bzw leichtem bergab das Gemisch abmagerte, was ich generell etwas ignorierte, da ohne Last ein Magerlauf nicht gefährlich sein sollte.
     
  13. #12 RalfWHV, 05.02.2023
    RalfWHV

    RalfWHV AutoGasInteressent

    Dabei seit:
    28.01.2023
    Beiträge:
    17
    Zustimmungen:
    0
    den Regelbereich um den Resetwert habe ich auf 50 stehen...
    Ich habe damit gemeint, dass der Stepper sich im Bereich plus minus 3 um seinen ermittelten Resetwert bewegt ...
    das sollte eigentlich ja eher ein gutes Zeichen sein, da ich mich ja gut in der Mitte des gesamten Regelbereiches befinde mit meinen Werten .... ca. 130 und dann plus minus 3.

    Bin jetzt am Wochenende nicht dazu gekommen etwas an der Anlage zu machen, nehme ich aber diese Woche wieder in Angriff
     
  14. #13 RalfWHV, 05.02.2023
    RalfWHV

    RalfWHV AutoGasInteressent

    Dabei seit:
    28.01.2023
    Beiträge:
    17
    Zustimmungen:
    0
    im Bereich darüber fehlt an jeder Spanung eine Null .... 800 mv nicht 80 ... so auch bei den anderen Werten .. sorry war wohl etwas ab vom Weg :-)
     
  15. #14 mawi2012, 06.02.2023
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.515
    Zustimmungen:
    593
    Ich kann nur wiederholen, screenshots vom Diagramm machen, ist besser als tausend Worte, wenn das Problem dabei aufgezeichnet wurde.

    Irgendwie vermute ich hier kein Einstellungsproblem, sondern ein Hardwareproblem. Entweder Sondensignal oder dessen Auswertung oder...

    Wenn das Lambdasignal zu mager oder zu fett ist, müsste der Stepper ja regeln, dass tut er nach Deiner Beschreibung aber nicht.
     
  16. #15 RalfWHV, 06.02.2023
    RalfWHV

    RalfWHV AutoGasInteressent

    Dabei seit:
    28.01.2023
    Beiträge:
    17
    Zustimmungen:
    0
    Soooo nun habe ich mal Bilder gemacht .. bild c sind die Einstellungen direkt nach Adaption. Einzige Veränderung Regelbereich auf 100 erhöht.
    Das Bild b zeigt die Werte bei der ersten Fahrt.
    Das geht eine ganze Weile so. Dann habe ich einmal auf ca 130 beschleunigt und er ist in Richtung fett gelaufen.
    Danach kann ich ich die Geschwindigkeit wieder absenken, aber er regelt nicht mehr wie vorher bei gleicher Last. (Bild a)
    Müsste der Stepper nicht deutlich in den Keller gehen, um zu versuchen nach mager zu regel a.jpg b.jpg c.jpg n ?
     
  17. #16 RalfWHV, 06.02.2023
    RalfWHV

    RalfWHV AutoGasInteressent

    Dabei seit:
    28.01.2023
    Beiträge:
    17
    Zustimmungen:
    0
    wovon ich jetzt kein Bild gemacht habe, ist wenn ich um die 50 bis 60 fahre mit 1800 -2000 U/min, dann habe ich Nulllinie bis zum nächsten Gasstoß.
    Dabei habe ich dann wieder einen Wert von ca. 128 vom Stepper (hier müsste er doch nach oben schnellen mit dem Wert ?)
     
  18. #17 RalfWHV, 06.02.2023
    RalfWHV

    RalfWHV AutoGasInteressent

    Dabei seit:
    28.01.2023
    Beiträge:
    17
    Zustimmungen:
    0
    @mawi2012
    ich würde gerne noch einmal die Einstellung versuchen, die du mir weiter oben genannt hast ... Resetwert auf 100 und dann versuchen einzustellen.
    Was meinst du mit erhöhter Drehzahl ? 2000 ? 3000 ?
    Ich muss bei meinem Verdampfer die Schraube Bypass 2 Umdrehungen herausdrehen, damit er anbleibt und im Leerlauf dann auch pegelt.
    Ist das ok oder muss die Schraube bis auf eine gute Umdrehung rein ?
     
  19. #18 RalfWHV, 06.02.2023
    RalfWHV

    RalfWHV AutoGasInteressent

    Dabei seit:
    28.01.2023
    Beiträge:
    17
    Zustimmungen:
    0
    und wenn ich auf 100 einstelle, soll er dann auch in diesem Bereich regeln oder ist das egal solange er zwischen 70 und 150 bleibt ?
     
  20. Anzeige

  21. #19 mawi2012, 06.02.2023
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.515
    Zustimmungen:
    593
    Och nö, bitte nicht solch beschnittenen schlecht zu erkennende Bilder. Und vor allem, alle Werte zeigen, nicht nur das Lambdasignal, da gehört doch der Stepper, Drehzahl und TPS dazu.
    Kannst Du screenshots erstellen?

    Erhöhte Drehzahl irgendwas über 2000 sollte reichen.
    Bypass eigentlich zudrehen und nur soweit aufdrehen, wie es der Leerlauf erfordert. Ich hatte den mit meinem Benz immer komplett zu, da der Leerlauf eher zu fett war. Beim 2er Golf von hinaksen war die wohl 1,25 Umdrehungen offen.

    Wenn auf 100 eingestellt, sollte der da auch regeln.
     
  22. #20 RalfWHV, 08.02.2023
    RalfWHV

    RalfWHV AutoGasInteressent

    Dabei seit:
    28.01.2023
    Beiträge:
    17
    Zustimmungen:
    0
    So nun bin ich wieder am Auto gewesen.
    Vorweg ich habe die Testfahrten mit zwei verschiedenen Steppern und Lambdasonden gemacht, in beiden Fällen die gleichen Ergebnisse.
    Zudem habe ich die Einstellungen nach Säuseln, von Mawi beschrieben bei 100 Resetwert und Standgas sowie bei 2200 U/min auf in etwa gleich und wie von Hinaksen erläutert Stepper raus, Rundlauf den Verdampfer leicht gegen mager dann Powervalve gegen fett und adaptiert.
    Auch dieses führte zu keinem Unterschiedim Ergebnis.
    Entweder bin ich absolut zu dusselig die Anlage einzustellen oder ich denke da ist irgendetwas im Argen.
    Diesmal angehängte Bilder.
    Der Wagen wurde richtig warm gefahren, bevor die Bilder entstanden.
    Nach dem Start meiner Meinung nach alles fein ...
    Ich fahre auf der AB mit konstanter Geschwindigkeit 100 ... alles fein.
    Nach einigen Minuten fängt Lambda an gegen fett zu pendeln.
    Dann nur noch bei fett ganz leicht am pendeln. Der Stepper rennt hoch (warum hoch ?) Er bleibt fett.
    Standgas fett, Stepper oben.
    von der Bahn runter, Fett ....
    Dann schalte ich den Wagen aus, starte wieder, alles wieder gut .... für die nächsten 10 bis 15 Minuten.
    Nun hoffe ich auf eine ganz einfache technische Erklärung :-)
     

    Anhänge:

Thema:

Stepper und Powervalve ?

Die Seite wird geladen...

Stepper und Powervalve ? - Ähnliche Themen

  1. Lovato MiniKit nachträglich mit Lambdasonde und Stepper versehen?

    Lovato MiniKit nachträglich mit Lambdasonde und Stepper versehen?: Moin, in meinem alten Luftboxer werkelt die Lovato MiniKit im Wesentlichen ganz gut. Nur ist die Benzinseite für den G-Kat mit kontrolliertem...
  2. Einbauposition Stepper

    Einbauposition Stepper: Hallo, welche Einbauposition ist besser für den Stepper, dicht am Verdampfer oder nah am Motor/Mischer? Vielen Dank und schöne Grüße Sebastian
  3. Berlin: Stepper für BRC Just gesucht

    Berlin: Stepper für BRC Just gesucht: Hallo Forum, Da ich mit meiner Anlage Probleme habe suche ich einen Stepper, den ich entweder ganz (gegen angemessenes Entgeld) oder aber...
  4. Stepper Temperatur

    Stepper Temperatur: is das normal das der stepper sehr heiss wird im betrieb, also ich kann ihn noch anfassen aber 50C° hatte der bestimmt... noch eine frage, der...
  5. Nach Einbau von Stepper/Stellmotor Leistungsverlust

    Nach Einbau von Stepper/Stellmotor Leistungsverlust: Hi Freunde! Ich fahre einen 95er Chevy K1500 Pickup V8 5.7 Ltr. mit einer BRC Venturi Just Gasanlage. Der Vorbesitzer hat mir den Wagen ohne...