sporadisch Probleme beim Umschalten auf LPG W163 ML 320

Diskutiere sporadisch Probleme beim Umschalten auf LPG W163 ML 320 im Neuerscheinungen Forum im Bereich Off Topic - Bereich; meine Gasanlage spinnt, W163 ML 320 mit KME Verdampfer Zenit JZ-2005 StG Valtek Einspritzventile. Bei Erreichen der Umschalttemperatur kurz auf...

  1. #1 Harleydoktor, 15.12.2016
    Harleydoktor

    Harleydoktor AutogasTestSchreiber

    Dabei seit:
    31.03.2016
    Beiträge:
    5
    Zustimmungen:
    0
    meine Gasanlage spinnt, W163 ML 320 mit KME Verdampfer Zenit JZ-2005 StG Valtek Einspritzventile.
    Bei Erreichen der Umschalttemperatur kurz auf gas, alle LEDs der Tankanzeige von Blinken auf Dauerlicht, dann wieder blinken, erst vier, dann drei, dann zwei und dann eine Led auch bei vollem Tank, die eine Led blinkt weiter und das Steuergerät hat wieder auf Benzin umgeschaltet, lässt sich auch nicht manuell über die Tankanzeige umschalten.
    Sobald die letzte Led einmal dunkel war, bleibt der Zustand beim Blinken der einen Led.
    Wer kennt das Problem und weiss Rat?
    Gruss aus der Vulkaneifel
     
  2. Anzeige

  3. Rohwi

    Rohwi FragenBeantworter

    Dabei seit:
    29.03.2009
    Beiträge:
    2.281
    Zustimmungen:
    50
    Hallo...
    Kontrolliere mal die Stromversorgung der Gasanlage , also Dauerplus , Zündungsplus evtl vorhandene Sicherungen in ihren Haltern und Masse.
    mfG Rohwi
     
  4. #3 Rabemitgas, 16.12.2016
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Ich tippe auf eine Abgerauchte Mangnetspule am Verdampfer.

    Hör mal ob es beim Umschaltversuch vorne am Verdampfer genau wie hinten am Tank klackt. Tut es das nicht, bau mal die Spule aus und messe den Wiederstand. 12V 11 Watt sind ca. 13 ohm. Misst du in den KOhm Bereich ist sie platt. Bekommst du günstig bei uns im Shop neu.

    Gruß Armin
     
  5. #4 Harleydoktor, 17.12.2016
    Harleydoktor

    Harleydoktor AutogasTestSchreiber

    Dabei seit:
    31.03.2016
    Beiträge:
    5
    Zustimmungen:
    0
    Danke für die schnellen Antworten, habe heute beide Magnetventile überprüft, beide OK, aber ich denke, ich habe den Fehlerteufel entdeckt, am Multifunktionsventil am Tank sitzt ein kleiner Sensor für das Füllstandssignal, den konnte ich ohne merklichen Widerstand verdrehen, das tat der Wohl auch selbstständig bei kleinen Vibrationen, wenn der Sensor trotz vollen Tanks ein LEER Signal ans Steuergerät sendet, werden die Magnetventile geschlossen und wieder auf Benzin umgeschaltet.
    Im Bild ist der Sensor zu sehen, hab ihn erstmal mit kleinen Kabelbindern fixiert
    Gruss
    Ed Sensor.jpg
     
  6. #5 mazda626, 18.12.2016
    mazda626

    mazda626 AutoGasMitwisser

    Dabei seit:
    23.03.2010
    Beiträge:
    159
    Zustimmungen:
    5
    Das ist der Tanksensor, der ist meines Wissens nach nur für die Füllstandsanzeige zuständig. Der sollte zwar fest sitzen, zeigt aber bei falscher Stellung nur einen falschen Füllstand an.
    Einfach mal einen Diagnoseadapter kaufen, Software runterladen, Laptop ans Steuergerät und man kann wirklich sehen woran es liegt.

    Hab eine KME Nevo. Als sich die Batterie beim Starten verabschiedet hat, waren alle Einstellungen verstellt. Der Wagen lief zwar noch, das aber grottenschlecht. Das passiert wohl nicht beim reinen Abklemmen der Batterie, sondern wohl nur beim Zusammenbruch der Spannung bei Betrieb.
     
  7. Anzeige

  8. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    11.847
    Zustimmungen:
    404
    Den Tanksensor kannst auch ausbauen und wegwerfen, deswegen funktioniert die Gasanlage trotzdem.
     
  9. #7 nightforce, 18.12.2016
    nightforce

    nightforce AutoGasAuskenner

    Dabei seit:
    21.11.2016
    Beiträge:
    585
    Zustimmungen:
    36
    Das Problem ist ungenügender Gasdruck, der sinkt nach Einschalten der Gasanlage rapide ab und lässt sie auf Benzin zurückschalten.
    Hier kann es ein Problem mit den Magnetventilen geben (Tipp Rabe), oder zugesetzte Filter, abgeknickte Förderleitung.
     
Thema: sporadisch Probleme beim Umschalten auf LPG W163 ML 320
Besucher kamen mit folgenden Suchen
  1. Autogas Fehler 320

    ,
  2. füllstandssensor kme

    ,
  3. astra h tank füllstand sensor tauschen

    ,
  4. gasanlage für w163
Die Seite wird geladen...

sporadisch Probleme beim Umschalten auf LPG W163 ML 320 - Ähnliche Themen

  1. Schaltet sporadisch auf Benzin um plus Leistungsprobleme

    Schaltet sporadisch auf Benzin um plus Leistungsprobleme: Hallo, ich habe folgendes Problem. Ich habe eine Prins Anlage in meinem Mazda 2L 4 zylinder die 2014 eingebaut wurde. Die Anlage schaltet manchmal...
  2. Probleme Prins VSi V8 - sporadisch Aussetzer auf einigen Zylindern

    Probleme Prins VSi V8 - sporadisch Aussetzer auf einigen Zylindern: Moin moin, ich fahre einen Dodge Durango 5,9 V8 mit einer Pris VSI Gasanlage und habe seit kurzen Probleme mit dieser besagten Anlage. Ich...
  3. sporadisch Startprobleme und fehlende Leistung

    sporadisch Startprobleme und fehlende Leistung: Mein Golf 1,6SR mit Tartarini-Anlage springt sporadisch schlecht an. Stellt man den Motor dann nach dem Anspringen und kurzem Laufenlassen wieder...
  4. Sporadische Probleme mit Prins VSI im BMW E46 330i

    Sporadische Probleme mit Prins VSI im BMW E46 330i: Hallo, seit etwa zwei Monaten gibt es gelegentlich (bisher 3 mal) Probleme mit meiner Gasanlage. Nach dem Umschalten auf Gas zeigen sich...
  5. Sporadische Probleme nach dem Umschalten

    Sporadische Probleme nach dem Umschalten: Hallo zusammen. Anfang Juni hatte sich bei mir in der Gasanlage der Defektteufel eingenistet. Bis er lokalisiert und ihm der Garaus gemacht wurde...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden