Spezialisten anwesend? Prins VSI zu mager und bisher keine Abhilfe

Diskutiere Spezialisten anwesend? Prins VSI zu mager und bisher keine Abhilfe im Prins VSI Forum im Bereich Autogas Anlagen; Hi Forum In meinem Lexus LS430 habe ich eine Prins VSI Anlage einbauen lassen. Zunächst äusserte sich das Problem darin, dass sich die Anlage bei...

  1. #1 IalexI, 30.09.2010
    Zuletzt bearbeitet: 30.09.2010
    IalexI

    IalexI AutoGasDazugehöriger

    Dabei seit:
    04.11.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Hi Forum

    In meinem Lexus LS430 habe ich eine Prins VSI Anlage einbauen lassen. Zunächst äusserte sich das Problem darin, dass sich die Anlage bei Autobahnfahrten mit höheren Geschwindigkeiten selbst abschaltete. Darüber habe ich bereits berichtet:

    http://www.lpgforum.de/prins-vsi/9711-prins-vsi-schaltet-waehrend-der-fahrt-ab.html

    Mit dem Problem habe ich mich zwischenzeitlich bei Armin vorgestellt. Wir haben dabei festgestellt, dass bei Vollgas aus dem Stand die Anlage zu mager läuft. Obwohl Armin alle Parameter angepasst hat (höherer Druck, längere Öffnungszeiten der Injektore etc. .. Armin kann das sicher besser erklären), konnte das Problem nicht behoben werden. Beim Beschleunigen sieht man, wie die Lambdasonde periodisch auf nur ca 450 mV ansteigt, während sie im Benzinbetrieb ganz normale Kurven anzeigt (~ bis ca. 950 mV). Der Motor läuft also zu mager auf Gas.

    Der Wagen ist nun vor ein paar Tagen zu meinem Umrüster gegangen, der das Problem angeblich nicht nachvollziehen kann.

    Sowohl Armin, als auch meinen Umrüster (der laut Armin einen bilderbuchmäßigen Umbau durchgeführt hat) halte ich für kompetent, aber beide scheinen nicht zu wissen, wie man das Problem beheben kann.

    Habt Ihr noch eine Idee, woran es liegen könnte?
    Momentan denke ich darüber nach, die Anlage wieder ausbauen zu lassen. Findet ihr das übertrieben oder würdet ihr mir auch dazu raten?

    Viele Grüße,
    Alex
     
  2. Anzeige

  3. #2 Rabemitgas, 30.09.2010
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Nö ich bin am Ende und der Umrüster ist auch nicht blöd. (hab mit ihm telefoniert)

    Geh davon aus, das es kein Problem ist, sondern eine Eigenart von dem Motor.

    Gruß Armin P.s. die frage ist? läuft der überhaupt zu mager? 450mv ist kein Magerlauf.
     
  4. #3 Autogas-Rankers, 30.09.2010
    Autogas-Rankers

    Autogas-Rankers Meister der Beiträge
    Moderator

    Dabei seit:
    14.05.2009
    Beiträge:
    3.476
    Zustimmungen:
    167
    also was ich schon gefunden hatte bei konstantem Magerlauf:
    zugeschmolzener Polyschlauch (Inliner)
    nicht durchgebohrter Benzindüsenadapter
    Eingasungsnippel mit Schraubensicherung verklebt.
     
  5. #4 Der Scheerer, 30.09.2010
    Der Scheerer

    Der Scheerer FragenBeantworter

    Dabei seit:
    28.05.2009
    Beiträge:
    2.234
    Zustimmungen:
    0
    Ey geil, an den Bezindüsenadapter erinnere ich mich, da war ich durch Zufall in Krefeld :-)

    Gruß

    Klaus
     
  6. #5 Der Scheerer, 30.09.2010
    Der Scheerer

    Der Scheerer FragenBeantworter

    Dabei seit:
    28.05.2009
    Beiträge:
    2.234
    Zustimmungen:
    0
    Aber Einblasnippel verklebt kenn ich auch von ner Werkstatt, die ne Schulung bei mir hatte....

    Und ich hab noch gesagt ......
     
  7. #6 Autogas-Rankers, 30.09.2010
    Autogas-Rankers

    Autogas-Rankers Meister der Beiträge
    Moderator

    Dabei seit:
    14.05.2009
    Beiträge:
    3.476
    Zustimmungen:
    167
    das war schon ne Nummer Klaus :D
    es gibt schon geile fehler.
    Das schlimme ist nur immer wenn man die Anlage nicht selbst verbaut hat, muß man sich halt immer erstmal reindenken.

    Ich rechne immer erst mit den einfachsten und dummsten fehlern und siehe da, oft sind die einfachsten Grundregeln nicht eingehalten worden.
     
  8. #7 Der Scheerer, 30.09.2010
    Der Scheerer

    Der Scheerer FragenBeantworter

    Dabei seit:
    28.05.2009
    Beiträge:
    2.234
    Zustimmungen:
    0
    ODER

    Es ist etwas, wo auch der vorherige Aufrüster nix für kann aber man sucht sich trotzdem manchmal dumm und dämlich.....

    Hab so nen tollen Fall gerade in der Werkstatt...
    Wobei, da war ich auch der Aufrüster.....
    An was würdest Du denn denken, wenn Du ein Fahrzeug aufgerüstet hast, weißt, das alles okay ist mit der Kühlmittelanbindung und trotzdem friert der Verdampfer ein ....
     
  9. #8 Autogas-Rankers, 30.09.2010
    Autogas-Rankers

    Autogas-Rankers Meister der Beiträge
    Moderator

    Dabei seit:
    14.05.2009
    Beiträge:
    3.476
    Zustimmungen:
    167
    1. Termostat
    2. Wapu
    3. Verstopfter VD
    4. Verstopfter Wärmetauscher

    ich bin da ganz locker drauf, schläuche ab und karre laufen lassen,
    dann siehste schon was los ist.
     
  10. #9 Der Scheerer, 30.09.2010
    Der Scheerer

    Der Scheerer FragenBeantworter

    Dabei seit:
    28.05.2009
    Beiträge:
    2.234
    Zustimmungen:
    0
    Aber aber Alter an das simpelste haste nich gedacht :p

    (Genausowenig wie ich :o)

    Zuwenig Kühlmittel bzw. Luft im System, naja dazu sind noch die Dichtungen im Kühler-Verschlussdeckel Schrott

    Ey und ich hab vorher noch Külmittel aufgefüllt, alles im grünem Bereich....

    Naja Shit hapens :)

    Gruß

    Klaus
     
  11. #10 AHMueller, 30.09.2010
    AHMueller

    AHMueller AutoGasMeister

    Dabei seit:
    26.07.2007
    Beiträge:
    887
    Zustimmungen:
    0
    Hi Alex,

    wo kommst Du her (Ort)?

    Beste Grüsse,
    -tobias
     
  12. #11 Rabemitgas, 01.10.2010
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Ist alles OK

    Ich hab den wärend der Probefahrt angereichert bis zum abwinken, der Systemdruck bleibt.

    Der geht (nur im Gasbetrieb) nicht über 450mv.

    Das hab ich bei 1000en Autos noch nie gesehen.

    Gruß Armin
     
  13. #12 Maddin82, 01.10.2010
    Maddin82

    Maddin82 FragenBeantworter

    Dabei seit:
    17.02.2010
    Beiträge:
    1.164
    Zustimmungen:
    1
    Fährt er die einspritzzeiten zurück ? Sonst muß man ihn doch irgendwann zum absaufen bringen oder der gasdrucl zusammen brechen
     
  14. #13 Rabemitgas, 01.10.2010
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101



    Nur im Closed und nicht im Open loop

    Gruß Armin
     
  15. #14 IalexI, 01.10.2010
    Zuletzt bearbeitet: 01.10.2010
    IalexI

    IalexI AutoGasDazugehöriger

    Dabei seit:
    04.11.2009
    Beiträge:
    26
    Zustimmungen:
    0
    @AHMueller: Ich halte mich mit dem Wagen in recht vielen Regionen auf: Hamburg, Rostock, Berlin, NRW...

    Könnt ihr mir noch jemanden empfehlen?

    Zusätzliche Info, die ich bisher noch nicht geschrieben habe.. der Wagen hat ValveCare und das Mittel wird per Weiche in jeden Zylinder einzeln eingespritzt. Kann es damit noch irgendwie zusammenhängen?

    @Rabemitgas: Mit 2.6 bar konnte ich den Wagen übrigens nicht fahren. Die Automatik hat nur mit starkem Ruckeln geschaltet... der Umrüster hat jetzt wieder den ursprünglichen Druck eingestellt.
     
  16. #15 Rabemitgas, 01.10.2010
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Seltsame Sache.

    Ob es doch an der Valve Care Weichen liegt???

    Fällt mir grade ein, hatte ich ja schon mal vermutet. Ich verbaue es ja nicht.

    Gruß Armin
     
  17. #16 dscholli, 01.10.2010
    dscholli

    dscholli AutoGasAuskenner

    Dabei seit:
    12.08.2010
    Beiträge:
    597
    Zustimmungen:
    0
    Ist das nicht das neue Valve Care Upgradekit von Prins?
    Bei mir ist nach der Vorgänger installiert über eine Stelle wird das Fluid eingespritzt.
     
  18. #17 Rabemitgas, 01.10.2010
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Richtig.

    Ich finde den Durchlass augenscheinlich recht gering. (hab es aber nur von aussen gesehen und kenne den genauen Durchlass nicht.)

    Der Original Prins Schlauch hat ja 5mm wie weit die T-Stücke für die Additivierung das verjüngen weiß ich nicht.

    Problem ist, ich hab ja das Auto nicht Umgerüstet und es ist noch Garantie auf die Anlage. Der Umrüster ist ein sehr guter mit dem ich lange telefoniert habe.

    Von daher.....was soll ich machen? Ich möchte auch nicht zwischen den Stühlen stehen.

    Mein Tip! Baut doch die Weichen mal raus und schau mal. Wenn es dann geht, dann macht das SI-Valve Protector mit weichen rein und alles ist gut.

    Gruß Armin
     
  19. IalexI

    IalexI AutoGasDazugehöriger

    Dabei seit:
    04.11.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Naja, der "sehr gute" Umrüster behauptet, er könne den Fehler nicht nachvollziehen... und sei alles in Ordnung.

    Heute soll ich das Auto wieder abholen (ist ca. 100 km von mir entfernt). Ehrlich gesagt, ich war jetzt schon 4x unplanmäßig dort und irgendwann ist dann meine Toleranzgrenze auch erreicht.
     
  20. Anzeige

  21. #19 Rabemitgas, 01.10.2010
    Zuletzt bearbeitet: 01.10.2010
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Naja, dann sag ihm er soll es versuchen wie ich sagte.

    Wirklich nicht in Ordnung ist ja auch nichts. Ist ja nur, das Prins erst bei einer eingestellten 0-1 Volt Sonde ab 500mv auf "Rich" schaltet.

    Wäre er nicht ordentlich, hätte er disabelt, (wie leider die meisten pfuscher)

    Die frage ist aber ist er wirklich mager, oder sieht es nur so aus?

    Eventuell kann man ja auch, (aber nur wenn man sich sicher ist das er nicht wirklich zu mager läuft) eine 0-0,5 Volt Sonde einstellen. Dann ist der Wechsel bei 250mv und deine Lambdaüberwachung funktioniert trotzdem.

    Gruß Armin
     
  22. IalexI

    IalexI AutoGasDazugehöriger

    Dabei seit:
    04.11.2009
    Beiträge:
    26
    Zustimmungen:
    0
    1. Er hat zur Problembehebung die Messung der Lambdasonde disabled. Ich habe ihn gebeten, dass er das wieder rückgängig macht.
    2. Er behauptet, dass er nirgendwo sehe, dass der Motor zu mager läuft.
    3. Die 450mV haben wir nur mit 2.6 bar hinbekommen... inzwischen ist der Druck aber wieder erniedrigt worden (ich weiß nicht, wie er jetzt eingestellt ist..)
     
Thema: Spezialisten anwesend? Prins VSI zu mager und bisher keine Abhilfe
Besucher kamen mit folgenden Suchen
  1. prins vsi zu mager

    ,
  2. prins vsi parameter

    ,
  3. prins zu mager

    ,
  4. prins vsi mager,
  5. prins läuft zu mager,
  6. prins vsi läuft zu mager ,
  7. prins vsi parameter erklärung,
  8. lpgforum.de spannungshub lambdasonde e38,
  9. open loop prins,
  10. e38 prins läuft zu mager im leerlauf,
  11. magerlauf erklärung,
  12. prins vsi läuft auf einmal zu mager,
  13. prins schaltet aus zu mager,
  14. erklärung parameter lpg,
  15. prins parameter,
  16. erklärung parameter prins,
  17. Magerlaufüberwachung prins,
  18. prins vsi erklärung,
  19. prins gasanlage parameter,
  20. prins gasanlage schaltete ab zu mager,
  21. was ist open loop bei prins gasanlage,
  22. parameter erklärung prins gasanlage auf deutsch,
  23. prins gasanlage läuft zu mager,
  24. prins lpg zu mager ,
  25. parametroi prins lpg
Die Seite wird geladen...

Spezialisten anwesend? Prins VSI zu mager und bisher keine Abhilfe - Ähnliche Themen

  1. Was sagen die Spezialisten zu der Map bzw. zu den Einstellugen?

    Was sagen die Spezialisten zu der Map bzw. zu den Einstellugen?: Hallo zusammen, Ich habe mir aus meinem vorherigen Golf die KME Diego G3 (die ich auch selbst eingebaut habe) in mein neues Alltagsauto...
  2. Suche Autogas-Spezialisten im SüdRaum Leipzig

    Suche Autogas-Spezialisten im SüdRaum Leipzig: Hallo! Ich bin auf der Suche nach einem Autogas Spezialisten. Unser Audi A6 2.4 macht derzeit Probleme im Gasbetrieb, was sich durch starken...
  3. AEB Spezialisten? AIT Autogas - wer weiß etwas darüber (Bigas?)

    AEB Spezialisten? AIT Autogas - wer weiß etwas darüber (Bigas?): Hallo, nachdem ich in unserem verkauften Laguna eine absolut unverwüstliche Zavoli Anlage (mit der Injektormatrix) und im C5 V6 eine BRC Anlage...
  4. Spezialistensuche für die Fahrzeugsuche Marke BMW / PRINS mit über 450PS

    Spezialistensuche für die Fahrzeugsuche Marke BMW / PRINS mit über 450PS: Hallo, vorweg: Ich weiß dass - sobald Geld und PS Zahlen im Spiel sind - Forenteilnehmer aller Schichten gerne mal austicken. Ich bitte daher nur...
  5. ... was halten die Spezialisten ...

    ... was halten die Spezialisten ...: ... vom Daewoo/Chevrolet Nubira ? :confused: Da gibts wohl eine ... 1.6 l Variante und eine 1.8l V. Habt Ihr Meinungen dazu ? Dieser wird auch...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden